Kiss BR 58er ist eingetroffen

  • Hallo Günther,


    nein das ist nicht möglich, alle Dampflokomotiven von Kiss haben orginale Kupplungen wie das Vorbild, eine Aufnahme oder ein Schacht ist dafür nicht vorgesehen, allerdings wäre das auch aus meiner Sicht nicht wirklich erstrebenswert.


    Hierfür gibt es den sogenannten Paul bei ndetail zu bestellen...ein Adapter der sehr gut funktioniert.


    MFG


    Michael

  • Hallo Günther,
    bei Schnellenkamp gibt es eine Lenz-Kupplung mit Einbauanleitung, die sich ohne Probleme im Tender der BR 58 einbauen lässt. Bei der LOK selbst geht es auch, das habe ich aber noch nicht gemacht, weil sie bei mir mit Wagen immer vorwärts fährt, dafür habe ich schließlich eine Drehscheibe. :)
    Gruß
    Jörg

  • Werte Dampffreunde,
    obwohl eingefleischter E-Lok-Fan, war es spätestens, nachdem ich mir den tollen Film von Hendrik (HüMo) fünfmal angeschaut habe, um mich geschehen, und ich habe direkt bei Kiss noch eine 58er ergattern können, heute ist sie eingetroffen (Keine Sorge Hendrik, ich stelle sie Dir nicht in Rechnung :P )


    Allein schon das Auspacken ist eine kleine Zeremonie. Bis man durch die beiden Umkartons zum grauen Kiss-Karton vorgedrungen ist und den Deckel geöffnet hat, steigt die innere Spannung linear der Zeitachse;) Alles ist sauber separat in Folien eingepackt, und beim "Entkleiden" der Lok kam ich aus dem Staunen nicht heraus. Alles, was hier bisher an Positivem über die Optik der Lok geschrieben wurde, kann ich nur bestätigen. Bevor ich sie aber aufs Gleis stellte, setzte ich die Tipps der Kollegen um und schmierte die Lok. Dann ließ ich sie zunächst ohne den Tender laufen und testete anhand der Anleitung die Funktionen durch, alles paletti. Anschließend schmierte ich dann noch die Radlager des Tenders und die Innenflächen der Räder, wo sie mit den Pilzkontakten in Berührung kommen. Was mich abgesehen von der umwerfenden Optik besonders freut ist die optimale Stromabnahme von allen(!) Rädern einschließlich derjenigen des Tenders, natürlich mit Ausnahme der Vorläufer.


    Die erste Probefahrt mit angehängtem Tender verlief dann auch ebenso problemlos, wie von den Kollegen beschrieben. Die 58er von Kiss ist übrigens das erste Kleinserienmodell meines Fuhrparkes, dem es nicht gelungen ist, auch nur eine einzige Weiche "ausfindig zu machen", bei der es Probleme mit Auflaufen oder Entgleisung gibt. Absolut sicher werden Weichenstraßen und engere Bögen durchfahren, die DKW von Lenz verursacht dabei weniger ratternde Geräusche, als die hauseigene 64er. Die Abstimmung des Fahrwerkes ist also optimal gelungen. Dampföl muss ich erst noch besorgen, das hebe ich für die nächste Woche auf.


    So, jetzt zieht es mich schon wieder in mein kleines Reich, denn ich will nun den ESU Programmer anschließen und schauen, ob ich das eine oder andere noch anpassen kann. Ggf. melde ich mich nochmal wegen der Sache mit den roten Signalleuchten.

  • Ja aber hallo,


    jetzt wollte ich gerade einen Film von der BR 94 & der BR 78 von Kiss einstellen. Jetzt warte ich aber erst mal und verhandele mit Kiss erst mal über die Provisionshöhe. Heute macht ja kaum noch einer was umsonst; sonst ist es ja nichts wert :).


    Michael, freut mich wirklich, dass Du zufrieden bist. Und dass ich der Grund dafür bin. Bei mir brauchte es ja einen 2. Anlauf. Aber die Austauschlok von Kiss ist dafür eine Gedicht.


    Dank schon mal im Voraus für evtl. CV-Angaben. Besonders wichtig wären für mich Daten für das "Segeln". Momentan muss man die Geschwindigkeit fast ganz zurücknehmen, um in den "Auslauf zu kommen. Das ist nicht so schön.


    Vielleicht findest Du die richtige Einstellung. Die Lenz BR 64 ist hier wirklich vorbildlich.


    Viele Grüße


    Hendrik

  • Herzlichen Glückwunsch zur 58er Michael,


    ja so war es auch bei mir...jahrelang auf die Kiste mit dem tollen Inhalt gewartet...und dann...musste ich erstmal setzen...oh Mann irgendwie nervös. Mir ging die Zeit durch den Kopf, von dem Tag an, wo ich sie bestellt hatte...alles rauschte nochmal vorbei. Ja und dann war es wie bei dir. Auspacken und erstmal bei besten Tageslicht alles ansehen, markelfrei kommt sie daher. Ja und Probleme mit Weichen gibt es bei mir auch nicht, zum Glück, aber das ist auch bei der 94er,86 und 44er so, keine Probleme bis jetzt. Wie du richtig beschrieben hast, stand erstmal das abschmieren an...gaaaaanz wichtig! Michael ich lasse sie wirklich jeden Tag laufen und wenn es nur für eine halbe Std ist, keine Auffälligkeiten..nix klempt oder irgendwelche Unregelmäßigkeiten andere Art. Laufkultur hoch 10...wie ich es gewohnt bin. Stauen musste ich, dass alles in der Lok verbaut ist. bei der 44er ist der Lautsprecher im Tender...hört sich nicht schlecht an, kann man aber mit der 58er nicht wirklich vergleichen, dass wäre nicht fair.


    Kiss hat sich wirklich zurückgemeldet...ich kann mich noch an das Gemunkel entsinnen, als die P8 gestrichen wurde usw leider die Lok wäre sicher ein Traum...aber wer weiß was noch kommt...schön dass man sich bei Kiss neu ausgerichtet hat mit diesem Erfolg. Hoffen wir auf weitere schöne Modelle...auf die 95er bin ich gespannt...bin ganz eisern am sparen..für den Fall der Fälle ;) .


    Der Dampf ist einfach genial...werd die Tage mal an Kiss schreiben, was ein Einbau von Dampfgeneratoren kostet, irgendwie gehört das einfach dazu.


    MFG


    Michael

  • Hallo Michael,


    auch ich finde die BR58 von Kiss sehr schön. Dazu eine Frage, die manchem Nuller zwar wie ein Sakrileg vorkommen mag, aber ich stelle sie trotzdem:


    Die 58er ist doch, wie ich auf den Fotos gesehen habe, mit Schraubenkupplung ab Werk ausgestattet. Kann die (vorne und/oder hinten) gegen eine Kupplung von Lenz getauscht werden? Falls ich hier im Thread dazu was überlesen habe, bitte ich um Nachsicht.

  • Hallo Jürgen,


    völlig richtig! Die Kiss Dampfer verfügen serienmäßig alle über Schraubenkupplungen. Ein Umbau ist sicherlich möglich, allerdings habe ich mich damit nie befasst, ich nehm den Paul wie hier schon beschrieben, der funktioniert bestens. Eine echte Alternative zu einem Umbau.


    MFG Michael

  • Vielen Dank für Eure Glückwünsche und Tipps. Die Lampen habe ich jetzt auch auf "4" runtergedimmt und die Funktionstasten etwa entsprechend meinen anderen Loks belegt. Die Sache mit dem roten Licht ist auch gelöst. Mit F0 werden richtungsabhängig die weißen Lampen geschaltet, und mit F1 ebenfalls richtungsabhängig bei Bedarf die roten. So ist es bei allen Lenz-Loks und auch bei zumindest der V200 von MBW.Dabei ist der Rangiergang auf F5 verlegt worden. Weil Kiss für die roten Ausgänge Aux 2 und Aux 3 verwendet hat (ließ sich ebenfalls mit dem Programmer auslesen), habe ich einfach analog zur V200 die Bedingungen gesetzt, nur eben mit den hier zutreffenden AUX-Ausgängen. Das sieht dann im Programmer so aus:



    Nach diesem Schema kann F1 in der Regel ausgeschaltet bleiben, nur bei Alleinfahrt der Lok wird es aktiviert. Und Hendrik, die Segelei habe ich allerdings nicht hinbekommen, bin auch nicht ganz sicher, ob es überhaupt machbar ist, da ist die Lenz/Dietz Kombination (BR64) offenbar eine Nasenlänge voraus. ;)

  • Hallo Michael


    besten Dank für Deine Tabelle.


    Um Dich weiter anzuspornen (:)): ich kann eigentlich kaum glauben, dass der Decoder bzgl. Lastverhalten/Segeln "blind" sein sollte.


    Null Problemo hat meine Lenz V 160 mit ganz neuem Sound, Lautsprechern und ESU 4.0 XL versehen. Und der Sound mit Lastregelung ist einfach fantastisch geworden: die Maschine "brüllt" beim Anfahren und Beschleunigen (mit Kompressorpfeifen) und bei Erreichen der jeweiligen Sollgeschwindigkeit geht der Motor in den Erhaltungslauf über. Ich muss das mal filmen, damit man das hört. Einfach gigantisch. Dazu reichen 2 Meter Gleis und man ist begeistert. Das kann man auch auf der Homepage von Oliver Suhl anhören.


    Eigentlich sollte also der ESU Decoder in der BR 58 das (bzw. dann das "Segeln") auch können. Wird nur die feine Justierung zwischen Lastverhalten, Beschleunigung und Verzögerungsverhalten nötig sein. Und das kostet Geduld und Zeit bei der Einstellung.
    Ich probiere das mal, wenn ich weiss, welche CVs dafür verantwortlich sind.


    Beste Grüße


    Hendrik

  • Hallo Hendrik,
    wenn das mit der Lenz V 160 und dem ESU Loksound geht, sollte es tatsächlich mit der 58 genauso funktionieren. Mit der Lastregelung hatte ich schon ein bisschen herumgespielt, aber selbst bei kompletter Abschaltung, wenn also die Lok im Gefälle deutlich Fahrt aufnimmt, konnte ich keinen Einfluss auf den Sound feststellen. Schade, dass Du keinen Programmer hast, dann könntest Du die V 160 auslesen und man bekäme einen Hinweis für die Einstellung der 58.Vom Prinzip her ist das ja alles dasselbe. Die Einstellung für das zuschaltbare Rotlicht habe ich auch aus der V200 von MBW übernommen und nur die AUX Ausgänge angepasst..

  • Mit F0 werden richtungsabhängig die weißen Lampen geschaltet, und mit F1 ebenfalls richtungsabhängig bei Bedarf die roten. So ist es bei allen Lenz-Loks und auch bei zumindest der V200 von MBW.


    Hallo minicooper,
    eigentlich ist der Lenz-Standard doch etwas anders: F0 schaltet fahrtrichtungsabhängig Rot/Weiß auf der einen Lokseite ein bzw. aus, F1 macht das gleiche auf der anderen Lokseite.

  • Hallo Jörg, dann ist es nur die Lösung von MBW (V200), der Unterschied ist mir bei der Lenz'schen V 100 noch gar nicht aufgefallen, danke. Praktisch gesehen ist es aber egal, Hauptsache ich kann die roten Signallampen mit F1 richtungsabhängig ein- und ausschalten, und das funktioniert prima ;)


    Nach einem interessanten Wochenende mit der BR 58 war nun heute der Tag, an dem Paul und Destillat eingetroffen sind. Der Paul ist ein (lustiger) Bausatz, aber in ein paar Minuten erledigt. Der Dampfgenerator dafür eine kleine Attraktion, nach dem Öffnen des Dachfensters konnte ich nun endlich eine Menge "Dampf ablassen" :D


    Hier noch ein paar Fotos, auf die schnelle geknipst:



    Ach ja, und mein neues Lebensmotto lautet ab jetzt:


  • Hallo,


    heute kam die BR 58, Hammer-Teil. Ein Problem habe ich: die CV 58 hatte ich schon vergeben, also umprogrammiert auf 2057 ( Endnummer ). Bei Vorwärtsfahrt leuchten die Lampen an der Lok, Lichter am Tender sind aus.
    Bei Rückwärtsfahrt keine Lichter am Tender, aber Rotlichter an der Lok. Ich verwende die ECOs. Was habe ich falsch gemacht? Liegt es ev. an der vierzähligen CV der Lok?


    Viele Grüße


    Günther

  • Hallo Günther,


    ich nehme an, dass die Lok mit der neuen Adresse "2057" läuft und Du dich mit "CV 58 auf 2057" verschrieben hast.
    Wenn am Tender nie etwas leuchtet, wäre mein Tip: Ist die Steckverbindung zur Lok komplett/richtig eingesteckt?
    Oder es liegt ein Schaden an den LED's vor.


    Gruß Rainer

  • GUMO,


    das ist zu 99% ein falsch eingesteckter Stecker. Wenn der Stecker sehr leicht in die Buchse geht, dann ist das falsch. Richtig ist es wenn er schwergängig ist. Der Stecker hat übrigens keinen Verpolschutz, d.h. in diesem Fall, er läßt sich 180 grad drehen und behält alle seine Funktionen. Eine Seite geht dann sehr leicht, die andere schwer. Bitte die schwere Variante wählen, denn sonst besteht die Möglichkeit das er sich während der Fahrt lockert und das macht dann das Problem mit den Tender LEDS (ohne Funktion, nur eine Seite, etc. je nach Kontakt). Ich hoffe die Info hilft ein wenig, hatte das gleiche Problem.


    Gruß,


    Tom

  • Schön, dass die Lösung so einfach war.
    Was mich bei Tom's Nachricht nur etwas wundert ist, dass es beim Stecker eigentlich doch einen Verpolschutz gibt (oben gibt es 2 Erhöhungen) und auch seitlich ist der Stecker nicht identisch.
    Bei mir geht der Stecker dadurch auch leicht rein. Die Kabel aus dem Tender müssen nur einfach genau gerade zur Lok.


    Gruß Rainer

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!