Lenz Entkuppler digital

  • Moin,


    habe den Entkuppler ins Gleis geklemmt. Roco Multimaus mit Roco 10764 dran und Entkuppler funktioniert nicht ?(
    Nächster Versuch LZV 100 mit LH90 Alles läuft. :)
    Statt LH90 nun die Multimaus und immer noch ist alles o.K. :D
    Nun die Frage an die Experten warum nicht in der ersten Konfiguration?


    Ich freue mich auf die Antworten


    LG


    Dirk

  • Hallo Dirk,


    ich bin ähnlich verwundert wie Du, denn bei mir tritt genau das gleiche Phänomen auf. ?(


    Habe dann mit der Lenz Zentrale die Adressen geändert, auch danach hatte ich dann keinen Erfolg mit der Roco "Einfach-Steuerungszentrale". Der kleine Kasten ist ja keine Zentrale, sondern nur der Verstärker. Die eigentliche Zentrale ist das rote Steuergerät.


    Mit dem Digitalverstärker 10764 und der roten Multimaus habe auch ich keinen Erfolg, die Kuppelbohle in Bewegung zu setzen. Warum man aber normale Lenz Weichenantriebe problemlos schalten kann und nur diesen neuen digitalen Entkuppler nicht, kann ich mir augenblicklich auch nicht erklären. :?:


    Aber ich habe meine beiden Kupplungen dann in meine Fahranlage eingesetzt, die mit einer Roco Z21 betrieben wird. Und siehe da: Funktioniert perfekt. Sogar noch besser, weil ich am Bildschirm symbolisch die entsprechende Kuppelfunktion graphisch sehen kann.


    Also mit einer Lenz Zentrale und mit der Z21 von Roco funktioniert der neue digitale Entkuppler.


    Auf dieses kleine Hilfswerkzeug habe ich nun lange gewartet und geniesse es, dass ich nun auch Wagen untereinander ferngesteuert abkuppeln kann. Das mobile Einklemmen ist eine schöne Sache, so kann man an beliebigen geraden Stellen und sogar in Lenz Bogengleisen R2 ferngesteuert abkuppeln. Nur in R1 Gleise passt der Entkuppler dann nicht rein. Damit das Teil richtig eingeclipst werden kann, darf dann aber auch kein Schotter im Gleis vorhanden sein. Die seitlichen beiden Zusatzteile sind nur Deko und können natürlich weggelassen werden. Aus optischen Gründen kann man dann auch einen Gleisübergang draus machen. Vorteil dabei ist nebenbei, dass man die Stelle aus der Entfernung besser erkennt, wo das Kuppel-Teil im Gleis liegt und somit dient es auch funktional zur Orientierung.


    Ich empfehle jedem, auch mal einen Blick in die Bedienungsanleitung zu werfen, die Lenz auf seiner Homepage unter Downloads zur Verfügung stellt. Dort ist auch eine Bilder-Serie eingestellt, wie das ganze funktioniert.


    http://www.digital-plus.de/pdf/b_45055-56_d.pdf



    Gruß
    bahnboss :thumbup:^^ :thumbsup:

    Edited 2 times, last by bahnboss ().

  • Hallo Minidriver,


    richtig, die Assymetrie ist gegeben. Anders als selbstgebaute Kuppelbohlen von Stefan K. oder Wolli u.a., die ich bisher gesehen habe und die fest in Modulen eingebaut waren, die symmetrisch eine kleine rechteckige Platte nach oben geschaltet haben, habe ich mich auch schon gefragt, was der Hintergrund der assymetrischen Konstruktion von Lenz ist.


    Zu Deiner Frage: Der Entkuppler sollte laut Anleitung zur Zugrichtung passend eingelegt werden. Aber anders rum funktioniert es dann auch, der Hebel bleibt dann am hochgestellten kleineren schiefen Blech hängen und kuppelt dann bei mir auch. Im reinen Schubbetrieb kann ich natürlich keine Zugtrennung erzeugen.


    Also die schiefe Ebene am langen Schenkel ist laut Anleitung der richtige Weg für den Kuppelvorgang. Meine Kupplungen lösen sich auch, wenn ich das Teil anders rum reingelegt habe. Welche Überlegungen nun konstruktiv zu diesem Modell geführt haben, kann ich natürlich nicht beantworten. Herr Lenz wird schon wissen, weshalb er diese Variante gewählt hat.


    Da ich meine Entkuppler auch erst seit gestern habe (oder schon habe), bin ich natürlich auch noch nicht über alle Vor- und Nachteile richtig im Bilde. Ich habe natürlich auch nicht nicht alle anderen Kupplungen (Brawa, MTH, etc.) durchprobiert, das kommt dann alles noch im Laufe der Zeit.


    Ein Vorteil der Asymmetrie ist wohl, die ja zum Erreichen der langen schiefen Ebene notwendig zu sein scheint, dass mein Wagen an der entkuppelten Position dann am 45° nach unten zeigenden Kuppelhebel hängen bleibt. Der erzeugt dann den Widerstand, damit der Wagen dort auch entkuppelt stehen bleibt. Der Widerstand wird aber auch in der anderen Richtung erzeugt, dann aber abrupter. Es sieht für mich so aus, dass das Entkuppeln über die lange schiefe Ebene zu einem sanften, weichen Entkuppeln führt. Der Kuppelhebel wird also so lange nach oben gedrückt, bis der Punkt der Freigabe eben erreicht ist und nicht plötzlich auf einen Schlag wie ein Katapult.


    Entkuppeln tut er bei mir in beiden Richtungen, um Deine Frage zu beantworten.


    Ein anderer Vorteil ist vielleicht, dass man nicht so passgenau zielen muss, den Wagen in die richtige Position über der sonst kleineren Kuppel-Bohlenfläche zum Halten zu bringen.


    Nachteil laut Anleitung ist dabei, dass man die Richtung beachten muss, in der man entkuppeln möchte. Also das Einlegen sollte dann möglichst so erfolgen, dass der lange Schenkel der Sohlenplatte entgegen der Zugrichtung zum Liegen kommt. Mit Ausnahme beim Breuer Traktor. Da empfiehlt sich das Entkuppeln vom Traktor - Wagen in der anderen Richtung, siehe auch hier:
    Breuer Traktor von Brawa entkuppeln mit Lenz DIgital - Analogentkuppler 45055 und 45056


    Da der Entkuppler aber mobil einsetzbar ist und auch jederzeit gedreht werden kann, ist das aber alles kein Problem.


    Achten sollte man darauf, dass der Entkuppler auf einer wirklich ebnen Fläche eingebaut wird und richtig eingeclipst ist. Ansonsten können die nach unten abstehenden 45° Kuppelhebel in der "Grube" mal hängenbleiben. Also auch bei fliegendem, losen Aufbau von Gleisen auf Holzbrettern sollten die Gleise möglichst ganz auf der Unterlage aufliegen und kein Spiel unter dem Gleis durch Unebenheiten bei der Verlegung bieten.


    INSGESAMT EIN SCHÖNES TEIL MIT NÜTZLICHER FUNKTION. Die Frage aus Kommentar 1 ist aber noch weiterhin ungeklärt.

    Gruß
    bahnboss :thumbup:^^ :thumbsup:

    Edited 6 times, last by bahnboss ().

  • Hallo Dirk,


    ein Vorschlag zur möglichen Lösung des beobachteten Phänomens:


    Ich habe gerade vom Lenz Kundendienst die Info erhalten, dass die Ursache möglicherweise in der Adressverschiebung +4 bei Rocos einfachem Digitalvertärker i.V. mit der roten MM liegen könnte.


    Da die rote MM ja leider Besonderheiten aufweist, könnte ich mir das gut vorstellen.


    Also probiere das ganze mal mit der Adresse 10 anstatt mit Adresse 1.


    Zuvor muss natürlich die neue Adresse 10 einprogrammiert werden.


    Wenn ich Zeit finde, probiere ich das demnächst mal aus.


    Mit der Lenz Zentrale und meiner Z21 habe ich ja auch keine Probleme.


    Hier Rocos FAQ Antwort aus der Z21 Seite kopiert:


    "Dieses Problem bedarf einer längeren Erklärung, wobei der Begriff „Weichenadresse“ nicht nur im Zusammenhang mit Weichen, sondern auch für Signale und sonstige Magnetartikel zu verstehen ist:
    Leider sind aufgrund einer Schwäche in der DCC-Spezifikation im Laufe der Zeit verschiedene Methoden zur Darstellung von Weichenadressen entstanden. Technisch wird nämlich die für den Anwender sichtbare „Weichenadresse“ in der DCC-Zentrale erst in eine Kombination von Moduladresse und Portadresse „übersetzt“ und dann aufs Gleis ausgegeben. Und genau dieser „Übersetzungsvorgang“ ist nicht genormt.


    Zu jeder Moduladresse gehören je 4 Weichen („Ports“). Je nachdem, ob die Zentrale bei Moduladresse 0 oder 1 zu zählen beginnt, erscheint die dargestellte Weichenadresse im direkten Vergleich um den Wert 4 verschoben zu sein. Aufgrund der unzureichenden Spezifikation kann aber keine der beiden Zählweisen grundsätzlich als „falsch“ oder „richtig“ bezeichnet werden.
    Roco nummeriert die Weichen seit jeher ab Moduladresse 0, einige andere DCC-Zentralen- und Decoder-Hersteller erst ab Moduladresse 1.


    Roco: Weichenadresse = Moduladresse * 4 + Portadresse (Portadresse: 1…4)
    Fremdzentrale: Weichenadresse = (Moduladresse-1) * 4 + Portadresse (Portadresse: 1…4)
    Fühlt sich eine Weiche z. B. mit Moduladresse 1 und Portadresse 1 angesprochen, so wird sie mit einer Roco-Zentrale unter der Weichenadresse=1*4+1=5 schalten, bei der Fremdzentrale aber unter der Weichenadresse=0*4+1=1.
    Nun kann es vor allem beim Umstieg von einem bestehenden DCC-Fremdsystem auf die Z21 vorkommen, dass die bisher gewohnten Weichenadressen aufgrund der unterschiedlichen Zählweise der Module um den Wert 4 verschoben erscheinen. Wurde eine Weiche auf dem bisherigen Fremdsystem wie im gezeigten Beispiel mit Weichenadresse 1 gesteuert, wird sie auf der Z21 unter Weichenadresse 5 angesprochen.


    Besonders verwirrend ist es auch, wenn die Adresse eines neuen modernen Weichendecoders über CV programmiert werden kann, und dieser Decoder aber ohne weitere Erklärung von einer „Zählweise ab Modul 1“ ausgeht.
    Um unseren Kunden den Umstieg bzw. die Verwendung von Fremddecodern zu erleichtern, gibt es im Z21-Maintenance-Tool eine Option „DCC-Weichenadressverschiebung +4“. Wenn diese Option gesetzt ist, wird in der Z21 die „Übersetzung“ der Weichenadresse zu Moduladresse und Portnummer kompatibel zum Fremdsystem durchgeführt. Damit können zum Beispiel die Weichen und Signale mit den bisher gewohnten Weichenadressen weiterverwendet werden.
    Abschließend sei noch angemerkt, dass es diese Problematik nur im Zusammenhang mit DCC gibt. Bei Motorola-Weichendecoder ist die Weichenadresse und Gleissignalerzeugung eindeutig."

    Gruß
    bahnboss :thumbup:^^ :thumbsup:

    Edited 2 times, last by bahnboss ().

  • Naja, also einfach auf der Multimaus die "Weiche" mit der Adresse 5 stellen - das schaltet dann den Entkuppler auf der Adresse 1.


    mfg
    Axel


    P.S.: so wie ich es (verzweifelt) versucht habe, mit eigenen Worten im Wiki zu erklären:
    http://wiki.spurnull-magazin.d…_Entkuppler_45055_digital
    - scheint mir aber wohl bisher noch nicht wirklich gut gelungen :-(


    P.P.S.: wenn du dann die 10 einprogrammiert hast, musst du die 14 stellen ;-)
    P.P.P.S: mit z21/Z21 ist es einstellbar: "Roco-kompatibel" den Entkuppler mit der 5 stellen, oder "Fremdsystem-kompatibel" mit der 1 stellen.

    Edited 2 times, last by AGR ().

  • Hallo Bahnboss


    herzlichen Dank nochmals für die schöne Funktionsbeschreibung des Entkupplers in Beitrag "2".


    Jetzt aber doch mal meine Frage nach deren Allgemeingültigkeit: Ich habe gerade 3 Entkuppler in gerade Gleise von Lenz ohne Schotter eingeclipst und getestet. Bei ca. 50% meiner Wagen von Lenz (das sind mehr als 40 Stk.) funktioniert das Ganze nicht richtig.
    1) Entweder verhaken sich die unteren Haken der Kupplungen in dem nicht aktivierten Entkuppler
    und wenn ich sie durch leichtes weiteres Krummbiegen ganz, ganz leicht etwas weiter anhebe
    2) ist die Entkupplerbewegung dann zu schwach; d.h. die Kupplungshaken werden nicht weit genug angehoben.


    Mache ich da was falsch? Es scheint mir da momentan eine Einstellung im Mikromassstab für jeden Wagen nötig zu sein, damit das wirklich finktioniert, die so robust garnicht im Spiel durch zu halten ist.


    Dann entkupple ich doch lieber weiter mit meinem "Zahnarztspiegel".


    Viele Grüße
    Hendrik


    Entschuldigung: das passt nicht unter Elektrik,....Aber das Thema ist meines Erachtens momentan hier am besten aufgehoben.

  • Hallo Dirk,


    wie angekündigt, ich habe es gleich mal ausprobiert und siehe da: Der Entkuppler funktioniert auch mit Rocos Digitalvertärker 10864 und roter Multimaus.


    Dazu habe ich mit der Lenz Zentrale die Adresse 10 einprogrammiert.
    Mit Rocos Multimaus konnte ich dann unter der Weichenadresse 14 tadellos schalten.
    Die Erklärung findest Du in meinem Beitrag 2 Kommentare weiter unten.


    Formel : 10+4 = 14, im Orginalzustand mit Lenz-Adresse 1: 1+4=5


    Damit ist das Rätsel geklärt, viel Spaß beim Entkuppeln.

  • Hallo Bahnboss,


    vielen Dank für die umfassende Erklärung und Lösungsmöglichkeit. Wenn ich am nächsten Wochenende Zeit habe werde ich das testen. :)


    Axel
    Deine Erklärung in der Wiki ist m.E. einfach verständlich aber diesen Beitrag kannte ich noch nicht. :D


    LG


    Dirk

  • Zu Kommentar 7
    Hallo Hendrik,


    anfänglich hatte ich den Entkuppler auch in nicht sauber plan liegenden Gleisen eingesetzt gehabt und dabei festgestellt, dass der Hebevorgang der Bohlenplatte nicht stattfindet. Und wegen der nicht ganz aufliegenden Gleise blieben auch mal die nach unten zeigenden Fallhakenkupplungshebel an der Mulde hängen.
    Auf anderen Modulen, auf denen die Gleise exakt plan liegen, traten diese Effekte bei mir dann nicht mehr auf.


    In der Tat sind die Entkuppler sensibel und es bedarf einer exakten Gleislage.
    Wenn die nach unten zeigenden Fallhakenkupp-lungshebel an den Wagen leicht verbogen sein sollten und übermäßig stark nach unten zeigen sollten, besteht die Gefahr des Hängenbleibens in der Mulde. Einfach etwas weiter nach oben biegen, um mehr "Clearance" zu bekommen.
    Wenn Du einen Wagen nimmst und das Ganze in Augeshöhe betrachtest, siehst Du, was ich meine.
    Bei einem ordnungsgemäßen Hebel und plan verlegten Gleisen kann der Hebel nicht hängen bleiben, weil er dann ja immer kürzer ist als die Mulde im Gleis liegt.
    Ich kupple derzeit mit 2 Entkupplern ohne Probleme mit Lenzwagen und MBW- und Brawawagen.


    Längerfristige Beobachtungen und Erfahrungen stehen natürlich noch aus, dazu ist der Entkuppler noch zu neu.

    Gruß
    bahnboss :thumbup:^^ :thumbsup:

    Edited 2 times, last by bahnboss ().

  • Hallo zu diesem Thema,


    es wäre schön gewesen - könnte man beginnen.


    Ich kann mit der Tams Zentrale wie bei einer
    Lok die Adresse des Entkupplers sauber einstellen.
    Das Teil knackt dabei auch leise.
    Aber funktionieren tut er nicht.
    Weiß jemand einen Rat?

  • Zu Kommentar 11


    Ich kann mit der Tams Zentrale wie bei einer
    Lok die Adresse des Entkupplers sauber einstellen.
    Das Teil knackt dabei auch leise.
    Aber funktionieren tut er nicht.
    Weiß jemand einen Rat?


    Hallo,


    da die DCC Spezifikationen bei manchen Zentralen nicht ganz einheitlich ausgeführt sind, siehe Roco, einfach mal die Adressverschiebung +4 ausprobieren.


    Also einfach mal statt der Adresse 1, wenn nicht umprogrammiert, die Adresse 5, probieren. Ob es bei Tams daran liegt, kann ich nicht sicher sagen, da ich keine Tams Zentrale habe. Aber probieren geht über studieren.


    Der Entkuppler wird ja mit einem eigenen, kleinen Motor bzw. motorähnlicher Spule (Magnet) angetrieben. Daher ist die Bohle im aktivierten Zustand auch quasi "verriegelt".


    PS: Der Lenz Analog-Entkuppler 45056 wird im Augenblick noch gar nicht angeboten. Kommt später. Derzeit verfügbar ist nur der Digital-Entkuppler 45055. Heinz Becke hat das ja auch schon in diesem Sinne beantwortet.

  • Hatte bis jetzt ausschließlich ältere Märklin Decoder aus meinen früheren
    H0 Zeiten sowie Viessmann Multiprotokoll Decoder im Einsatz.
    Deshalb war in der Tams Zentrale noch das Motorola Format für
    Decoder drin.
    Nach der Umstellung auf DCC-Format geht der Entkuppler einwandfrei.

  • Um nochmals auf das Thema digitaler Lenz-Entkuppler (#45055) zurückzukommen - dieser funktioniert bei mir nicht bzw. nicht gut. Die Wagen auseinanderzukuppeln ist ein Geduldspiel. Außerdem bleibt meine Köf immer wieder daran hängen. Noch weiter kann ich den in das Gleis nicht reindrücken. Hat oder hatte jemand das gleiche Problem...?



    VG
    Eddie

    Derzeit sowohl in "Halb-0" als auch "Voll-0" unterwegs...

  • Hallo Eddie,


    nein, kann ich so nicht bestätigen.


    Klar gibt es keine 100% Garantie, dass es immer klappt, aber das leichte Nachbiegen der nach unten zeigenden Metalllasche/ -stift an der Kupplung des Fahrzeugs, die dann durch die Bohle bewegt wird, kann auch schon Wunder bewirken.


    Meine 3 Lenz Koef’ s bleiben da definitiv nicht hängen, die fahren ohne jegliche Beeinträchtigung drüber. Bei mir liegt sogar Schotter im Gleis, da muss natürlich das Fach für den Entkuppler “sauber” bleiben.


    Ich kann mich nicht beschweren.


    Also evtl. kleine Justierungen an der Kupplung vornehmen, dann sollte es auch bei Dir klappen....saubere Verlegung vorausgesetzt....

    Gruß
    bahnboss :thumbup:^^ :thumbsup:

    Edited 2 times, last by bahnboss ().

  • Hallo Eddie/hermigua
    mein volles Mitgefühl. Ich kann dich gut verstehen.
    So schön und einfach das Peer/bahnboss beschreibt und es vielleicht auch sein sollte, bei mir in Groß-Reken hat es nie geklappt. Beim perfekten Entkuppeln hingen die Lenzkupplungen teilweise auch ungewollt fest (bei hoher Geschwindigkeit ergeben sich Effekte wie bei der MoBa-Anlage der Adams Family :)) oder aber kein Enkuppeln nach leichtem Hochbiegen der Kupplungshaken. Also wie ich es justierte, es kam nie perfekt hin.
    Ich gebe zu, dass dabei auch vielleicht eine ganz perfekte Gleisverlegung zur super Justierung der Entkuppler eine nicht unwesentliche Rolle spielen mag.
    Irgendwie war mir das Ganze aber dann doch zu betriebsunsicher und ich habe alle Entkuppler wieder ausgebaut.
    Entkuppelt wird bei mir heute wieder wie früher mit Zahnarztspiegel (auch mit 100 cm Verlängerung) oder mit Magneten. Und das eben auch an allen möglichen (erreichbaren) Streckenabschnitten. Und so soll es jetzt auch bleiben.
    Beste Grüße
    Hendrik

  • Danke Euch für Eure Stellungnahme. Ich entkupple momentan noch mit einem Brieföffner - das mit dem Zahnarztspiegel, lieber Hendrik ( HüMo), ist gar keine so schlechte Idee. Ich probiere aber noch mal weiter, mal sehen, wie sich meine neue V100 (bzw. BR 213) über den Entkuppler so schlägt.


    VG
    Eddie

    Derzeit sowohl in "Halb-0" als auch "Voll-0" unterwegs...

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!