ESU 4.0 bei MBW Lok

  • Hallo


    Hat einer von Euch schon versucht, bei der V 80 und V 200 von MBW die Decodereinstellung
    CV 6 - mittlere Geschwindigkeit - beim auslesen erscheint 0, zu verändern. Es wird immer "Fehler" angezeigt. ?(


    Die ESU Hotline ist dauerbesetzt.


    Wenn jemand einen Tipp hat, schreibt es bitte.


    Gruß
    Matthias

  • Hallo,


    die Fehlermeldung resultiert m.E. aus dem hohen Stromverbrauch der Lok (Impuls bricht zusammen. Ich nutze daher ein stärkeres Laptop-Netzteil am Programmer!). Hol dir das Projekt von der ESU-Seite, dann hast du auf jeden Fall einen Backup und die Werkswerte bereit, falls du dich in eine Sackgasse programmierst.....


    Null-Problemo :thumbup:




    P.S.: du hast doch deine pers. ESU-Hotline :D

  • Hallole,
    anscheinend funktioniert das programmieren der CV6 bei den aktuellen Firmwareversionen des Loksound XL 4.0 nicht!
    Alle anderen CV's funktionieren problemlos.


    MfG
    M.K.


    Hallo,


    kann ich bestätigen. CV 6 lässt sich weder lesen, noch schreiben. Andere CVs funktionieren.


    Dass mit dem "hohen Stromverbrauch" ist abwegig. Ich benutze den ESU Lok Programmer mit den dazugehörigen Steckernetzteil. Das hat gerade mal 12V und 500mA. Der Programmer macht daraus knapp 16V, die schon auf unter 15V zusammenbrechen, wenn man nur den Sound der V200 einschaltet. Programmieren funktioniert trotzdem einwandfrei, ganz gleich, was es für eine Lok ist.


    Gruß Uli

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!