Digitalprobleme mit Lenz VT 98

  • Hallo Thomas,


    genau wie Jürgen schreibt, ist auch meine Anlage zentral an einer weißen z21, allerdings ist die gesamte

    Fahrspannung über einen Booster von LFD geschaltet. Die Weichen (24 Antriebe) und Signale (8 Stk.) steuere

    ich über die z21. Die Spannung des Boosters habe ich auf ca.18 Volt stehen. Auf der Anlage befinden sich

    immer bis zu 10 Triebfahrzeuge und ca. 7-8 Personenwagen, die alle ihren Speicher aufladen.

    Es gab bisher keine Probleme mit irgendeinem Triebfahrzeug einschließlich dem VT 98 (auch aus der ersten

    Serie). Alle Weichen- und Signal Schaltdecoder sind von Lenz (LS 150).

    Alle meine Gleise zusammengefasst ergibt eine Länge von gut 30 mtr.

    Übrigens bei uns im Club in Solingen fahren wir in ähnlicher Konstellation. Drei getrennte Stromkreise,

    jeweils mit alter kleiner Roco zentrale, aber die Fahrspannungseinspeisung erfolgt jeweils pro

    Stromkreis über einen LFD Booster mit einstellbarer Spannung. Nur das bei uns im Club die Fahrstrecken

    natürlich deutlich länger sind. Auch hier gab und gibt es keine Probleme mit VT 98 von Lenz, die auch immer

    wieder im Einsatz sind.

    Ich vermute eigentlich Dein Problem bei dem Booster oder evtl. der eingestellten (wenn möglich)

    Spannungsversorgung.


    Beste Grüße aus dem Bergischen


    Harry

    Alle Berichte zum Thema Wupperburg



    Mein YouTube Kanal

    https://www.youtube.com/channel/UChG-rBRIQp-IIzr_CTE4KRw


    Jeden 4 ten Freitag im Monat Fahrtag bei den Eisenbahnfreunden Solingen.

    14:00 bis 19:30 Uhr. Für das leibliche Wohl ist gesorgt. Siehe auch Kalender.


    http://www.eisenbahnfreunde-sg.de/







  • Quote

    Deine Erfahrung spricht dafür, dass es mit Lenz-Boostern funktioniert.

    Hatte ich dir incl. neuem Steckadapter für die Z21 schon angeboten, Thomas. Du solltest das einfach mal ausprobieren! Kommst Du nach Giessen?


    Quote

    Wo findet man die neue Firmware, bei Lenz habe ich schon gesucht,.....

    Nach allem, was ich von Dir gelesen habe, hast Du nichts, womit Du eine andere Software aufspielen kannst, Burki. Du könntest mir aber die Frage aus dem Dekoder-Thread beantworten. Evtl. kann ich Dir helfen....... 8o :/ :saint:


    Null-Problemo 8)

  • Hatte ich dir incl. neuem Steckadapter für die Z21 schon angeboten, Thomas. Du solltest das einfach mal ausprobieren! Kommst Du nach Giessen?

    Hallo Null-Problemo,


    nach Gießen kann ich leider nicht kommen, das würde sicher einiges vereinfachen... aber Dein Angebot habe ich sehr wohl noch in Erinnerung. Ich wollte nur erst sicher gehen, dass der Fehler nicht hausgemacht (in meiner Verkabelung) liegt. Ich komme darauf noch zurück, wenn ich alle anderen Vorschläge geprüft habe.


    Ich bin bis Ende März im Urlaub, danach sehe ich weiter... vielen Dank an alle, die sich bisher beteiligt haben!


    Gruß

    Thomas

  • Hallo,


    ich möchte nochmal kurz das Ergebnis meiner Forschungen und Bemühungen mitteilen:


    Ich habe mich nach einem ausgiebigen Test mit einem Lenz-Booster, den mir die Fa. Lenz freundlicherweise testweise überlassen hat, für diesen entschieden. Seitdem läuft alles wieder einwandfrei!


    Vielen Dank für den (gewohnt) guten Service bei Lenz!


    Gruß

    Thomas

  • Hallo Thomas


    das hört sich gut an.


    Wäre interressant so wissen warum es anscheinend nur mit dem Lenz Booster funktioniert?

    Was ist das technisch so anders , das diese Lenz Lok "nur" mit Lenz Booster fährt?


    Dies Spiel habe ich immer noch mit der BR94.

  • Wäre interressant so wissen warum es anscheinend nur mit dem Lenz Booster funktioniert?

    Das kann ich Dir nicht sagen, dazu bin ich zu wenig technisch bewandert... ich gehe davon aus, dass der Digikejs-Booster die DCC-Signale nicht perfekt "rüberkriegt"... das hatte ich mir ma von einem Experten erklären lassen....


    Warum auch immer: Hauptsache, es funktioniert zuverlässig!


    Gruß

    Thomas

  • Quote

    Was ist das technisch so anders , das diese Lenz Lok "nur" mit Lenz Booster fährt?

    Abgesehen davon, dass der VT nicht "nur mit LENZ" fährt, besteht der Unterschied darin, das jetzt die Z21 steuert und der LV von Lenz die Leistung und das Gleisformat bereitstellt. Das scheint in einigen Fällen der "entscheidende" Unterschied zu sein.


    Auf jeden Fall wurde bei Lenz ein Western/Phoenix-Adapter gemacht, der ein einfaches Zusammenstecken der verschiedenen Geräte ermöglicht.


    Null-Problemo 8)

  • :

    Auf jeden Fall wurde bei Lenz ein Western/Phoenix-Adapter gemacht, der ein einfaches Zusammenstecken der verschiedenen Geräte ermöglicht.


    Null-Problemo 8)

    Hallo Oliver,


    Frage: Bedeutet das, dass man nicht mehr den Roco CDE Adapter braucht?


    Gruß aus dem Süden,

    Bernd

    Schreibt mir ruhig bei Fragen und Anmerkungen. Ich bin meist recht umgänglich... :P

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!