Digitaler Kampf mit Cobalt IP Weichenantrieben

  • Hallo in die Runde , Modellbahnfreund Thomas und ich versuchen den Weichenantriebe von Cobalt digitales Leben einzuhauchen. Wir benutzen dazu die ESU Ecos in aktueller AusfĂŒhrung sowie 2 Anleitungen aus dem worldwideweb...😎Das Akzeptieren von Adressen erweist sich als GlĂŒcksspiel, nur 2 von 6 Antrieben haben nach stundenlangem Programmieren eine Adresse geschluckt. Beim Einbauen und Optimieren der Stellstange/Stellweite hat sich dann noch einer verabschiedet, offenbar sind sie auch nicht besonders robust. Und beim zweiten mĂŒsste man nun aufgrund der Einbausituation die Stellrichtung Ă€ndern, auch hier wieder ein kompletter Abend ohne Erfolg, trotz ausreichend Rotwein 😀Hat den jemand hier einschlĂ€gige Erfahrung, die er mit uns teilen wĂŒrde? LG Dieter

  • Hallo Dieter ??


    ich benutze die Z21 und habe außer den um 4 verschobenen Rocoadressen keinerlei Probleme.

    (nur fĂŒr die 197,198,199 Sonderbefehle kritisch, sonst spielt es keine Rolle)

    Hast du die Adressierung der Magnetartikel in der ECOS auf DCC gesetzt ?

    den Schalter des Cobalt auf SET, dann die neue Adresse mindestens 2x geschaltet und wieder zurĂŒck auf RUN ?

    TIPP:

    Falls die HerzstĂŒckpolarisierung falsch herum sein sollte, nur die DrĂ€hte der Stromversorgung tauschen und schon passt es.


    viel Erfolg :)

    GrĂŒĂŸe aus dem Odenwald


    Andreas :)

  • Hallo Dieter,

    Ich habe bis jetzt ca. 25 cobalt digital ip verbaut und mit der Ecos prorammiert.

    Vorweg, die Adressen 197-199 kannst du nicht vergeben!

    Nun eine Weiche mit der Adresse 197 und dem Namen tausche Position anlegen, nÀchste Weiche mit der Adresse 198 anlegen und dem Namen deaktiviere Centerposition anlegen und als letztes eine Weiche mit der Adresse 199 und dem Namen aktiviere Centerposition anlegen.

    Zuerst die Weiche in der Ecos anlegen. Den SET Schalter auf SET stellen, die zu programmierende Weiche 2 mal schalten. SET ausschalten.

    Weiche an der Ecos 2mal schalten. Wenn die Position falsch ist, nun den Antrieb wieder auf SET stellen. Jetzt die Weiche 197 an der Ecos 2 mal schalten.

    SET Schalter ausschalten. Nun sollte die Weiche richtig schalten.

    Ist die HerzstĂŒckpolarisation falsch, welche an S1-Frog angeschlossen ist , dann die beiden DCC Kabel tauschen.

    MfG Roland

  • Moin,


    genauso wie Roland es beschrieben hat habe ich das an der Ecos auch gemacht mit zur Zeit 19 Antrieben. HĂ€lt man sich an die Anleitung nach Umstellen des Set Schalters am Antrieb, gibts ĂŒberhaupt kein Problem. Es darf nur KEIN anderer Verbaucher jeweils an der Ecos hĂ€ngen, nur jeweils der zu programmierende Antrieb. Ich habe per nomalem Programmiergleis, nicht per POM programmiert.

    Bisher hat soch auch keiner bei mir verabschiedet, wobei bei einer StelldrahtlÀnge von um die 60mm die Last am Ende schon hoch ist.


    Gruss, Dirk

  • Hallo Dieter,


    ich habe in meiner Anlage zwei dieser Cobalt-Antriebe verbaut. Ohne Probleme. Funktioniert tadellos. Das möchte ich gerne aussagen, ohne weitere technische ErklÀrungen. Einfach, weil es so einfach war um diese Teile zu installieren iund zu configurieren. Met Esu Ecos (denn das benutze ich).


    Gruss,

    Walter

  • Hallo V601962.

    Ich denke die Adressen 197 bis 199 kann man nicht vergeben. Nun beschreibst du hier, fĂŒr mich sehr verwirrend (muss wohl an meinem Alter liegen) die Programmierung gerade dieser Adressen.

    Ich ĂŒberlege in meine kleine Rangieranlage diese Antriebe auch einzusetzen. Da könnte ich doch die Adressen 1 bis 4 mit der Lenz Zentrale verwenden, oder????

  • Hallo V601962.

    Ich denke die Adressen 197 bis 199 kann man nicht vergeben. Nun beschreibst du hier, fĂŒr mich sehr verwirrend (muss wohl an meinem Alter liegen) die Programmierung gerade dieser Adressen.

    Ich ĂŒberlege in meine kleine Rangieranlage diese Antriebe auch einzusetzen. Da könnte ich doch die Adressen 1 bis 4 mit der Lenz Zentrale verwenden, oder????

    Nicht vergeben heißt einfach das diese nicht als Weichennummer zum Schalten (Ansprechen) der Weiche verwendet werden dĂŒrfen. Sie haben innerhalb des Antriebes einfach eine Funktion und reagieren nicht mit Umstellen wenn sie mit dieser Nummer angesprochen werden. So einfach.


    lg franz

  • HAllo in die Runde,


    ich habe auch mehr als 10 dieser Antriebe im Einsatz und kann ebenfalls weder ĂŒber die Programmierung und den elektrischen Anschluss, noch ĂŒber die Einstellung klagen. Auch beim gemeinsamen Bau von Anlagen/Modulen von Bekannten, keine Probleme. Zumindest, in den neueren IP Varianten.


    Zum Thema "Stellschwelle" ist zu sagen, dass es bei starkem Druck durchaus zu einer Verschiebung kommen kann. Hier hilft nach der Einstellung ein Tropfen Kleber, am besten so, dass bei Bedarf auch wieder ohne SchÀden diese Klebefixierung zu lösen ist. Z. B. ganz wenig Hin und Weg Kleber an eine Kante.


    Zum Thema Programmierung ist zu sagen: diese Antriebe habe ich immer einzeln zur Programmierung mit einer Zentrale verbunden. Das hat mit ECOS, MĂ€rklin MS2, SC7, Intellibox einwandfrei nach Anleitung geklappt.


    Bei Roco und Lenz? war m.W. eine Verschiebung der ZĂ€hlweise bei den Weichenadressen, was aber nichts mit dem Antrieb zu tun hat. Habe ich das richtig in Erinnerung?


    Das Problem von Antrieben, die im Betrieb abgeraucht sind, ist mir auch bekannt. Das lag dann aber immer an folgenden Ursachen a) falsche Verkabelung, b) bei externer Spannungsversorgung Netzteile mit zu hoher Ausgangsspannung (in dem Fall wurde der Antrieb losgelöst vom Gleisstrom analog eingesetzt)


    Ich wĂŒrde die Fehlerquellen bei der Programmierung/Montage mal auf folgende Checkliste zusammenfassen:


    - ist es tatsÀchlich der digitale Cobalt und nicht der gleich aussehende analoge ohne Decoder

    - Verkabelung korrekt

    - Vorgehensweise gemĂ€ĂŸ Anleitung

    - Schaltadresse korrekt, Protokoll DCC korrekt in der Zentrale eingestellt

    - Schaltmöglichkeit fĂŒr den Cobalt ohne mechanische Hemmung bei der Einstellung


    Vielleicht hilft es ja, den Fehler zu finden. Manchmal sucht man an der falschen Stelle.


    GrĂŒĂŸe


    Zweispurer

  • Herzlichen Dank fĂŒr die vielen Tipps. Bis dato kann ich noch keinen richtigen f

    Fehler unsererseits erkennen, auf den Antrieben steht auch IP drauf...Adressen 197, 198 werden partout nicht genommen, Bei den beiden die sich zumindest einmal programmieren liessen, bleibt die eingestellte Adresse...Also wir machen mit den gesammelten Tipps nochmals einen geordneten Ablauf, Schritt fĂŒr Schritt und da schau mer mal, dann seng mers scho...wie der Bayer sagt LG Dieter

  • Hallo Dieter!


    1. Link zur Anleitung in Deutscher Sprache


    http://www.dccconcepts.com/wp-content/uploads/2018/04/Cobalt-iP-Digital-Manual-Ger.pdf


    2. vergiss mal die Adressen197 ff.


    FĂŒr die Eingabe der Adresse muss eigentlich nur folgendes getan werden:


    a) Antrieb ist mit den richtigen Anschluss-"Buchsen" am digitalen Strom der Zentrale

    b) der kleine DIP-Schieber steht auf Stellung Programmierung

    c) auf der Zentrale wird die gewĂŒnschte Adresse betĂ€tigt, so als ob die Weiche geschaltet werden soll

    d) wenn es geklappt hat, DIP-Schieber zurĂŒck auf Betriebsstellung


    Da kommt aus meiner Sicht noch eine ganz andere Problematik in Betracht, die mit dem WA nichts zu tun hat. NĂ€mlich die richtige Vorgehensweise bei der ECOS.


    Wenn eine "einfachere" Zentrale zur VerfĂŒgung steht, bei der z.B. einfach nur auf "Magnetartikel" umgeschaltet wird, lĂ€sst sich im Betrieb die numerisch einzugebende Weichenadresse per Tastendruck schalten.


    Das sollte auch bei der Adressvergabe per ECOS versucht werden. Also fĂŒr die Adressvergabe den "Betriebsmodus" nutzen, nicht die DCC ProgrammierungsmenĂŒs ĂŒber CV Eingaben.


    Ich tippe auf ECOS als Ursache.


    Viel Erfolg beim Einstellen der Antriebe!


    Gruß


    Zweispurer

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!