Projekt "Kleiner Franzose"

  • Klasse, Leute,


    ich hätte Euch mal vorher fragen sollen! Und vielen Dank, Christoph, ich könnte auf Dein Angebot zurück kommen! Ich kannte natürlich die Problematik mit Spiralbohrern und hatte Testbohrungen an alten Zahnrädern gemacht, die sämtlich das Problem aufgezeigt haben. Kam dann nur noch auf die Größe der Abweichung an und die ist nun durch verschiedene Vorsichtsmaßnahmen auf schätzungsweise 1/10mm minimiert worden; zum Glück ist die Bohrung genau achsial geblieben. Aber bei Modul 0,3 spielt natürlich auch 1/10 eine Rolle. Da aber alles verschraubt ist, kann die Vorgelegewelle leicht ausgetauscht werden. Mal sehen, wie sich das im Betrieb bemerkbar macht.

  • Jau ey,


    heute noch ein Problem gelöst, über das ich schon länger gegrübelt hatte, nämlich die Kabelanschlüsse zum/vom Decoder. Das ganze Kabelgedöns (Fachjargon: Djungelgelöt) lässt sich in so einer kleinen Kiste ja nicht so ohne weiteres verstecken, da muss man sich etwas anderes einfallen lassen. Die Stromabnahme fand ich, ist mir mit den Pertinax-Streifen ganz gut gelungen. Auf den Außenbahnen der Pertinax-Streifen wurden nun die Motorkabel angelötet, an den Innenbahnen sind die Stromabnahmeschleifer angebracht. Durch eingelötete Steckerstifte, die durch die Bodenplatte ins Führerhaus gehen, kann ich nun sowohl die Stromzufuhr als auch den Motor ohne lange Kabel am Decoder, der im Motorvorbau Platz finden soll, anschließen (siehe Fotos).






    Für den analogen Testbetrieb stecke ich Brücken auf die Stifte. Allerdings ist die dann geplante Probefahrt komplett in die Hose gegangen, weil sich die Schnecke auf der Motorwelle gelöst hatte und ausgewandert war, lag lose im Getriebegehäuse! Aus Dämlichkeit und/oder mangels Erfahrung hatte ich dem Umstand, dass sich die Motorschnecke verdächtig leicht auf die Welle schieben ließ, keine Beachtung geschenkt. Das nennt man nun lerning by doing, jedenfalls konnte ich den kompletten Antriebsstrang wieder demontieren und die Schnecke vernünftig mit Sekundenkleber befestigen. Die erste Probefahrt musste dadurch natürlich verschoben werden, aber das Projekt "Kleiner Franzose" bleibt spannend!

  • Hallo Reinhold,


    Sekundenkleber ist nicht das Material der Wahl. Wenn man eine Schnecke oder ein Zahnrad auf einer Welle befestigen will, sollte man Loctite 648 verwenden. Das verwendet auch das Handwerk und die Industrie. Die Verklebung ist nach kurzer Zeit bombenfest und praktisch unlösbar.

    Muss natürlich alles sauber und fettfrei sein. Dann einen Hauch des Loctite auf die Welle auftragen und das andere Teil sehr zügig auf die endgültige Position aufschieben. Korrekturen sind nach wenigen Sekunden nicht mehr möglich.


    Gruß


    Christoph

  • Hallo Christoph,


    vielen Dank für Deinen Ratschlag, den ich gerne annehme. Allerdings sind die Dimensionen hier so winzig - Motörchen 10mm, Welle 1mm Durchmesser - dass ich glaube, mit Sekundenkleber auch zurecht zu kommen; Loctite war halt auch nicht zur Hand. Weil diese Anwendung bei mir auch recht selten vorkommt, gibt es keinen Grund für mich, sich das komplette Profi-Equipment zuzulegen, auch wenn ich mit meinem Dremel-Maschinenpark immer wieder an Grenzen stoße. Zum Grück lässt sich der Antrieb ziemlich einfach komplett demontieren, so daß spätere Korrekturen immer noch möglich sind.

  • Hallo Christoph,


    Du hast völlig recht, die Klebefläche ist sehr klein (6qmm) und der Hebelarm zur Übertragung des Drehmomentes nur 0,5mm groß! Aber das auftretende Drehmoment ist mit 0,35Nmm auch sehr gering. Die daraus sich ergebende Schubspannung in der Klebefuge beträgt 0,12N/qmm. Gemäß Datenblatt hat der Leim eine Bruchspannung von 15N/qmm, der Sicherheitsfaktor ergibt sich daraus mit 15/0,12 = 125! Selbst das Kurzschlussmoment von 2,7Nmm dürfte die Schnecke nicht abreißen, aber wenn sich die Schnecke trotzdem wieder gelöst hat, werde ich schmerzlich an Deine Worte denken ;)!

    Aber das korrekte Aufbohren des Schneckenrades ziehe ich ernsthaft in Erwägung, muss mir nur noch ein neues besorgen. Das leichte Welleneiern kann ich nicht mit ansehen, ich habe das Gefühl, das wird mit jedem Test größer. Wenn Du mir eine PN mit Deiner Adresse schickst, kann ich Dir das Schneckenrad zwecks Aufbohren schicken! Ich weiß zwar nicht, wie ich das wieder gutmachen kann, aber schonmal herzlichen Dank!

  • Sekundenkleber ist mechanisch nicht belastbar. Klebestellen die einer Vibration unterliegen können mit Sekundenkleber nicht dauerhaft geklebt werden. Ist keine Belehrung oder Klugscheißerei sondern eine Eigenschaft des Klebers.


    lg Franz

  • Aber beim Kleben darauf achten das kein Kleber ins Lager kommt. Ich gebe den Kleber in die Bohrung der Schnecke so wird dann der überflüssige Menge Kleber rausgeschoben und nicht Richtung Lager geschoben.


    Gruß von Karl - Miachel

  • Vielen Dank, Leute


    für Eure Tipps und Ratschläge!

    @ Franz: Natürlich ist Cyanacrylatkleber mechanisch belastbar, darüber gibt es Daten für die meisten Produkte; das Problem ist die dynamische Belastbarkeit, die nur sehr schwer zu ermitteln ist.

    @ Karl-Michael: Da hast Du recht! Vorsicht ist vor allem bei niedrigviskosen Klebern angesagt!

    @ Chopin: Danke für die Liste, aber leider sind die Kleber von Bergswerk da nicht aufgeführt.


    Na gut, das Problem mit der Schnecke ist erstmal gelöst. Nachdem der Antrieb wieder zusammengebaut war, stand die erste Probefahrt an, und die war recht enttäuschend! Katastrophales Roll- und Anfahrverhalten! Grande Merde, würde der Franzose jetzt sagen, grande maleur de la kack, oder auf deutsch: schöne Scheiße! Was tun, fragt Zeus, die Götter sind besoffen, und der Olymp ist schon bekotzt! Vermutlich liegen die Probleme an dem nicht genau zentrisch aufgebohrten Schneckenrad. Aber ist das der alleinige Grund? Ich werde die Kiste nochmal komplett zerlegen und bei (fast) Null anfangen, also Motor ausbauen und Rolltests ohne und mit Kettentrieben durchführen. Danach bekommt der Antrieb eine neue Vorgelegewelle mit einem zentrisch gebohrten Schneckenrad, dessen fachgerechte Bearbeitung mir Christoph "Werkzeugmacher" freundlicherweise angeboten hat. Und danach sehen wir weiter. Das Pufferproblem ist ja auch noch zu lösen, weil die scheinbar einzigen nicht durchtretenden Puffer auf dem Markt z. Z. nicht lieferbar sind.


    Heute etwas niedergeschlagene Grüße!

  • Hallo Reihnhold,


    wenn ich das richtig gesehen habe, hast du einen viel kleinen Motor eingebaut, welcher viel zu schwach ist für die Aufgabe. Der kleine Kerl soll über nur eine Getriebestufe Schnecke/Zahnrad 2 Kettenantriebe antreiben, der schafft das einfach nicht und würde auch viel zu schnell laufen. Schau dich mal eher nach einem Getriebemotor um, da liegt dann auch mehr Kraft an der Welle an, womit der kleine Franzos dann auch langsam fahren kann.

    Ansonsten solltest du mindestens eine Untersetzungsstufe vorsehen.


    Gruss, Dirk

  • Hallo Dirk,


    das ist natürlich ein kleines Modell und die Unterbringung von Antrieb, Decoder und Lautsprecher nicht so einfach. Außerdem habe ich selbverständlich vorher die erforderliche Leistung und die Getriebeübersetzung berechnet, damit die Kiste bei Vollgas nicht schneller als 60km/h fährt. Die Leistung ist auch völlig ausreichend, da sie mit drei Waggons trotz der bockigen Fahrweise überhaupt keine Probleme hat, und mehr als vier Wagen soll sie auch nicht ziehen. Das Problem liegt hauptsächlich im Anfahrwiderstand, und das liegt i. W. an der Mechanik! Da werde ich nun dran arbeiten.

  • Als ich von "mechanisch nicht belastbar" sprach ging in nicht von statischer Belastung aus. Einem Sekundenkleber fehlt jede Elastizität der Klebestelle.

    Und ich will mich nicht weiter aus dem Fenster lehnen aber in der Firma in der ich manchmal stundenweise mitarbeite bestätigt sich diese Aussage immer wieder. Natürlich nur rein praktisch an Kundenreklamationen, nicht theoretisch in den Datenblättern.

    Rein praktisch ist es mit einem Sekundenkleber nicht möglich eine H6/h6 Kombination mit dem Sekundenkleber fest zu bekommen.

    lg Franz

  • Hallo Leute,


    Die ersten Rolltests nach Ausbau des Motors verliefen erfreulicherweise alle negativ, d. h., keine Probleme gefunden, abgesehen von den etwas stramm eingestellten Radschleifern. Auch die Kettentriebe erzeugen nur sehr geringe Fahrwiderstände. Es kristallisiert sich immer mehr heraus, daß der Schneckenantrieb rsp. das nicht genau zentrisch gebohrte Schneckenrad der Übeltäter ist. Ich hatte beim Einpassen des Motors mit der Schnecke nur nach Gehör gearbeitet und den Motorsitz solange nachgearbeitet, bis kein Getriebegeräusch mehr zu hören war. Doch das führte vermutlich zu einem nicht einwandfreien Zahneingriff, der sich erst unter Last richtig bemerkbar machte. Doch nun ist Abhilfe in Sicht; ich denke, daß ich morgen das Ersatzrad bekomme, das ich dann sofort an Christoph zwecks Aufreiben der Achsbohrung weiterleiten werde. Es ist dann lediglich der Motorsitz wieder aufzufüttern und nachzuarbeiten.


    Zwischenzeitlich habe ich mich mit den Puffern beschäftigt, da die ehem. Schnelli-Puffer tatsächlich nicht mehr lieferbar sind. Der erste Pufferprototyp (siehe Foto) gefällt mir allerdings überhaupt nicht; es gibt auch, glaube ich, kein entsprechendes Vorbild. Mal sehen, werden dann doch wohl Hülsenpuffer.


  • Hallo Reinhold,


    wenn Du den Motor einklebst/ausrichtest - es hat sich als praktisch erwiesen ein Stückchen Draht um die Schnecke zu legen - bis die Klebung fest ist.

    Der Draht stellt sicher dass dann später genug "Abstand" zwischen Schnecke und Schneckenrad ist.


    Viele Grüße,

    Stefan

  • Liebe Leser,


    hier die Puffer:



    Der ein oder andere wird sie erkennen, ja, das sind die Püfferkes (Püfferlein, Püfferchen, Pufferli, je nach Mundart) der Class 08 "Gronk", jedoch etwas modifiziert. Gronk hat richtig "erwachsene" Puffer von Schnelli erhalten, er soll ja auch als schwere Streckenlok eingesetzt werden. Bei dem kleinen Franzosen sind diese Puffer allemal ausreichend und im Vergleich zu den ursprünglichen Puffern (siehe Bilder) richtige Bellos. Im Original-Gronk waren derartig weiche Federn eingebaut, daß man kaum von Federpuffern sprechen konnte, außerdem war der Arbeitshub sehr gering. Auf dem zweiten Bild sieht man die Einzelteile und, zugegeben, die Federn sind hier auch nur ein Kompromiss, aber allemal kräftiger als die ursprünglichen Federn. Die Pufferlänge liegt nun bei 12mm (umgerechnet 540mm), der Pufferdurchmesser bei 10mm. Der Arbeitshub konnte auch von 2mm auf 3mm vergrößert werden.


  • Hallo Leute,


    ich bin etwas ratlos! Nachdem nun die Vorgelegwelle mit zentrisch gebohrtem Schneckenrad (Danke, Christoph!) wie ein Kätzchen schnurrt, fast lautlos und mit einer Anlaufspannung von unter 0,25 V, und auch der Kettentrieb an der aufgebockten Maschine sehr zufriedenstellend läuft (Anlaufspannung mit angelegten Stromabnehmern ca. 1,0 V), sollte man auch von einem guten Fahrverhalten auf dem Gleis ausgehen. Dem ist aber nicht so, es ist noch ein leichtes Ruckeln festzustellen. Ich werde heut mal die entsprechende Anlaufspannung messen, aber so langsam bin ich mit meinem Latein am Ende. Ist das Ruckeln vielleicht systemimmanent (alter Ausdruck aus der Studentenkampfzeit, heißt hier soviel wie: Problem liegt am Antriebssystem), lässt sich das Problem mit einem Decoder beheben, wie sind überhaupt die Anlaufspannungen, die den Einbau eines Decoders erlauben? Fragen über Fragen, ich nehme gerne Anregungen zum Beheben der Probleme an. Vielleicht ist es auch nur noch eine Kleinigkeit, die korrigiert werden muss.

  • Hallo Reinhold,


    du verwendest einen Kettenantrieb. Ich bin kein Antriebsspezialist, aber ich habe für die Kö I einen AMZ-Antriebsblock. AMZ liefert eine bekanntermaßen gute Qualität.
    Dieser Antrieb ruckelt bei kleinen Geschwindigkeiten ebenfalls leicht, die Kette hat ja etwas Spielraum. Ich hatte schon mal überlegt, einen Kettenspanner einzubauen, aber das geht wohl über meine feinmechanischen Fähigkeiten. Vielleicht kann ja einer der im Forum vertretenen Antriebsspezialisten etwas zu dem Thema beitragen.

    Gruß aus dem Bergischen Land


    Jürgen (K)


    Nicht grübeln - mach es einfach, aber mach es einfach


    In meinem Vorstellungs-Thread habe ich Verweise auf meine bisher im Forum veröffentlichten Projekte hinterlegt.


  • Moin,


    Gleichstrommotoren laufen nie gleichmässig. 3-polige Motoren werden pro Umdrehung 3 mal angeschubst, 5-polige entsprechend 5 mal. Wenn der Motor sehr langsam läuft, könnte das schon sichtbar werden.


    Michael

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!