BR94 verursacht Kurzschluss mit der Roco z21 weiß - weiß jemand Abhilfe?

  • Hallo Freunde des Schachstroms,


    nun könnte man diesen unter falscher Bezeichnung geführten Thread ansich beenden. Es ist nun mehrfach hinreichend publiziert worden, es ist kein Kurzschluss, sondern einfach eine Abschaltung wegen Überlast. Man bedenke dabei, dass die Z21 dereinst für die Baugrösse H0 und kleiner entwickelt worden ist.


    Es nervt ein wenig, immer das Gleiche mit anderen Worten zu lesen.... :thumbsup: :thumbsup:


    Gruss, Dirk

  • Es nervt ein wenig, immer das Gleiche mit anderen Worten zu lesen....


    Das Forum ist eine dynamische Plattform, da lässt es sich gar nicht vermeiden, oftmals "das Gleiche mit anderen Worten" zu lesen. Vieles gerät in Vergessenheit oder verschwindet in der Versenkung und wird auf diese Weise wieder "aufgefrischt", ich finde das ok ;)


  • Hallo Alexander,


    welches Netzteil hast Du gekauft? Original-Roco? Bestellnummer?


    Gruß Thomas

  • Hallo,


    es ist klar das der Aspekt mit dem hohen Einschaltstrom der BR 94 von Lenz immer wieder erneut unter verschiedenen Ausgangssituationen in diesem Forum zur Tagesordnung wird. In meinem Fall war der Auslöser das mehrere Loks in einem Boosterabschnitt standen und der dadurch verursachte Strom den maximal zulässige Ausgangsstrom des Boosters von 5A überschritt.


    In diesem Forumsbeitrag wurde offenbar ein Fall geschildert, wo das Netzteil des Boosters offenbar in seiner Leistungsgrenze unter der von der BR94 geforderten Höhe des Einschaltstroms lag (vermutet um die 3A wie bei H0 üblich). Es ist gut das der Verfasser dieses Beitrags sein aktuelles Problem durch ein stärkeres Netzteil gelöst hat. Vielleicht kann er mal überprüfen wie das Kurzschlußverhalte der Z21 mit seinem neuen Netzteil bei mehren Loks zusammen mit der BR94 in einem Boosterabschnitt ist und berichten.


    Eine einzelne Lok mit einem hohen Einschaltstrom ist vielleicht auf einer Anlage noch zu verkraften bzw. durch Maßnahmen wie bereits geschildert zu kompensieren. Wenn aber die nächste Lok von Lenz z.B. die "BR38" ein ähnliches Einschaltstromverhalten hat wie die "BR94" läuft zumindestens auf meiner Anlage nichts mehr und das mit 5A Boostern bzw. Netzteile die auf 10A ausgelegt sind.


    Das Problem wurde grundsätzlich von der RCN erkannt und in der Norm RCN-530 geregelt. Hierin wird eine Begrenzung des Einschaltstroms auf 0,5 A festgeschrieben. Die Firma Lenz war sicherlich an der Festlegung dieser Norm beteiligt. Die aktuelle Situation bei der BR94 wird offenbar von den gesteigerten Anforderungen an die Lok wie Sound, Rauchgenerator usw. verursacht. Beim Überfahren einer Stromunterbrechung erfordert eine Vermeidung von Störungen bei Sound und anderen Funktionen einen großen Pufferspeicher und der wiederum verursacht wie beim Einschalten einen großen Ladestrom. Hier liegt sicherlich eine weitere Herausforderung an die Lösungskompetenz der Hersteller.


    Eine Alternative wären Booster mit höherer Leistung als 5A. Ich kenne keine Hersteller. Netzteile mit entsprechender Leistung sind kein Problem.


    MFG
    WilliS

  • Hallo,


    wenn jeder in diesem Beitragsbaum mal die technischen Daten der Z21 nachlesen würde, wäre da alles kein Problem.


    Da dem aber nicht so ist, hier kurz die Daten:

    + Z21 max. Ausgangsstrom 3A


    Und da ist es egal, was von einem Netzteil ggf. mehr geliefert werden kann. Und wenn das Netzteil weniger liefert kann die Zentrale nicht richtig arbeiten.


    Nun einer Firma den schwarzen Peter zuschieben ist nur mehr als unverschämt.

    Grüße aus Regensburg


    Heinz ;)

  • Hallo,


    wer kann mir denn erklären, warum bei Harry die Konstellation z21 und Br 94 problemlos funktioniert? Als Elektro(nik)laie stelle ich mir vor, dass die Zentrale und das Netzteil relativ wenig Streuung bei der Produktion haben. Da sollten die Ergebnisse doch ähnlich sein, oder?


    Wenn das so wäre, müssten die Differenzen (oder Abweichungen) bei der BR 94 zu suchen sein... das ist ganz allein meine (Laien-)Meinung... gestützt auf die Tatsache, dass die diskutierte Konstellation auch bei mir tadellos funktioniert... bei mir startet die Zentrale 6-8 Loks mit der BR 94 gemeinsam ohne Probleme... allerdings hatte meine 94 mal einen Aufenthalt in Gießen, bei dem die Einstellungen des Strompuffers verändert wurden... Details kenne ich dazu nicht... Elektro-Laie halt :rolleyes:


    Gruß
    Thomas

  • Hallo Heinz,


    habe Deine Frage aus 20 leider übersehen. Hier meine Antwort: Ich benutze Booster aus dem BibiB System von Fichtelbahn die auf einen max. Ausgangsstrom von 5A eingestellt sind und dies auch liefern. Die Netzteile liefern 10A für jeden Booster. Das Stromverhalten der einzelnen Loks und des gesamten System kann dabei mit dem BiDIB-Wizard genau verfolgt und aufgezeichnet werden. Meine Probleme liegen nun wirklich nicht an den Booster, nicht am Netzteil und nicht an den anderen Komponenten des BiDIB Systems. Ich habe acht Spur 0 Loks von Lenz. Alle acht Loks zusammen erzeugen in - einem Boosterabschnitt zusammengestellt - einen gemeinsamen Einschaltstrom von 4,2 A. Die BR94 alleine erzeugte einen Einschaltstrom von 3,2A.


    Frage: Wer verursacht das Problem? Diese Frage muß man bei diesen Fakten doch hoffentlich nicht mehr diskutieren. Hier ist eine Lösung gefordert und die kann nur die Firma Lenz liefern. Die unterschiedlichen Beiträge in diesem Forum zum Thema sollen den Handlungsbedarf doch nun wirklich verdeutlichen.


    Vielen Dank auch für den Hinweis zur Z21. Wenn die Z21 wirklich nur 3A max liefert, ist eine BR94, auch im Zusammenspiel mit mehreren andern Loks auf einer Anlage, nicht wirklich vernünftig zu betreiben. Da hilft auch kein 10A Netzteil.


    Hallo Christoph,



    Vielen Dank für den Hinweis zu heller-modelbahn. Die Firma kannte ich bisher nicht. Auch in meinem Bekanntenkreis im Bereich Spur 1 war ein solcher Booster auch nicht bekannt. Auch hier wird nach Leistungsstärkeren Booster gesucht die auch zu DCC und Railcom kompatibel sind. Ich werde mich nach den Festtagen mit der Firma in Verbindung setzen.


    MfG
    WilliS

  • Sorry,
    dass ich mich jetzt erst melde, aber heute war heute nachmittag und Abend war Familie dran. Entschuldigung auch, wenn ich mit meiner kleinen Hobbybahner Anfrage jemanden auf die Nerven gegangen bin, weil schon mal behandelt. Ich bin halt nur gern Hobbybahner und nicht Fachspezialist und hatte halt ein kleines Problem.


    Zu den verwendeten Netzteilen:
    Das Alte war das 10850 mit 36VA und das genügte ja an der der alten Digitalzentrale mit der ich lange gut auskam und sehr zufrieden war.
    Nun das neue Netzteil ist das original Roco 10851 mit 54VA und mit dem geht jetzt wieder alles sehr gut.


    Nochmals Danke an alle diejenigen, die mir schnell und unkompliziert halfen - und andere, das war nie meine Absicht, wollte ich nicht wiederholt nerven - Entschuldigung.


    Liebe friedliche und besinnliche Weihnachtsgrüße


    Alexander

  • Hallo,


    die Tatsache, dass die BR94 erwiesenermaßen andernorts tadellos funktioniert (nachgebessert oder nicht)...


    Wenn das so wäre, müssten die Differenzen (oder Abweichungen) bei der BR 94 zu suchen sein... das ist ganz allein meine (Laien-)Meinung... gestützt auf die Tatsache, dass die diskutierte Konstellation auch bei mir tadellos funktioniert... bei mir startet die Zentrale 6-8 Loks mit der BR 94 gemeinsam ohne Problem...


    ... deutet doch darauf hin, dass das Exemplar von WilliS ein Ausreißer nach oben in der Serienstreuung ist.


    Evtl. kann sich, und WilliS arbeitet hier ja schon auch zu Recht darauf hin, Oliver Anfang 2020 die Lok und die Ladeschaltung des Strompuffers noch mal ansehen.


    Gruß aus dem Süden an Alle und schöne Weihnachten,
    Bernd

    Schreibt mir ruhig bei Fragen und Anmerkungen. Ich bin meist recht umgänglich... :P

  • Hallo, nur zur kurzen Info:


    36 VA entsprechen ca. 1,8 A bei 20 V, 54 VA entsprechen ca. 2,7 A bei 20 V.


    Es gibt ja noch stärkere NT, die lohnen sich aber nicht, denn ab 3 A begrenzt die Zentrale.


    Schöne Feiertage und einen guten Rutsch in das nächste Jahr(zehnt).

    Grüße aus Regensburg


    Heinz ;)

  • Hallo. Warum rechnest du denn auf 20 V?


    Die Transformatoren haben i.d.R 14 oder 16 Volt.
    Auch wenn ich die geglättete Spitzenspannung nehme macht es keinen Sinn mit 20 Volt zu fahren, weil die Spannung zwischen den Amplituden immer wieder zusammenbricht.


    Die Decoder können mit der Spannung auch nicht soviel anfangen und müssten eine Menge Leistung vernichten.
    Wenn man mit 14 Volt fährt sollte das völlig reichen.
    Dann sehen auch die Ströme anders aus.


    Die Motoren haben 12 Volt und das bekommen die dann damit auch noch.


    Gruß Patrick

  • Spannung, elektrische, wenn ich richtig aufgepasst habe ist nicht so einfach in der Handhabung.


    16 Volt Gleichspannung ist 16 Volt Gleichspannung - 16V=
    14 Volt Wechselspannung (14V~) ist 14 x Wurzel aus 2 minus 2 x 0,7 Volt, also 19,6 - 1,4 = 18,2 Volt Gleichspannung rein rechnerisch.
    Die Leerlaufspannung eines Transformators lasse ich mal aussen vor.


    Möglicherweise daher die Spannungsfestigkeit der Digitalzentralen bis 24 Volt =


    Wie im vorigen Beitrag ja geschrieben sind 20 Volt an der Schiene keine Seltenheit da es immer noch Zentralen gibt, die die Ausgangsspannung nicht regeln sondern die Eingangsspannung - ich sag mal ungebremst - auf das Gleis bringen. Also ist der Wunsch nach 14 Volt am Gleis zwar gut aber nicht immer real.


    Ich kenne auch einige Digitalzentralen wo eingangseitig klar steht 14 bis 16 Volt Wechselspannung oder 24 Volt Gleichspannung maximal.


    lg Franz

  • Hallo Patrik,


    tja ich habe in den Unterlagen (für alle online im Internet ersichtlich) nachgesehen, und da steht bei den Netzteilen (es sind keine Trafos sondern Schaltnetzteile) als Ausgangsspannung 20 V, nur 1 Netzteil hat 18 V.


    Und in dem Beiträgen ging es um die Roco Netzteile für die Z21 (Start) oder andere, jedoch nicht um Fremdnetzteile.


    Ich habe gerade gesehen, dass das Netzteil 10850 die Ausgangsspannung 18 V hat, daher wäre der max. Strom 2 A, sorry mein Fehler.


    Und die Roco-NT sind wie o. a. Schlatnetzteile und am Ausgang steht dann Gleichspannung an. Und die Eingangsspannung an der Z21 muss Gleichspannung sein.


    https://www.z21.eu/de/produkte/zubehoer


    Für weitere Fragen stehe ich gerne zur Verfügung, auch unter PN.

    Grüße aus Regensburg


    Heinz ;)

  • Da hast du recht. Ich wollte jetzt auch nicht auf die Spannungen am Eingang, sondern eher am Ausgang hinaus.




    Wenn man der Zentrale tatsächlich nur 2 A zur Verfügung stellt ist das für Spur Null auch etwas knapp zum Fahren.
    Dennoch muss damit eine Lok auf alle Fälle betrieben werden können.
    Ich komme bei 6 Loks, davon nur noch 2 mit Lenz Decodern, auf maximal 2,3 A Einschaltstrom.


    Gruß Patrick

  • Hallo Patrik,


    da gebe ich Dir vollkommen recht. Eine Ausgangsspannung von ca. 16 V ist bei Spur-0 ausreichend, bei H0 reichen auch 13-14 V.


    Denn wenn man viel mehr reinpowert, produziert das in der Zentrale nur Verlustleistung in Form von Wärme.


    Leider ist es so, dass nicht immer aus den Angaben der Ratsuchenden der Ausgangszustand leicht ersicht ist bzw. wird. Daher der Tip an alle Ratsuchenden, immer alles angeben, lieber mehr als zu wenig.


    Trotzdem allen MoBahnern schöne Weihnachtstage mit der Familie und viel Spaß beim Spielen und einen guten aber gefahrlosen Rutsch in neue Jahr(zehnt).

    Grüße aus Regensburg


    Heinz ;)

  • Hallo Thomas,
    Hier noch die ausstehende Antwort zu deiner Frage. Versuche das mal für Harry zu erklären. Er betreibt seine Anlage mit der z21 und einem Littfinski Booster. Auf dem Bild ist leider nicht genau zu erkennen ob er den Gleisausgang der z21 überhaupt benutzt. jedenfalls macht der Booster die Hauptversorgung der Anlage, Harry wenn ich jetzt was Falsches schreibe dann verbessere mich bitte. Das gleiche habe ich auch wenn wir unsere Fahrtreffen durchführen. Eine z21 die lediglich zur Steuerung gebraucht wird und die Littfinski Booster über den Booster Bus angesteuert. Wenn du noch etwas mehr wissen möchtstet, PN.


    Viele Grüße
    Michael

  • Ja so

    ja so ähnlich ... aber ist ja nun gelöst.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!