LZV200 + LH 101 und CV Editor

  • Hallo in die Runde,


    ich hoffe über diesen Weg einen Tipp bzw. eine Erklärung zu erhalten.


    Ursprünglich nutzte ich die LZV 100 + LH 90 + CV Editor. Im Zuge der Austauschaktion bin ich auf die neuen Geräte LZV 200 und LH 101 umgestiegen.
    Die Tage wollte ich einer Lok mit ESU Dekoder XL 4.0 eine neue Adresse geben. Also Lok auf das Programmiergleis, weder mit LH 101 noch über PC und CV Editor ist mir dies gelungen - ERROR 1 -. Ich möchte anmerken, dass ich mit den "alten" Geräten bei der Lok schon mehrfach CV´s geändert hatte.
    Interessant ist, dass eine Neuanschaffung mit LV 5.0 Dekoder ausgelesen werden kann und auch CV Änderungen funktionieren.
    Selbstverständlich lassen sich die Loks aus dem Lenzprogamm ohne Probleme auslesen und verändern.


    LH 101 hat den Softwarestand 2.0, die LZV 3.8


    Haben andere Nutzer das gleiche Problem?


    Für einen Rat wäre ich dankbar.


    Gruß aus Nordhessen
    Minidriver


    P.S. mal schauen was mit MTH E94 passiert, hab ich noch nicht probiert....

  • Ein 1. Advents-Hallo in die Runde,


    Minidriver fragt aber nach einer Lösung für den ERR 01 Fall beim Programmieren. nicht nach ERR 02, wozu der 47 Ohm Tipp passt.


    ERR 01 hat mit Powerbaustein zu tun, der auf dem LokSound XL 4.0 oder L 4.0 von ESU verbaut ist und die Railcom Fähigkeit des Systems.


    Minidriver kann es ja mal versuchen, Probieren geht bekanntlicherweise über Studieren, aber der Tipp von ESU bezieht sich auf den ERR 02 Fall, nicht zwingend auch auf den ERR 01 Fall.


    ERR 02 hat mit Kurzschluss zu tun, ERR 01 mit der Decoder-Erkennung.


    Ich tippe hier vielmehr auf einen Bug in der Lenz LZV 200. Es ist ja auch komisch, dass der Fehler bei einem LS 5.0 ESU nicht auftritt.


    Ich kenne das gleiche Problem von Minidriver auch bei einem Freund, der mit der neuen LZV 200 und LH 101 einen ESU XL 4.0 nicht programmieren kann, ERR 01.


    Der Tipp von ESU zum ERR 02 und dem Hinweis auf den 47 Ohm Widerstand ist aus dem Jahre 2011!!


    Irgendwie passt alles nicht zusammen. Hier die Erläuertung von ESU zum 47 Ohm Widerstand:


    https://www.dropbox.com/sh/s33…MlBwXhgWUQb_P0rGesOa?dl=0


    Aber schön, dass wir mal drüber gesprochen haben.


    Nur meine unmaßgebliche Meinung.


    HPR, Peter, Beitrag 2: Diese Namenshinweise nerven mittlerweile irgendwie auch immer gewaltig. Dieses Forum sieht beide Möglichkeiten so vor, wann wird das mal so akzeptiert werden können???

  • Hallo,
    M.K. hat Recht,hat sich nur in der Seite vertan.S.94
    Steht so bei Lenz geschrieben.



    LG.Peter


    @Bahnhoss.Wer im Glashaus sitzt,sollte nicht mit Steinen werfen.

  • Moin Fred,


    wenn du keinen passenden Widerstand im Haus hast, aber ein paar Meter möglichst dünne Litze, wäre es einen Versuch wert, dies statt Widerstand zwischenzuschalten.


    In den Lenz Doku zur LZV200 steht nichts über eine Strombegrenzung für den Programmieranschluss. Vielleicht prüfst du trotzdem mal, welcher Wert für die Strombegrenzung für "Main", Seite 21, eingestellt ist.


    Viel Erfolg,
    Johann

  • Hallo Zusammen,


    Habe einen 47 Ohm Widerstand gefunden und eingebunden.


    Bahnboss hat leider recht. Jetzt kommt bei einem ESU Dekoder Error 2, bei Lenz dauert das Lesen eine Ewigkeit, hab ich dann abgebrochen.


    Nun ja, als ich damals meinen ersten PC kaufte, sagten mir Freunde: jetzt hast Du die Probleme, die es früher nicht gab..
    ( Man muss es mit Humor nehmen)


    Jetzt gibts gleich mal einen Adventskaffee...


    Gruß
    Minidriver

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!