• Hallo zusammen


    Ich habe ein LZV 100 gegen ein LZV 200 getauscht, und wollte ein Router anschliessen was aber nicht geht. Sehe ich das richtig dass das Interface "nur" eine PC verbindung herstellen kann?
    Für eine TouchCap anwendung muss ich immer noch das Interface 23151 benützen?
    Ich bin dafon ausgegangen dass ich einen Router direkt anschliessen kann und so "Kabellos" mit einem Iphon meine Loks steuern kann. Oder was mache ich falsch?


    Gruss Michael

  • Hallo Michael,


    Johann hat es ja auch schon beantwortet.


    Für die Touchcab Anwendung brauchst Du weiterhin das USB Interface 23151.


    Das eingebaute USB Interface bezieht sich nur auf die Verbindung zwischen LZV 200 und dem Lenz CV Editor als Internetanwendung. Somit kannst Du also den CV Editor auf dem Rechner direkt mit der LZV 200 verbinden.


    Hier das Zitat von der Lenz Homepage zu den Eigenschaften:


    "Integriertes USB-Interface (Funktion wie externes USB-Interface, vorhandene Software kann weiter verwendet werden"


    Ich hatte das aber ursprünglich auch mal so gedacht beim Lesen der Produktmerkmale. Vielleicht tröstet Dich das ein wenig....


    Ich bin der Meinung, dass das auf der Lenz Seite ein klein wenig klarer hätte formuliert werden können.


    Nur meine unmaßgebliche Meinung.

  • hallo zusammen


    danke für die schnelle Antwort. das Teil hätte ich mir sparen können die alte Zentrale hätte es noch lange getan. Wenn man ein Interface eingebaut hätte kann man natürlich kein neues mehr verkaufen ist ja klar, aber ein klarer hinweis wäre schon hilfreich. ich habe diesen hinweis „ Integriertes USB-Interface (Funktion wie externes USB-Interface, vorhandene Software kann weiter verwendet werden" auch gelesen aber eben anderst verstanden, schade.


    gruss Michael

  • Moin noch mal,


    Touchcab ist eine App für iPhone und die kommuniziert mit DCC-Zentralen nun mal über WLAN.
    Über einen WLAN Accesspoint können auch LAN-Geräte erreicht werden, in diesem Fall also der Ethernet-Port des Lenz-I/F.
    Ein USB-Anschluss, egal ob der im Lenz-I/F oder in der LZV200 nutzt da nix.


    Der CV-Editor und die üblichen Steuerungsprogramme auf PC funktionieren sowohl über das Lenz-I/F (LAN oder USB) als auch über die neue Zentrale.
    Insoweit kann man da Lenz nichts vorwerfen.


    Ich hätte mir allerdings gewünscht, dass Lenz statt des USB- ein LAN(Ethernet)-Interface in seine neue Zentrale eingebaut hätte, weil LAN einfach besser ist.
    Böse Zungen behaupten, dass sie das nur deshalb gemacht haben, weil sie so ihre neuen XpressNet Mobilgeräte besser verkaufen können. Ich gehöre nicht dazu.


    Viele Grüße,
    Johann

  • Hallo Spur Nuller,
    ich hoffe, dass ich unter dieser Rubrik richtig bin.
    Also, es geht darum, dass seit vorgestern beim Einschalten der LZV 200 diese blinkt ( untere Leuchte, Kurzschluss?) und sich


    das auch mit dem - ebenfalls blinkenden- LH 100 nicht "wegdrücken" lässt.
    Dabei scheint die BR94 eine entscheidende Rolle zu spielen, denn nehme ich diese voübergehend vom Gleis, funktioniert
    nach dem Aufsetzen der Lok alles wieder.
    Dieses Phänomen hatte ich bisher nicht.....
    Es hängt wohl mit dem Stromspeicher der 94 zusammen...
    Warum gab es bisher keine Probleme? Ich habe nichts veändert.
    Was kann ich konkret tun? Vielleicht die Spannung an der LZV 200 ändern?
    Natürlich stehen noch andere Loks auf den Gleisen verteilt auf einer U- förmigen Anlage von ca. 3,50 m Länge.
    Wer kann mir einen Tipp geben?
    Es grüsst Euch Fränkie :)

  • Hallo Frankie,


    Lok einpacken und ins Betriebswerk zu Lenz nach Giessen schicken. Das wird das Problem dann endgültig beseitigen. Bin ich mir ziemlich sicher.


    Nur meine unmaßgebliche Meinung.

  • Hallo Bahnboss,
    erstmal vielen Dank für Deinen Tipp. Also, ich muss mich korrigieren, ich hatte DOCH etwas
    verändert, nämlich zwei Lenz- Abteilwagen aufs Gleis gestellt.
    Diese habe ich heute von der Anlage genommen und- siehe da- es funktioniert alles wieder.
    Ich schicke die 94 also nicht zu Lenz. Vielleicht ist dies auch für Andere hier interessant...
    Inzwischen hatte ich zu diesem Thema hier im Forum auch an anderer Stelle etwas gefunden, allerdings
    ohne einen konkreten Tipp, wie hier Abhilfe geschaffen werden kann.
    Vielleicht irre ich mich aber auch, denn ich bin nicht so technik- affin...
    Oder brauche ich einen Booster?
    Gruss, Frankie :)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!