ESU PowerPack

  • Hallo Zusammen,


    für ein Fahrzeug Projekt, dass ich hier noch vorstellen werde, baue ich im Moment einen Decoder mit einem PowerPack ein. Der Decoder soll die fahrtrichtungsabhängige Beleuchtung steuern!


    Es handelt sich um den ESU Decoder LokPilot V4.0 und den ESU PowerPack 54670.


    Die Beleuchtung, auch je Fahrtrichtung funktionierte beim Test sofort, aber nachdem ich den PowerPack an den Decoder (SAUBER) gelötet habe, meldete die Roco-Zentrale immer einen Kurzschluss.


    Mir ist dann aufgefallen, dass der Kurzschluss verschwindet, wenn ich den roten U+ ablöte.


    Ich weiß nun aber keinen Rat mehr, woran es liegen könnte. Ist der PowerPack vielleicht defekt?


    Weiß jemand eine Lösung oder hatte ein ähnliches Problem?


    Vielen Dank und schöne Grüße
    Norbert

  • Hallo Norbert,
    meines Wissens ist es immer so, dass ein PowerPack (goldcap-Kondensator) einen Kurzschluss verursacht, weil er extrem viel Strom zieht. Deshalb wird eine Ladeschaltung dafür benötigt.
    Diese sollte aber im LP V4 integriert sein.
    Ich würde das ganze mal in einem Decoderprüfstand testen, ggf. auch bei Bekannten oder einem ortsnahen Fachhändler, was ja leider immer seltener wird, dann an anderen Zentralen.
    Evtl. auch einen anderen Decoder i.V. mit diesem PP testen.
    Aber PP an- und ablöten ist schon Strafarbeit.
    Beste Grüße
    Hans-Jürgen

  • für ein Fahrzeug Projekt, dass ich hier noch vorstellen werde, baue ich im Moment einen Decoder mit einem PowerPack ein. Der Decoder soll die fahrtrichtungsabhängige Beleuchtung steuern!


    Hallo Norbert,


    verstehe ich das richtig, Du willst einen Lokdecoder in einem Fahrzeug ohne Motor verwenden?
    Hast Du schon mal getestet, was passiert, wenn Du die Kombination an einen Motor anschliesst?
    Ich halte es für möglich, dass der Decoder Probleme macht, wenn kein Motor oder wenigstens ein Lastwiderstand anstelle des Motors angeschlossen ist.


    Michael

  • Hallo Zusammen,


    es handelt sich um einen Schneepflug und den Funktionsdecoder 54620 (LokPilot Fx V4.0) soll nur die Spitzenbeleuchtung bzw die Schlussbeleuchtung je nach Fahrtrichtung steuern bzw die Beleuchtung über die Zentrale EIN und AUS schalten.


    Schöne Grüße
    Norbert

  • ...ich glaube, ich habe den Fehler gefunden.


    Durch Eure Denkanstöße habe ich mich nochmals mit der Bedienungsanleitung beschäftigt und da es sich ja nur um einen Funktionsdecoder handelt, wird der PowerPack nämlich anders angeschlossen, als beim "normalen" Decoder.


    Dabei werden Masse und U+ genau vertauscht angelötet, werde ich gleich mal ausprobieren.


    Schöne Grüße
    Norbert

  • Ich halte es für möglich, dass der Decoder Probleme macht, wenn kein Motor oder wenigstens ein Lastwiderstand anstelle des Motors angeschlossen ist.


    Hallo Michael,


    Ohne Powerpack funktioniert die Beleuchtung einwandfrei. Ein Motor oder anderer Lastwiderstand ist also nicht nötig und muss deswegen auch nicht getestet werden:

    Die Beleuchtung, auch je Fahrtrichtung funktionierte beim Test sofort, aber nachdem ich den PowerPack an den Decoder (SAUBER) gelötet habe, meldete die Roco-Zentrale immer einen Kurzschluss.

  • Hallo Zusammen,


    nun muss ich doch noch mal auf ein Problem mit dem ESU PowerPack zurück kommen.


    Ich habe ja am Funktionsdecoder den PowerPack Mini angeschlossen und muss feststellen, dass die LED´s trotz des Energiespeichers flackern bzw erlischen.


    Ist der PowerPack Mini nun zu klein dimensioniert und ich müßte den Maxi anschließen oder liegt hier ein Defekt vor?


    Oder wird die Unterbrechung der Stromzufuhr für die Beleuchtung von einem PowerPack erst gar nicht unterstützt?


    An meiner Kö I habe ich am Sounddecoder ebenfalls den PowerPack Mini angeschlossen, hier funktioniert das Fahren ruckelfrei und der Sound ist auch unterbrechungsfrei, aber die LED´s flackern bei schlechten Kontakten mit dem Gleis.


    Vielen Dank für Eure Hilfe.
    Norbert

  • Moinsen!


    AUX 5 und AUX 6 abschalten, dann läuft auch dein Powerpack...


    Okay ... bei meinem LokSound 4.0 reichte allerdings das Abschalten von AUX6, um den PowerPack zu "reanimieren". Interessanterweise bleibt AUX6 dann geschaltet, kann also für Dauerbelechtung (z.B. Führerstandbeleuchtung) genutzt werden.



    Gruß


    Thomas


    Betriebsleitung der Werkelburger-Industriebahn



    _____________________________________________________________________________________________________________________________________________


    Die Kritik an anderen hat noch keinem die eigene Leistung erspart. (Noël Coward)

  • Hallo Null-Problemo,


    bei der Kö I habe ich den Sounddecoder unter Fahreigenschaften - PowerPack - AUX6 deaktiviert, war mit einem gelben Warndreieck vermerkt. Ergebnis eher unverändert.


    Bei dem Funktionsdecoder Fx des Schneepflug gibt es kein AUX5 und 6.


    Was nun?


    Mir ist aber aufgefallen, dass nur das aus 3 LED bestehende Spitzensignal des Schneepflug flackert, die 1 LED der Schlusslaterne wird hingegen bei vollständiger Stromunterbrechung über 4 Sekunden weiter am Leuchten gehalten.


    Das bedeutet für mich, dass der Decoder und der PowerPack zwar in Ordnung sind, aber dass wahrscheinlich dieser nicht die 3 LED´s zusammen unterstützen kann.


    Oder sehe ich das falsch?


    Obwohl der Strom ja auf 20mA durch eine Konstantstromquelle von "Leds and more" begrenzt ist!


    Etwas ratlos grüßt
    Norbert

  • Hallo Zusammen,


    anstatt mit Widerständen, habe ich die Strombegrenzung mit einer Konstantstromquelle auf 20mA realisiert:


    siehe Link: https://www.leds-and-more.de/c…0udiqlv55l0lbg4s032i9ruc0


    Die 3 LED´s sind in Reihe mit der Konstantstromquelle geschaltet und der Decoderausgang schaltet den Minuspol. An die Anode der letzten LED befindet sich der Pluspol.


    Schöne Grüße
    Norbert

  • Könnte es sein, dass das Flackern aus der Konstantstromquelle herrührt?
    Das PowerPack sollte endlos Strom liefern.
    Wer mal 4yg von Lenz hatte weiß, wie lange die nachleuchten (geschätzt 1 bis 2 Minuten).
    ESU hat eine Zeitbegrenzung eingebaut, weil das PowerPack für Motorstrom und Sound gedacht ist, dabei für kurze Unterbrechungen.
    Rein von der Speicherleistung müsste das PowerPack deine Beleuchtung auch gut 2 Minuten leuchten lassen.
    Diese Konstantstromquellen sind Fluch und Segen.
    Segen, weil sie den Anschluss extrem vereinfachen und Rechenspiele überflüssig machen und Fluch aus dem gleichen Grund, denn mann kann dann genau deshalb nicht "dimmen".
    Probier es mal mit Vorwiderstand ohne deiner Quelle ...

  • Hallo Johann und alle anderen,


    werde am Wochenende mal weiter schauen. Liegt das tatsächlich nur an den Konstantstromquellen, dass die LED´s trotz PowerPack flackern?


    Ich habe ja jetzt eine Konstantstromquelle für alle 3 LED´s benutzt. Bei schwierigen Platzverhältnissen sind die kleinen Platinchen optimal, aber im Wannentendergehäuse passen natürlich auch die Widerstände.


    Das heißt, bei 3 in Reihe geschalteten LED´s reicht ein ca.500 Ohm Widerstand.


    Schöne Grüße
    Norbert

  • Das liegt an der PWM-Steuerung der Ausgänge beim Dimmen. Das nimmt unser Auge als Flackern wahr.....


    Und ich dachte immer, dass es sich umgekehrt verhält, nämlich dass das menschliche Auge das Licht wegen der hohen Frequenz der Pulswellen als permanent leuchtend wahrnimmt. ?(

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!