Schwarze Z21 von ROCO: Gleisspannung ausreichend für Spur 0?

  • Hallo zusammen,
    ich habe mir eine Z21 (schwarz) als Nachfolger für meine Intellibox gekauft. Mit der Intellibox lief es allerdings gefühlt besser.
    1. Die von Uhlenbrock eingesetzten Servodecoder machen jetzt ständig Mini-Bewegungen
    2. Die Loks fahren auch nicht so schnell wie mit der Intellibox
    3. Ein Vergleich der Gleisspannung ergibt folgendes Bild: Intellib = 19 V, Schwarze Z21 = 11,5 V. Ich habe schon in den Einstellungen die Spannung auf 20V hoch gesetzt, allerdings werden dann immer nur noch 11,5 geliefert.
    Es wäre toll, wenn wir jemand einen Tipp geben könnte.
    Danke
    Gruß
    Peter

  • Moin Peter,


    ROCO (Fleischmann) fertigen in Südosteuropa, das ist noch billiger als Fernost. Die Qualität deren Produkte ist zum Heulen - ärgerliche und teure Erfahrungen aus meinem H0-Universum.


    Weg mit der Z21 und LZV100 von LENZ besorgen - "die habens erfunden" 8) und lassen (teilweise) in der "Hochlohnregion" Fernost fertigen. Meine Zentrale liefert zuverlässig die eingestellte Spannung und das an einem 30-Watt-Solarmodul ohne Pufferung. (Schluss ist erst, wenn Gewittergrollen (schwarze Wolken) droht))


    Was Du versuchen könntest, ist ein leistungsfähigeres Netzteil zur Versorgung der Z21 einzusetzen.


    Liebe Grüße aus dem Hohen Norden


    Hannah

  • Ich würde darauf tippen, dass zu wenig Ausgangsleistung zur Verfügung steht. Die Z21 schafft mit dem mitgelieferten Netzteil max. 2,6A, die Intellibox mit Trafo 3A.
    Werden die Servodecoder aus der Gleisspannung versorgt? Was hängt denn sonst noch alles am Ausgang der Z21?


    Viele Grüße
    Andreas

  • Hallo,


    die Z21 sollte eigentlich mit einer Gleichstrom-Spannung von 18 bis 24 Volt betrieben werden.
    Die Ausgangsspannung ist bei der schwarzen Z21 ist zwischen 12 und 23V einstellbar.
    Da die maximale Eingangsspannung 24V ist, liegen am Ausgang maximal 23V an (bzw. immer ca. 1 V weniger als die zugeführte Eingangsspannung).



    Teils werden zur Z21-Spannungsversorgung aber auch billige AC-Adapter mitgeliefert, die dann deutlich weniger Eingangsspannung liefern ...


    Bitte einmal prüfen, welche Spannung (AC, DC, Volt?) das Stromadapter der Z21 tatsächlich zuführt!


    Gruß Armin

  • Hallo,
    Mein Tip lautet auch klar das Netzteil zu überprüfen.
    Es gibt keinen Grund an der Roco-Qualität zu zweifeln!
    Würde niemals die Z21 gegen eine Lenz-Zentrale tausche :!: keine Zentrale ist so BUS-kompatibel. Wer auf vielen Hochzeiten tanzt (Modulgruppe, Fremo usw) Kann gar nicht anders, als Roco Z21.
    Das war der einzige Grund, Meine ECoS 2 zu verkaufen-die einzige Zentrale, die noch besser ist :thumbsup:

    Gruß
    Matthias
    MBeBe - Moderne Bahn in den Bergen :thumbsup:

  • Quote

    unsere Elektronik wird ausschließlich in dem Billiglohnland Deutschland hergestellt.


    Moin lieber B.L.,


    schrieb ich doch:

    Quote

    "die habens erfunden" 8) und lassen (teilweise) in der "Hochlohnregion" Fernost fertigen.


    Die besten Notebooks kommen übrigens auch aus Fernost: LENOVO ThinkPad (ex IBM-Fertiger). Auf einem uralten ThinkPad R61i editiere ich meine Beiträge.


    Ausserdem ist Qualität nicht nur eine Frage der Fertigungsstelle, sondern und mehr noch der unternehmerischen Philosophie. Die Eingangs erwähnten Firmen, früher Konkurrenten, sind Teile einer Holding, deren oberste Priorität die Gewinnmaximierung ist.


    Bleiben Sie ihrem Kurs treu, dann werden Sie immer "eine Handbreit Wasser unterm Kiel haben"! :thumbsup:


    Betriebswirtschaftliche Grüße aus dem Hohen Norden


    Hannah

  • Quote

    Was Du versuchen könntest, ist ein leistungsfähigeres Netzteil zur Versorgung der Z21 einzusetzen.


    Moin ihr Lieben,


    köstlich ist es, eure Orakeleien mitzuverfolgen. Aber jetzt einmal "Butter bei die Fische":


    Wenn das ROCO-Equipment eine Eingangsspannung-Unterversorgung nicht anzeigt, was eigentlich selbstverständlich sein sollte, dann muss eine konstante Spannungsquelle her. Das bedeutet: Weg mit Spielzeugtrafos und Steckernetzteilen und durch ein Netzteil 24 Volt / 300 Watt ersetzen, das beide Geräte mit gleicher, konstanter Gleichspannung versorgt. Damit sollte dann schon mal das Problem "unterschiedliche Spannung am Gleis" behoben sein, insofern beide Geräte auf die gleiche Ausgangsspannung eingestellt sind.


    Ausgangsseitig sicherstellen, dass die Polarität der Anschlusskabel identisch ist:



    Jetzt die Funktionsdecoder von der Spannungsversorgung trennen und Fahrbetrieb testen:



    Danach Test mit Funktionsdecoder.


    Testergebnis = "Problem gelöst": Alles gut - viel Spass mit der Anlage.
    Testergebnis = "Desaster": Da steckt der Wurm drin - Neuverkabelung der Funktionsdecoder und Einsatz von LENZ-Equipment.


    "Klugscheisserle"-Grüße aus dem Hohen Norden


    Hannah

  • Hallo allerseits,


    ich habe bei meiner Heimanlage von Lenz auf Z21 (allerdings die weiße) umgestellt. Die hat zunächst auch für einen Boosterabschnitt den Gleisstrom geliefert. Weil ich die mit einem 24 V Gleichstrom-Netzteil betrieben habe, war die Ausgangsspannung zu hoch, dadurch fuhren die Loks in diesem Abschnitt zu schnell. Ich habe dann einen Booster wie in den übrigen Abschnitten dazwischengeschaltet, weil man bei der weißen Z21 die Ausgangsspannung nicht einstelen kann.
    Das zeigt, dass die Ausgangsspannung direkt von der Eingangsspannung mit einer geringen Differenz abhängig ist. Ist die zu gering, hilft auch keine Einstellung der Ausgangsspannung.


    Das Problem ist offensichtlich das Netzteil.


    Im übrigen betreiben wir unsere 400 qm Anlage im Verein auch mit Z21 und sind sehr zufrieden damit.


    @Hannah: Woher Du Deine Weisheit über die Qualität von Produkten schöpfst, die Du selbst nicht verwendest und wie Du deren Fertigungsstandorte beurteilst ist mir ein Rätsel. Mit etwas weniger Polemik und mehr Sachkenntnis würde ich Deine Beiträge noch lieber lesen.


    Gruß


    Christoph

  • Quote

    @Hannah: Woher Du Deine Weisheit über die Qualität von Produkten schöpfst, die Du selbst nicht verwendest und wie Du deren Fertigungsstandorte beurteilst ist mir ein Rätsel. Mit etwas weniger Polemik und mehr Sachkenntnis würde ich Deine Beiträge noch lieber lesen.


    Moin Christoph,


    in der Wintersaison betreibe ich eine H0-Anlage, U-Form, 5m x 3m x 3 m, Tiefe=70 cm. Gleise, Weichen, Entkuppler (Profigleis) und Trafos von FLEISCHMANN. Rollendes Material von FLEISCHMANN und ROCO.


    Die einzigen Weichen die zuverlässig funktionieren, sind die uralten Modellgleisweichen im Schattenbahnhof. Die neuen Profigleisweichen und Antriebe liegen bei 30% Funktionsfähigkeit. Die einzigen Lokomotiven die zuverlässig und ruckelfrei fahren sind uralt: FLM BR 89 und ROCO E 32. Die Profikupplungen mit Kulisse hakeln und klemmen und neue Wagons kommen teilweise als Schüttgut an, was Anbauteile betrifft. Die Vielfalt der Radsatzmasse ist abenteuerlich.


    Fazit:
    Von mir benutzte Produkte dieser Hersteller neueren Herstellungsdatums führen oftmals zu Verdruss im Überfluss und es gibt keinen Grund zur Annahme, dass die Steuerungsprodukte einen höheren Qualitätsstandard besitzen. Wenn nicht in der Fertigung (Qualitätskontrolle), wo soll das Problem sonst zu suchen sein?


    Zieht frau dann noch die Beiträge anderer H0-Nutzer in den Foren zur Meinungsbildung hinzu, bleibt kein anderes Urteil zu fällen.


    Offen beschriebene Erfahrungen mit Produkten stellen keine Polemik dar. Gute Sachkenntnis erwarb ich durch die Behebung der Produktmängel durch Umbau und Instandsetzung.


    Liebe Grüße aus dem Hohen Norden


    Hannah


    PS: Ab hier geht es schon wieder ins OFF TOPIC und wird anmassend!

    Edited once, last by Hannah_outdoor: Post Script hinzugefügt ().

  • Hallo Peter,


    bei mir hat die Z21 (schwarz) auf einer Rundstrecke von knapp 22 m und 8 digitalen Weichen problemlos funktioniert.


    Nachgemessen hat sie die eingestellte Spannung stets gehalten. Bin ab und zu mit 2 Loks gefahren und 4 - 7 Personenwagen waren dabei konstant beleuchtet. Allerdings habe ich an 2 Stellen eingespeist. An der Zentrale und an der davon am weitesten entfernten Stelle. Alles gut.


    Hatte das der schwarzen Z21 beigefügte Netzteil benutzt


    Viele Grüße,


    Christoph

  • Die einzigen Weichen die zuverlässig funktionieren, sind die uralten Modellgleisweichen im Schattenbahnhof. Die neuen Profigleisweichen und Antriebe liegen bei 30% Funktionsfähigkeit. Die einzigen Lokomotiven die zuverlässig und ruckelfrei fahren sind uralt: FLM BR 89 und ROCO E 32. Die Profikupplungen mit Kulisse hakeln und klemmen und neue Wagons kommen teilweise als Schüttgut an, was Anbauteile betrifft. Die Vielfalt der Radsatzmasse ist abenteuerlich.


    Das ist für mich nicht nachvollziehbar. Auf meiner H0-Anlage taten im Schattenbahnhof Rocoline-Weichen mit den angeklipsten Roco-Magentantrieben ihren Dienst (völlig problemlos, kein einziger Ausfall über Jahre), im Sichtbaren Tillig Elite mit Tillig Motorantrieben. Ein einziger Ausfall (Radlenker Bogenweiche verschoben). Gleise sorgfältig verlegt (vor allem Flexe!) und auf saubere Übergänge geachtet. Keine Knicke/Buckel o.ä.


    Rollmaterial Roco, Tillig, Brawa, Trix, Flm, Liliput (neu) und andere, bunt gemischt. Radsätze stets auf NEM-Maß kontrolliert/gehalten. Kupplungen überwiegend Flm Profi, aber auch starre Verbindungen.


    Fazit: nur sehr wenige ältere Wagen "Sachsenmodelle" waren nicht ohne Überarbeitung fahrbar, alles andere völlig i.O. Meine Erfahrung - spurweitenunabhängig und sowohl von Heim- wie auch von Clubanlage(n): die meisten Probleme entstehen durch unsaubere Gleisverlegung, Rollmaterial ist nur in sehr wenigen Ausnahmefällen als Übeltäter auszumachen, und auch da ist nicht selten unsachgemäße Handhabung die Ursache. Und auch für die Spur 0 ist äusserst sorgfältige Gleisverlegung nötig, Fehler/Schlampigkeiten machen sich vielleicht nicht sofort, aber ganz sicher im Laufe der Zeit unangenehm bemerkbar.


    Zum Thema: der Strombedarf einer Anlage lässt sich ja errechnen. Danach richtet sich die notwendige Zentralen/Booster-Stärke. Es mag zwar möglich sein, verschiedene Hersteller zu kombinieren, ich persönlich ziehe es vor, Zentrale, Booster und dazugehörige Stromversorgung von einem Hersteller einzusetzen. So bin ich auch bei ebentuell auftretenden Fehlern/Problemen auf der sichereren Seite: wenn nur Komponenten eines Herstellers verwendet werden, kann dieser auch den Fehler suchen/erklären. Bei Hersteller-Mix kann er das meist nicht.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!