Zwerg-Gleissperrsignal selbstgebaut

  • Hallo allerseits,


    im Abstellbahnhof meiner Samba-Anlage will ich Gleissperr-Signale als Lichtsignale montieren. Damit sie beim händischen Zusammenstellen von Zügen nicht im Weg sind, werden es Zwergsignale. Dazu setze ich ein Ausfahr-Gruppensignal an das Ende der Weichenstraße, kurz vor den Tunnel. Am anderen Ende meines Abstellbahnhofs ist eine Schiebebühne, die elektrisch angetrieben ist und über zwei kleine Stellpulte bedient wird.



    Die Abstellgruppe, die Weichenstraße und die Schiebebühne werden vom Computer gesteuert und abgesichert. So wird jedes der 6 Abstellgleise nur dann mit Strom versorgt, wenn die Schiebebühne auf diesem Gleis steht. Um die Lenzsche USP zu überlisten, werden die anderen Gleise auch noch kurzgeschlossen. Damit ist sichergestellt, dass ein Zug oder eine Lok nicht in die Grube der Schiebebühne fahren kann (ich habe Enkel von 6 und 8 Jahren :cursing: ). Weiterhin werden bei der Anwahl eines Gleises mit der Schiebebühnenstuerung auch die Weichen entsprechend gestellt. Alles das habe ich mit Rocrail und XML-Scripten programmiert.


    Nun aber zu den Sperrsignalen: Jedes Gleis soll ein Sperrsignal für die Ausfahrt bekommen. Diese werden dann so vom Computer gesteuert, dass das Sperrsignal des Gleises, auf dem die Schiebebühne steht, Sh 1 zeigt, alle anderen aber Sh 0. Dies gilt dann erst mal für die Rangierfahrten. Für die Zugfahrten gilt dann zusätzlich das Ausfahr-Gruppensignal, das aber händisch gestellt wird. Vom Computer wird aber abgesichert, dass das Signal nur auf Hp 1 gehen kann, wenn auch das Einfahrsignal im folgenden Bahnhof Küllenhahn auf Hp 1 steht. Das wiederum kann nur Hp 1 zeigen, wenn das Ausfahrsignal Richtung Abstellbahnhof Hp 0 zeigt, u.s.w.


    Weil es keine entsprechenden Signale gibt oder wenn es sie gibt, ich sie nicht bezahlen will, ist Selbstbau angesagt. Aus dem Miba-Band "Signale" Nr. 3 von Stefan Carstens habe ich erst mal die Zeichnung eines solchen Signals auf 1:45 vergrößert. Aus technischen Gründen habe ich das Signal etwas größer gemacht, statt ca. 12 mm ist es 14 mm breit geworden. Ensprechend der Zeichnung habe ich dann Platinen entworfen und gefräst. Für die SMD-LED gibt es jeweils eine Bohrung mit 1,8 mm Durchmesser. In diese kann ich die Leuchtkörper der LED leicht hineindrücken, sie sitzen dann relativ fest, was das Löten sehr erleichtert:



    Das Symbol auf den LED zeigt an, wo die Kathode (Minuspol) ist, nämlich da, wo der kleine Strich hinzeigt. Alle LED sind an der Anode (Plus) miteinander verbunden. Wer möchte, kann das natürlich auch anders herum machen. Will man aber solche Signale mit einem Funktionsdecoder schalten, empfiehlt sich dei gemeinsame Anode, die Kathoden werden über Vorwiderstände mit den Ausgängen des Decoders verbunden, an die Anoden kommt U+ des Decoders.


    Die andere Seite der Platine, die später die Frontseite des Signals ist ist schon schwarz lackiert, auch die Bohrungen sind innen schwarz lackiert, damit die Platine nicht von innen leuchtet. Das muss natürlich vor dem Einsetzen der LED passieren:



    Anschließend habe ich die LED angelötet und jeder LED einen Vorwiderstand 1,0 Kiloohm spendiert. Die dünnen Anschlusskabel sind sogenannte Decoderlitzen, die gibt es bei Conrad. Für die weißen LED habe ich jeweils ein eigenes Anschlusskabel verwendet, sonst hätte ich eine Leiterbahnkreuzung auf der Platine gebraucht, was aber nicht möglich ist. Die zwei Messingdrähte mit 1 mm Durchmesser dienen zur Montage der Signale auf der Anlage.



    Dann habe ich Gehäuse für die Signale gezeichnet und gefräst:



    In diese habe ich dann die vorbereiteten Platinen eingesetzt:




    Noch ein wenig Lack, sowie ein Mastschild und die Signale waren fertig:




    Als nächstes muss ich die Signale einpflanzen, verdrahten und programmieren. Demnächst mehr darüber in meinem Thread "Der Samba wird gestaltet". Übrigens, die Materialkosten für ein Signal betragen weniger als einen Euro.


    Gruß


    Christoph

  • Hallo allerseits,


    für alle, die die Signale nachbauen möchten, hier die verwendeten Bauteile:


    LED rot: Art. LS R976
    LED warmweiss: Art. LED LL 0805 WW
    Widerstand SMD 1,0 K: Art. SMD-0402 1,0K


    Alles von http://www.reichelt.de


    Achtung: es gilt immer der erste, nach der Suche angezeigte Artikel, die Artikelnummer steht rechts über dem Preis. Zum Löten braucht man einen geregelten Lötkolben mit dünner Spitze und Lötzin 0,5 mm, möglichst bleihaltig. Gibt es auch bei Reichelt. Dazu noch etwas Übung.


    Platinen und Gehäuse kann ich für 3,- € den Satz liefern - bitte PN. Bei entsprechendem Bedarf kann ich auch die Siemens-Bauform von 1948 produzieren, die vorgstellten Signale sind die Siemens-Bauform von 1958. Die SEL-Bauform ist zu klein.


    Die Signale lassen sich auch auf einen Mast montieren, dann würde ich aber für die Leitungen Kupfer-Lackdraht verwenden. Die Masten sind rund, dafür würde ich 2 mm Messingrohr nehmen. Höhe von SO bis zu den oberen Optiken: 85 mm, alle Maße 1:45.


    Gruß


    Christoph

  • Hallo allerseits,


    gestern habe ich die Zwergsignale eingepflanzt und angeschlossen. Dazu habe ich mir diese Relaisplatine gemacht:




    Die Platine habe ich mit Eagle entworfen und anschließend mit der Eagle-ULP PCB-GCODE in eine Fräsdatei umgewandelt. Damit habe ich die Platine dann gefräst. In Verbindung mit der Schiebebühnen-Steuerung kontrolliert sie nun die Signale:



    Dieses Foto habe ich aufgenommen, als die Schiebebühne fuhr, alle Gleise sind stromlos und gesperrt.



    Und hier hat die Bühne an dem Gleis mit der V100 gestoppt. Die Weichen werden automatisch gestellt und die Ausfahrt ist freigegeben.


    Gruß


    Christoph

  • Hallo Christoph,


    Du schreibst
    "So wird jedes der 6 Abstellgleise nur dann mit Strom versorgt, wenn die Schiebebühne auf diesem Gleis steht. Um die Lenzsche USP zu überlisten, werden die anderen Gleise auch noch kurzgeschlossen."


    USP erkennt, ob der Fahrstrom abgeschaltet ist oder ob eine unbeabsichtigte Unterbrechung (Schmutz, Kontaktverlust o.ä.) vorliegt, Zitat aus der Lenz-Webseite:
    "Die Energie des Speicherbausteins wird nur dann abgefordert, wenn die USP-Schaltung feststellt, dass der Gleiskontakt fehlerhaft unterbrochen ist, also z.B. nicht, wenn die Lok in einen stromlos geschalteten Halteabschnitt fährt oder vom Gleis genommen wird."


    Du musst also USP nicht überlisten. Wenn Du Gleisabschnitte stromlos geschaltet hast, wird sich die Lok auch mit USP nicht bewegen lassen ^^ - oder habe ich Dich falsch verstanden?

  • Hallo Leo,


    die Erfahrung zeigt mir Zweierlei: erstens gibt es Lenz-Loks, die kriechen weiter, wenn der Strom zu einem Gleisabschnitt abgeschaltet ist (sie suchen verzweifelt nach der Nahrungsquelle), das habe ich vor allem auf der Brücke meiner Schiebebühne festgestellt - sehr lustig, wenn die Brücke fährt :cursing: Zweitens ist der Bremsweg sehr lang, wenn die Lok in ein nur abgeschaltetes Gleis fährt. Das alles läßt sich durch kurzschließen der Schienen sehr leicht vermeiden.


    Gruß


    Christoph

  • Hallo Christoph,


    das "Weiterkriechen" habe ich noch nicht feststellen können. Aber das Verhältnis von eingestelltem Bremsweg zu Länge des Abstellgleises kann natürlich ziemlich ungünstig ausfallen. Hier wäre (wenn das technisch überhaupt möglich ist) die Möglichkeit hilfreich, zwei (oder mehrere) verschieden lange ABC-Bremswege konfigurieren zu können.

  • Hallo!
    ich hatte meine Zufahrt zur Klappbrücke mit einem Kontakt versehen, der den Strom in einer Schiene unterbricht, damit es keine Abstürze gibt. Bei geschlossener Brücke ist auch der Kontakt geschlossen und alles läuft.
    Nachdem ich feststellte, dass sich Loks mit USP davon nicht beeindrucken lassen und weiterfahren, habe ich beide Schienen unterbrochen. Das klappte dann.


    Heiner

  • Hallo ihr Lieben,


    wir hatten diese Diskussion schon einmal im Forum. Nehmt einfach zur Kenntnis, das es Lenz Loks gibt oder gab, die auch bei beiden unterbrochenen Schienen weiterkriechen - ich habe schließlich keine Visionen. Ich wäre dankbar, wenn wir das Thema nun beenden könnten, schließlich geht es in diesem Thread nur um Gleissperrsignale.


    Gruß


    Christoph

  • wer noch?


    Ich habe 80805 LED rot, 1206 LED weis, 1206 SMD R benutzt. Die 805 sind empfehlenswerter als Baugröße 1206, sonst wird es arg eng. Eine Leiterbahn ist zu schmal für 1206 --> Widerstand hochkant gelötet.


    By the way, gab es mal einen Bestückungsplan ? Es war zwar möglich es selbst raus zu bekommen aber Christoph hat sich bestimmt im Vorfeld auch gute Gedanken gemacht. :)


    Das Gehäuse ist noch nicht endgültig verklebt, die linken Schuten sind für Bodenplatzierung zu etwas zu lang und wahrscheinlich schwer einsehbar vom Preiser-Tf. Kabel könnten nächstes mal etwas dünner sein.


    gruß
    Oliver

  • Ich hatte 6 Platinen und 5 Gehäuse. Das fehlende Gehäuse habe ich aus schwarzem Tonpapier gemacht, so wie meine Rauchabzüge im Lokschuppen.
    So schöne Blenden wie Dein Signal haben meine nicht, dafür aber einen Fuß. :D



Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!