You are not logged in.

Dear visitor, welcome to Spur Null Magazin Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

21

Friday, December 12th 2014, 2:04pm

Frohe Weihnachten ;-)

Nett gemachtes Filmchen.


http://youtu.be/pZqBrbXsp8A




UWE

1 registered user thanked already.

Users who thanked for this post:

1zu0 (13.12.2014)

DT1

Lokomotivbetriebsinspektor

(208)

  • Send private message

22

Friday, December 12th 2014, 5:59pm

Und das alles ohne Absaugung :D

  • "Juergen Sch." started this thread

Posts: 148

Location: Rösrath

Occupation: Fernmeldehandwerker

  • Send private message

23

Monday, December 15th 2014, 1:25am

Es ist vollbracht

Hallo,

ich bin einen Schritt weiter. Die Steppi läuft. :D

Nach dem einschleifen der Abstandshülsen, sind alle Achsen spielfrei.
Mit 400er Schmirgelpapier auf einer Glasplatte ging das auch recht zügig. Zwischendurch aber immer wieder die Länge kontrolieren. Sonst klemmen die Lager nachher.

Das Festziehen der selbstsichernden Mutter, der zwei Y-Achsspindeln, war beim erstenmal auch so eine Sache.
Bei zweiten Zusammenbau kam dann die Erleuchtung.
So geht´s.



Nach dem zusammenbau kam dann der erste Test. Manuelles verfahren der Achsen.
Die Spindeln lassen sich leicht mit zwei Fingern, über die ganze Länge, bewegen.
Hat auch gut funktioniert, bis auf die Y-Achse. Die letzten 1-1,5cm waren das Problem. Bis an den Nullpunkt ist sie gefahren, aber nicht mehr raus. Aber sowas passiert wenn man etwas liest und dann ignoriert.
Im SC-Forum wurde ja darauf hingewiesen. Die Bohrungen in der Frontplatte etwas auffeilen, weil sich die Befestigungsschrauben ins Alu schneiden.




Ich musste alle vier Bohrungen auffeilen. Aber dann hat es gepasst.


Was auch nicht gepasst hat war der Maschienentisch. Ich habe den Eindruck der war ca. 1mm zubreit.
Also schnell auf die Säge gelegt und weg mit dem 1mm. Trotzdem wäre der Maschientisch nur mit Gewalt
in die Führung gegangen. Abhilfe schafft hier auch wieder Schmirgelpapier. An den Längsseiten die Kanten
etwas bearbeiten und der Maschienentisch lässt sich leicht hereinschieben.




WinPC-NC lies sich ohne Probleme installieren, nur die Maschiene wurde nicht erkannt. (Windows 7, 64Bit)
Ich habe den USB-Treiber dann über den Gerätemanager nachinstalliert. Als Suchverzeichnis habe ich den
WinPC-NC Ordner angegeben.


Die Testfräsung nach Anleitung war erfolgreich.

Meine Testfräsung nur zu 50%.
Da hängt ja jetzt auch noch Estlcam zwischen. Ist noch etwas verwirrend.
Aber das wird schon.

Verwendet habe ich 1mm PS, einen 1mm Fräser (Fischschwanz links genutet), Vorschub 3mm/sek und 8000 Umdrehungen.

Ergebnis





Fazit:

Teile raus aus der Kiste, zusammenbauen und Fertig ist nicht.
Es sind ein paar Nacharbeiten nötig, die aber, durch die Bau und Erfahrungsberichte im SC-Forum, zu händeln sind.
Die Montageanleitung ist, wie ich finde, gut bebildert und verständlich.
Trotz der Nacharbeiten denke ich das es kein Fehlkauf war. Es hat ja auch Spassgemacht und für meine Zwecke ist die Steppi ausreichend.


Hier noch mal die Links ins SC-Forum


Eine Baubeschreibung (sehr Informativ)

https://www.stepcraft-systems.com/forum/…ld?limitstart=0

Thema Toleranzen

https://www.stepcraft-systems.com/forum/…en?limitstart=0

X-Z Verbindung

https://www.stepcraft-systems.com/forum/…-klappert#10442



Ziel erreicht, die Steppi läuft, aber jetzt kümmere ich mich ersteinmal um Mühlen.
Das Holz liegt schon im Keller, nur die Feinplanung des Unterbau und der Segmente muss ich noch machen.
Gruß Jürgen :)

14 registered users and 1 guest thanked already.

Users who thanked for this post:

fwgrisu (15.12.2014), koefschrauber (15.12.2014), E94281 (15.12.2014), Geiswanger (15.12.2014), Meinhard (15.12.2014), Werkelburger (15.12.2014), stefan_k (15.12.2014), JACQUES TIMMERMANS (15.12.2014), Wasserburg (15.12.2014), Ben Malin (15.12.2014), 0und2 (15.12.2014), Udom (15.12.2014), Signum (15.12.2014), pgb (16.12.2014)

DT1

Lokomotivbetriebsinspektor

(208)

  • Send private message

24

Monday, December 15th 2014, 8:48am

Moin Jürgen,

na dann mal viel Spaß mit deiner Steppi ;)

Gruß,
Wolfgang

2 registered users thanked already.

Users who thanked for this post:

0und2 (15.12.2014), Juergen Sch. (15.12.2014)

  • "Juergen Sch." started this thread

Posts: 148

Location: Rösrath

Occupation: Fernmeldehandwerker

  • Send private message

25

Tuesday, December 16th 2014, 5:51am

Moin ihr Lieben,

Danke für die grünen Pünktchen, aber ich habe doch nur etwas aufgewärmt, was in anderen Modellbauforen schon relativ lange Thema war. Und die richtigen Antworten gibt es halt im SC-Forum.

Aber gut, jetzt ist das SNM-Forum auch dabei. :thumbsup:

Von meiner Seite wird hier jetzt ersteinmal nichts weiter kommen.
Ich wende mich jetzt mal dem Grobmotorischen zu. (Anlagenbau)

Über meine Try and Error Versuche werde ich dann aber auch weiter Berichten.
Gruß Jürgen :)

2 registered users thanked already.

Users who thanked for this post:

Olli (16.12.2014), pgb (16.12.2014)