You are not logged in.

Miching

Rangiermeister

(38)

Posts: 191

Location: Lengerich

Occupation: Elektromeister

  • Send private message

21

Saturday, September 14th 2019, 11:37am

Moin Zusammen
Nachdem ich gestern Abend endlich mehr Zeit hatte die Lok zu testen musste ich leider ein Knarzen im Ton feststellen. Also habe ich die 64 heute Morgen noch einmal zerlegt und die Polarität der Anschlüsse an der Platine getauscht.
Nun ist es nach folgendem Schema:



Nun sind jedenfalls die störenden Knarz Geräusche weg.
Ich bin erst davon ausgegangen das an dem Lötpunkt der Platine wo die am Lautsprecher mit + Gekennzeichnete Leitung angelötet ist dann wohl die rote Anschluss (eigentlich Rot +) Leitung des Tang Band Modul auch angelötet werden müsste. Passte aber wohl nicht ganz.
Vielleicht macht ja Jemand noch eine andere Erfahrung.

Gruß
Michael

10 registered users thanked already.

Users who thanked for this post:

Joyner (14.09.2019), 0-PS (14.09.2019), KBS 249 (14.09.2019), Altenauer (14.09.2019), DirkausDüsseldorf (14.09.2019), 98 1125 (14.09.2019), heizer39 (14.09.2019), Meinhard (15.09.2019), tokiner (15.09.2019), Udom (15.09.2019)

hannes 610

Rangiermeister

(31)

Posts: 207

Location: Hohenlimburg

  • Send private message

22

Saturday, September 14th 2019, 10:25pm

Satter Sound

Hallo,

Auch bei mir gibt die 64 jetzt ein sattes Geräusch von sich!
Leider habe ich die Bastellanleitung mit dem Doppelseitigen Klebeband nicht gemacht und hatte erst
Ein ziemliches scheppern der Lautsprecher, weil sie ans Gehäuse kamen.
Jetzt habe ich statt des Klebebands eine dünne PS Platte gemacht und den Lautsprecher daran geklebt.
Das Ganze dann mit der Verschraubung der Platine unter dieser eingeklemmt.
Wichtig ist, dass die Lautsprecher nach Unten frei hängen!

Auf diesem Wege nochmals vielen Dank an Robbedoes, der das Ganze ausgetüftelt hat ! :thumbsup:

Gruß
Hannes

3 registered users thanked already.

Users who thanked for this post:

DirkausDüsseldorf (14.09.2019), tokiner (15.09.2019), Udom (15.09.2019)

jbs

Bahnhofsvorsteher

(189)

Posts: 918

Location: Uelvesbüll

Occupation: Dipl. Ing. (Privatier)

  • Send private message

23

Saturday, September 14th 2019, 11:56pm

Ich bin erst davon ausgegangen das an dem Lötpunkt der Platine wo die am Lautsprecher mit + Gekennzeichnete Leitung angelötet ist dann wohl die rote Anschluss (eigentlich Rot +) Leitung des Tang Band Modul auch angelötet werden müsste. Passte aber wohl nicht ganz.

Moin Michael,
der Tangband ist aus elektrischer Sicht ein normaler Lautsprecher mit 4 Ohm Impedanz und damit ist es egal "wie rum" man den Lautsprecher anschließt. Die Markierung ist nur bei Stereo-Betrieb relevant, weil damit die Phasenlage bestimmt wird.
Wenn es nach dem Umlöten nicht mehr knarrt, wirst du beim Umbauen eine vorher vorhandene mechanische Verbindung des Speakers mit dem Gehäuse, Kabel, etc. zufällig behoben haben.

Wichtig wäre zu checken, dass der Decoder mit 4 Ohm Lautsprechern dauerhaft klarkommt. War vorher auch ein 4 Ohm-Typ eingebaut?

Viele Grüße,
Johann

2 registered users thanked already.

Users who thanked for this post:

DirkausDüsseldorf (15.09.2019), Udom (15.09.2019)

Miching

Rangiermeister

(38)

Posts: 191

Location: Lengerich

Occupation: Elektromeister

  • Send private message

24

Yesterday, 5:37am

Moin Johann

Dass das mit der Polung bei kleinen Modellbau Lautsprechern keine so große Rolle spielt stimmt schon. Aber, man sollte schon auf die richtige Polung achten! Denn wenn der Lautsprecher "falsch" angeschlossen ist, wandert die Membran nach innen statt nach außen und kann somit auf Dauer zerstört werden! Vor allem da das Tang Band Modul aus einem elektrischen Lautsprecher und einen sogenannten Bass-Strahler aufgebaut ist.
Und zu deiner Checker Frage, dem verwendeten Decoder ist es egal welche Impedanz ein Lautsprecher hat der macht keine Töne. Da kann ich dir noch empfehlen den Beitragsbaum mal genau zu lesen, denn Oliver hatte in Beitrag 6 schon auf die Dietz-Anleitung für die in der Lok verwendete Geräuschelektronik Xclusive V4sc hingewiesen. Da steht dann, leistungsfähige Endstufe für Lautsprecher mit 4 oder 8 Ohm.

Gruß
Michael

5 registered users thanked already.

Users who thanked for this post:

DirkausDüsseldorf (15.09.2019), Meinhard (15.09.2019), jbs (15.09.2019), 98 1125 (15.09.2019), Udom (15.09.2019)

michl080

Schrankenwärter

(36)

Posts: 66

Location: Weissach

  • Send private message

25

Yesterday, 8:53am

Naja,

ohne Beschaltung liegt die Membran in der Mitte des Weges, die sie sich bewegen kann. Die Lage wird durch die federnde Einspannung der Membrran bestimmt. Durch die Ansteuerung bewegt sie sich abwechselnd aus der ruhelage nach innen und aussen. Die Ansteuerung findet mit Wechselstrom statt.

Michael

5 registered users thanked already.

Users who thanked for this post:

Heinz Becke (15.09.2019), Altenauer (15.09.2019), jbs (15.09.2019), 98 1125 (15.09.2019), Udom (15.09.2019)

jbs

Bahnhofsvorsteher

(189)

Posts: 918

Location: Uelvesbüll

Occupation: Dipl. Ing. (Privatier)

  • Send private message

26

Yesterday, 11:28am

Moin Michael (Miching),

Zitat

denn Oliver hatte in Beitrag 6 schon auf die Dietz-Anleitung für die in der Lok verwendete Geräuschelektronik Xclusive V4sc hingewiesen.

Beitrag 6 geht diesbezüglich ins Leere, habe aber selbst eben bei Dietz nachgesehen: 4 Ohm geht klar.

Zu dem Verhalten eines Lautsprechers hat dein Namesvetter schon geschrieben. Die +/- Markierung ist wirklich nur für die Phasenlagen relevant, und die ist bei Mono egal.

Wenn deine 64er jetzt sauber tönt ist doch alles perfekt.
Viele Grüße,
Johann

27

Yesterday, 4:49pm

Hallo Zusammen,

habe mich auch mal an den neuen Lautsprecher gewagt.

Erwähnt werden muss aus meiner Sicht, dass der Neue an den Seiten zwei Laschen hat womit man ihn bei anderer Verwendung fest schrauben kann. Diese müssen abgesägt werden, da kein Platz dafür ist. Ist aber kein Problem. Ist mit dem Cuttermesser auch schnell erledigt.

da ich dem doppelten Klebeband nicht so ganz traue habe ich links und rechts unter dem Lautsprecher aufgedoppeltes Moosgummi geklemmt. Auf dem Bild die beiden rosa Streifen. Hoffe man kann die erkennen. Das sollte den Lautsprecher jetzt wohl endgültig fixieren. Und Vibrationen verhindert es auch. Hört sich wirklich super satt an der Sound. Vielen Dank Robbedoes das du den Tipp gepostet hast. Auch Dank an alle anderen die Tipps gegeben haben.

Meine BR 64 wird wieder aufblühen. Aufgrund neuer Dampfloks war sie schon ein wenig eingerostet. Das wird sich jetzt wieder ändern. Ist eine echt lohnenswerte kleine Bastelei. Kann nur dazu ermutigen es nach zu machen. Bin kein Lok-Tuner. Aber das habe ich sogar geschafft. :)


Grüße aus dem Schweineeck
Peter

9 registered users thanked already.

Users who thanked for this post:

Altenauer (15.09.2019), 98 1125 (15.09.2019), Meinhard (15.09.2019), jbs (15.09.2019), DirkausDüsseldorf (15.09.2019), tokiner (15.09.2019), heizer39 (15.09.2019), Udom (15.09.2019), Zierni (16.09.2019)

28

Yesterday, 4:53pm

Jetzt hab ich doch noch vergessen eine Frage zu stellen. Als Elektronik-Legasteniker habe ich keine Ahnung was ich bei Conrads bestellen muss um die kleinen Steck-Verbindungen für das Spitzenlicht zu bekommen. Hat vielleicht jemand ein Link für mich. Würde mich auch über einen Link für so eine 8-polige kleine Verbindung freuen. Mein Schienenbus wartet auch noch auf einen Umbau.
Grüße aus dem Schweineeck
Peter

1 registered user thanked already.

Users who thanked for this post:

Altenauer (15.09.2019)

29

Yesterday, 7:34pm

Stecker

Moin,
es sind wahrscheinlich JST-Stecker.
Du musst das Rastermaß wissen/wählen und den Typ, wenn Du einen Adapter für etwas bestehendes basteln willst. Das Crimpen ist ohne spezielles Crimpwerkzeug nicht einfach, aber es geht.
Wenn Du eigene Boards bestückst, such Dir einfach eines der Sortimente bei Ebay. Da musst Du nur Dein Rastermaß beachten.
Gruß
Olli

1 registered user thanked already.

Users who thanked for this post:

0-PS (15.09.2019)

30

Yesterday, 7:48pm

Danke Olli, aber das ist mir zu kompliziert

Ich wollte einen kleinen Stecker mit Kabel dran und ein kleine Buchse mit Kabel dran und dies einfach zwischen die aufgeschnittenen Kabel löten. Fertig. Alles andere ist für mich Elektro-Legasteniker zu kompliziert.
Grüße aus dem Schweineeck
Peter

1 registered user thanked already.

Users who thanked for this post:

Michael 68 (15.09.2019)

jbs

Bahnhofsvorsteher

(189)

Posts: 918

Location: Uelvesbüll

Occupation: Dipl. Ing. (Privatier)

  • Send private message

31

Yesterday, 11:05pm

Moin Peter,

vielleicht ist das hier was für dich: 2 pol JST Stecker/Kupplung mit Kabel bereits angelötet.
Es sind die gleichen Teile, wie sie Lenz für die elektrischen Weichen verwendet hat.

Viele Grüße,
Johann

2 registered users thanked already.

Users who thanked for this post:

Udom (15.09.2019), heizer39 (15.09.2019)