You are not logged in.

Breezer

Fahrgast

(10)

Posts: 5

Location: Elfershausen

  • Send private message

41

Saturday, August 12th 2017, 12:02am

Hallo Klaus,

vielen herzlichen Dank, das hilft sehr somit ist meine Frage
bestens beantwortet.

Danke Euch beiden...
Viele Grüße

Alexander

Wi fohrn, wenn ick mien Punsch ut heff...
0m Inselbahn Bieberoog
www.frankenmodell.de

2 registered users thanked already.

Users who thanked for this post:

Udom (12.08.2017), hot (14.08.2017)

42

Saturday, August 12th 2017, 3:36pm

Britisch Spur O: Class 08 von Dapol Kurzvorstellung

Hallo leibe Nuller und Freunde der Class 08,

da ich in Holland auf diesem englischen Relikt aus dem letzten Jahrtausend 2016 mitfahren durfte und diesen urigen Langsamläuferdiesel mit seinem unrunden Lauf und den knarzenden Fahrgeräuschen bei gleichzeitigem Auftreten gefühlt leichter Erdbeben gepaart mit den Flüchen des blauen Mannes ob der sehr spartanischen Führerstandseinrichtung nicht mehr aus dem Eisenbahnteil meines Kopfes bekomme...ist auch bei mir ein Solcher im Anmarsch :D

Gruss, Dirk

1 registered user thanked already.

Users who thanked for this post:

hot (14.08.2017)

Posts: 51

Location: Niederlande

  • Send private message

43

Saturday, August 12th 2017, 3:57pm

Letzte Woche ein Dapol 08 war Gast auf meiner Anlage im Garten:
https://youtu.be/gW_RU5Hw0DI
Gruss
Fred
Meine Internetseite: http://sncf231e.nl/

4 registered users thanked already.

Users who thanked for this post:

heizer39 (12.08.2017), Altenauer (12.08.2017), Udom (13.08.2017), hot (14.08.2017)

44

Monday, August 14th 2017, 11:15am

Nachschub für Bier-Freunde

Hallo zusammen,

von DCC Supplies ist eine exklusive Version von Dapols Class 08 als „Unicorn“ in den Farben der Guinness Brauerei angekündigt.
Mit den feinen Zierlinien, den roten Radreifen und den großen Emblemen ein richtig hübsches Teil, wie ich finde. Allerdings kostet dieses Sondermodell mit 225 GBP (DCC ready) auch etwas mehr als die üblichen Serienmodelle von Dapol.
https://www.dccsupplies.com/item-p-11259…d-dcc-ready.htm

Die Lok ist wirklich authentisch. Im Jahr 1985 hat Guinness für ihre Brauerei am Londoner Standort Park Royal (nicht Dublin) zwei gebrauchte Maschinen angeschafft, die dort 10 Jahre im Einsatz waren.
Beide Loks („Lion“ und „Unicorn“) sind heute noch bei der Cholsey & Wallingford Railway als Museumsloks im Einsatz. Auch deren Vorgängerin in Guinness Diensten, eine 0-4-0 DM „Carpenter“, ist dort erhalten.

Nebenbei bemerkt, am Hauptstandort in Dublin betrieb die Guinness Brauerei ein ausgedehntes innerbetriebliches Schmalspurbahnnetz mit einer Reihe von außergewöhnlichen Features. Dazu zählten u.a. ein Spiraltunnel und in Eigenregie konstruierte, sehr spezielle Dampflokomotiven. Eine gute Übersicht gibt es hier:
http://www.irsociety.co.uk/Archives/22/Guinness.htm

Viel Spaß
Klaus

8 registered users thanked already.

Users who thanked for this post:

Altenauer (14.08.2017), Staudenfan (14.08.2017), heizer39 (14.08.2017), JACQUES TIMMERMANS (14.08.2017), blackmoor_vale (14.08.2017), hot (14.08.2017), Udom (14.08.2017), BTB0e+0 (10.11.2017)

Posts: 58

Location: Halle/ Saale

  • Send private message

45

Friday, November 10th 2017, 3:47pm

Hallo in die Runde,

ich benötige mal Eure Hilfe:
Nun habe ich mir auch diese schöne Lok zugelegt, der "Auslauf" ist mir allerdings etwas zu lang. Mit welcher CV kann man das ändern?
Ich besitze die werksseitig mit Sound ausgerüstete Version, also wie ich hier gelesen habe, ist vermutlich ein ZIMO verbaut.
Danke im Voraus!

LG Uwe

46

Friday, November 10th 2017, 4:37pm

Hallo Uwe,

Du bremst auch mit F2? Für mich passen die Originaleinstellung; natürlich ist ein anhalten nur mit Hilfe von F2 möglich.

Gruß Rainer

Posts: 58

Location: Halle/ Saale

  • Send private message

47

Friday, November 10th 2017, 6:13pm

Hallo Rainer,

ich stehe gerade völlig auf dem Schlauch: Bremsen mit F2 ???
Auf F2 liegt bei mir die Hupe.
Was ich meine ist, wenn ich den Regler auf 0 stelle, läuft die Lok noch eine gefühlte Ewigkeit nach, das ist mir einfach zu lang.

LG Uwe

48

Friday, November 10th 2017, 6:33pm

Hallo Uwe,

dann hast Du wohl nicht den Zimodecoder mit dem Soundprojekt von Paul Chetter in der Auslieferungsversion.
Hier muss man über F2 aktiv die Bremsung einleiten/dosieren. Wenn man nur die Fahrstufen runterregelt, dann kommt die Lok eigentlich nie zum stehen.
Vielleicht liegt diese Funktion bei Dir auf einer anderen Taste?

Gruß Rainer

Posts: 58

Location: Halle/ Saale

  • Send private message

49

Friday, November 10th 2017, 7:25pm

Hallo Rainer,

nein, soetwas ist bei meiner offensichtlich nicht vorgesehen, der Sound scheint werkseitig von Dapol zu stammen, habe die Lok hier von Modellbauunion bezogen.
Habe es inzwischen gefunden, geht über CV 3 und CV 4 ( Beschleunigung und Verzögerung), da meine Englischkenntnisse eher rudimentär sind war es etwas schwierig.
Trotzdem Danke!

LG Uwe

1 registered user thanked already.

Users who thanked for this post:

blackmoor_vale (17.11.2017)

blackmoor_vale

Rangiermeister

(58)

  • "blackmoor_vale" started this thread

Posts: 118

Location: Potsdam

Occupation: Anlagenmonteur

  • Send private message

50

Friday, November 17th 2017, 6:44am

CV-Liste

Hallo,

hier noch einmal der Vollständigkeit halber ein Link zur Bedienungsanleitung der Dapol-Class 08 mit Sound ab Werk.

Beschleunigung und Abbremsverzögerung werden mit CV3 und CV4 geregelt. Werkswert für CV3 ist 40, ein höherer Wert gibt eine langsamere Anfahr-Beschleunigung.
CV4 ist ab Werk auf 50 gestellt, wird der Wert verkleinert, bremst die Lok schneller ab.

Beste Grüße, Torsten

This post has been edited 3 times, last edit by "blackmoor_vale" (Nov 19th 2017, 9:16am)


3 registered users thanked already.

Users who thanked for this post:

Udom (17.11.2017), nullowaer (17.11.2017), heizer39 (17.11.2017)

Hudson

Fahrgast

(10)

Posts: 6

Location: Neumarkt

  • Send private message

51

Wednesday, January 23rd 2019, 1:07pm

Dapol Class 08, Probleme Stromaufnahme

Hallo Gemeinde,
nachdem ich die vielen tollen Bilder und Erfahrungen über die Dapol Class 08 gelesen habe, habe ich mir auch eine gegönnt (mit Sound ab Werk).
Nun aber die herbe Enttäuschung. Das Ding hat eine schlechtere Stromabnahme als eine Lima H0 Lok (Kindheitstrauma...) aus den 80ern.
Und das nicht nur auf Lenz Weichen sondern fast immer wenn man nicht mit Vollgas (is bei der 08 ja nicht viel ;)) fährt. Sie bleibt fast alle 10 cm stehen.
Wenn ich dann nicht von oben leichten Druck ausübe, oder sie im Gleis etwas seitlich verschiebe, tut sich nichts mehr.
Die Kontakt-Federn liegen soweit ich das sehen kann an allen Rädern an.
Hat jemand die gleiche Erfahrung oder einen Tipp wie das (ohne großen Umbau) zu verbessern ist.
Ich finde es im wahrsten Sinne des Wortes auch schräg wie der Decoder auf die Pins gesteckt ist. (Geht wohl nicht besser da Widerstände im Weg sind...)
Danke im Voraus für euren Input
Oliver

Donald

Schrankenwärter

(31)

Posts: 76

Location: Bern

  • Send private message

52

Wednesday, January 23rd 2019, 1:16pm

Guten Tag Oliver

Auf den Fotos sehe ich, dass die Räder seitlich geschwärzt sind. Sind die Lauffläche und die Fläche auf welchem die Kontakt-Federn das Rad berühren blank?

Viele Grüsse
Donald

1 registered user thanked already.

Users who thanked for this post:

Udom (23.01.2019)

53

Wednesday, January 23rd 2019, 1:35pm

Hallo Oliver,

ganz soo schlimm ist es bei meiner Class 08 nicht, aber ich kann bestätigen, dass diese Lok und auch andere Modelle aus UK (Minerva Class 8750, LLC Class 15) extrem empfindlich auf Verschmutzung reagieren. Da hilft nur das regelmäßige Putzen von Gleisen und Rädern. Außerdem möchte ich meine Modelle noch mit einem Pufferkondensator ausrüsten.
Fakt ist, dass auf den selben Gleisen die "deutschen" Loks, z.B. von Lenz, völlig propblemlos fahren, die britischen leider mal mehr, mal weniger zicken.

Viele Grüße
Klaus

1 registered user thanked already.

Users who thanked for this post:

Udom (24.01.2019)

minicooper

Oberbahnhofsvorsteher

(506)

Posts: 1,346

Occupation: Antibürokrat

  • Send private message

54

Wednesday, January 23rd 2019, 1:50pm

Hallo Klaus,
Da hilft nur das regelmäßige Putzen von Gleisen und Rädern.

Das ist die Maßnahme, die bei derartigen Störungen immer als erste zu ergreifen ist.

Außerdem möchte ich meine Modelle noch mit einem Pufferkondensator ausrüsten.
Fakt ist, dass auf den selben Gleisen die "deutschen" Loks, z.B. von Lenz, völlig problemlos fahren, die britischen leider mal mehr, mal weniger zicken.

Wenn Du die Räder gereinigt, die Schleifkontakte nicht "augenscheinlich" sondern mit einem Durchgangsprüfer auf elektrischen Kontakt zu den abnehmenden Rädern überprüft und einen Pufferkondensator eingebaut hast, wird auch Deine britische Lok einwandfrei laufen. ;)
Gruß, Michael



Das Überflüssige ist eine sehr notwendige Sache :P

3 registered users thanked already.

Users who thanked for this post:

heizer39 (23.01.2019), Hexenmeister (23.01.2019), Udom (24.01.2019)