You are not logged in.

Dear visitor, welcome to Spur Null Magazin Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Max54

Lokführer

(182)

Posts: 340

Location: Dortmund

Occupation: Rentner

  • Send private message

161

Saturday, February 2nd 2019, 2:59pm

Hallo,

das ist alles eigentlich nicht nachvollziehbar, habe mir hier die Videos mal angesehen, auch das Test Video vom SNM. Genau wie da zu sehen, lief meiner auch als er neu war, Räder von Gleis, und er lief kurz mit Sound nach. Gekauft habe ich ihn, als ich voll mit dem Rohbau meiner Anlage zu gange war, er hat also lange Zeit in der Verpackung verbracht, danach dann das Stottern und alles andere was hier auch beschrieben wird. Warum also, wenn sogar neue Kondensatoren nichts bringen ist das so ? Mit den ganzen Einstellungen, die hier jetzt beschrieben wurden, neue Kabel, nachbiegen der Schleifer, Getriebe Fetten, die Federn der Achsfederung etwas strammer eingestellt, und natürlich alle Herzstücke Polarisiert, läuft er jetzt wenigsten bei mir immer, mal schauen, wie es weiter geht. Zufriedenstellend ist das auf jeden Fall nicht.

Gruß Jürgen

1 registered user thanked already.

Users who thanked for this post:

Udom (05.02.2019)

162

Saturday, February 2nd 2019, 3:01pm

Werte Breuer Eigner,
vergesst alles, was Ihr über minderwertige Stützkondensatoren etc. im Breuer gelesen habt, und vor allem, erspart Euch den Frust mit dem Umtauschen der vermeintlich minderwertigen Kondensatoren durch Lötarbeiten an der Platine, es bringt rein gar nichts. Ich habe heute von Döhler & Haass ein neues Puffermodul mit anderen Kondensatoren im Austausch erhalten, der Effekt ist absolut identisch mit den Ergebnissen der ursprünglichen Kondensatoren. Sämtliche Varianten der CV-Einstellungen habe ich ausprobiert, die Pufferwirkung auf den Sound ist gleich Null, auf den Antrieb hervorragend, aber das war sie vorher mit den ursprünglichen Kondensatoren auch.
Zweifelhaft schien mir sowieso die Erklärung des Herstellers, dass die "minderwertigen" Kondensatoren zwar den motorischen Antrieb einige Sekunden am Laufen halten würden, den (selbst leise gestellten) Sound aber nicht für den Bruchteil einer Sekunde stützen könnten.


Halli hallo,

Dirk, Beitrag 159, Deine Idee mit dem Decoder Update ist grundsätzlich gut, aber weshalb empfiehlt denn Doehler & Haas das nicht, wenn das die Lösung wäre? Ist deshalb auch unlogisch, weil die Breuers selbst im Jahr 2012 perfekt gefahren sind mit gleichbleibendem Sound. Auch Minicopper hat ja, während ich hier noch geschrieben habe, bereits mitgeteilt, dass das Update nun auch nichts bringt, siehe Beitrag 160.

Ich verweise nochmal auf Buseck damals, als Brawa die Traktoren auf einem Vorführmodul im Betrieb vorgeführt hatte. Das gleiche habe ich dann selbst auch zuhause mit meinen erlebt, allerdings war die Freude nur kurz.
Wir machen uns hier alle heiße Gedanken, dass das WLAN schon glüht. In alle Richtungen wird ideenreich debattiert, aber am Thema vorbei.
Keine dieser Vorschläge und Verbesserungsideen aus der Szene beheben den offensichtlichen Hersteller-Mangel.
Und zu aller Erschwernis melden sich dann auch gelegentlich Nutzer, die sagen, alles ist gut, wie Hümo, keine Auffälligkeiten, wenngleich auch mit polarisierten Herzstücken. Das ist natürlich auch nicht fair, es sollte ja schon der Betrieb über ein ca. 5 cm langes Stück stromloses Gleis gefahren werden. Polarisierung ist klar, dann brauch ich im Grunde den Elko auch nicht, wenn die Gleise sauber sind. Auch Hümo hat sich dann leider nicht zum Railcom geäußert.

Paßt für meinen Geschmack alles nicht zusammen, liebe Gemeinde.

Und ich habe noch die Railcom Problematik on top festgestellt. Das hatte früher auch mal funktioniert....

Wenn der Hersteller hier keine adäquate Unterstützung und Aufklärung liefert, sind wir „verraten und verkauft“.

Wir können natürlich auch alle die Breuer Traktoren zu Dirk schicken, der uns besänftigen will, weil sein in meinen Augen - aufwändiger - Umbau, den man nun auch nicht von jedem gleichermaßen verlangen kann, offensichtlich zu einem zufriedenstellenden Ergebnis geführt hat. Also liegt der neue Brawa Stützpunkt dann in Eberswalde. Na, dann mal too....

Im übrigen teile ich den Beitrag Nr. 158 von Alfred, der „Vonne Ruhr“. Der Kunde hat die Fahrzeuge in der Erwartung der vollständigen Funktion (Fahren und Sound) gekauft, nicht mehr und nicht weniger. Ich möchte mal sehen, wenn ESU 2019 seine neue V60 in H0 ausliefern würde und nur die Hälfte funktioniert, wäre das dann auch normal? Und auch da wird die Lok mit allen Funktionen und Fahrbetrieb verkauft, nicht als Schiebelok oder als Gelegenheits-Sound Lok.

Und wenn Brawa bzw. Doehler & Haas hier keine Aufklärung und Fehlersuche machen wollen, tun Sie damit nichts für Ihren guten Ruf, im Gegenteil.
PS: Ich werde mir deshalb keinen Doehler & Haas Programmer zulegen, zumal es offensichtlich auch nicht am Update liegt.
Irgendwo hört die Liebe auf, Freunde.....
Wieder von Brawa eine Lok kaufen, wohl eher nicht. Auch Decoder D & H sind bei mir auf der Abschussliste. Danke, liebe Hersteller, ein guter Kundendienst, den ihr da an den Tag legt. Aber warum Kundendienst, wenn es auch ohne geht, was damit wohl bewiesen werden soll...

UND NIEMAND HAT DAS BRAWA MODELL KRITISIERT, es geht hier ausschließlich um die Funktionsfähigkeit!!! Nicht darum, das Brawa hier kein hübsches Modellfahrzeug hergestellt hat.

Nur meine unmaßgebliche Meinung
Gruß
bahnboss :thumbsup:

This post has been edited 5 times, last edit by "bahnboss" (Feb 2nd 2019, 4:14pm)


14 registered users thanked already.

Users who thanked for this post:

heizer39 (02.02.2019), Heinz Becke (02.02.2019), Alfred (02.02.2019), KlaWie (02.02.2019), 98 1125 (02.02.2019), jbs (02.02.2019), Martin Zeilinger (02.02.2019), HüMo (02.02.2019), Canadier (02.02.2019), minicooper (02.02.2019), Bruce Wayne (02.02.2019), Zahn (02.02.2019), Arnold (03.02.2019), Udom (05.02.2019)

Alfred

Lokomotivbetriebsinspektor

(229)

  • Send private message

163

Saturday, February 2nd 2019, 5:14pm

Hallo Alfred,
Deinen Frust und Ärger kann ich absolut nachvollziehen, und Du bist ja nicht der Einzige, der diese Erfahrung mit dem Brauer gemacht hat. Trotzdem ist der Traktor m. E. im Prinzip ein äußerst gelungenes Fahrzeug, wenn da nicht das Problem mit der Elektronik wäre. Das wiederum hat mit der Spurweite nichts zu tun, zumal die verwendeten Komponenten für Spur H0 und für kleinere Spur 0 Fahrzeuge konzipiert und ebenbürtig einzusetzen sind. So berechtigt die Kritik an Brawa besonders auch wegen der mangelhaften Kommunikation mit der Kundschaft auch sein mag, so denke ich aber auch, dass die Zulieferfirma Döhler & Haass einen noch größeren Anteil an der ganzen Misere hat.

Hallo Michael,

für mich geht es hier nur um den Breuer-Traktor, Hersteller Brawa. Egal wer der Zulieferer der Bauteile ist. Für die Probleme zeichnet Brawa als Verantwortlicher.
(Blödes Beispiel: wenn dein Auto XYZ vor deiner Haustür nicht anspringt, wen ruft man an? Lichtmaschinen-Hersteller, Batterie-Lieferant oder den Auto-Verkäufer der Firma XYZ und somit ja auch den Hersteller)

Kleiner Trost für mich: der Breuer-Traktor ist dann auch ein schönes Standmodell und nimmt auch nicht soviel Platz ein. 8)

Die Aussage von "Bahnboss"
Irgendwo hört die Liebe auf, Freunde.....
Wieder von Brawa eine Lok kaufen, wohl eher nicht. Auch Decoder D & H sind bei mir auf der Abschussliste. Danke, liebe Hersteller, ein guter Kundendienst, den ihr da an den Tag legt. Aber warum Kundendienst, wenn es auch ohne geht, was damit wohl bewiesen werden soll...

kann ich nur bestätigen.

So denn, ist Wochenende, bin dann mal bei den funktionsfähigen Lokomotiven auf der Anlage.

Gruß
Alfred, der "vonne" Ruhr

4 registered users thanked already.

Users who thanked for this post:

Canadier (02.02.2019), jbs (02.02.2019), 98 1125 (02.02.2019), Udom (05.02.2019)

minicooper

Oberbahnhofsvorsteher

(513)

Posts: 1,410

Occupation: Antibürokrat

  • Send private message

164

Saturday, February 2nd 2019, 6:06pm

Hallo Alfred,
meine von Dir zitierte Antwort bezog sich auf Deine Aussage zu Brawa, "Wer N und H0 kann, kann noch lange nich Null". Dass Brawa "Null kann" - oder besser Null konnte -, hat die Fa.mit den zahlreichen schönen Modellen schon lange bewiesen. Für mich ist Brawa mit dem Breuer schlicht auf die unzureichend funktionierende Elektronik eines Zulieferers "hereingefallen" und muss nun den Ärger wegen fehlender Endkontrolle und mangelhafter Kommunikation mit den Kunden zurecht ausbaden.
Gruß, Michael



Das Überflüssige ist eine sehr notwendige Sache :P

3 registered users thanked already.

Users who thanked for this post:

hk-80 (02.02.2019), Alfred (02.02.2019), moba-tom (03.02.2019)

165

Saturday, February 2nd 2019, 6:46pm

Wie im SNM online steht, soll der Klv 12 von Lenz unmittelbar nach der Messe in Nürnberg erscheinen.

Das ist ja erfreulich und somit wird der olle Brawa Breuer eben durch ein Lenz Fahrzeug ersetzt.

Als Standmodell finde ich den Breuer dann ziemlich teuer, dafür hätte mir von Brawa dann auch ein Dummy ohne Elektronik gereicht...

Ich kann mir nicht vorstellen, dass Lenz so ein Funktionsschrott wie Brawa :cursing: liefert....
Gruß
bahnboss :thumbsup:

4 registered users thanked already.

Users who thanked for this post:

heizer39 (02.02.2019), Alfred (02.02.2019), HüMo (02.02.2019), Udom (05.02.2019)

Martin Zeilinger

Bahnhofsvorsteher

(532)

Posts: 735

Location: A1010 Wien

  • Send private message

166

Saturday, February 2nd 2019, 10:23pm

Auch bei mir kommt der Brawa-Breuer-Traktor (vorerst?) aufs Abstellgleis, der 30 Jahre alte SMF-Traktor wird reaktiviert.



Mein Brawa-Traktor leidet ebenfalls unter den hier besprochenen Elektronikproblemen, sodass ich überlege, ihn mit einem ESU-micro-Sounddecoder und Powerpack auszustatten.
Hat bereits jemand diesen Umbau gemacht?

Grüße aus Wien
Martin
Neues über unsere Spur 0-Projekte findet man auch auf unserer Facebook-Seite

6 registered users thanked already.

Users who thanked for this post:

HüMo (02.02.2019), bahnboss (02.02.2019), 98 1125 (03.02.2019), jbs (03.02.2019), Beardiefan (03.02.2019), Udom (05.02.2019)

Zahn

Lokomotivbetriebsinspektor

(251)

Posts: 640

Location: Berlin

  • Send private message

167

Sunday, February 3rd 2019, 9:13am

funktionierender Breuer

Moin miteinander.

Um es mal wieder auf's Technische zurückzuführen...
Ich hab' meinen heute mal wieder rausgeholt. Den Breuer. ;-)

Das vor geraumer Zeit bei Brawa überarbeitete Fahrzeug puffert (derzeit?) etwa 3 Sekunden mit Sound und Licht.

Als Quasi-Norm beschrieben: Er überfährt eine Klopapierblatt-Länge mit Fahrstufe 6 incl. Licht und Sound.
Ohne Licht und Sound überfährt er die Länge mit Fahrstufe 4. In Zeit sind dies etwa 4,5 Sekunden.

Solange er fährt, wird auch der Sound gepuffert.

Meine CVs:
CV 361 = 0
CV 897 = 3
CV 990 = 254
CV 991 = 254
CV 992 = 255

Und weiter geht es mit der Forschung...

Gruß, Matthias

2 registered users thanked already.

Users who thanked for this post:

HüMo (03.02.2019), Martin Zeilinger (03.02.2019)

168

Sunday, February 3rd 2019, 9:28am

Hallo Matthias,

sehr schön für Dich und als Rückmeldung.

Aber was funktioniert bei Dir nun nicht? Die Pufferung ist da, keine Soundaussetzer schließe ich daraus, wie ist der Satz zu verstehen: „...wenn er denn fährt“

Was ist mit Railcom? Hast Du mal versucht, via PoM CV‘ s auszulesen? Also nicht auf dem Programmiergleis! Wird der Decoder erkannt?

Was funktioniert bei Dir denn nun nicht? Oder ist alles so, wie es sein soll?

Was ist Deine Empfehlung für die problemhaften Breuer Traktoren?

Nur mal so aus Interesse nachgefragt.
Gruß
bahnboss :thumbsup:

2 registered users thanked already.

Users who thanked for this post:

jbs (03.02.2019), Udom (05.02.2019)

Zahn

Lokomotivbetriebsinspektor

(251)

Posts: 640

Location: Berlin

  • Send private message

169

Sunday, February 3rd 2019, 9:47am

Hi Bahnboss.

Es war keinesfalls meine Absicht, mit diesem Post Neid zu schüren.
Da mein Breuer - wie weiter oben schon erzählt - früher auch Probleme zeigte, lese ich diese Diskussion mit großen Interesse.

Mein Fahrzeug war nach Reparatur zunächst im Einsatz, jetzt längere Zeit in der Kiste.
Vom erneuten Funktionstest berichtete ich soeben.

CVs auslesen per PoM kann ich nicht testen, die von mir benutzte Intellibox lässt dies nicht zu.

Die Empfehlung gab ich bereits: Einschicken.

Gruß, Matthias

5 registered users thanked already.

Users who thanked for this post:

heizer39 (03.02.2019), jbs (03.02.2019), HüMo (03.02.2019), bahnboss (03.02.2019), Udom (05.02.2019)

170

Sunday, February 3rd 2019, 10:36am

Unsauberes DCC Signal ?!

Auch wenn ich selbst kein Breuerchen habe ...

Ich versuche gerade 2+2 zusammen zu zählen - aus der Sound-Diskussion bei der BR 89 und hier.
Gibt es eventuell ein Thema mit aktivem Railcom - und/oder DCC-Signalen aus bestimmten Zentralen/Boostern ?

Nur so als Idee ...

VG, Stefan

171

Sunday, February 3rd 2019, 10:54am

Hallo Matthias,

weiter mit der Forschung:

Habe jetzt einen Traktor mal an die ECOS angeschlossen, von meiner Anlage mit ZIMO, habe ich ja beide verbannt wegen der Railcomaustastlücke, die offensichtlich durch Breuer zerschossen wird.

Fahren so olala, stottert am Anfang wie ein Zitteraal, bleibt stehen, nach Anschieben kann ich fahren, auch über alle nicht polarisierten Herzstücke. Aber mit Soundaussetzern und es braucht schon ca. halbe Geschwindigkeit.
Versuch auf Programmiergleis:
Auf dem Programmiergleis an der ECOS: Ohne Sound ohne Licht: Eingestellt 128 Fahrstufen, Angabe jetzt immer in Fhst: Ich habe mal ein kariertes Din A 5 Schreibpapier auf 7 cm Länge zurechtgeschnitten, das entspricht dem stromlosen Herzstück einer Lenz Bogenweiche: Bei Fhst. 64 (halber v) kommt er nicht über das Blatt, bleibt nach ca. 5 cm stehen. Erst bei 128 Fhst. kommt er mit Schwung drüber, so dass die vordere Achse wieder Strom bekommt. Mit Sound und Licht, kommt er bei 128 Fhst. auch rüber, aber der Sound bricht kurz ab.


Folgende Werte habe ich jetzt ausgelesen:

ECOS mit PoM, also auft Hauptgleis: (in dieser Abfolge)

CV 361 = 8 lesbar

CV 897 = nicht lesbar, Fehler

CV 990 = nicht lesbar, Fehler

CV 991 = nicht lesbar, Fehler

CV 992 = nicht lesbar, Fehler
——————————-
CV 28 = wieder lesbar, 3

CV 29 = wieder lesbar, 42

ECOS mit Programmiergleis:

CV 361 = 8

CV 897 = 3

CV 990 = 254

CV 991 = 70

CV 992 = 255

Wenn ich jetzt Deine Werte eingebe, mal sehn, was dann passiert.

So kann man den Sonntag auch wieder um die Ecke bringen.....

PS: Ich glaube ja irgendwie immer noch daran, dass es an CV Kombinationen liegt...
Gruß
bahnboss :thumbsup:

5 registered users thanked already.

Users who thanked for this post:

HüMo (03.02.2019), jbs (03.02.2019), heizer39 (03.02.2019), Zahn (03.02.2019), Udom (05.02.2019)

jbs

Bahnhofsvorsteher

(196)

Posts: 933

Location: Uelvesbüll

Occupation: Dipl. Ing. (Privatier)

  • Send private message

172

Sunday, February 3rd 2019, 11:14am

Einschicken?

Moin moin,
der hier mehrfach geäußerte Rat, den Breuer vom Hersteller reparieren zu lassen ist aus technischer Sicht einleuchtend. Mit Blick auf das EU-Recht zur Gewährleistung für fehlerhafte Waren wäre allerdings zunächst der Händler in die Pflicht zu nehmen. Wie er das dann mit dem Hersteller (hier Brawa, nich D&H) regelt, ist sein Bier.

Die gesetzliche Gewährleistung beträgt für alle Länder der EU 2 Jahre, kann ggf. von einem Land erhöht werden. Eventuelle Herstellergarantien sind nur Zusatzleistungen, die man in Anspruch nehmen kann, aber nicht muss und vor allem die gesetzliche Gewährleistung niemals einschränken. Der einzige Haken an der Sache könnte die Beweislage sein. Nach 6 Monaten kann der Händler einen Nachweis fordern, dass der Mangel schon beim Kauf bestand. Wenn das geklärt ist, muss der Händler den gemeldeten Defekt kostenlos (inkl. Versandkosten) reparieren, und zwar so oft bis der Mangel abgestellt ist. Wenn der gleiche Fehler immer wieder auftritt auch noch nach 100 Jahren. Allerdings kann der Händler aufgeben und den Preis ersetzen, ggf. mit Anrechnung einer Nutzungszeit. Hier muss man ggf. stur sein.

Doof ist es natürlich, wenn der Traktor erst nach 2 Jahren aus der Schachtel geholt wird.
Viele Grüße,
Johann

2 registered users thanked already.

Users who thanked for this post:

Zahn (03.02.2019), Udom (05.02.2019)

minicooper

Oberbahnhofsvorsteher

(513)

Posts: 1,410

Occupation: Antibürokrat

  • Send private message

173

Sunday, February 3rd 2019, 11:32am

Breuer - und kein Ende

Werte Breuer-Freunde,
Während mein grünes Exemplar nur teilgepuffert (Motor, nicht Sound) nun befriedigend läuft, habe ich den zweiten jetzt vollständig entkernt und bin grade dabei, ihn einem kompletten Neuaufbau zu unterziehen. Dafür hatte ich von D&H den Decoder SD18-A mit aufgespieltem Sound des Breuer bestellt, der übrigens etwas anders aussieht, als der werksseitig im Breuer verbaute. Dazu kommt noch der passende Anschlussadapter N18-G-3 und das Puffermodul SP05A-3.

Als ich diese Komponenten provisorisch angeschlossen hatte, war ich zunächst enttäuscht, denn im Vergleich zum anderen Breuer stellte sich keine Veränderung ein. Dann probierte ich noch mit den CV’s herum und es stellte sich heraus, dass jetzt die CV 361 zwingend auf den Wert 0 eingestellt sein muss, um den Sound ebenfalls zu puffern. Für die anderen wählte ich schlussendlich: CV 990 = 254, CV 991 = 255, CV 992 = 255.
Mit dieser Einstellung überbrückt mein Projekt nun eine 20 cm lange stromlose Strecke ohne den geringsten Soundaussetzer. Ein kurzes Handyvideo zeigt das Ergebnis:

https://youtu.be/LPbDXWw_844
Gruß, Michael



Das Überflüssige ist eine sehr notwendige Sache :P

6 registered users thanked already.

Users who thanked for this post:

98 1125 (03.02.2019), bahnboss (03.02.2019), jbs (03.02.2019), Zahn (03.02.2019), arnico (03.02.2019), Udom (05.02.2019)

174

Sunday, February 3rd 2019, 11:33am

Hallo,

ich würde mir den ganzen Stress gar nicht antun. Den Breuer über Ebay verkaufen und von Schnellenkamp mir dann die Neuheit 2019 Kö1 kaufen.

Gruss
Michael
Meine Ausstattung - ESU Ecos, ESU Belegmelder, Roco WlanMaus und DaisyII, Steuerrung mit iTrain Software.

minicooper

Oberbahnhofsvorsteher

(513)

Posts: 1,410

Occupation: Antibürokrat

  • Send private message

175

Sunday, February 3rd 2019, 11:34am

ich würde mir den ganzen Stress gar nicht antun.

Der "Stress" ist aber Teil meines Hobby's und macht mir richtig Spaß :thumbsup:
Gruß, Michael



Das Überflüssige ist eine sehr notwendige Sache :P

1 registered user thanked already.

Users who thanked for this post:

Heinz Becke (03.02.2019)

176

Sunday, February 3rd 2019, 11:51am

Zu Johan,

danke für die Erläuterungen zwecks Reklamation, aber 2012 ist mittlerweile 7 Jahre her, ziemlich zwecklos, da irgendwelche Garantieansprüche geltend machen zu wollen. Zumal er fährt, Sound hat, aber eben nicht zuverlässig und auch nicht richtig.
Einschicken bringt gar nichts, es gibt doch genug Beispiele hier, wo das nicht half.

Ist also so wie eine Art „Zersetzungsprozeß“.

Dank Matthias alias Zahn mit seinem Hinweis, „...Und weiter geht es mit der Forschung.“ sah ich mich veranlasst, noch mal zu testen, diesmal auf einer Anlage mit ECOS Versorgung. Alles bei ca. 17 Volt Spannung am Gleis über die Digitalzentrale.

Ergebnis:
Mit den Werten von Matthias, die ich problemlos programmieren konnte auf dem Programmiergleis, ist das Ergebnis völlig indiskutabel. Er fährt ca. 5 - 10 cm, bleibt stehen, fährt wieder, nach ein paar cm das gleiche Spiel, und das über die Strecke von 1 m. Mit Licht und Sound genauso wie ohne. Absoluter Schrott!
Gleich wieder umprogrammiert. Die eingegebenen Werte auch gleich wieder kontrolliert, ob so auch eingeschrieben auf den Decoder.
Ergebnis:
Mit den Werten von Minicooper, Michael, habe ich ein nahezu vorzeigbares Ergebnis. Aber Soundaussetzer, je nach Geschwindigkeit kommt er über ca. 7 cm stromlosen Abschnitt drüber weg. Aber nicht bei Langsamfahrt.

Also ist der Einfluß von „goldenen“ CV Kombinationen schon ein Schlüssel zum Erfolg, wie ich nach wie vor glaube.

Am Strom, an den Elkos, wird es nach meiner Meinung nicht liegen, auch nicht am DCC Signal.

Mit ZIMO werde ich meine Traktoren aus den Gründen in meinen vorigen Beiträgen nicht mehr verwenden, weil er Railcom stört.

Mit Lenz LZV 100 oder ESU’ s ECOS kann ich ihn fahren, da hat man diese Echt-Rückmeldung wie bei ZIMO eh nicht, da kann man ihn mit den Kompromissen fahren lassen.

Also nur bedingt einsatzfähig. Rat: In jedem Fall sollte man erst mal in der Tat die Herzstücke polarisieren, um den Negativ-Effekt abzumildern.
Alternativ müsste man zu Doehler & Haas mit dem Traktor vor Ort vorstellig werden und den Decoder Entwickler persönlich um „CV Jonglierereien“ bitten, in der Hoffnung, dass dort mit mehr Wissen agiert werden könnte, als mit unseren mehr oder weniger Kunden-Zufallsversuchen.

Alles sehr schade....
und es gibt auch hier offensichtlich D&H Decoder in den Fahrzeugen, die unterschiedlich reagieren, siehe Beispiel mit Matthias alias Zahn. Was beim einen geht, funktioniert aber beim anderen nicht.
Klappe fällt.
Gruß
bahnboss :thumbsup:

This post has been edited 3 times, last edit by "bahnboss" (Feb 3rd 2019, 12:06pm)


6 registered users thanked already.

Users who thanked for this post:

98 1125 (03.02.2019), Martin Zeilinger (03.02.2019), jbs (03.02.2019), heizer39 (03.02.2019), Zahn (03.02.2019), Udom (05.02.2019)

jbs

Bahnhofsvorsteher

(196)

Posts: 933

Location: Uelvesbüll

Occupation: Dipl. Ing. (Privatier)

  • Send private message

177

Sunday, February 3rd 2019, 1:03pm

Moin Bahnboss,

bei einem 7 Jahre alten Schätzchen geht natürlich nichts, aber der Breuer wird ja noch aktuell verkauft.

Da ich für meine Quarzsandverladung immer noch ein Auge auf den Kleinen habe, würde mich jetzt brennend interessieren, ob das Gerät die Austastlücke komplett versaut, oder "nur" die POM-Lesefunktion blockiert wird.
Kann man per CV RailCom ausschalten, oder auf einen Kanal begrenzen? Verändert sich dabei etwas?

POM-Lesen interessiert mich weniger, aber meine RailCom-Detektoren zur Lokidentifikation sollten schon noch funktionieren.

Vielen Dank und Grüße,
Johann

Rainer Frischmann

Fahrdienstleiter

(293)

Posts: 276

Location: 91301 Forchheim

Occupation: Pensionär

  • Send private message

178

Sunday, February 3rd 2019, 2:28pm

Hallo Breuer-Fans,

aufgeschreckt durch Michaels (minicooper) Beitrag Nr. 79 "Wiederbelebung des Breuer Traktors" und die anschließenden Beiträge, sowie Arnolds Frage
Sind alle Breuer, die einen Brawa-Werksaustausch gemacht haben, bis heute fehlerfrei?

waren für mich Anlass, zur Tastatur zu greifen.

Mein BRAWA Breuer Rangiertraktor "stottert" nicht mehr. Warum? Ich habe ihn Ende 2017 zu Brawa geschickt und dort wurde er kostenlos repariert. Wenn ich mir den Diskussionsfaden etwas genauer ansehe, waren die meisten Breuers, die immer noch rumzicken, n i c h t zur Reparatur bei Brawa. Natürlich kann ich das Bestreben verstehen und nehme es mit Respekt zur Kenntnis, dem Fehler auf die Spur zu kommen und die Reparatur oder "Spezial-Konfiguration" selbst vorzunehmen.

Am Wochenende habe ich einen Testaufbau gemacht und meinen Breuer nach etwa 12-monatiger Ruhepause aus dem Karton aufs Gleis gesetzt. Läuft!

Video


Mein Rat: Einschicken und reparieren lassen. Wobei es sich hierbei nur um meine unmaßgebliche Meinung zu diesem Thema handelt. Nichts für ungut.

Gruß Rainer :thumbup:

11 registered users thanked already.

Users who thanked for this post:

Martin Zeilinger (03.02.2019), jbs (03.02.2019), Scooter (03.02.2019), heizer39 (03.02.2019), 98 1125 (03.02.2019), Hannah Josephine Dippe (03.02.2019), arnico (03.02.2019), Zahn (03.02.2019), Hans-Georg (03.02.2019), Udom (05.02.2019), minicooper (27.04.2019)

179

Sunday, February 3rd 2019, 2:34pm

Da ich für meine Quarzsandverladung immer noch ein Auge auf den Kleinen habe, würde mich jetzt brennend interessieren, ob das Gerät die Austastlücke komplett versaut, oder "nur" die POM-Lesefunktion blockiert wird.
Kann man per CV RailCom ausschalten, oder auf einen Kanal begrenzen? Verändert sich dabei etwas?

POM-Lesen interessiert mich weniger, aber meine RailCom-Detektoren zur Lokidentifikation sollten schon noch funktionieren.


Guten Nachmittag Johan,

der Breuer Traktor ist eine reine Wundertüte. Allgemeingültige Aussagen - eher nicht.

Meine Feststellung zur Railcom Thematik habe ich in vorangegangenen Berichten bereits geschildert. Weitere Forschung oder Auskünfte in einem noch spezielleren Bereich als nur Fahren und Sound werde ich bedauerlicherweise hier nicht machen.

Deine Fragen ergeben sich für mich im weitesten schon aus meinen bereits mitgeteilten Beobachtungen. Das muss aber bei anderen Breuer Traktoren nicht so sein wie bei mir, bei jedem ist ja was anderes drin, wie wir leidvoll feststellen mussten.

Daher wirst Du es wohl auf einen eigenen Versuch ankommen lassen müssen.

Bitte mit Brawa klären.
Gruß
bahnboss :thumbsup:

This post has been edited 1 times, last edit by "bahnboss" (Feb 4th 2019, 3:13am)


3 registered users thanked already.

Users who thanked for this post:

jbs (03.02.2019), hot (04.02.2019), Udom (05.02.2019)

180

Sunday, February 3rd 2019, 2:47pm

Hallo Rainer,

danke für den klärenden Tipp zur Ursache!

Auch mein einer Breuer war ca. vor 2 Jahren bei Brawa zur Reparatur (auf Garantie), weil er überhaupt nicht mehr fuhr, auch nicht nach Reset. Hatte sich völlig verabschiedet.

Leider dokumentiert Brawa auch nicht, was gemacht wurde, jedenfalls lief er wieder. Aber später dann eben auch nicht mehr zuverlässig, wo wir dann wieder am Anfang der Diskussion wären, siehe Minicooper, Zahn, Martin Zeilinger, Bahnboss und diverse andere.

Ich fände es nett und hilfreich, wenn Du mir die Lösungsroutine zukommen lassen könntest. Ansonsten bringt alles nichts.

Offensichtlich nur noch Totalumbau, wie es Michael ja nun angegangen ist mit einem seiner beiden.
Gruß
bahnboss :thumbsup:

2 registered users thanked already.

Users who thanked for this post:

hot (04.02.2019), Udom (05.02.2019)