You are not logged in.

Dear visitor, welcome to Spur Null Magazin Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

jbs

Bahnhofsvorsteher

(192)

Posts: 875

Location: Uelvesbüll

Occupation: Dipl. Ing. (Privatier)

  • Send private message

121

Tuesday, January 1st 2019, 10:30pm

...interessant, vielleicht kann uns da ja einer der Elektronikspezialisten aufschlauen. Ich hatte Elektronik nur im Nebenfach.
Viele Grüße,
Johann

hannes 610

Rangiermeister

(27)

Posts: 196

Location: Hagen

  • Send private message

122

Tuesday, January 1st 2019, 10:31pm

Hallo,
auch ich möchte meine Erfahrungen mit dem Rangiertraktor teilen.

Erst einmal finde ich das Modell sehr gelungen und die Detailierung ist großartig.
Meine Erfahrung ist, daß wenn das Modell nicht fährt, man es zum Hersteller geben muss um es zu reparieren.
Das habe ich in der Zeit , in der ich mit dem Modell fahre 2 mal erlebt und die
Fa. Brawa hat den Traktor immer einwandfrei repariert und in bester Lenz Service Manier immer kostenfrei.
Ich freue mich auf den nächsten Einsatz des kleinen Arbeiters in meinem Sägewerk.

Gruß
Hannes

3 registered users thanked already.

Users who thanked for this post:

98 1125 (01.01.2019), heizer39 (01.01.2019), Udom (02.01.2019)

Max54

Oberheizer

(135)

Posts: 274

Location: Dortmund

Occupation: Rentner

  • Send private message

123

Thursday, January 3rd 2019, 7:12pm

Hallo,
hier mal ein kleines Video, wie mein Breuer mit den neuen Einstellungen jetzt fährt.
Die Kondensatoren sind immer noch defekt. Aber ich habe so gut wie keine Sound Aussetzer mehr.
Da es jetzt richtig Spaß macht, mit dem kleinen zu Rangieren, habe ich an beiden Seiten eine Lenz Kupplung angebracht, da ich ja nicht mit Hakenkupplung fahre, war die Brawa Lösung für die Lenzkupplung nicht gut, die Aufnahme hat sich immer raus gerüttelt und die Wagen wurden verloren, damit ist jetzt Schluss. Aber seht selber.

Gruß Jürgen

https://www.youtube.com/watch?v=8xAQOWfTKCk&feature=youtu.be

This post has been edited 1 times, last edit by "Max54" (Jan 3rd 2019, 7:38pm)


16 registered users thanked already.

Users who thanked for this post:

gerdi1955 (03.01.2019), Hexenmeister (03.01.2019), HüMo (03.01.2019), 98 1125 (03.01.2019), Dimabo (03.01.2019), minicooper (03.01.2019), E94281 (03.01.2019), ha-null (03.01.2019), barilla73 (03.01.2019), jbs (03.01.2019), heizer39 (03.01.2019), Scooter (03.01.2019), Udom (03.01.2019), Altenauer (04.01.2019), nullowaer (04.01.2019), Nikolaus (06.01.2019)

124

Friday, January 25th 2019, 5:36am

Große Enttäuschung vom BRAWA Lokomotor

Hallo,

leider musste ich feststellen, das der Breuer Rangiertraktor die RAILCOM Austastlücke auf der gesamten Anlage zerstört. Somit funktioniert RAILCOM für alle Fahrzeuge auf der Anlage nicht mehr.

Gelinde gesagt: Großer Schrott.

Habe Monate gebraucht, um das rauszufinden.

Obwohl der originale Decoder von Doehler & Haas Railcom können soll laut Decoderbeschreibung des Herstellers, sind meines Erachtens vielleicht die zusätzlich zwei blauen Elkos auf der Platine schuld, die offenbar von Brawa zusätzlich aufgelötet wurden.
Nur eine Vermutung. Die Originalbilder des Doehler & Haas Decoders DH18A weisen keine blauen Elkos auf.

https://doehler-haass.de/cms/pages/produ…coder/dh18a.php

Weiterhin sind die Soundaussetzer auch nicht weiter aufgeklärt. Ich bin im Nachhinhein nun sehr enttäuscht von dem Modell.

Solche Krücken, die nur Ärger produzieren, braucht die Null Szene nicht, Brawa.

Nur meine unmaßgebliche Meinung.
Gruß
bahnboss :thumbsup:

This post has been edited 1 times, last edit by "bahnboss" (Jan 25th 2019, 10:34am)


4 registered users thanked already.

Users who thanked for this post:

jbs (25.01.2019), HüMo (25.01.2019), minicooper (25.01.2019), Udom (25.01.2019)

minicooper

Oberbahnhofsvorsteher

(508)

Posts: 1,361

Occupation: Antibürokrat

  • Send private message

125

Friday, January 25th 2019, 10:06am

Hallo Peer,
Wie ich inzwischen von Döhler & Haass erfahren habe, sind die auf der Platine ursprünglichen verbauten beiden Speicherkondensatoren tatsächlich von minderwertiger Qualität gewesen, weswegen sie die Pufferung des kleinen Antriebsmotors gerade noch leisten würden, den Stromverbrauch-intensiveren Sound zu puffern jedoch nicht in der Lage seien, wodurch die Soundaussetzer zu erklären sind. Die Kondensatoren vom Hersteller SPS würden auf Wunsch (mittlerweile gegen Bezahlung von ca. 23,80.- Euro) durch funktionstüchtige Exemplare eines anderen Herstellers ausgetauscht.

Solche Krücken, die nur Ärger produzieren, braucht die Null Szene nicht, Brawa.

Ich denke, dass Brawa hier lediglich der Vorwurf der mangelhaften Endkontrolle trifft, wie wir sie ja auch von zahlreichen anderen Herstellern kennen, weil sich die Firma auf die ordentliche Funktion der Elektronik des Zulieferers verlassen hat. Die Endkontrolle wird ja heutzutage aus Kostengründen den Kunden überlassen.
Gruß, Michael



Das Überflüssige ist eine sehr notwendige Sache :P

5 registered users thanked already.

Users who thanked for this post:

moba-tom (25.01.2019), bahnboss (25.01.2019), jbs (25.01.2019), HüMo (25.01.2019), Udom (25.01.2019)

Fritze

Oberheizer

(118)

Posts: 371

Location: Eberswalde

  • Send private message

126

Friday, January 25th 2019, 10:58am

Hallo Freunde,
vielen heftigen Dank an die Fehlerfahnder !! Ich mit meinen minimalistischen Elektronikkenntnissen hatte das in 100 Jahren nicht heraus gefunden.
Das bedeutet unterm Strich, man schickt den Breuer an Brawa oder nur die Platine oder gibts auch die Möglichkeit die Kondansatoren selbst auszutauschen?
Brawa wird ja asicherlich gegen nachweis in der lage sein, 2 von den kleinen Dingern zu versenden oder wie seht ihr das?

ich sehe das was Brawa da fabriziert hat etwas anders - ein Fehler im oder am Produkt ist eine Produkthaftung, eine Schlamperei sowieso. Das hätte man längst testen und abstellen müssen von Seiten Brawas.

Ich habe mal Brawa angemailt...werde berichten.Gruss, Dirk

This post has been edited 1 times, last edit by "Fritze" (Jan 25th 2019, 12:03pm)


5 registered users thanked already.

Users who thanked for this post:

heizer39 (25.01.2019), bahnboss (25.01.2019), minicooper (25.01.2019), Robby (25.01.2019), Udom (25.01.2019)

Max54

Oberheizer

(135)

Posts: 274

Location: Dortmund

Occupation: Rentner

  • Send private message

127

Friday, January 25th 2019, 11:40am

Hallo minicooper,

wenn man nun noch wüste, welche Kondensatoren da jetzt eingebaut werde, könnte man das gut selber machen.
Vielleicht findet das ja jemand heraus, und teilt uns die genaur Bezeichnung hier mal mit.

Gruß Jürgen

minicooper

Oberbahnhofsvorsteher

(508)

Posts: 1,361

Occupation: Antibürokrat

  • Send private message

128

Friday, January 25th 2019, 12:09pm


wenn man nun noch wüste, welche Kondensatoren da jetzt eingebaut werde, könnte man das gut selber machen.
Vielleicht findet das ja jemand heraus, und teilt uns die genaur Bezeichnung hier mal mit.

Gruß Jürgen

Hallo Jürgen,
ich werde es mitteilen, sobald ich Bescheid weiß. Ich habe zwei SPS Kondensatoren an D & H geschickt mit der Bitte um Umtausch. Soviel kann ich schon sagen: Die Kondensatoren haben jedenfalls 1 Farad.
Gruß, Michael



Das Überflüssige ist eine sehr notwendige Sache :P

2 registered users thanked already.

Users who thanked for this post:

HüMo (25.01.2019), Udom (25.01.2019)

Max54

Oberheizer

(135)

Posts: 274

Location: Dortmund

Occupation: Rentner

  • Send private message

129

Friday, January 25th 2019, 12:15pm

Hallo Michael,

Danke für die Info, nur die Kondensatoren hast Du zu D & H geschickt, das wäre ja dann sehr einfach.

Gruß Jürgen

Ole

Heizer

(32)

Posts: 367

Location: Schladen

Occupation: Chefmelker bei Libby's

  • Send private message

130

Friday, January 25th 2019, 12:36pm

Hallo,

wie ja schon geschrieben, wird mein Breuer auch das Problem mit den def. Kondensatoren haben und ich bin nicht begeistert!

Aber .... was soll das Rumgehacke auf Brawa, solange das Ding jahrelang lief, kam nur - oh wie süss usw...
Wenn hier schon der ein oder andere schreibt, dass er nicht so der Elektrotechniker ist soll er sich auch zurückhalten und nicht weiter auf den Hersteller eintreten wenn er keine Ahnung hat !
So ein Kondensator geht meist nicht sofort kaputt, das dauert Jahre, das merkt man auch nicht bei einer Endkontrolle vor Auslieferung.
Kondensatoren mögen es z.B. auch überhaupt nicht wenn sie in einer feuchten Umgebung betrieben / gelagert werden, also da kann man schon mal überprüfen, Sumpf im Keller oder ungedämmter Dachboden der nur beim Betreiben des Hobbys kurzfristig geheizt wird, aber auch große Hitze ist für ihn ein Problem.
Dererste Defekt trat auch erst vor ich meine rund 1,5 Jahren auf, also kann man daran sehen wie lange die Bauteile durchhielten - rund 3 Jahre und mehr.

Ich gehe auch mal ganz stark davon aus, dass die Kondensatoren minderer Qualität sind, aber hat sie Brawa hergestellt, wer hat die Platine bestückt- Brawa ? oder war es ein Zulieferer ?
Es ist immer so einfach dem Nächstbesten den schwarzen Peter zuzuschieben, schon wenn man sich über ihn insgeheim ärgert, dass er für die O-Größe nicht mehr produzieren will, aber spätestens wenn Brawa das liest sind die Würfel gefallen.

Ich fand es vor einiger Zeit auch toll von Brawa, dass die Kondensatoren für Lau gewechselt wurden - fahrt doch mal mit eurem kaputten VW nach Ablauf der Garantiezeit in die Werkstatt, ich höre hinten schon den Meister lachen - watt wie jetzt hier - Kulanz - der Komiker !!! Jaja ich weiß bei dem ein oder anderen der jetzt sofort aufspringt klappt das noch, aber ich meine den Schnitt.

Es soll ja auch Hersteller geben, die bei Fernsehern die Kondensatoren nicht unter sondern über die Wärmequelle des Netzteils verbauen, so ein Fernseher würde zig Jahre halten wenn man die Kondensatoren nach unten oder für 5 Cent / Stück Mehrkosten qualitativ hochwertigere verbauen würde, ob die das mit Absicht machen - aber natürlich nicht.
Aber da wird ohne rumzumeckern wieder gen Mediamarkt gewackelt und das nächste Verblödungsgerät gekauft.

Wäre dieses Malheur Lenz passiert und hier wäre das ein oder andere böse Wort gefallen, was sich kaum einer getraut hätte, der / die wären sofort gesteinigt worden.

Ich für meinen Teil überlege mir noch ob ich Ihn dann für rund 30 Euro incl. Porto einschicke oder die Bauteile selber wechsel, das kost fast nix und die Qualität bestimme ich.

Gruss
Olaf

8 registered users thanked already.

Users who thanked for this post:

Heinz Becke (25.01.2019), minicooper (25.01.2019), Rainer Frischmann (25.01.2019), ChristianU (25.01.2019), Udom (25.01.2019), Toto (25.01.2019), E94281 (26.01.2019), Martin Zeilinger (27.01.2019)

131

Friday, January 25th 2019, 3:00pm

Hallo Brawas,

ich sehe das wie Dirk. Hier das Deckmäntelchen schützend über Brawa zuhalten, ist ja ehrenhaft, aber ich habe das Produkt so gekauft und habe in den letzten Jahren unterm Strich eh schon viel Ärger damit gehabt, incl. Einschicken zu Brawa und Reparatur.

Leider ist das alles nicht von Dauer und wenn man 1/2 Jahr später damit fahren will, geht wieder gar nichts. Das für sich allein ist ja schon bedenklich und unschön.

Aber jetzt kommt die Zerstörung des RAILCOM Signals für alle anderen Fahrzeuge dazu, ausgelöst durch den Brawa Traktor und das ist für mich nicht mehr akzeptabel. Wie äussert sich das? Na ganz einfach: Kein Fahrzeug lässt sich mehr via PoM auslesen, was sonst wunderbar funktioniert, wenn Brawa vom Gleis genommen wird. Und nebenbei kann ich die tollen Features von ZIMO im Display nicht nutzen, weil keine Rückmeldung erfolgt. Also kein Echtzeit-Tacho, keine Magenta-Anzeige, kein PoM Auslesen, indiskutabel.

Erst war die Kiss Ludmilla viele Jahre ein Problem, weil Motor und Antrieb herstellerseitig verfuscht waren.
Jetzt hat man die Brawa Baustelle seit Jahren und nun noch das Theater mit der negativen Beeinflussung aller anderen Fahrzeuge. Und nun soll der Kunde die herstellerseitig verfuschten Elkos neu bezahlen, naja....Kundendienst a la Brawa.

Irgendwann muß dann auch mal Schluß sein.

Da ich ZIMO fahre, ist mir Railcom wichtiger als der Betrieb des Traktors. Dann fahr ich lieber mir ner Lenz Köf und freue mich, dass selbst meine erste Köf aus 2011 noch so gut fährt wie am ersten Tag. Anständiges USP drin, fertig, keine Sorgen.

Nur meine unmaßgebliche Meinung.
Gruß
bahnboss :thumbsup:

This post has been edited 1 times, last edit by "bahnboss" (Jan 25th 2019, 5:28pm)


14 registered users thanked already.

Users who thanked for this post:

Hannah Josephine Dippe (25.01.2019), joachim (25.01.2019), Altenauer (25.01.2019), heizer39 (25.01.2019), Fritze (25.01.2019), minicooper (25.01.2019), Scooter (25.01.2019), Udom (25.01.2019), ha-null (25.01.2019), HüMo (25.01.2019), Meinhard (25.01.2019), ChristianU (26.01.2019), Dimabo (26.01.2019), 98 1125 (27.01.2019)

arnico

Bremser

(14)

Posts: 77

Location: Braunschweig

  • Send private message

132

Sunday, January 27th 2019, 3:26pm

Puffer-Kondensator

Ich befürchte langsam, dass es nur einer Ergänzung in der Betriebsanleitung bedurft hätte.
Meine Untersuchungen an diesen hochkapazitiven 1F-Kondensatoren lassen mich vermuten, dass langjähriger Einsatz bestimmungsgemäß nur erfolgen kann, wenn ständig, oder zumindest sehr häufig Spannung am Kondensator anliegt. Ich habe tote Kondensatoren durch wiederholte Lade/Entladezyklen wieder zu einer positiven Spannungsanzeige bringen können. Nur dass die Kapazität eben nur noch 1/1000 gehabt habt. Also da scheint durch andauernde Null Volt etwas kaputt zu gehen. Das bedeutet, dass, wenn man den Lokomotor wieder für 3 Monate in die Vitrine stellt, der neu getauschte Kondensator wieder hin ist. Und dann noch wegen falscher Spannungsniveaus weitergehende Elektronik beschädigt. Und schon findet man keine RailCom mehr auf dem Gleis.
Ich weiß auch nicht. Vielleicht können die Kollegen mit kaputtem Lokomotor berichten, ob der länger spannungslos war, und vielleicht haben diejenigen, bei denen er noch tut, ja das Teil immer auf einem Abstellgleis geparkt und somit viel häufiger unter Strom.
Meiner jedenfalls fährt nur noch auf frisch poliertem beidseitig bestromtem Gleis. Sonst Spotz, Geräuschneustart, Ruckel, Stehenbleib.
Viele Grüße,
Arnold

5 registered users thanked already.

Users who thanked for this post:

Altenauer (27.01.2019), Heinz Becke (27.01.2019), gabrinau (27.01.2019), minicooper (27.01.2019), Udom (27.01.2019)

Max54

Oberheizer

(135)

Posts: 274

Location: Dortmund

Occupation: Rentner

  • Send private message

133

Sunday, January 27th 2019, 4:38pm

Hallo Arnold,

ja, meiner war, da Anlage im Bau, lange zeit Stromlos.
Am Anfang lief er super. Auch hatte er wohl die Einstellung, Laden erst nach anfahren.
Das ist ja jetzt alles geändert, und wenn alles sauber ist, und auch da meine Weichen alle Polarisiert sind, läuft er ohne Aussetzer.
Werde aber doch neue Kondensatoren einbauen, wenn hier darüber Berichtet wird, welche Type D&H jetzt einbaut.

Gruß Jürgen

1 registered user thanked already.

Users who thanked for this post:

Udom (27.01.2019)

Bruce Wayne

Hilfsbremser

(16)

Posts: 12

Location: 26624 Südbrookmerland

  • Send private message

134

Sunday, January 27th 2019, 4:44pm

Ich befürchte langsam, dass es nur einer Ergänzung in der Betriebsanleitung bedurft hätte.
Meine Untersuchungen an diesen hochkapazitiven 1F-Kondensatoren lassen mich vermuten, dass langjähriger Einsatz bestimmungsgemäß nur erfolgen kann, wenn ständig, oder zumindest sehr häufig Spannung am Kondensator anliegt. Ich habe tote Kondensatoren durch wiederholte Lade/Entladezyklen wieder zu einer positiven Spannungsanzeige bringen können. Nur dass die Kapazität eben nur noch 1/1000 gehabt habt. Also da scheint durch andauernde Null Volt etwas kaputt zu gehen. Das bedeutet, dass, wenn man den Lokomotor wieder für 3 Monate in die Vitrine stellt, der neu getauschte Kondensator wieder hin ist. Und dann noch wegen falscher Spannungsniveaus weitergehende Elektronik beschädigt. Und schon findet man keine RailCom mehr auf dem Gleis.
Ich weiß auch nicht. Vielleicht können die Kollegen mit kaputtem Lokomotor berichten, ob der länger spannungslos war, und vielleicht haben diejenigen, bei denen er noch tut, ja das Teil immer auf einem Abstellgleis geparkt und somit viel häufiger unter Strom.
Meiner jedenfalls fährt nur noch auf frisch poliertem beidseitig bestromtem Gleis. Sonst Spotz, Geräuschneustart, Ruckel, Stehenbleib.
Viele Grüße,
Arnold


Hallo Arnold,

besten Dank für die Erläuterung. Das Problem mit der spannungsfreien Lagerung der Brawa-Lok trifft aber nur auf diese Art Kondensator zu und nicht auf das USP

https://www.lenz-elektronik.de/digitalplus-decoder-usp.phpvon Lenz, oder?
Viele Grüße, Juergen
„Das Leben ist einfach, aber wir bestehen darauf, es kompliziert zu machen.“ Konfuzius

arnico

Bremser

(14)

Posts: 77

Location: Braunschweig

  • Send private message

135

Sunday, January 27th 2019, 4:51pm

Stimmt. Jürgen, keine Gefahr für Deine Lenz-Maschinen. Ich berichte hier in dem Thread nur über den Brawa Lokomotor.
Ich habe ja auch ein paar Loks fast aller Hersteller. Diesen Fehler mit der immer wieder kaputten unterbrechungsfreien Stromversorgung kann nur Brawa.

This post has been edited 2 times, last edit by "arnico" (Jan 27th 2019, 4:58pm)


2 registered users thanked already.

Users who thanked for this post:

Udom (27.01.2019), Bruce Wayne (28.01.2019)

arnico

Bremser

(14)

Posts: 77

Location: Braunschweig

  • Send private message

136

Sunday, January 27th 2019, 4:55pm

Könnte mir vorstellen, dass so ein Elko tun würde:
https://csd-electronics.de/Passive-Baute…kv78jnlsd52uj62
Wäre mit <1€ für 2 Stück nicht soo die Investition.

1 registered user thanked already.

Users who thanked for this post:

Udom (27.01.2019)

minicooper

Oberbahnhofsvorsteher

(508)

Posts: 1,361

Occupation: Antibürokrat

  • Send private message

137

Sunday, January 27th 2019, 5:24pm

Könnte mir vorstellen, dass so ein Elko tun würde:

Ja das sind die identischen Dimensionen, 12 X 8 mm, Rastermaß 3,5 mm, 1 Farad 2,7 Volt. Er sollte nur nicht wieder vom Hersteller SPS sein :cursing:
Gruß, Michael



Das Überflüssige ist eine sehr notwendige Sache :P

2 registered users thanked already.

Users who thanked for this post:

HüMo (27.01.2019), Udom (27.01.2019)

Toto

Schaffner

(17)

Posts: 111

Location: Duisburg

Occupation: Fernmeldeanlagenelektroniker

  • Send private message

138

Sunday, January 27th 2019, 5:57pm

Link Reichelt

freundliche Grüße

Torsten


In Spur 0 noch Neuling, sonst noch H0 3 Leiter

3 registered users thanked already.

Users who thanked for this post:

heizer39 (27.01.2019), minicooper (27.01.2019), Udom (27.01.2019)

Ole

Heizer

(32)

Posts: 367

Location: Schladen

Occupation: Chefmelker bei Libby's

  • Send private message

139

Sunday, January 27th 2019, 6:06pm

Hallo,

ich werde diese nehmen, sind glaube ich relativ qualitativ hochwertig.

https://www.ebay.de/i/191869145996?chn=ps

Gruß
Olaf

2 registered users thanked already.

Users who thanked for this post:

minicooper (27.01.2019), Udom (27.01.2019)

minicooper

Oberbahnhofsvorsteher

(508)

Posts: 1,361

Occupation: Antibürokrat

  • Send private message

140

Sunday, January 27th 2019, 6:18pm

ich werde diese nehmen, sind glaube ich relativ qualitativ hochwertig.

Achte beim Austausch unbedingt auf die richtige Polarisierung, sonst fliegt Dir der Kondensator womöglich um die Ohren. ;)
Gruß, Michael



Das Überflüssige ist eine sehr notwendige Sache :P

2 registered users thanked already.

Users who thanked for this post:

HüMo (27.01.2019), Udom (27.01.2019)