You are not logged in.

Dear visitor, welcome to Spur Null Magazin Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

minicooper

Oberbahnhofsvorsteher

(513)

Posts: 1,408

Occupation: Antibürokrat

  • Send private message

81

Saturday, December 29th 2018, 9:13pm

Hallo Ole, mach doch zuvor mal einen Decoder-Reset ( Wert 8 in die CV 8 schreiben), das habe ich vorher auch gemacht.
Gruß, Michael



Das Überflüssige ist eine sehr notwendige Sache :P

2 registered users thanked already.

Users who thanked for this post:

Heinz Becke (29.12.2018), HüMo (29.12.2018)

82

Saturday, December 29th 2018, 9:42pm

Hi Michael,

vielen vielen Dank für Deinen Profi-Tipp. Bei mir hat es soeben super geklappt mit Deinen Werten.

Genau das gleiche Schicksaal haben meinen beiden Breuers auch gefristet, in der Schrankwand im Regal seit gefühlt zwei Jahren ohne Betrieb, weil es hakelte und hakelte.

Und nun: Beide tuckern wieder die Strecke auf und ab. Saugeil. Ich freue mich wirklich. Auf die CV Kombis wäre ich so nicht gekommen.

Trotzdem bleiben es wohl Sensibelchen, aber wen wundert’ s bei der Feinmechanik.

Ich empfehle auch nochmal meine Freubilder in Beitrag 73 anzusehen mit meinem Plädoyer für den Traktor. Wie die Zeit rennt, 2014!
Gruß
bahnboss :thumbsup:

This post has been edited 1 times, last edit by "bahnboss" (Dec 29th 2018, 10:08pm)


4 registered users thanked already.

Users who thanked for this post:

minicooper (29.12.2018), bvbharry47 (29.12.2018), jbs (30.12.2018), Udom (30.12.2018)

Zahn

Lokomotivbetriebsinspektor

(251)

Posts: 640

Location: Berlin

  • Send private message

83

Saturday, December 29th 2018, 9:59pm

Hi Michael.

Vielen Dank für Dein unentwegtes Arbeiten am Breuer.
Was hat es mich schon für Nerven gekostet, das zickige Ding... ;-)

Du schriebst:
> Bei der Lektüre stieß ich nun auf die CV 361, die laut Anleitung des Power-Moduls ohne
> weiteren Kommentar auf den Wert 0 gestellt werden soll.
> Im Beiheft des Decoders fand sich dafür eine kurze Beschreibung, die mich zu ein paar Versuchen veranlasste.
> Kurzum: Ich stellte diese CV schlussendlich von 0 den Wert 10, [...]

Weißt Du, wofür die CV 361 gut sein soll? Was hat Dich denn zu den Versuchen veranlasst?

Viele Grüße, Matthias

1 registered user thanked already.

Users who thanked for this post:

minicooper (29.12.2018)

Max54

Lokführer

(182)

Posts: 340

Location: Dortmund

Occupation: Rentner

  • Send private message

84

Saturday, December 29th 2018, 10:05pm

Hallo Michael,

auch ich komme gerade freudestrahlend aus den Bahnkeller :) :) :) habe deinen einstellung 1 zu 1 übernommen, und was soll ich sagen, er hat gerade, auch nach gefühlten zwei Jahren Stillstand viele Runden, auch in Schrittgeschwindigkeit, gedreht.

Danke und guten Rutsch

Jürgen

3 registered users thanked already.

Users who thanked for this post:

HüMo (29.12.2018), minicooper (29.12.2018), jbs (30.12.2018)

minicooper

Oberbahnhofsvorsteher

(513)

Posts: 1,408

Occupation: Antibürokrat

  • Send private message

85

Saturday, December 29th 2018, 10:20pm

Na das freut mich ja ungemein, schon die ersten positiven Rückmeldungen lesen zu dürfen, dann hat sich meine Fummelei wenigstens nicht nur für mich alleine gelohnt, was ja auch der Sinn des Forums ist.

@Matthias: In dem Flyer zum separaten Power-Modul wurde die CV 361 lediglich im Zusammenhang mit dem Mororgeräusch erwähnt, welches bei Stromunterbrechung je nach Einstellung weiter ertönt oder eben nicht. im Decoderbeiheft von D & H heißt es zu dieser CV:
Schwellenwert ZVS
Der Wert entspricht ungefähr der Versorgungsspannung in Volt bei der in den Energiesparmodus gewechselt wird (kleine Werte führen zu Neustarts des Sounddecoders und große Werte führen zu „stotterndem“ Sound)

Das Wort "Energie" machte mich stutzig, und weil der Wert werkseitig auf 0 gesetzt war, habe ich ein wenig herumprobiert und bin bei dem Wert 10 fündig geworden.
Gruß, Michael



Das Überflüssige ist eine sehr notwendige Sache :P

13 registered users thanked already.

Users who thanked for this post:

bahnboss (29.12.2018), 98 1125 (29.12.2018), HüMo (29.12.2018), heizer39 (29.12.2018), Heinz Becke (29.12.2018), bvbharry47 (29.12.2018), localbahner (29.12.2018), jbs (30.12.2018), KlaWie (30.12.2018), tokiner (30.12.2018), derfranze (30.12.2018), Udom (30.12.2018), Martin Zeilinger (31.12.2018)

86

Saturday, December 29th 2018, 11:30pm

Wiederbelebt

Hallo,

anbei zwei glückliche Fotos von einer ziemlich ungewöhnlichen Streckenkontrolle mit wieder superb laufenden 2 Breuer Traktoren. Zu schön, wenn die in Kriechgeschwindigkeit fahren. Bei mir schaffen sie auch die nicht polarisierten Herzstücke von der Lenz‘ schen DWW und Weichen.

https://www.dropbox.com/s/xuuqsy0zwoknt2…0%2056.jpg?dl=0

https://www.dropbox.com/s/i3co4snujnldph…0%2012.jpg?dl=0

Ohje, ohje, da muss aber viel nachgeschottert werden, so ein Mist kurz vor Silvester noch...
Gruß
bahnboss :thumbsup:

This post has been edited 4 times, last edit by "bahnboss" (Dec 30th 2018, 12:33am)


8 registered users thanked already.

Users who thanked for this post:

bvbharry47 (29.12.2018), Stephan (29.12.2018), jbs (30.12.2018), Dimabo (30.12.2018), minicooper (30.12.2018), 98 1125 (30.12.2018), Alemanne 42 (30.12.2018), Udom (30.12.2018)

Ole

Heizer

(31)

Posts: 387

Location: Schladen

Occupation: Chefmelker bei Libby's

  • Send private message

87

Sunday, December 30th 2018, 1:20am

Hallo Michael,

hab ihn noch mal resetet, gleiches Ergebnis, schade !

Gruß
Olaf

1 registered user thanked already.

Users who thanked for this post:

minicooper (30.12.2018)

minicooper

Oberbahnhofsvorsteher

(513)

Posts: 1,408

Occupation: Antibürokrat

  • Send private message

88

Sunday, December 30th 2018, 10:00am

Hallo Olaf,
wenn es - wie Du schreibst - an der Elektronik liegt, kann es nur der Decoder oder die Platine sein. Hier die Antwort von Brawa auf meine Anfrage zu den Materialkosten:
Bei der Ersatzteilnummer 0013435.00 handelt es sich nur um die Platine diese kostet 38,56 €. Der Decoder mit der Artikelnummer 0013933.00 kostet 70,89 €
Gruß, Michael



Das Überflüssige ist eine sehr notwendige Sache :P

1 registered user thanked already.

Users who thanked for this post:

Udom (30.12.2018)

Ole

Heizer

(31)

Posts: 387

Location: Schladen

Occupation: Chefmelker bei Libby's

  • Send private message

89

Sunday, December 30th 2018, 10:55am

Hallo Michael,

mein Freund hatte ihn, ich meine im Sommer eingesendet und im Rahmen der zig defekten Breuer kostenlos repariert bekommen, ich hoffe, dass machen Sie bei mir auch !!!
Wenn nicht Pech gehabt, hatte ihn recht günstig bekommen .......

Würde mich freuen, wenn der ein oder andere mal berichten würde ob er mit Deinen Einstellungen seinen Breuer wieder zum Laufen bekommen hat .....

Gruß
Olaf

1 registered user thanked already.

Users who thanked for this post:

minicooper (30.12.2018)

Zahn

Lokomotivbetriebsinspektor

(251)

Posts: 640

Location: Berlin

  • Send private message

90

Sunday, December 30th 2018, 11:20am

Moin Michael, moin miteinander.

Ich finde es prima, dass nochmal Bewegung in die Breuer-Sache gekommen ist.
(Schöne Zweideutigkeit... ;-)

Mein Breuer war bereits im AW Brawa, nachdem praktisch gar nichts mehr ging.
Seitdem läuft er wieder annehmbar.
Allerdings kommen Aussetzer manchmal noch vor. Insofern werde ich Deine Einstellungen natürlich auch ausprobieren und hier berichten.

Trotz aller kleiner Schwierigkeiten bin ich aber immer noch beeindruckt, wieviel filigrane Technik in dem kleinen Ding steckt.
Die Robustheit einer 50er-Jahre-Märklinlok kann man da einfach nicht erwarten. ;-)

Bis bald,
Gruß, Matthias

3 registered users thanked already.

Users who thanked for this post:

minicooper (30.12.2018), Udom (30.12.2018), jbs (31.12.2018)

Zahn

Lokomotivbetriebsinspektor

(251)

Posts: 640

Location: Berlin

  • Send private message

91

Monday, December 31st 2018, 12:53pm

Bericht der Erprobung

Moin miteinander.

Gerade hatte ich meinen, vor kurzem im AW Brawa reparierten und getesteten Breuer auf dem Programmiergleis:

CV 361 ausgelesen = 0
Leider führten andere Werte der CV 361 als 0 (Null) bei meinem Breuer zu Soundaussetzern (z. B. bei 10) bis zum Totalabsturz mit fiesem Fiepton und kurzem Fahrzeugsprint (bei 5).
Gruselig. ;-)

Jetzt kommt Spekulation: Ist die CV 361 für Einstellungen gedacht, wenn kein PowerPack installiert ist?
Änderungen an dem Wert bringen vielleicht Hilfe, wenn das PowerPack defekt ist? Wenn das PowerPack OK ist - wie bei meinem Breuer wahrscheinlich - ist es vielleicht eher nicht so...
Oder Brawa installiert bei Überholungen eine andere PowerPack-Variante?

Tut mir leid, Michael. Bei meinem bringt's nix.
Dennoch abermals großen Dank für Deine Forschung.

Euch allen wünsche ich erstmal ein frohes neues Jahr,
Gruß, Matthias

4 registered users thanked already.

Users who thanked for this post:

jbs (31.12.2018), HüMo (31.12.2018), Udom (31.12.2018), minicooper (31.12.2018)

Fritze

Lokführer

(123)

Posts: 396

Location: Eberswalde

  • Send private message

92

Monday, December 31st 2018, 1:08pm

Hallo Treckerfahrer,
auch mein kleiner Breuer hatte sein Dasien bisher in der Vitrine gefristet, da nur Aussetzer und nichts mit guten Fahreigenschaften. Leider haben auch die CV Tunings ersteinmal ausser permanenten Soundaussetzern nichts gebracht. ich habe demnach dem kleinen Kerl mal ins Herz geschaut und eine innen grauenhafte Verarbeitung vorgefunden - saumässig miserabel gelötet, Kabel abgeknickt und bis auf die Kupferseele gequetscht...ein entsetzlicher Anblick! AmTande erwähnt sei ein vollkommen ungeöltes, knochentrockenes Getriebe, also gebt eurem kleinen unbedingt etwas Öl !

Also habe ich den ganzen Breuer mal zerlegt, an einer Antriebsseite hingt die Radfederung auch noch :cursing: und dabei bin ich auf einen Billigstmotor gestossen der ausgetauscht gehört, allein schon weil er viel Krawall macht...ein Faulhaber nebst Schwungmasse ist schon beschlossene Sache...ich werde berichten.
Aber erstmal ist heute Silvester und damit Baupause für einige Stunden :D

Allen einen guten Start ins nächste Jahr!
Gruss aus der Werkstatt,
Dirk

8 registered users thanked already.

Users who thanked for this post:

heizer39 (31.12.2018), jbs (31.12.2018), minicooper (31.12.2018), HüMo (31.12.2018), Udom (31.12.2018), Bruce Wayne (31.12.2018), bahnboss (31.12.2018), Hans-Georg (02.01.2019)

93

Monday, December 31st 2018, 1:31pm

Hallo,

ich hatte meinen Breuer im Sommer zur Garantiereparatur im AW Brawa, nachdem der kleine Zwerg nicht ohne Aussetzer über meine unpolarisierten Peco-Weichen kam.
Nach Reparatur gibt es keine Probleme mehr. Ich werde bei Gelegenheit mal mit dem Lokprogrammer die werksseitigen CV´s auslesen u. berichten.
Leider gab es keine Info von Brawa, was gemacht wurde...

Allen einen schönen Jahresübergang u. Gruß,
Harald

5 registered users thanked already.

Users who thanked for this post:

jbs (31.12.2018), heizer39 (31.12.2018), minicooper (31.12.2018), HüMo (31.12.2018), Udom (31.12.2018)

minicooper

Oberbahnhofsvorsteher

(513)

Posts: 1,408

Occupation: Antibürokrat

  • Send private message

94

Monday, December 31st 2018, 2:15pm

CV 361 ausgelesen = 0
Leider führten andere Werte der CV 361 als 0 (Null) bei meinem Breuer zu Soundaussetzern (z. B. bei 10) bis zum Totalabsturz mit fiesem Fiepton und kurzem Fahrzeugsprint (bei 5).
Gruselig. ;-)

Hallo Matthias,
Die Werte der CV 361 sind laut D & H zwischen 0 und 14 einstellbar. Nach eigenen Tests wird das Powerpack nur dann aktiviert, wenn die CV 361 zwischen 5 und 14 eingestellt wird, ich habe den mittleren Wert 10 eingestellt, was (bei mir und anderen) auch funktioniert hat.
Es geht nicht darum, den Sound zu puffern, sondern den Antrieb. Soundaussetzer gibt es auch bei mir, wenn der Breuer grade mit Power-Pack unterstützt wird, aber das kommt eben nur dann vor, wenn Strom am Rad fehlt, hat aber auch keine wesentliche praktische Bedeutung . Auch das fiepsiege Geräusch tritt nur dann auf, wenn die Stromzufuhr sehr lange unterbrochen wird. Teste doch mal, ob alle vier Stromabnehmer arbeiten, indem Du den Breuer mit eingeschaltetem Sound einfach an einer Querseite hoch kippst. Wenn der Sound dann aus geht, ist mindestens einer der beiden Schleifer (rects oder links) nicht am Rad.
Gruß, Michael



Das Überflüssige ist eine sehr notwendige Sache :P

This post has been edited 1 times, last edit by "minicooper" (Dec 31st 2018, 2:26pm)


7 registered users thanked already.

Users who thanked for this post:

Hein (31.12.2018), HüMo (31.12.2018), Udom (31.12.2018), Wopi (31.12.2018), Zahn (31.12.2018), 98 1125 (31.12.2018), Hans-Georg (02.01.2019)

Ole

Heizer

(31)

Posts: 387

Location: Schladen

Occupation: Chefmelker bei Libby's

  • Send private message

95

Monday, December 31st 2018, 4:00pm

Hallo,

bei der CV 361 lässt sich der Wert bei mir nur bis 12 ändern.

Dass der Powerpack in erster Linie für den Antrieb da ist um wieder Saft unter die Räder zu kommen ist klar, aber er puffert alles was gerade eingeschaltet ist, Licht und Ton und diesen ohne Aussetzer, so war es bei mir als noch alles funktionierte.

Stottert der Ton auch bei Deinem Breuer ist es eigentlich klar, auch er wird ein Problem mit dem Powerpack habe.

Normalerweise nimmt man den Breuer mit eingeschalteten Ton vom Gleis und er dudelt noch einige Zeit nach.

So ... Schluß jetz, muß feiern .... ich wünsch Euch einen !!!

Olaf

2 registered users thanked already.

Users who thanked for this post:

minicooper (31.12.2018), Hans-Georg (02.01.2019)

minicooper

Oberbahnhofsvorsteher

(513)

Posts: 1,408

Occupation: Antibürokrat

  • Send private message

96

Monday, December 31st 2018, 4:18pm

Dass der Powerpack in erster Linie für den Antrieb da ist um wieder Saft unter die Räder zu kommen ist klar, aber er puffert alles was gerade eingeschaltet ist, Licht und Ton und diesen ohne Aussetzer, so war es bei mir als noch alles funktionierte.

Wenn das so ist, denke ich, das auch noch hin zu bekommen, ich bleibe also auf jeden Fall am Ball ;)
Gruß, Michael



Das Überflüssige ist eine sehr notwendige Sache :P

97

Monday, December 31st 2018, 5:22pm

Aufgeben oder weiter rumfummeln?

Hallo,

es ist zum Verzweifeln. Minicoopers Programmier-Hilfe hatte zwar vorgestern zu einer kurzfristigen Verbesserung geführt, davon wollen meine beiden Traktoren aber heute nichts mehr wissen. Alles wieder beim alten Stottern und Stehenbleiben. Wie lange soll man da denn noch dran rumfummeln? Und alles immer ohne dauerhaften Erfolg. Auch, wenn sie von Brawa zurückkommen, hält das nicht an. Deshalb fristen sie auch fast nur den Schrankaufenthalt.
Beim Abkippen auf dem Gleis geht sofort das Licht aus, tot, er fährt kein Stück, also auch keine Powerpack-Wirkung. Die 4 Federn liegen an den Rädern an, soweit ich das erkennen konnte.

Was hilft, ist erstmal wieder ein Reset mit CV 8=8. Damit reagiert er erstmal wieder, Sound hört sich normal an, wenn ich Glück habe, bewegt er sich auf einem 60 cm Testgleis auch ein Stück, bis er wieder stehen bleibt, stromlos.

Habe dann nach Reset, CV 8 auf 8, mal die CV Kombinationen von minicooper ausgelesen:
Adresse: 3
CV 28: 3
CV 29: 14
CV 361: 0
897: 3
990: 254
991: 70
992: 255

Motor: CV 56=3, CV 57=3, CV 58=1, CV 59=3

Leider ist in der Original D&H Decoderbeschreibung DH18A, Sounddecoder: CV-Tabelle, bei CV 373 Schluß. Die vier hohen CV Werte werden dort überhaupt nicht erwähnt.

Warum er aber vorgestern selbst über die Lenz DWW und andere Weichen ohne polarisierte Herzstücke gefahren ist, bleibt wohl Breuer‘ s Rätsel. Nach dem Schienen reinigen mit Feuerzeugbenzin versagt er auch seinen Dienst.

Er verhält sich auf dem Programmiergleis mit 16 V anders als auf dem Hauptgleis bei 16 V. Auch komisch. Was immer gleich ist: Beim Abkippen sofort alles aus, er bewegt sich keinen Millimeter. Das bedeutet doch, dass der Kondensator nicht wirkt. Warum fährt er jetzt aber über die stromlosen Herzstücke? Habe 361 wieder auf 10 gesetzt. Beim Abkippen aber sofort stromlos.

Alles in allem: Ich bin diese Zickerei wirklich Leid. Immerhin hat das Ding auch mal Geld gekostet. Wenn dann nur so ein Schrott geliefert wird, ist das sehr enttäuschend, liebe Firma Brawa. Gut, dass die sich zurückgezogen haben. Sie können es halt nicht.

Trotzdem schönen Sivesterabend und ein gutes Neues, mit oder ohne Breuer Traktion....
Gruß
bahnboss :thumbsup:

2 registered users thanked already.

Users who thanked for this post:

Udom (01.01.2019), minicooper (02.02.2019)

minicooper

Oberbahnhofsvorsteher

(513)

Posts: 1,408

Occupation: Antibürokrat

  • Send private message

98

Monday, December 31st 2018, 5:42pm

Alles wieder beim alten Stottern und Stehenbleiben. Wie lange soll man da denn noch dran rumfummeln?

:D :D Nur nicht den Humor verlieren Peer ;)
Folgendes: Wenn ich eine CV eingegeben habe, musste ich sie jedesmal kontrollieren, ob sie auch wirklich angenommen wurde. Häufig erschien auch auf dem Display beim Lesen oder Schreiben "no data", erst beim 4., 5., Mal wurde der Wert dann übernommen.
Dann: Die CV 897 ist eine Art Türöffner für die 990 bis 992. Wenn die 897 auf 1 oder 2 steht, reagieren die Eingaben für 990 - 992 nicht.
Meiner arbeitet immer noch hervorragend, ich denke, Du bekommst das auch wieder hin.

An diejengen, die einen funktionierenden Breuer mit den Erkseinstellungen besitzen:
Könnte mal jemand testen, ob bei der Fahrt über ein Stück Papier (einseitig) der Sound auch tatsächlich bestehen bleibt, das ist der einzige Mangel, der noch zu beseitigen wäre, obwohl er in keinem Vergleich zur vorherigen Stotterei des Motors steht.
Gruß, Michael



Das Überflüssige ist eine sehr notwendige Sache :P

Zahn

Lokomotivbetriebsinspektor

(251)

Posts: 640

Location: Berlin

  • Send private message

99

Monday, December 31st 2018, 6:03pm

Hi Michael.

Du schriebst:
> Teste doch mal, ob alle vier Stromabnehmer arbeiten, indem Du den Breuer mit eingeschaltetem Sound
> einfach an einer Querseite hoch kippst.
> Wenn der Sound dann aus geht, ist mindestens einer der beiden Schleifer (rects oder links) nicht am Rad.

Er tuckert lustig weiter, selbst wenn ich ihn komplett hochnehme.
Der Puffer geht also, selbst bei 361=0.

Aber die Aussetzer sind ja bei meinem nur selten, insofern ist ein Eingriff nur bedingt notwendig. :-)

Guten Rutsch, Matthias

2 registered users thanked already.

Users who thanked for this post:

minicooper (31.12.2018), Udom (01.01.2019)

minicooper

Oberbahnhofsvorsteher

(513)

Posts: 1,408

Occupation: Antibürokrat

  • Send private message

100

Monday, December 31st 2018, 6:24pm

Hallo Matthias,
das spricht dafür, dass Du eine andere Generation Puffermodul hast. Bei mir ist der Puffer mausetot, sobald ich die 361 auf 0 stelle.
Gruß, Michael



Das Überflüssige ist eine sehr notwendige Sache :P

2 registered users thanked already.

Users who thanked for this post:

Zahn (31.12.2018), Udom (01.01.2019)