You are not logged in.

Dear visitor, welcome to Spur Null Magazin Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

ao4w

Rangiermeister

(92)

  • "ao4w" started this thread

Posts: 173

Location: Basel

  • Send private message

1

Tuesday, March 29th 2016, 1:19pm

Wer hat Lokprogrammer im Einsatz

Hallo Allerseits



Ich habe seit kurzem einen LokProgrammer von ESU im Einsatz. +/- funktioniert dieser recht gut.

Nun habe ich aber einen ESU Decoder, welcher sich weigert, überspielt zu werden. Auslesen geht.



Nun wäre ich froh, ich könnte dies mal bei jemandem aus der Region Basel testen, bevor ich einen neuen Bestelle.



Wäre froh wenn sich jemand melden würde.



Grüsse aus Basel

Michi

2

Tuesday, March 29th 2016, 1:32pm

Hallo Michi,

Du müsstest noch den Typ nennen. Manche ESU Decoder sind OEM und nicht alle lassen sich überspielen.

Gruß
Michael
Meine Ausstattung - ESU Ecos, ESU Belegmelder, Roco WlanMaus und DaisyII, Steuerrung mit iTrain Software.

Null-Problemo

Oberbahnhofsvorsteher

(367)

Posts: 1,810

Location: Ortenberg-Selters

  • Send private message

3

Tuesday, March 29th 2016, 1:50pm

....wenn die Dekodersoftware aktueller ist als der Programmer, geht's auch nicht. Evtl. Update! 8o

Null-Problemo :thumbup:

ao4w

Rangiermeister

(92)

  • "ao4w" started this thread

Posts: 173

Location: Basel

  • Send private message

4

Tuesday, March 29th 2016, 1:55pm

Hallo Michael

Es ist ein ESU Loksound L V4.0



Hallo Null-Problemo

Ich möchte den Decoder einem Update unterziehen, aber die LokProgrammer Software sagt: Decoder kann nicht beschrieben werden!

LokProgrammer habe ich am Wochenende auch neu installiert.



Gruss

Michi

jbs

Bahnhofsvorsteher

(189)

Posts: 883

Location: Uelvesbüll

Occupation: Dipl. Ing. (Privatier)

  • Send private message

5

Tuesday, March 29th 2016, 2:21pm

Hallo Michi,

hast du die FAQs schon durchgeackert? Da gibt es diverse Kompatibilitätsthemen.
Viele Grü´ße,
Johann

Posts: 65

Location: nördliches RLP

Occupation: kaufm. Leiter und Ausbilder

  • Send private message

6

Tuesday, March 29th 2016, 2:31pm

richtiger Datensatz?

Hallo!

Für die Decoder der L 4.0 Reihe gibt es eigene Soundprojekte und Update-Dateien.

Wurde der richtige Datensatz ausgewählt?


Viel Erfolg

wünscht
Zweispurer

ao4w

Rangiermeister

(92)

  • "ao4w" started this thread

Posts: 173

Location: Basel

  • Send private message

7

Tuesday, March 29th 2016, 3:06pm

Hallo Johann

Habe ich zum Teil durch gelesen. Aber noch keine passende Antwort gefunden.



Hallo Zweispurer

Ich habe bereits 2 L 4.0 im Einsatz, welche ich beschreiben konnte. Dies ist jetzt der erste, welcher nicht geht. Ich wollte auch nicht ein Soundprojekt aufspielen, sondern die neu eingestellten CV-Werte.

Allerdings muss auch noch ein neues Soundprojekt drauf. Wenn ich bei den beiden anderen Decoder ein Update der Software machen möchte die Meldung "Software isst aktuell" oder so ähnlich. Bei diesem Decoder kommt aber die Melung "kann nicht gelesen werden".



Grüsse

Michi

jbs

Bahnhofsvorsteher

(189)

Posts: 883

Location: Uelvesbüll

Occupation: Dipl. Ing. (Privatier)

  • Send private message

8

Tuesday, March 29th 2016, 3:30pm

Nacheinander:
1. kannst du einzelne CV's mit dem Programmer lesen?
2. kannst du einzelne CV's mit dem Programmer schreiben?
3. kannst du alle CV's am Stück auslesen?
4. kannst du andere Loks komplett auslesen?
5. kannst du mal einen Screenshot der Fehlermeldung mit dem Programmer-Fenster posten (...wenn du beim Schreiben auf den Decoder einen Lesefehler bekommst könnte sich die Meldung darauf beziehen, dass der Programmer an die Datei, die du schreiben willst nicht rankommt)?

Danke,
Johann

Posts: 436

Location: 63110 Rodgau (Home of the Monotones)

  • Send private message

9

Tuesday, March 29th 2016, 3:49pm

wie 0-Problemo schon schrieb:
Wenn die Decodersoftware neuer ist als die Programmer-Software ...

Die Decodersoftware wird immer automatisch aktualisiert (und zersemmelt dabei auch schon mal einen Decoder) wenn sie älter ist.
Ist die Version des Programmers (die ja eine Decoderversion beinhaltet) älter, dann geht halt nix.

Teil doch mal die Programmer-SW mit und dann noch was bei diesem Decoder in CV 7 steht.
Ich kann damit zwar nix mehr anfangen weil mir nichts mehr aus Neu-Ulm ins Haus kommt, aber z.B. 0-Problemo oder andere ESUianer werden dir helfen können.
entgleisungsfreie Grüße
Hans-Jürgen alias urmel64

jbs

Bahnhofsvorsteher

(189)

Posts: 883

Location: Uelvesbüll

Occupation: Dipl. Ing. (Privatier)

  • Send private message

10

Tuesday, March 29th 2016, 3:59pm

So, ich habe meinen Programmer mal angeworfen.
Hier die aktuelle SW-Version und welche Decoder vom Typ L 4.0 genau unterstützt werden.
Johann
jbs has attached the following file:

ao4w

Rangiermeister

(92)

  • "ao4w" started this thread

Posts: 173

Location: Basel

  • Send private message

11

Tuesday, March 29th 2016, 4:32pm

Hallo Johann

1. kannst du einzelne CV's mit dem Programmer lesen? JA
2. kannst du einzelne CV's mit dem Programmer schreiben? JA
3. kannst du alle CV's am Stück auslesen? JA
4. kannst du andere Loks komplett auslesen? JA
5. kannst du mal einen Screenshot der Fehlermeldung mit dem Programmer-Fenster posten (...wenn du beim Schreiben auf den Decoder einen Lesefehler bekommst könnte sich die Meldung darauf beziehen, dass der Programmer an die Datei, die du schreiben willst nicht rankommt)? Wenn ich zuhause bin mach ich das



Hallo Urmel

Wie bereits geschrieben, habe ich am Wochenende den LokProgrammer neu installiert via ESU-Homepage. Somit ist die ganz neue Version drauf.

CV7 werde ich zuhause auslesen.



Hallo Johann



Besten Dank für die Info. Ich muss den Decoder mal auslesen um zu sehen, welche Version drauf ist.





Gruss

Michi

ao4w

Rangiermeister

(92)

  • "ao4w" started this thread

Posts: 173

Location: Basel

  • Send private message

12

Tuesday, March 29th 2016, 7:14pm

Hallo

Also CV7 spuckt den Wert 255 raus.
Den Decoder habe ich mal mit CV8 Wert 8 einem Reset unterzogen. Problem aber noch vorhanden.

Gruss Michi

Posts: 436

Location: 63110 Rodgau (Home of the Monotones)

  • Send private message

13

Tuesday, March 29th 2016, 7:33pm

Okay, dann war meine Frage nach CV 7 Blödsinn.
Ist schon so lange her mit dem ESU Programmer.
Der Beitrag 10 sollte helfen.
entgleisungsfreie Grüße
Hans-Jürgen alias urmel64

ao4w

Rangiermeister

(92)

  • "ao4w" started this thread

Posts: 173

Location: Basel

  • Send private message

14

Tuesday, March 29th 2016, 8:20pm

Hallo Zusammen

Wenn ich den Decoder nicht beschreiben kann (da es wahrscheinlich eine falsche Version der Software auf dem Decoder hat), wie kann ich das dann bewerkstelligen, dass der Decoder die passende Software bekommt?

Gruss
Michi

ao4w

Rangiermeister

(92)

  • "ao4w" started this thread

Posts: 173

Location: Basel

  • Send private message

15

Tuesday, March 29th 2016, 8:51pm

So, habe den Decoder nochmals ausgelesen und dann die CV Werte exportiert. Mann bekommt dann auch die Versionnummer angezeigt "4.14.9217".
Somit liegt das Problem wo anders.

hmmmmm

Gruss aus Basel
Michi

Null-Problemo

Oberbahnhofsvorsteher

(367)

Posts: 1,810

Location: Ortenberg-Selters

  • Send private message

16

Tuesday, March 29th 2016, 9:22pm

Quoted

Somit liegt das Problem wo anders.....
Wahrscheinlich :!: Was sagt denn die CV 124 :?:

Null-Problemo :thumbup:

ao4w

Rangiermeister

(92)

  • "ao4w" started this thread

Posts: 173

Location: Basel

  • Send private message

17

Tuesday, March 29th 2016, 9:32pm

Hallo Null-Problemo

CV124 ist Wert 20
Habe in der Zwischenzeit bei dir mal noch einen L V4.0 geordert.

Gruss
Michi

18

Tuesday, March 29th 2016, 10:01pm

Hallole,
du hast aber nicht noch weitere Elektronik verbaut ?
Wie z.B. ein Niederspannungsmodul ... oder ein Spannungsregler..
MfG
M. K.

Null-Problemo

Oberbahnhofsvorsteher

(367)

Posts: 1,810

Location: Ortenberg-Selters

  • Send private message

19

Tuesday, March 29th 2016, 10:06pm

Quoted

Habe in der Zwischenzeit bei dir mal noch einen L V4.0 geordert.
...das wird ja langsam zur Gewohnheit :thumbsup:

Kuck mal nach den Locking CV´s, die da sind:

CV15
CV16
und CV124

Vielleicht liegt da das Problem.

Hast du den Dekoder direkt am Programmer? Kabel zw. Programmer und Dekoder kurz halten :!: Sonst fällt mir spontan und ohne genauere Info nichts ein....

Null-Problemo :thumbup:

ao4w

Rangiermeister

(92)

  • "ao4w" started this thread

Posts: 173

Location: Basel

  • Send private message

20

Tuesday, March 29th 2016, 10:08pm

Hallo M.K.

Nein, ich habe alle Elektronik rausgehauen und es ist nur der Decoder L V4.m mit LED zur Beleuchtung, Lenzkupplung magnetisch, Lautsprecher und Raucheinheit verbaut.

Hallo Null-Problemo

CV15 und CV16 sind je Wert 0
CV124 ist Wert 20.

Das Kabel ist ca. 30cm lang. Es geht ja mit den anderen Loks auch :rolleyes: . Die Lok steht auf dem Programmiergleis.

Gruss
Michi