Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Spur Null Magazin Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

ao4w

Rangiermeister

(89)

  • »ao4w« ist der Autor dieses Themas

Beiträge: 168

Wohnort (erscheint in der Karte): Basel

  • Nachricht senden

1

Dienstag, 29. März 2016, 13:19

Wer hat Lokprogrammer im Einsatz

Hallo Allerseits



Ich habe seit kurzem einen LokProgrammer von ESU im Einsatz. +/- funktioniert dieser recht gut.

Nun habe ich aber einen ESU Decoder, welcher sich weigert, überspielt zu werden. Auslesen geht.



Nun wäre ich froh, ich könnte dies mal bei jemandem aus der Region Basel testen, bevor ich einen neuen Bestelle.



Wäre froh wenn sich jemand melden würde.



Grüsse aus Basel

Michi

2

Dienstag, 29. März 2016, 13:32

Hallo Michi,

Du müsstest noch den Typ nennen. Manche ESU Decoder sind OEM und nicht alle lassen sich überspielen.

Gruß
Michael
Neu im Bestand: Lenz T3
Meine Ausstattung - ESU Ecos, ESU Belegmelder, Roco WlanMaus und DaisyII, Steuerrung mit iTrain Software.

Null-Problemo

Oberbahnhofsvorsteher

(361)

Beiträge: 1 739

Wohnort (erscheint in der Karte): Ortenberg-Selters

  • Nachricht senden

3

Dienstag, 29. März 2016, 13:50

....wenn die Dekodersoftware aktueller ist als der Programmer, geht's auch nicht. Evtl. Update! 8o

Null-Problemo :thumbup:

ao4w

Rangiermeister

(89)

  • »ao4w« ist der Autor dieses Themas

Beiträge: 168

Wohnort (erscheint in der Karte): Basel

  • Nachricht senden

4

Dienstag, 29. März 2016, 13:55

Hallo Michael

Es ist ein ESU Loksound L V4.0



Hallo Null-Problemo

Ich möchte den Decoder einem Update unterziehen, aber die LokProgrammer Software sagt: Decoder kann nicht beschrieben werden!

LokProgrammer habe ich am Wochenende auch neu installiert.



Gruss

Michi

jbs

Oberfahrdienstleiter

(160)

Beiträge: 804

Wohnort (erscheint in der Karte): Uelvesbüll

Beruf: Dipl. Ing. (Privatier)

  • Nachricht senden

5

Dienstag, 29. März 2016, 14:21

Hallo Michi,

hast du die FAQs schon durchgeackert? Da gibt es diverse Kompatibilitätsthemen.
Viele Grü´ße,
Johann

Beiträge: 64

Wohnort (erscheint in der Karte): nördliches RLP

Beruf: kaufm. Leiter und Ausbilder

  • Nachricht senden

6

Dienstag, 29. März 2016, 14:31

richtiger Datensatz?

Hallo!

Für die Decoder der L 4.0 Reihe gibt es eigene Soundprojekte und Update-Dateien.

Wurde der richtige Datensatz ausgewählt?


Viel Erfolg

wünscht
Zweispurer

ao4w

Rangiermeister

(89)

  • »ao4w« ist der Autor dieses Themas

Beiträge: 168

Wohnort (erscheint in der Karte): Basel

  • Nachricht senden

7

Dienstag, 29. März 2016, 15:06

Hallo Johann

Habe ich zum Teil durch gelesen. Aber noch keine passende Antwort gefunden.



Hallo Zweispurer

Ich habe bereits 2 L 4.0 im Einsatz, welche ich beschreiben konnte. Dies ist jetzt der erste, welcher nicht geht. Ich wollte auch nicht ein Soundprojekt aufspielen, sondern die neu eingestellten CV-Werte.

Allerdings muss auch noch ein neues Soundprojekt drauf. Wenn ich bei den beiden anderen Decoder ein Update der Software machen möchte die Meldung "Software isst aktuell" oder so ähnlich. Bei diesem Decoder kommt aber die Melung "kann nicht gelesen werden".



Grüsse

Michi

jbs

Oberfahrdienstleiter

(160)

Beiträge: 804

Wohnort (erscheint in der Karte): Uelvesbüll

Beruf: Dipl. Ing. (Privatier)

  • Nachricht senden

8

Dienstag, 29. März 2016, 15:30

Nacheinander:
1. kannst du einzelne CV's mit dem Programmer lesen?
2. kannst du einzelne CV's mit dem Programmer schreiben?
3. kannst du alle CV's am Stück auslesen?
4. kannst du andere Loks komplett auslesen?
5. kannst du mal einen Screenshot der Fehlermeldung mit dem Programmer-Fenster posten (...wenn du beim Schreiben auf den Decoder einen Lesefehler bekommst könnte sich die Meldung darauf beziehen, dass der Programmer an die Datei, die du schreiben willst nicht rankommt)?

Danke,
Johann

Beiträge: 419

Wohnort (erscheint in der Karte): 63110 Rodgau (Home of the Monotones)

  • Nachricht senden

9

Dienstag, 29. März 2016, 15:49

wie 0-Problemo schon schrieb:
Wenn die Decodersoftware neuer ist als die Programmer-Software ...

Die Decodersoftware wird immer automatisch aktualisiert (und zersemmelt dabei auch schon mal einen Decoder) wenn sie älter ist.
Ist die Version des Programmers (die ja eine Decoderversion beinhaltet) älter, dann geht halt nix.

Teil doch mal die Programmer-SW mit und dann noch was bei diesem Decoder in CV 7 steht.
Ich kann damit zwar nix mehr anfangen weil mir nichts mehr aus Neu-Ulm ins Haus kommt, aber z.B. 0-Problemo oder andere ESUianer werden dir helfen können.

jbs

Oberfahrdienstleiter

(160)

Beiträge: 804

Wohnort (erscheint in der Karte): Uelvesbüll

Beruf: Dipl. Ing. (Privatier)

  • Nachricht senden

10

Dienstag, 29. März 2016, 15:59

So, ich habe meinen Programmer mal angeworfen.
Hier die aktuelle SW-Version und welche Decoder vom Typ L 4.0 genau unterstützt werden.
Johann
»jbs« hat folgende Datei angehängt:
  • ESU Programmer.JPG (33,03 kB - 104 mal heruntergeladen - zuletzt: 29. November 2017, 19:29)

ao4w

Rangiermeister

(89)

  • »ao4w« ist der Autor dieses Themas

Beiträge: 168

Wohnort (erscheint in der Karte): Basel

  • Nachricht senden

11

Dienstag, 29. März 2016, 16:32

Hallo Johann

1. kannst du einzelne CV's mit dem Programmer lesen? JA
2. kannst du einzelne CV's mit dem Programmer schreiben? JA
3. kannst du alle CV's am Stück auslesen? JA
4. kannst du andere Loks komplett auslesen? JA
5. kannst du mal einen Screenshot der Fehlermeldung mit dem Programmer-Fenster posten (...wenn du beim Schreiben auf den Decoder einen Lesefehler bekommst könnte sich die Meldung darauf beziehen, dass der Programmer an die Datei, die du schreiben willst nicht rankommt)? Wenn ich zuhause bin mach ich das



Hallo Urmel

Wie bereits geschrieben, habe ich am Wochenende den LokProgrammer neu installiert via ESU-Homepage. Somit ist die ganz neue Version drauf.

CV7 werde ich zuhause auslesen.



Hallo Johann



Besten Dank für die Info. Ich muss den Decoder mal auslesen um zu sehen, welche Version drauf ist.





Gruss

Michi

ao4w

Rangiermeister

(89)

  • »ao4w« ist der Autor dieses Themas

Beiträge: 168

Wohnort (erscheint in der Karte): Basel

  • Nachricht senden

12

Dienstag, 29. März 2016, 19:14

Hallo

Also CV7 spuckt den Wert 255 raus.
Den Decoder habe ich mal mit CV8 Wert 8 einem Reset unterzogen. Problem aber noch vorhanden.

Gruss Michi

Beiträge: 419

Wohnort (erscheint in der Karte): 63110 Rodgau (Home of the Monotones)

  • Nachricht senden

13

Dienstag, 29. März 2016, 19:33

Okay, dann war meine Frage nach CV 7 Blödsinn.
Ist schon so lange her mit dem ESU Programmer.
Der Beitrag 10 sollte helfen.

ao4w

Rangiermeister

(89)

  • »ao4w« ist der Autor dieses Themas

Beiträge: 168

Wohnort (erscheint in der Karte): Basel

  • Nachricht senden

14

Dienstag, 29. März 2016, 20:20

Hallo Zusammen

Wenn ich den Decoder nicht beschreiben kann (da es wahrscheinlich eine falsche Version der Software auf dem Decoder hat), wie kann ich das dann bewerkstelligen, dass der Decoder die passende Software bekommt?

Gruss
Michi

ao4w

Rangiermeister

(89)

  • »ao4w« ist der Autor dieses Themas

Beiträge: 168

Wohnort (erscheint in der Karte): Basel

  • Nachricht senden

15

Dienstag, 29. März 2016, 20:51

So, habe den Decoder nochmals ausgelesen und dann die CV Werte exportiert. Mann bekommt dann auch die Versionnummer angezeigt "4.14.9217".
Somit liegt das Problem wo anders.

hmmmmm

Gruss aus Basel
Michi

Null-Problemo

Oberbahnhofsvorsteher

(361)

Beiträge: 1 739

Wohnort (erscheint in der Karte): Ortenberg-Selters

  • Nachricht senden

16

Dienstag, 29. März 2016, 21:22

Zitat

Somit liegt das Problem wo anders.....
Wahrscheinlich :!: Was sagt denn die CV 124 :?:

Null-Problemo :thumbup:

ao4w

Rangiermeister

(89)

  • »ao4w« ist der Autor dieses Themas

Beiträge: 168

Wohnort (erscheint in der Karte): Basel

  • Nachricht senden

17

Dienstag, 29. März 2016, 21:32

Hallo Null-Problemo

CV124 ist Wert 20
Habe in der Zwischenzeit bei dir mal noch einen L V4.0 geordert.

Gruss
Michi

18

Dienstag, 29. März 2016, 22:01

Hallole,
du hast aber nicht noch weitere Elektronik verbaut ?
Wie z.B. ein Niederspannungsmodul ... oder ein Spannungsregler..
MfG
M. K.

Null-Problemo

Oberbahnhofsvorsteher

(361)

Beiträge: 1 739

Wohnort (erscheint in der Karte): Ortenberg-Selters

  • Nachricht senden

19

Dienstag, 29. März 2016, 22:06

Zitat

Habe in der Zwischenzeit bei dir mal noch einen L V4.0 geordert.
...das wird ja langsam zur Gewohnheit :thumbsup:

Kuck mal nach den Locking CV´s, die da sind:

CV15
CV16
und CV124

Vielleicht liegt da das Problem.

Hast du den Dekoder direkt am Programmer? Kabel zw. Programmer und Dekoder kurz halten :!: Sonst fällt mir spontan und ohne genauere Info nichts ein....

Null-Problemo :thumbup:

ao4w

Rangiermeister

(89)

  • »ao4w« ist der Autor dieses Themas

Beiträge: 168

Wohnort (erscheint in der Karte): Basel

  • Nachricht senden

20

Dienstag, 29. März 2016, 22:08

Hallo M.K.

Nein, ich habe alle Elektronik rausgehauen und es ist nur der Decoder L V4.m mit LED zur Beleuchtung, Lenzkupplung magnetisch, Lautsprecher und Raucheinheit verbaut.

Hallo Null-Problemo

CV15 und CV16 sind je Wert 0
CV124 ist Wert 20.

Das Kabel ist ca. 30cm lang. Es geht ja mit den anderen Loks auch :rolleyes: . Die Lok steht auf dem Programmiergleis.

Gruss
Michi