You are not logged in.

Rennpinguin

Hilfsbremser

(12)

  • "Rennpinguin" started this thread

Posts: 39

Location: Oberhausen

Occupation: Energieelektroniker, Medizinprodukteberater

  • Send private message

1

Monday, May 12th 2014, 8:53pm

Welcher Lenzdecodertyp sitzt in welchem Fahrzeug?

Hallo Zusammen,

ich versuche mich nun zum ersten Mal mit dem neuen Lenz-Programmer zu beschäftigen... 8o (...habe mir einen Prüfkoffer mit Rollenprüfstand + Programmer und LVZ100/LH90 gebaut...)


.... gibt es eine Übersicht, welcher Lenz-Decodertyp in welchem Lenz-Fahrzeug verbaut wird? Natürlich kann man CV7 + CV128 auslesen, aber wenn in CV7 z.B. der Wert 1 drinsteht, was sagt er mir dann? :whistling:

Ich möchte über den Lenz Programmer in "Erweiterten Einstellungen" den richtigen Decodertyp auswählen, dazu benötige ich dann eine Zuordnungsliste

z.B.:

Donnerbüchse = Decoder xy-silver
V60 = Decoder XZ-gold
Pwi41 = Decoder XX-silver mini
usw....


Habe ich einen Denkfehler, oder wie geht ihr vor...? ?(

LG Tim

Null-Problemo

Oberbahnhofsvorsteher

(370)

Posts: 1,841

Location: Ortenberg-Selters

  • Send private message

2

Monday, May 12th 2014, 9:27pm

Ding auf Gleis - "alles lesen" klicken und du bist da wo du hin willst.....voher auf "verbinden" klicken.....

In den Templates sind die Funktionsdekoder nicht drin. Es funktioniert aber alles nach DCC. Du kannst alles auslesen und mit "speichern unter" abspeichern. :!:

Null-Problemo :thumbup:

This post has been edited 1 times, last edit by "Null-Problemo" (May 12th 2014, 9:34pm)


Rennpinguin

Hilfsbremser

(12)

  • "Rennpinguin" started this thread

Posts: 39

Location: Oberhausen

Occupation: Energieelektroniker, Medizinprodukteberater

  • Send private message

3

Tuesday, May 13th 2014, 8:18am

Vielen Dank.

Genau das hatte ich versucht unter "Erweiterte Einstellungen", jedoch keine Anzeige bekommen....

Muß also einen Fehler gemacht haben, daher meine Verwirrung.

Werde es nochmals versuchen...

lieben Gruß Tim

Faulenzer

Oberheizer

(47)

Posts: 449

Location: Weiden / Oberpfalz

  • Send private message

4

Tuesday, May 13th 2014, 11:38pm

Hallo,

die Frage (Überschrift) stelle ich mir auch.

Vor kurzen habe ich meine BR216 aufschrauben müssen und konnte den Decoder nicht identifizieren. Es stand keine Produktbezeichnung oder Modellnr darauf. Mit der vorhandenen Nummer konnte ich nichts anfangen. In der Anleitung und Decoderbeschreibung konnte ich auch keine weiteren Informationen finden.

Unter den Abbildungen der Decoder auf der Lenz-Webseite war er auch nicht.

Kann es sein das Lenz hier andere Decoder verbaut als im regulären Verkauf sind? Ist es vielleicht nur ein "alter" Decoder der inzwischen baulich geändert wurde?

Mich hätte ein Anschlußplan für den verbauten Decoder interessiert.

Also falls es noch keine Liste mit den Lokmodellen / Decodern gibt wäre es doch Zeit eine solche zu erstellen, natürlich mit so vielen Informationen wie möglich.

Gruß
Stefan

Null-Problemo

Oberbahnhofsvorsteher

(370)

Posts: 1,841

Location: Ortenberg-Selters

  • Send private message

5

Wednesday, May 14th 2014, 12:15am

Hallöle,

Quoted

Kann es sein das Lenz hier andere Decoder verbaut als im regulären Verkauf sind?
Aber sicher!

Lenz baut in den Lok eine Technik ein, die über den Power-Baustein versorgt wird (3,3 bzw. 5 Volt aus den 7,5 Volt des Power-Bausteins). Diese Dekoder sind nicht von der Stange, sondern eigens für die Modelle entwickelt. So wird z.B. die Regelung des Motors über einen Geber auf der Schwungscheibe realisiert. Das sind keinesfalls "alte" Dekoder. Die Dateien für den Programmer findet man im Template-Ordner, den die Software bei der Installation anlegt.

Eine Liste oder ähnliches bringt also nichts, denn dieses Material ist mit den Feld-Wald-Wiesen-Dekodern nicht zu vergleichen. Einen Verdrahtungsplan kann man sich ebenfalls sparen. Was außer den Stromabnehmern, Zuleitungen für Motor, Licht und Lautsprecher und die zur Kupplung soll darauf zu sehen sein? In der V 160 habe ich z.B. mehrere Versionen vorgefunden. Macht Änderungen im Bereich der Möglichen CV´s und lasst den Rest wie er ist.....(das spart dem Service bei Lenz viel Arbeit 8o ) :!:

Quoted

Vor kurzen habe ich meine BR216 aufschrauben müssen....
Welchen Grund gab es dafür? Neugier oder der Volkssport "LED´s abreissen beim Abnehmen des Gehäuses (besonders beliebt bei der V100)"? :D

Null-Problemo :thumbup:

P.S.: Änderungen wie z.B. das Nachrüsten einen Faulhaber-Motors sind daher nur bedingt zielführend. Man löst ein Problem (glaubt man!) und fängt sich dafür 3 neue ein, wie ich bei umgebauten V60 erleben durfte.

This post has been edited 7 times, last edit by "Null-Problemo" (May 14th 2014, 12:38am)


1 guest thanked already.

Faulenzer

Oberheizer

(47)

Posts: 449

Location: Weiden / Oberpfalz

  • Send private message

6

Wednesday, May 14th 2014, 12:57am

Welchen Grund gab es dafür? Neugier oder der Volkssport "LED´s abreissen beim Abnehmen des Gehäuses (besonders beliebt bei der V100)"? :D
Nein, ich habe die Lok gebraucht gekauft und es wurde wohl ein Lokführer eingebaut. Allerdings auf der falschen Seite, so dass die Lok immer "Rückwärts" fuhr im Vergleich zu den anderen. Dies hat mich immer irritiert, also schnell die Kabinen getauscht und dabei noch die Lautsprechergehäuse aus-ge-wattet.

Dabei fiel mir auf das der eingebaute Decoder recht groß (breit) war im Vergleich zu den Maxi-Decodern. Außerdem sind die Kabel angelötet und nicht verschraubt. Ich vermutete zuerst dass die Gleis- oder Motoranschlüsse geändert wurden aber da konnte ich keine Lötspuren erkennen. Also habe ich mich dann zum Kabinentausch entschieden nachdem der Lokführer sich nicht überreden lies freiwillig seinen Platz zu tauschen.

Alles ganz vorsichtig natürlich ohne Abreißer oder Brüche. :thumbup:

Gruß
Stefan

This post has been edited 1 times, last edit by "Faulenzer" (May 14th 2014, 1:04am)


Nafets

Unregistered

7

Wednesday, May 14th 2014, 7:08am

Hallo Stefan,

... so dass die Lok immer "Rückwärts" fuhr im Vergleich zu den anderen. Dies hat mich immer irritiert, ...


Wie meinst Du das mit dem "rückwärts"?

  1. Lokführer auf Führerstand 2 statt 1?
  2. Lok fuhr nach links, obwohl Fahrtrichtung "vorwärts" bzw. "rechts" gewählt war?
  3. Oder?


Hätte vielleicht schon ein Umdrehen der Lok im Gleis ausgereicht?
Oder auch nur eine Bit-Änderung in CV29?

Nur mal rein aus Neugier gefragt...

Freundlicher Gruß
Stefan

1 registered user thanked already.

Users who thanked for this post:

V218 (14.05.2014)

Faulenzer

Oberheizer

(47)

Posts: 449

Location: Weiden / Oberpfalz

  • Send private message

8

Wednesday, May 14th 2014, 9:57am

Hallo,

na da werden wir mal wieder OT. Daher nur eine kurze Antwort:

CV29 sorgte dafür das die Lok bei Vorwärts in die "richtige" Richtung (Lokführer im richtigen Führerstand") fuhr, allerdings bei F0 das Rücklicht leuchtete, bei F1 das Frontlicht.
Lok umdrehen brachte keine Änderung. Bei Vorwärts fuhr die Lok nun richtig, Lokführer war aber hinten.

Gruß
Stefan

Nafets

Unregistered

9

Wednesday, May 14th 2014, 11:49am

Danke, Stefan, für Deine Antwort.

Dann saß der Lokführer beim Kauf also in Führerstand 2.

Freundlicher Gruß
Stefan

Heizero

Schaffner

(30)

Posts: 261

Location: Heidelberg

Occupation: Rentner

  • Send private message

10

Wednesday, May 14th 2014, 11:55am

Hallo Stefan ( Faulenzer ),

bei ESU kann man so etwas mittels dem Lokprogrammer umstellen so das sie wenn, wenn die Lok vorwärts fährt, auch die Lichter richtig brennen. Geht diese Funktion bei Lenz nicht?

Gruß Günter

Faulenzer

Oberheizer

(47)

Posts: 449

Location: Weiden / Oberpfalz

  • Send private message

11

Wednesday, May 14th 2014, 12:02pm

Hallo,

ja, man kann durch einige CVs die Frontlichter mit der Fahrtrichtung "drehen". Aber mir ist es so lieber, bei einem Reset stimmt es halt jetzt auch noch.

Außerdem wollte ich sowieso mal einen Blick hineinwerfen da ich mich versichern wollte das noch alles in Original ist nachdem mir das mit dem Lokführer aufgefallen war.

Und wie man hier erkennen kann war die BR216 bei Auslieferung eine Geisterlok. Also ist der "Fehler" sicherlich nicht von Lenz gemacht worden. Es kann ja auch schnell beim Zusammenbau der Lok vertauscht werden da die Inneneinrichtung m. E. gleich (im Sinne von beidseitig passend) ist.

Gruß
Stefan

1 guest thanked already.

Null-Problemo

Oberbahnhofsvorsteher

(370)

Posts: 1,841

Location: Ortenberg-Selters

  • Send private message

12

Wednesday, May 14th 2014, 7:33pm

Günther, Günther,


richtig! Damit kann man eine Lok absichtlich "vertauscht" fahren (kommt wie viele Sachen bei DCC aus den Staaten). Meistens wird das aber genutzt um eine "nicht-NEM-konform" (bzw. NMRA-konform) verdrahtete Lok richtig laufen zu lassen. Davor warne ich ausdrücklich. ABC-Bremsen z.B. funktioniert richtungsabhängig......das kann schnell in die Hose gehen :!:


Null-Problemo :thumbup: