You are not logged in.

Dear visitor, welcome to Spur Null Magazin Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

dieteristrot

Schrankenwärter

(28)

  • "dieteristrot" started this thread

Posts: 107

Location: Langenneufnach

Occupation: Elektrotechniker

  • Send private message

1

Friday, April 6th 2018, 10:18pm

Sound Lenz BR50kab

Hallo,

habe heute die Lenz BR50kab erhalten und wollte gemäß diverser Anleitungen hier im Forum (z.B. BR50 in Bassumsiel von Rainer Neugebauer)gleich entsprechende Soundeinstellungen vornehmen.
So wollte ich z.B. den Sound mit Echo (Sound Nr48) auf F4 legen und das Entkupplungsgeräusch gleich mit auf den Kupplungswalzer mt F2 ( an meinen anderen Lenzfahrzeugen erfolgreich so gemacht)
Die 50er will aber die Werte nicht annehmen, warum auch immer. Als alternative legte ich die geannten Geräusche versuchsweise auf F10 und siehe da, es funktioniert.
Ein nochmaliger Versuch mit F2 und F4 scheitert, trotz zwischenzeitlich erfolgten Rücksetzen auf Werkseinstellungen. Ich verwende die Roco Multimaus mit Firmware 1.02

Freue mich auf Tipps und Hinweise

VIele Grüße,Dieter

2 registered users thanked already.

Users who thanked for this post:

heizer39 (06.04.2018), Jürgenwo (09.04.2018)

Posts: 440

Location: 63110 Rodgau (Home of the Monotones)

  • Send private message

2

Saturday, April 7th 2018, 10:40am

Firmware 1.02 updaten

Hallo Dieter,

der in so einem Fall obligatorische Rat:
Die aktuelle Firmware 1.04 einspielen!
entgleisungsfreie Grüße
Hans-Jürgen alias urmel64

3 registered users thanked already.

Users who thanked for this post:

jbs (07.04.2018), Jürgenwo (09.04.2018), Udom (10.04.2018)

dieteristrot

Schrankenwärter

(28)

  • "dieteristrot" started this thread

Posts: 107

Location: Langenneufnach

Occupation: Elektrotechniker

  • Send private message

3

Monday, April 9th 2018, 7:32am

Firmware 1.04

Hallo Hans-Jürgen,

danke für den Hinweis. Wie lade ich die Software auf, gibt es ein spezielles Kabel zum Anschluss an den PC
? Oder muss das Ding zum Fachhändler?

Vg Dieter

Posts: 440

Location: 63110 Rodgau (Home of the Monotones)

  • Send private message

4

Monday, April 9th 2018, 7:49am

Hallo Dieter,

hast du schon mal versucht, die Updateanleitung für die Multimaus zu lesen?
DAS könnte dir weiterhelfen, denn ich müsste das auch machen um dir zu helfen.
entgleisungsfreie Grüße
Hans-Jürgen alias urmel64

This post has been edited 1 times, last edit by "urmel64" (Apr 9th 2018, 1:07pm)


5

Monday, April 9th 2018, 9:16am

Entweder mit einer Z21 mit Anschluss an einen PC oder an den Fachhändler wenden.
Mit freundlichen Grüßen
Hubsi (Hubertus)

1 registered user thanked already.

Users who thanked for this post:

Udom (10.04.2018)

dieteristrot

Schrankenwärter

(28)

  • "dieteristrot" started this thread

Posts: 107

Location: Langenneufnach

Occupation: Elektrotechniker

  • Send private message

6

Tuesday, June 12th 2018, 3:30pm

Sound BR 50 kab - alles i.O.

Hallo zusammen,

keines der genannten Themen war irgenwie relevant. Habe einfach am nächsten
Tag weiter programmiert und siehe da - wie durch ein digitales Wunder :D - hat es auf einmal funktioniert. Immer wieder Voodoo das Ganze. Naja, jedenfalls
hat sich die olle Rocomaus trotz Firmware 1.02 gut geschlagen und alles funktioniert wie es soll! Man muss nur höllisch aufpassen mit den Zeigern und den Bänken,
und immer fleissig mitschreiben, dann klappts. Nur einmal hatte ich im Eifer des Gefechts ne falsche Adresse angesprochen , schon war das Bremsenquietschen völlig weg,
und beim Einschalten der Triebwerksbeleuchtung ertönte ein Achtungspfiff. Unter allerlei unflätigen Ausdrücken wünscht man sich dann einen Programmer samt
komfortabler Bedienerobefläche herbei.... Es half nur das Rücksetzen auf Werkseinstellungen und dank sorfältiger Mitschrift war ich dann knapp 1 1/2 Stunden später schon! wieder
da wo ich vorher aufgehört hatte...Jedenfalls verhält sich die Maschine nun echt "Bassumsiel"-mäßig (Dem Rainer sei dank für seine ausführliche Beschreibung) - Insider wissen was gemeint ist.


Viele Grüße,Dieter

This post has been edited 2 times, last edit by "dieteristrot" (Jun 13th 2018, 8:12am) with the following reason: Wiederholter Texteintrag, da Text vom Smartphone aus nicht gespeichert wurde


1 registered user thanked already.

Users who thanked for this post:

Udom (13.06.2018)