You are not logged in.

  • "Allgäudiesel" started this thread

Posts: 143

Location: Kempten

Occupation: Techn. Angestellter

  • Send private message

1

Tuesday, June 11th 2019, 6:46pm

Pantografen- / Servo - Ansteuerung mit ZIMO MX696KV

Guten Abend, liebe Forumsleser

der MTH Dispolok - Taurus von mir soll nun doch endlich seine servogesteuerten Pantografen auf`s Dach bekommen.
Im Taurus ist ein ZIMO MX696KV verbaut. Die Lok fährt auch schon damit seit einiger Zeit und das recht ordentlich. :thumbup:
Nun kommen die zwei Servo`s dazu: Tower Pro Micro Servo 9G / SG90
Link dazu: https://www.bastelgarage.ch/tower-pro-micro-servo-9g-sg90
Die Servo`s am ZIMO anstecken, Wege (ca. 45 Grad) und Geschwindigkeit (7/10 Umlaufzeit) einstellen ist auch schon erledigt.
Allerdings sind die Servo`s noch im Trockentest, also noch nicht in der Lok verbaut.
Für die beiden Servo`s hatte ich die Funktionstasten F13 und F14 reserviert.

Jetzt zu meinen Problemchen:
Wenn ich den Lokdekoder beim Programmieren mit dem Programm JMRI DecoderPro 4.14 und Schnittstelle SPROG3 auslese,
takten die Servo`s mit, machen fast eine ganze Umdrehung.
Wären die Servo`s schon in der Lok eingebaut, würden die mir innen unkontrolliert am Hebegestänge reißen und machen
es womöglich kaputt. :wacko:

Ist das Auslesen abgeschlossen und ich stelle die Lok wieder auf`s normale Gleis, muss ich zunächst F13 oder F14 drücken,
dann bewegen sich die Servo`s wieder in ihre zuvor programmierte Position.
--> Kann ich das Mitwandern der Servo`s beim Auslesen irgendwie unterbinden?

Weil mit dem ZIMO anscheinend keine wie von mir gewünschte Pantosteuerung zu programmieren geht,
(automatischer Wechsel des Panto`s bei Fahrtrichtungswechsel, sowie den "Vorderen" nutzen bei Gefahrstofftransport)
habe ich ganz profan die Funktionstasten F13 für Panto 1 (über Führerstand 2) und F14 für Panto 2 (über Führerstand 1) belegt.

Das funktioniert so auch, nur habe ich aus irgendeinem Grund auf den Funktionstasten noch zusätzlich einen Sound mit drauf,
der hier nicht hingehört:
Bei F13 gibt es zum Heben des Panto 1 noch ein Kuppelgeräusch dazu, egal ob der Sound (F8 bei mir) an, oder aus ist.
Bei F14 (wenn der Sound aus ist) kommt zum Heben des Panto 2 noch ein "Sanden" dazu, wenn der Sound an ist, dann ist der Ton weg (Mute).

Die falsch plazierten Sounds möchte ich von F13 / F14 auf F17 / F18 verlegen, nur weiß ich nicht, wie das geht.

Bei den Sounddaten sollte auch ein Geräusch für das Heben / Senken der Panto`s dabei sein, das ich auf F13 / F14 drauflegen könnte.
Wo finde ich dieses Geräusch und verknüpfe es mit F13 / F14?
Die Lautstärke vom Panto heben / senken kann ich laut Anleitung mit CV 594 und CV 596 einstellen.
Mit CV 598 kann ich die Lautstärke vom Geräusch des unteren Panto - Anschlags beim Abrüsten einstellen.

Für sachdienliche Hinweise, die ich hiermit erbitte, danke ich im voraus recht herzlich.

Viele Grüße aus`m Allgäu

Norbert
Allgäudiesel has attached the following file:

This post has been edited 1 times, last edit by "Allgäudiesel" (Jun 12th 2019, 6:23pm)


2

Tuesday, June 11th 2019, 10:37pm

Wenn die Original Motoren noch nicht in den Müll gewandert sind könnte ich eine Alternative anbieten:
Beim MEAV-Traiskirchen haben wir das Problem insofern gelöst, als wir zwischen dem Zimo Decoder und den originalen Pantografenmotoren eine Schaltung entwickeln ließen die den Motor bei erhöhtem Strom sofort abschaltet. Der Prototyp ist vorigen Dienstag im Verein erfolgreich getestet worden und wird jetzt produziert. Es passen die Originalanschlüsse von MTH. Die Schaltung kommt einfach zwischen dem Funktionsausgang und den Pantografenmotor. Nähere Kommunikation über die Webseite bitte, da es zu speziell ist.

lg Franz

2 registered users thanked already.

Users who thanked for this post:

Udom (12.06.2019), Allgäudiesel (12.06.2019)

  • "Allgäudiesel" started this thread

Posts: 143

Location: Kempten

Occupation: Techn. Angestellter

  • Send private message

3

Wednesday, June 12th 2019, 5:18pm

ZIMO und analoge Servo`s für die Panto`s

Hallo Franz,

welche Motoren meinst Du mit "Originalmotoren"? :?:

Der Taurus hat noch die beiden MTH - Fahrmotoren eingebaut, die Du vermutlich aber nicht meinst.
Aber die störungsanfälligen MTH - Pantoantriebe mit der Seilzugtechnik sind draußen.
Genau dafür sollen ja die beiden analogen Servo`s den (störungsfreien) Hebe - Dienst verrichten.

Ich schreibe mal parallel ZIMO an. Vielleicht wird mir dort geholfen.

Viele Grüße
Norbert

4

Wednesday, June 12th 2019, 10:04pm

Die Pantografen werden original von 2 kleinen Gleichstrommotoren gehoben und gesenkt. Und für diese Motoren hat ein Freund des Vereins eine Schaltung entwickelt die diese Motoren anstelle des MTH Decoders ansteuert. Da es sich um Gleichstrommotoren ohne Endabschalter o.ähnliches handelt mußten wir einen anderen Weg finden den Motor zu stoppen wenn der Stromabnehmer in der jeweiligen Endlage ist. Und wir legten Wert draf, die MTH-Originalstecker weiterzuverwenden.

Wir haben einige MTH Loks in Umarbeitung. (1020, 1016 und eine Schweizer Cargo) wobei wir die Originalantrtiebe gelassen haben, das amerikanische Kabelgewirr entsorgten, einen Zimo Großbahndecoder einbauten und die Motorspannung auf 10 Volt reduzierten zur Erreichung einer vernünftigen Endgeschwindigkeit.

Die Fa. Zimo hat uns insofern geholfen als sie uns bei der Entwicklung unterstützten aber ich weis nicht ob die sich an Details erinnern. Deswegen schlug ich die Kommunikation über die Homepage (www<Punkt>Meav-Traiskirchen<at>org" vor. Da erfährst Du dann von den Beteiligten was Sache ist. Am Ende unserer Entwicklung wird die Fa. Zimo das vermutlich auch anbieten

lg Franz

This post has been edited 1 times, last edit by "derfranze" (Jun 12th 2019, 10:11pm)


2 registered users thanked already.

Users who thanked for this post:

Zierni (12.06.2019), Udom (13.06.2019)

Zierni

Schrankenwärter

(13)

Posts: 64

Location: 80939 München

  • Send private message

5

Wednesday, June 12th 2019, 10:42pm

Wo finde ich Infos?

Servus Franz,
wo auf eurer Website finde ich den Infos darüber?

Grüße
Ziern

6

Thursday, June 13th 2019, 6:32pm

Schreib den Omannn/Obfrau an, die leitet das an uns weiter. Die Schaltung ist in Produktion.

lg Franz

3 registered users thanked already.

Users who thanked for this post:

Udom (13.06.2019), Zierni (13.06.2019), bahnboss (15.06.2019)