Sie sind nicht angemeldet.

Rennpinguin

Hilfsbremser

(12)

  • »Rennpinguin« ist der Autor dieses Themas

Beiträge: 39

Wohnort (erscheint in der Karte): Oberhausen

Beruf: Energieelektroniker, Medizinprodukteberater

  • Nachricht senden

1

Donnerstag, 3. Oktober 2013, 20:24

Neuling hat Probleme (Wissensmanko) bei der Programmierung mit der Intellibox

Ahoi,

bin Digital ein absoluter Anfänger - daher bitte ich um etwas Nachsicht bei meinen grundsätzlichen Anfängerfragen...:

Habe zwei digitale, gebrauchte Lenzweichen bekommen.

Diese möchte ich mit der Intellibox 65000 betreiben.

Bei der einen Weiche passiert nichts, bei der anderen, wenn ich versuche im Keyboard-Modus von der Intellibox aus zu schalten, geht die Weiche in den Programmiermodus (blinken), nachdem ich ein paar Male hin und her geschaltet habe (manuell), kann ich an der Intellibox in eine Richtung 1x elektronisch schalten - will ich die Weiche in Gegenrichtung zurückstellen, geht wieder der Programmiermodus der Weiche an (blinken). Das Spiel beginnt von vorne...:

a) Wie rufe ich den Weichendecoder in der Intellbox auf?
b) Wie weise ihm eine Adresse zu (weis nicht, ob sie noch die originale Adresse "1" haben)?

Gibt es hier im Forum jemand, der diese Kombination betreibt? Wie installiert ihr zusätzliche Weichen (software-mäßig)?

Habe mit Uhlenbrockhandbuch und Lenzfaltblatt nach 2 Stunden entnervt unterbrochen.....

Vielen Dank schon mal für Eure Hilfe. Ich hoffe, dass ich einen einfachen Anfängerfehler mache....

Gruß Tim

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Rennpinguin« (4. Oktober 2013, 13:45)


spurnullspezi

Hilfsbremser

(11)

Beiträge: 15

Wohnort (erscheint in der Karte): 23758 Brök

  • Nachricht senden

2

Donnerstag, 3. Oktober 2013, 20:48

Hallo,

das ist gar nicht schwer:

Die Weichen sind wohl noch nicht fest eingebaut. Dann die linke nund rechte Schiene der Weichen nacheinander - nicht beide Weichen gleichzeitig - mit dem Programmierausgang der I-Box verbinden. Mit Krokoklemmen oder ähnlichem.

In der I-Box Programmiermodus aufrufen, Mode 4. Mit Pfeil rechts und runter auf DCC >CV-Byte< einstellen.
CV 1, hier wird die Adresse hinterlegt, aufrufen (rechts keinen Wert eingeben! ) und >enter< drücken -> aktuelle Adresse wird angezeigt.

Wenn Du jetzt den Programmiermodus verlässt und in den Stellpult modus wechselst sollte Weiche unter der Adresse schaltbar sein. Beachte noch, daß die I-Box immer 16 Adressen gleichzeitig schalten kann, ggf. über Mode den notwendigen Adressbereich einstellen.

Einfacher geht es, einfach unter CV 1 der einen Weiche die Adresse 1 der anderen die Adresse 2 zu programmieren.
Bedeutet: wieder in den Programmierungsmode wechseln DCC , CV Byte, CV1 rechts eine 1 eingeben und >enter< drücken. bzw. eine 2 für die 2. Weiche.

Viel erfolg.
C.Sube

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Nuller Neckarquelle (04.10.2013)

Rennpinguin

Hilfsbremser

(12)

  • »Rennpinguin« ist der Autor dieses Themas

Beiträge: 39

Wohnort (erscheint in der Karte): Oberhausen

Beruf: Energieelektroniker, Medizinprodukteberater

  • Nachricht senden

3

Freitag, 4. Oktober 2013, 08:40

Vielen Dank für die schnelle Antwort, werde es Sonntag sofort testen...

Eine Frage hätte ich noch: wie rufe ich "F0" bei der Intellibox auf (bei der "Funktion"-Taste passiert nichts....).F1-F8 funktionieren.

MfG Tim

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Rennpinguin« (4. Oktober 2013, 11:11)


jürgen

unregistriert

4

Freitag, 4. Oktober 2013, 12:28

digi weichen

HALLO lenzsche weichen sind einfach zu prograieren in demm du die weiche mehrmals schnell von hand schaltest bis sie blinkt dann i-box nur gewünschte adresse eingeben einmal schalten neu starten FERTIG MFG jürgen :D :D :D

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

ronvgs (09.01.2014)

5

Freitag, 4. Oktober 2013, 13:45

Hallo Tim

Der Versuch einer Anleitung:

Im Hauptmenü der ibox muss das Datenformat für die Weichenstellung auf DCC gestellt sein.

Dann unter Grundeinstellung - Weicheneinstellung - virtuelle Adressen folgendes Eingeben

VAdr DAdr Aus DF
1 1 1 D Eingabe drücken ( die rote Taste neben der 9)
2 2 1 D s.o.
3 3 1 D s.o.
usw bis z.b.
8 8 1 D s.o.

dann das Menü verlassen und in den Keyboard mode wechseln.

Menü drücken und 1 eingeben, der Rest wird selbst ausgefüllt und zeigt dann nach Eingabetaste drücken die ersten 8 Weichen mit Klötzchen an.

Das war die Vorbereitung.

Programmieren geht jetzt wie bei Lenz

Weiche von Hand schnell schalten - nicht an der Laterne! - bis es blinkt
dan an der ibox gewünschte Weiche Schalten

Je nachdem Welche Taste du drückst, wird deren Adresse programmiert.
1 oder 4 für Adr 1
2 oder 5 für Adr 2
3 oder 6 für Adr 3
.
.
8 oder 0 für Adr 6

rot und grün im Tastenblock sind ja immer für eine Weiche zuständig
rot Abzweig und grün Gerade

Nachdem du eine der Tasten gedrückt hast, schaltet die Weiche einmal, dann kurze Pause und sie schaltet nochmal und Licht leuchtet dauerhaft.

Fertig

Viel Text, hoffentlich hilft es

Du hast ja meine Adressdaten und Telefonnummer bei Rückfragen

Bernd

Rennpinguin

Hilfsbremser

(12)

  • »Rennpinguin« ist der Autor dieses Themas

Beiträge: 39

Wohnort (erscheint in der Karte): Oberhausen

Beruf: Energieelektroniker, Medizinprodukteberater

  • Nachricht senden

6

Sonntag, 6. Oktober 2013, 19:31

So, nun mal meine Erfahrung von heute...Danke an Euch alle, habe die Tipps befolgt. :thumbsup:

Hatte scheinbar den Programmiervorgang aber schon vorher richtig gemacht :D . Es hat sich rausgestellt, dass ich heute das gleiche Problem wie letzte Tage mit Weiche 1 habe ;( . Bei einer zweiten Weiche funktioniert die Programmierung (hätte ich letzte Tage schon ausprobieren sollen) :) aber....

... nun zur ersten Weiche, sie versucht die Programmierung mit einem schalten abzuschließen, schaltet aber nur in eine Richtung und beim Rüclschalten kommt nur ein mehrfaches klicken - kurz darauf fängt sie wieder an - wie beim Programmierstart - zu blinken... :( .

(zum Glück liegt es nicht an der Intellibox... 8) )

Und nun? Einschicken, oder hat jemand noch eine Idee? ?(

MfG Tim

7

Sonntag, 6. Oktober 2013, 20:45

Hallo Tim

also das wieder blinken am Ende deutet eigentlich daraufhin, daß die Zungen nicht frei schalten können.
Wenn ein Wagon auf der Weiche steht, versucht diese zu schalten, drei oder viermal und geht dann in den Blinkmodus,
um eine Überlastung zu verhindern.
Schau mal ob bei den Zungen alles frei ist, oder ob im Stellmechanismus ein kleines Steinchen hängt.

Hoffe es hilft

Bernd

Rennpinguin

Hilfsbremser

(12)

  • »Rennpinguin« ist der Autor dieses Themas

Beiträge: 39

Wohnort (erscheint in der Karte): Oberhausen

Beruf: Energieelektroniker, Medizinprodukteberater

  • Nachricht senden

8

Montag, 7. Oktober 2013, 10:32

Die Weiche war nie fest verbaut (also auch noch keinen Schotter gesehen...). Von Hand schaltet sie einwandfrei und leichtgängig....

Sehe eigentlich nur die Möglichkeit bei Lenz nachzufragen, oder????



Gruß Tim

9

Montag, 7. Oktober 2013, 10:49

Hallo Tim

Ja, würde ich so machen, vielleicht vorher anrufen, Lenz ist da äußerst hilfsbereit.

Schöne Grüße

Bernd

ronvgs

Hilfsbremser

(10)

Beiträge: 19

Wohnort (erscheint in der Karte): Zeeland

  • Nachricht senden

10

Donnerstag, 9. Januar 2014, 17:59

HALLO lenzsche weichen sind einfach zu prograieren in demm du die weiche mehrmals schnell von hand schaltest bis sie blinkt dann i-box nur gewünschte adresse eingeben einmal schalten neu starten FERTIG MFG jürgen :D :D :D
Super danke.
Geht auch mit der Märklin MS2

Ähnliche Themen