Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Spur Null Magazin Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

JundP

Hilfsbremser

(12)

  • »JundP« ist der Autor dieses Themas

Beiträge: 16

Wohnort (erscheint in der Karte): Dresden

  • Nachricht senden

1

Dienstag, 21. Juni 2016, 06:28

MTH Traxx Erfahrungen mit dem Originaldecoder

Guten Tag,

ich hätte zwei Fragen:

Trotz vielem Belesen und zahlreichen Versuchen bekomme ich folgendes nicht hin
(Ausstattung Lenz Zentrale LZV 100/ Roco Multimaus):

- Ansteuerung der Stromabnehmer manuell (Deaktivierung mit F12 klappt, aber das
manuelle Steuern mit F13/ 14 funktioniert nicht, Lok ist mit F3 aufgerüstet
auch ohne geht nicht, Symbole von F13/ 14 blinken im Display)

- Ansteuerung Zugschlussbeleuchtung (ähnlicher Fall, Symbole von F19/20 blinken
im Display)



Gibt es Erfahrungen im Decoderumbau dahingehend, ob man die vorhandene
Beleuchtung zum Beispiel an einen ESU XL Decoder einbinden kann?



Für hilfreiche Tipps wäre ich sehr dankbar.



Viele Grüße aus Dresden

Thomas

Locutus

Oberlokführer

(140)

Beiträge: 464

Wohnort (erscheint in der Karte): Aschaffenburg

Beruf: Krokodilbändiger

  • Nachricht senden

2

Dienstag, 21. Juni 2016, 08:12

Problem mit Zentralenmaus?

Moin,

bevor du die Dekoder tauschst, vielleicht liegt das Problem an der Steuerung?

Meinereiner hat die Ecos2 im Einsatz und da funktioniert alles tadellos und jede Lok läßt sich ohne Probleme ansteuern. Sogar der in der MTH 194/E94 nahezu versteckte Sound des Anfahrknurrens (typisch für die 194er) ist auffindbar (alles ab F24).
Viele Grüße

Michael

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Udom (21.06.2016)

3

Dienstag, 21. Juni 2016, 08:29

Hallole,
die Multimaus kann in Verbindung mit der Lenzzentrale nur Funktionen bis F12....!

Ein Decoderwechsel ist machbar.
Der Aufwand hält sich in Grenzen.
Da MTH "PLUS" schaltet und der Rest der Welt "MINUS" ist eine Umsetzung des Pegels oder der Umbau der Beleuchtung notwendig.
Mit einem PNP Transitor und einem Widerstand je Ausgang ist ein Pegelumsetzer keine grosse Sache.
Der Umbau der Beleuchtung bei teilweise eingeklebten LED ist dagegen schon deutlich mehr Aufwand.
Die Pantographen werden mittels Getriebemotor und Rundriemen angetrieben.
Mit jeweils einem Relais (Polwender) und 2 Ausgängen je Pantograph ist die Ansteuerung nicht schwierig.
MfG
M. K.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Udom (21.06.2016)

JundP

Hilfsbremser

(12)

  • »JundP« ist der Autor dieses Themas

Beiträge: 16

Wohnort (erscheint in der Karte): Dresden

  • Nachricht senden

4

Donnerstag, 23. Juni 2016, 06:34

Danke

Vielen Dank für die Tipps. Das die Multimaus an der
Lenzzentrale nur bis F12 nutzbar ist, war mir neu - wieder etwas dazu gelernt.
Eine Frage hätte ich noch zum Schluss. Die beiden inneren Stromabnehmer lassen
sich heben und senken, arbeiten aber recht ungenau in der Höheneinstellung.

Hat man da eine Chance etwas zu verändern?

Danke und viele Grüße aus Dresden
Thomas

5

Donnerstag, 23. Juni 2016, 07:07

Hallole,
die obere Position wird rein durch die "Mechanik des Pantographen" vorgegeben.
Er bewegt sich "frei".
Die untere Position wird durch den Antrieb und die "Mechanik des Pantographen" vorgegeben.
Der Antrieb bewegt einen Stift über Excenterscheibe, Riemenrutschkupplung und mechanische Anschläge,
zeitgesteuert senkrecht hoch und runter.
Das kann man gut von aussen sehen...
Optimieren kann man da einiges...
Von der Pantographenmechanik bis zur Länge des Stiftes....

Bei "meinen" beiden Antrieben (SBB Krokodil) hatten die Riemen schon deutlich sichtbare,
tiefe Risse....

MfG
M.K.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Udom (23.06.2016)

6

Donnerstag, 23. Juni 2016, 09:58

Frage zu Beitrag 2 von Locutus

Hallo Michael alias Locutus,

Laut MTH ist ja ein Decoder verbaut, der DCS, DCC und analog kann.

Wir unterhalten uns jetzt nur über digitale Steuerung gemäß DCC Protokoll.

Ich verstehe nicht, wo bei Dir eine Funktion eines Anfahrknurrens hinterlegt ist.

Ab Funktion 24 ist es ein Achtungspfiff, F25 = Stummschaltung, F 26 = Ein- und Ausschalten des Bremsenquietschens, F 27 = leer, keine Funktion, F 28 = Reset

F 22 = Kupplungsspiel, F 23 = Kuppelsound

Eine separate Funktion des Anfahrknurrens habe ich bei den MTH Loks mit Originaldecoder noch nie gehört.

Allerdings verwende auch ich sowohl eine Lenz Zentrale LZV 100 und auch die Z 21 von Roco, beides DCC Zentralen mit ExpressNet.

Mir ist bekannt, dass ESUs Zentrale ECOS eine Multiprotokollzentrale ist. Aber auch bei Dir wird bei der MTH Lok dann nur der DCC Modus aktiviert und unterstützt, das DCS Protokoll wird nicht unterstützt von der ECOS.

Daher kann ich nicht nachvollziehen, dass Du hier andere Soundfunktionen auf der MTH 194 / E 94 Lok haben willst.

Ich selbst habe die ECOS nicht zur Verfügung und kann es nicht ausprobieren, sonst müssten bei mir ja auch andere Sounds noch abrufbar sein.
Vielleicht kann jemand was dazu sagen, der auch die ECOS in Verbindung mit den MTH Krokodilen der BR 94 / 194 betreibt.

Es bleibt also spannend.....
Gruß
bahnboss :thumbsup:

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Udom (23.06.2016)

Locutus

Oberlokführer

(140)

Beiträge: 464

Wohnort (erscheint in der Karte): Aschaffenburg

Beruf: Krokodilbändiger

  • Nachricht senden

7

Montag, 27. Juni 2016, 12:03

Pfiffe etc.

Moin,

hast du denn nicht die vier verschiedenen Pfiffe??? Anfahrpfeifen, langes, kurzes, Abfahrtspfiff, Rangierpfiff/Vorziehen.
Oder das Anfahrknurren der Motoren?

Wie ich genau dahin kam, kann ich nicht sagen. Es ist wohl so, daß der DCS/DCC Dekoder alle Sounds besitzt, diese jedoch in DCC nur durch Mehrfachtastenbetätigung abgerufen werden können, oder in Zusammenhang mit anderen Tasten. Also Kombinationen, wie F12 + Stromabnehmer rauf, runter, beide rauf etc. So gibt es wohl auch noch andere Kombinationen, die die hohen Funktionen des DCS im DCC abrufen. Ich muß mir eventuell mal eine Liste machen, was wo mit welcher F passiert.

Das Knurren ist auf jeden Fall da. Auch die diversen Pfeiforgien, bzw. die Rangierfunkgespräche. Da gibt's auch mehr als zwei. Und die ganze Lüfterrauschbeschallung/Kompressor etc.

Die Führerstands(türen)beleuchtung ist der Witz.

Ansonsten ist die Lok super. Fährt herrlich weich und hat gute Zugkraft.

Man sollte auch hier DCS fahren, ich will auch 48 Funktionen
Viele Grüße

Michael

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Udom (28.06.2016)

blaukaefer

unregistriert

8

Dienstag, 28. Juni 2016, 00:34

Anfahrknurren

Meinereiner hat die Ecos2 im Einsatz und da funktioniert alles tadellos und jede Lok läßt sich ohne Probleme ansteuern. Sogar der in der MTH 194/E94 nahezu versteckte Sound des Anfahrknurrens (typisch für die 194er) ist auffindbar (alles ab F24).


Hallo Michael,
Kannst du mal genau erklären, wie man das Anfahrknurren hörbar machen kann?
Gruß
Wolfgang

blaukaefer

unregistriert

9

Dienstag, 28. Juni 2016, 00:36

Anfahrknurren

Meinereiner hat die Ecos2 im Einsatz und da funktioniert alles tadellos und jede Lok läßt sich ohne Probleme ansteuern. Sogar der in der MTH 194/E94 nahezu versteckte Sound des Anfahrknurrens (typisch für die 194er) ist auffindbar (alles ab F24).


Hall Michael,
Kannst du mal genau erklären, wie man das Anfahrknurren hörbar machen kann?
Gruß
Wolfgang

Locutus

Oberlokführer

(140)

Beiträge: 464

Wohnort (erscheint in der Karte): Aschaffenburg

Beruf: Krokodilbändiger

  • Nachricht senden

10

Dienstag, 28. Juni 2016, 08:52

Tastenkombis

Moin,

ich hatte es zufällig aktiviert, seitdem ist es da. Das muß mit einer Kombination aus den Tasten F1/2 oder 8/9 mit den "hohen" F2x gewesen sein. Ich muß mich da nochmal genauer mit beschäftigen. Klingt aber schön vorbildlich.
Auch die "SOS"- ;) Pfiffe sind schön wiedergegeben.
Viele Grüße

Michael

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Udom (28.06.2016)

11

Dienstag, 28. Juni 2016, 16:41

Hallo Michael,

klingt ja alles sehr interessant.

Das heisst, Ausprobieren ist angesagt, Schienenstösse sind z.B. Bei den normalen Sounds auch nicht drauf, nur Kupplungsspiel und das Kuppelgeräusch.

In jedem Fall ist in F27 bei mir nichts drauf, auch nicht auf F1. Deinem Hinweis mit Tastenkombinationen ist nachzugehen.

Bin gespannt. Danke für Deine Ausführungen erst mal soweit.
Gruß
bahnboss :thumbsup:

jbs

Bahnhofsvorsteher

(189)

Beiträge: 854

Wohnort (erscheint in der Karte): Uelvesbüll

Beruf: Dipl. Ing. (Privatier)

  • Nachricht senden

12

Dienstag, 28. Juni 2016, 17:03

Bedienungsanleitung?

Moin,

ich habe das Ding zwar nicht, aber steht das Gesuchte nicht hier ab Seite 29 drin?
Viele Grüße,
Johann

13

Dienstag, 28. Juni 2016, 21:38

Danke Johann,

hier auf die Bedienungsanleitung zu verweisen ist nicht zielführend. Da steht nämlich alles das nicht drin.

Was gefragt ist, sind konkrete Schritt für Schritt Hinweise, wie die verborgenen Sounds aktiviert und aufgerufen werden können.

Bekannt ist ja nun, dass MTH hier sehr sehr speziell ist.

Also alle Lokbesitzer des MTH Krokodils sind gefragt, Erfahrungen und Beobachtungen hier zu teilen. Wolfgang, der ja mit seinem bzw. seinen Krokodilen sehr vertraut ist, hat hier ja die gleichen Nachvollziehbarkeitsschwierigkeiten.

Ich habe bereits wieder rumprobiert, ohne Erfolg. Auch nicht unter Verwendung der ECOS.

Bei Michael schien es ja durch Zufall durch irgendwelche Kombinationen dazu geführt zu haben.
Gruß
bahnboss :thumbsup:

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

jbs (29.06.2016)

jbs

Bahnhofsvorsteher

(189)

Beiträge: 854

Wohnort (erscheint in der Karte): Uelvesbüll

Beruf: Dipl. Ing. (Privatier)

  • Nachricht senden

14

Mittwoch, 29. Juni 2016, 10:11

Moin "Bahnboss",

wie gesagt besitze ich bisher keine MTH-Lok und theoretisiere hier nur rum :D - an zufällige Tastenkombinationen mag ich allerdings nicht so recht glauben.
Für das Krokodil sollte dieses Manual richtig sein.
Was passiert denn, wenn du eine 4 in CV 132 schreibst? Es sollte mit F9 jetzt der Schienenstoß-Sound aktiviert werden.
Wie gesagt, rein theoretisch...
Viele Grüße,
Johann
P.S.: Nicht direkt zur Lösung beitragend, aber interessant was Mr. MTH himself zu ProtoSound3 und DCC so sagt.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »jbs« (29. Juni 2016, 10:30) aus folgendem Grund: PS ergänzt


15

Donnerstag, 30. Juni 2016, 01:47

Hallo Johann,

habe den Wert 4 in die CV 132 geschrieben, die Lok hat vorschriftsmässig mit 2 Pfeiftönen quittiert, also verstanden, aber ohne Erfolg. Keine Schienenstösse.

Dann habe ich den Wert 18 in die CV 132 geschrieben und dann hatte ich wieder den kurzen Signalhornstoß, wie zuvor.

Habe dann den Wert 1 in die CV 115 und 116 geschrieben, aber keine Glocke auf Taste 1.

Dann Führerhausdialoge auf F27 versucht, zu aktivieren: Wert 3 in CV 168. Ohne Erfolg.

Da die E 94 eine Hauptbahnlok ist, hat sie im Original auch keine Glocke, wenn ich mich richtig erinnere. Insofern wäre das verschmerzbar.

Aber Schienenstösse, Anfahrknurren, was immer das für ein Geräusch sein mag, Führerhausdialoge, die gelegentlich selbstständig eingestreut werden, alles negativ.

Trotzdem danke für Deine Unterstützung.
Gruß
bahnboss :thumbsup:

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

jbs (30.06.2016)

jbs

Bahnhofsvorsteher

(189)

Beiträge: 854

Wohnort (erscheint in der Karte): Uelvesbüll

Beruf: Dipl. Ing. (Privatier)

  • Nachricht senden

16

Donnerstag, 30. Juni 2016, 11:14

Moin moin,
wäre ja auch zu einfach gewesen ;(. Wenn es nicht schon Fälle gegeben hätte, wo "es" funktioniert hat, würde ich das ganze vergessen oder an den Busch-Support geben.
Da auch die Standardfunktion von F27 (Führerhausdialoge) nicht hinhauen, würde ich jetzt aber erst mal einen Funktions-Reset machen (169=0 und 170=29). Wenn es dann immer noch nicht geht, ist es ein Fall für den Kundendienst, weil das eindeutig so in der Bedienungsanleitung zur E94 steht. (Ich hatte in meinem letzten Post leider die falsche Bedienungsanleitung verlinkt, sorry, konnte aber in dieser Sache keinen Unterschied feststellen.) Vielleicht ist auch als Referenz die originale MTH Doku zu PS3/DCCinteressant. Bei Übersetzungen kann ja schon mal was schiefgehen...
Viel Erfolg und Grüße,
Johann
PS.: Du schreibst "Habe dann den Wert 1 in die CV 115 und 116 geschrieben, aber keine Glocke auf Taste 1.". Typo? 115 ist das höherwertige Byte und muss auf 0 gesetzt sein.

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

bahnboss (30.06.2016), Udom (01.07.2016)

17

Freitag, 1. Juli 2016, 09:11

Hallo Johann,

habe jetzt durch viel Probieren deutliche Verbesserungen erreichen können, allerdings keine Führerhausdialoge und keine Glocke.

Das von Locutus beschriebene Anfahrknurren ist meines Erachtens standardmässig auf der F16Taste (Leerlaufsequenz 2). Wenn man im Stand F 6 aktiviert und dann auch gleich losfährt bleibt dieses Geräusch auch während der Fahrt erst einmal an und charakterisiert wohl das Anfahrknurren. Ich habe es bisher als Kompressor eingestuft.
Beschreibungen sind hierzu immer etwas schwierig.

Aber was ich neu hingekriegt habe:
1. Zugentgleisung als Makrosound, sehr spektakulär, erinnert dann sofort irgendwie an Bad Aibling. Ideal für Ausstellungen und Vorführungen.
2. Drehzal erhöhen, Supereffekt, um aus dem eintönigen gleichförmigen Motorsoundgeräusch rauszukommen!!
3. Drehzahl verringern
4. Einfacher Dopplereffekt
5. Schienenstösse - da bin ich mir noch nicht ganz sicher, hört sich irgendwie komisch an
6.über Motorola Programmierung habe ich eine Art Rangiergang hinbekommen, d. h. die Lok reagiert über einen grösseren Drehbereich des Reglers und fährt hinlänglich sanft und langsam an.

Da das alles viel Zeit kostet, werde ich wohl erst am Wochenende dazukommen, mal die Werte dazu bekanntzugeben.

Habe als erstes die Lok komplett resetet, CV 8 auf 8, weil ich auch eine lange Adresse vergeben hatte und von vorne anfangen wollte.
Benutzt habe ich die ECOS Zentrale, Version 4.1.2.

Alles in allem eine deutliche Verbesserung. Nochmal danke für Deine Bemühungen.
Aber ich bleibe dabei: MTH ist schon sehr diffizil. Im allgemeinen kenne ich mich mit DCC eigenlich ganz gut aus, aber MTH ist schon eine Herausforderung.

Und so ganz easy ist es eben nicht. Leider sind die Anleitungen ziemlich generalistisch gehalten, auf der MTH Seite im Service gibt es eine Lenz Programmieranleitung in Deutsch, da kriegt man Augenkrätze, weil mit einem Übersetzungsprogramm verfasst. Da passt kein Satz auf den andern. So was halte ich schon für blamabel, besonders wenn MW erklärt, was für ein Superweltmarktprodukt die Marke MTH darstellt und sein System als das Nonplusultra ausgibt. Über diese Brücke gehe ich noch nicht ganz.
Gruß
bahnboss :thumbsup:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »bahnboss« (1. Juli 2016, 17:45)


Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Udom (01.07.2016), Altenauer (01.07.2016), jbs (01.07.2016)

18

Samstag, 2. Juli 2016, 01:30

Hallo MTH Krokofreunde,

anbei mal die Werte wie ich sie bei meiner Lok BR 194 eingegen habe.

F1: CV 116: Wert 19 - Einfacher Dopplereffekt,
F9: CV 132: Wert 25 = Zugentgleisung,
F10: CV 134: Wert 35=Drehzahlstufe runterschalten,
F21: CV 156: Wert 36=Drehzahlstufe hochschalten,
F25: CV 164: Wert 4=Schienenstösse
F27: CV 168: Wert 41=Rangiergang bzw. 1/2 Geschwindigkeit.

Habe zuerst ein Komplett Reset mit CV 8, Wert 8, gemacht und via PoM mit der ECOS 50200 die Werte programmiert.
Das ging gut.
Wenn es denn an die Steuerung geht, kann ich nur eine Digitalzentrale empfehlen, die die 28 Funktionen mit Symbolen anzeigen kann.
Da manche Tasten dann auch mehrfach gedrückt werden müssen, ist die Übersichtlichkeit von großem Vorteil.
Zur fachgerechten Bedienung nehme ich mal wieder die Lenz Idee zum 1. April 2016 auf, einen Triebfahrzeugführerschein einzuführen, hier für die MTH Lok ganz angebracht. Also nur Regler drehen, ist nicht!

Wenn jemand mal einen Programmiervorschlag für die Fahreigenschaften hat, die sich bewährt haben, wäre es schön, wenn diese hier auch veröffentlicht werden würden. Es gab ja zum Fahrverhalten schon diverse Äußerungen hier im Forum, aber keinen Erfahrungsaustausch, sondern nur Totaloperationsempfehlungen.
Gruß
bahnboss :thumbsup:

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Udom (06.07.2016)

Null-Problemo

Oberbahnhofsvorsteher

(365)

Beiträge: 1 776

Wohnort (erscheint in der Karte): Ortenberg-Selters

  • Nachricht senden

19

Samstag, 2. Juli 2016, 11:06

Zitat

.....sondern nur Totaloperationsempfehlungen.
Ja :!:

Allerdings nicht aus Spaß, sonder weil es definitiv die bessere Lösung ist. Warum?

Gegen den serienmäßigen Fahrregler wirken ESU, LENZ und ZIMO fast schon "wie von einem anderen Stern". Weiter sind 28 einzeln schaltbare Funktionen völliger Blödsinn, da uns das in der Regel von Spielen abhält, weil wir uns mehr auf den Regler als auf das Modell konzentrieren müssen. Das gehört sinnvoll automatisiert :!: Der normale Lieferumfang meiner Umbauten kommt daher in der Regel mit 9 Funktionstasten aus und bildet trotzdem alles ab, 8o


Fazit: warum soll ich gefühlte Ewigkeiten herumprobieren, wenn ich doch auf ganz leichte Art Spaß haben kann? Dekoder raus und anständige, zeitgemäße Elektronik rein :!:


Alle, die umgebaut haben, werden das bestätigen :!:


Null-Problemo :thumbup:

Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Altenauer (02.07.2016), HüMo (02.07.2016), Udom (06.07.2016)

Minidriver

Schrankenwärter

(17)

Beiträge: 80

Wohnort (erscheint in der Karte): Kassel

  • Nachricht senden

20

Sonntag, 3. Juli 2016, 17:47

Hallo Bahnboss,

Versuch mal den CV 53 zu reduzieren, Werkseinstellung ist 128, bei mir läuft die Lok mit geringerem Wert jetzt schöner an. Einfach probieren.

Gruß
Minidriver

Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

jbs (03.07.2016), bahnboss (03.07.2016), Udom (06.07.2016)