You are not logged in.

Dear visitor, welcome to Spur Null Magazin Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

moba-tom

Bahndirektor

(821)

  • "moba-tom" started this thread

Posts: 1,671

Location: Münster

  • Send private message

1

Sunday, March 16th 2014, 9:52pm

Mein Wochenende unter der Modellbahn

Hallo,

am Freitag wollte ich nach einiger Zeit mal wieder einen Zug aus dem Schattenbahnhof starten, aber ein Kurzschluss hatte etwas dagegen...

Ich habe dann das ganze Wochenende mit der Suche danach verbracht... so war das nicht geplant! Aber der Reihe nach:

Meine Anlage hat eine Größe von ca. 9 x 4 m, oben der Bahnhof und drunter ein Schattenbahnhof. Die Anlage wird (bisher) komplett mit einer Lenz-Zentrale gesteuert. Der Kurze sorgte nun dafür, dass absolut gar nichts mehr ging. Ich habe als erstes die wichtigsten Kabelstränge von der Zentrale getrennt und nach einiger Zeit gelang es, wenigstens den Bahnhof steuern zu können. Der Fehler war irgendwo im Schattenbahnhof, nicht soo einfach zu erreichen...

Das Problem war, dass ich keine Gleistrennstellen eingebaut habe.. also konnte ich keine Bereiche einfach abschalten (Kabel ab machen...).

Ich habe weiter gesucht an den Gleisbaustellen der letzten Wochen... nix gefunden ;(

2 Nächte drüber geschlafen... keine Erleuchtung! Also blieb nur die "große Lösung": alles abklemmen und den Fehler lokalisieren! Bei der Gelegenheit wollte ich sofort alles so anschließen, dass es bei einem nächsten Mal einfacher würde, den Fehler zu finden. Also eine abschnittsweise Verkabelung und... ein Booster!

Ich hatte schon vor längerer Zeit eine Lenz-Zentrale angeschafft, die ich bei Lenz zum Booster habe umbauen lassen... da wurde ein Dip-Schalter eingebaut, so dass sie wahlweise als Zentrale oder Booster verwendet werden kann:


Dann wurden noch die Kabelverbindungen sortiert.. bisher mit Lüsterklemmen jetzt mit Klemmverbindern:


Damit lassen sich Kabel sehr einfach trennen und wieder verbinden...

Dann nach laaaanger Suche hatte ich den Fehler gefunden :thumbsup:
Die Selbstbauweiche, die ich im Schatennbahnhof eingebaut habe, sind auf Pertinaxschwellen gelötet, die natürlich sauber in der Mitte getrennt sind! Nur nützt das nichts, wenn man über die Trennstelle eine Schraube mit Unterlegscheibe zur Fixierung schraubt und vergisst :love:


Autsch!

Ich habe viel gelernt bei der Suche und bei der Gelegenheit die ganze Elektrik aufgeräumt. Der Booster ist auch endlich drin...
Alles hat was Gutes :P

Gruß
Thomas
ARGE-Mitglied Nr. 1875
Meine Anlage: Bischofsheim in den 60ern

25 registered users and 3 guests thanked already.

Users who thanked for this post:

Didier78 (16.03.2014), gabrinau (16.03.2014), Staudenfan (16.03.2014), stefan_k (16.03.2014), Baumbauer 007 (16.03.2014), tokiner (16.03.2014), BTB0e+0 (16.03.2014), wasi (17.03.2014), schmidb (17.03.2014), Spur0-Peter (17.03.2014), Nuller Neckarquelle (17.03.2014), Adalbert (17.03.2014), Ben Malin (17.03.2014), Doc (17.03.2014), skrissel (17.03.2014), Geiswanger (17.03.2014), Holsteiner (17.03.2014), Stefan (17.03.2014), Nauki (17.03.2014), Udom (17.03.2014), Joop (17.03.2014), BR96 (18.03.2014), Nikolaus (18.03.2014), Der Teufel (19.03.2014), Altenauer (14.10.2017)

Spurwechsler

Lokomotivbetriebsinspektor

(527)

Posts: 441

Location: Hoyerswerda

  • Send private message

2

Sunday, March 16th 2014, 10:06pm

Hallo Thomas,
kann Dir das nachfühlen. Meine H0 Anlage hat 10 Quadratmeter und ist auch mit Lenz gesteuert. Brauchte auch mit Hilfe eines Clubkollegen der Ahnung von der Materie hat ( ich leider weniger) auch fast 2 Tage. Da kommt keine Freude auf!!!!
Gruß aus Sachsen
Klaus

1 registered user thanked already.

Users who thanked for this post:

moba-tom (17.03.2014)

DVst HK

Bahngeneraldirektor

(1,859)

Posts: 680

Location: Kreiensen

Occupation: After work party

  • Send private message

3

Sunday, March 16th 2014, 10:28pm

Hallo Thomas,

habe selten über Beiträge hier im Forum so gelacht!

Hatte auch mal einen "Kurzen", konnte den Bereich aber schnell eingrenzen. War eine DKW, konnte aber nix entdecken. Nach ewiger Sucherei und Kopfzerbrechen fand ich dann heraus, dass 2 Nägel der nebeneinander liegenden Schienenplatten sich im Herzstückbereich der Holzschwelle nicht senkrecht nach unten, sondern in der Schwelle so gebogen hatten, dass nach etwa 10 Jahren (!) sie zueinander fanden und + und - sich berührten...

Eckhard

4 registered users and 1 guest thanked already.

Users who thanked for this post:

Signum (16.03.2014), moba-tom (17.03.2014), Geiswanger (17.03.2014), Altenauer (14.11.2017)

Thomas O.

Unregistered

4

Monday, March 17th 2014, 12:13am

Hallo Namensvetter, hallo Eckhard,

Schullernweichen, Gleisnägel , die die Köppe zusammenstecken, kenne mer! Und die Suche ist dann sehr unterhaltsam...
Aber gutes "Such-Training" , Ostern iss ja bald!

Thomas O. aus F. am M.

1 registered user thanked already.

Users who thanked for this post:

moba-tom (17.03.2014)

BTB0e+0

Bahngeneraldirektor

(855)

Posts: 1,397

Location: Mittelfranken

Occupation: Psychotherapeut

  • Send private message

5

Monday, March 17th 2014, 12:18am

Shit happens

Hallo Thomas,

Sowas Bescheuertes habe ich auch schon erlebt. Nichts ging mehr... einfach null komma null. Ich habe alle Weichen, alle Anschlüsse und alles was es sonst noch sein könnte überprüft, war mehr unter als auf der Anlage, ich habe NICHTS gefunden. Immer wieder "IMAX". Innerlich habe ich mich schon komplett neu verkabeln gesehen und meine Stimmung war entsprechend X( X( X( . Nach ungefähr 4 Stunden (in denen ich eigentlich fahren wollte) suchen und verbiestert fluchen, habe ich ES gesehen und mir blieb der Mund offen:

Vor dem Tor des Fabrikgebäudes (sh. Bild) lag eine kleine Minidreiecksfeile quer über das Gleis und lachte mich ziemlich dreckig an. Ich habe die Feile, mit welcher ich irgend eine Kleinigkeit mal schnell zwischendurch gerichtet habe einfach vergessen wegzunehmen, während des Suchens sicher ein paar Mal gesehen, aber irgendwie nicht wahrgenommen. Ich habe die Feile nur weggenommen, den Regler aufgedreht und alles lief wieder wie gewohnt. Schnell war ich wieder versöhnt, fuhr doch noch ein bisschen und mein Mobaherz war wieder beruhigt.

:D Shit happens :D - aber wenns weiter nichts ist...
BTB0e+0 has attached the following file:
Gruss
Robert
BTB0e+0

6 registered users and 1 guest thanked already.

Users who thanked for this post:

schmidb (17.03.2014), Didier78 (17.03.2014), moba-tom (17.03.2014), Udom (17.03.2014), Dieter Ackermann (17.03.2014), Altenauer (14.11.2017)

6

Monday, March 17th 2014, 8:51am

Selbstbau-Weichen ...

Moin zusammen,

etwas ähnliches ist in unserer H0e-Truppe bei Selbstbau-Weichen auch schon vorgekommen. :whistling:

Die Gleisprofile werden auf kupferkaschierte Pertinaxschwellen gelötet, die Kupferbahnen zwecks Isolierung an den entsprechenden Stellen mit der blauen Polierscheibe unterbrochen, die fertige Weiche wird eingebaut und darauf bei einigen Treffen "Probebetrieb" durchgeführt. :thumbup:

Nachdem alles für GUT befunden wurde wird mit den Schienennägeln weitergemacht, also passende Löcher in die Schwellen gebohrt und die Nägel hinein gedrückt.

Dann werden die Gleise lackiert und eingeschottert ...
... und wenn dann wieder gefahren werden soll ist plötzlich ein satter Kurzschluß auf dem Gleis. :cursing:

Die Suche beginnt, aber man findet partout NICHTS, was auf einen Kurzschluß hinweist, ... bis dann Jemand aus der Gruppe fragt, welches Platinenmaterial für die Weichen verwendet wurde ???

Dies war dann der entscheidende Hinweis, das Platinenmaterial für die Schwellen war auf BEIDEN Seiten mit Kupfer kaschiert und es wurde "selbstverständlich" nur die Seite mit den aufgelöteten Schienen unterbrochen. Als dann die Gleisnägel eingedrückt wurden, verursachten diese über die Kupferschicht auf der Unterseite den Kurzschluß :(

Schlußendlich wurde die eingeschotterte Weiche ausgebaut und gegen eine neue getauscht, die auf nur einseitig beschichteten Schwellen gelötet war.

Hier mal ein Foto von meinen ersten selbsgebauten H0e-Weichen, frei nach sächsischen Vorbildweichen :





Tschüß aus Leese

Frank-Martin
Gutes Werkzeug kann man(n) nur durch noch Besseres ersetzen !!!

6 registered users thanked already.

Users who thanked for this post:

fwgrisu (17.03.2014), moba-tom (17.03.2014), Geiswanger (17.03.2014), Udom (17.03.2014), Dieter Ackermann (17.03.2014), Altenauer (14.11.2017)

Thomas

Schrankenwärter

(19)

Posts: 206

Location: Biblis

  • Send private message

7

Monday, March 17th 2014, 9:50am

Oh je Thomas,
das ist übel.
Zum glück wurdest Du fündig.
Gleich mal in die Runde der Langzeitbahner eine Frage.
Hatte bisher vor mein Schienennetz so alle 3-4m mit einer Einspeißung über Ringleitung und Klemmböcke zu versehen.Richtig oder besser was anderes? Immer Stränge mit Isolierstücken machen?
Danke.
Gruß
Thomas

Wolleland

Rangiermeister

(37)

Posts: 369

Location: 56154 Boppard am Rhein

  • Send private message

8

Monday, March 17th 2014, 10:11am

Hi,

3-4 m das wäre ok. Das mit den Isolierschienenverbinder oder Trennstellen bei Modulübergängen hat dann natürlich den Vorteil bei der Einschränkung der Fehlersuch an festen Anlagen. Bei mir mit den Modulen ist das ja eigentlich kein Thema, da jedes Modul eine Stromeinspeisung hat.

Gruß Wolfgang

moba-tom

Bahndirektor

(821)

  • "moba-tom" started this thread

Posts: 1,671

Location: Münster

  • Send private message

9

Monday, March 17th 2014, 1:04pm

Hallo alle,

da bin ich ja froh, dass ich zur allgemeinen Erheiterung beitragen konnte ^^ Wer den Schaden hat...

@Thomas:
Ich habe jetzt gelernt, dass man - wie Wolfgang schon schrieb - abschnittsweise trennen sollte, das erleichtert die Fehlersuche. Die Zentrale steuert nun den Bahnhof mit der Strecke bis zum Schattenbahnhof, der Booster den Schattenbahnhof und die übrigen Strecken. Das hat auch den Vorteil, dass man bei einer falsch gestellten Weiche mit Polarisierung nicht auf der ganzen Anlage einen black out hat... das ist vor allem gut, wenn man mit mehreren Leute spielt.

Innerhalb der Abschnitte würde ich etwa alle 2 bis 3 m einspeisen, dann gibt es keine sichtbaren Spannungsabfälle. Ich habe meinen 9 m langen Bahnhof mit allen Gleisen lange mit nur 2 Drähten an der Zentrale angeschlossen... hat auch (mit Lenz-Loks) funktioniert!

Gruß
Thomas

PS: Sind Spannungsabfälle eigentlich Sondermüll? ;(
ARGE-Mitglied Nr. 1875
Meine Anlage: Bischofsheim in den 60ern

1 registered user thanked already.

Users who thanked for this post:

Baumbauer 007 (17.03.2014)

Nafets

Unregistered

10

Monday, March 17th 2014, 1:31pm

Hallo Thomas,

danke für Deine kurze Geschichte, die das Leben so schrieb!

Mir ist ähnliches widerfahren: Es war zum 1. Norddeutschen Spur-0-Treffen in Braunschweig 1988, als wir erstmals innerhalb der ARGE Spur 0 eine große Modulanlage aufgebaut hatten. Irgendwo gab es im Betrieb ein Problem und ich wurde zu einem Modulübergang gerufen, weil da der Strom nicht weiterging. Ich also hingegangen, mir die Fehlerbeschreibung angehört, meine Cola-Dose abgestellt und unter das Modul getaucht. Fehler schnell gefunden, es war ein Stecker, der sich gelockert hatte (oder nicht richtig eingesteckt war). Unter dem Modul hervorgekommen, dem Bediener signalisiert, dass er weiter fahren könne und nichts tat sich. "Kurzschluss" rief er durch den Raum. Verflixt! Also wieder unter das Modul, aber da war alles richtig. Wieder hervor gekommen und: "Immer noch Kurzschluss". Ein drittes Mal abgetaucht und wieder nichts gefunden. Nun war ich mit meinem Latein am Ende, kam unter dem Modul hervor, schaute den Bediener an, er schüttelte den Kopf, ich kratze mich an selbigem und nahm meine Cola. Auf einmal rief der Bediener: "Alles okay" und fuhr weiter. Mir fiel es wie Schuppen von den Augen und die Erkenntnis tat weh: Ich hatte die Cola-Dose mitten auf einem Bahnübergang abgestellt und somit den Kurzschluss selber produziert.... Also kann ich Deine Gefühle gerade sehr gut nachvollziehen!

Gruß
Stefan

8 registered users and 1 guest thanked already.

Users who thanked for this post:

Staudenfan (17.03.2014), moba-tom (17.03.2014), skrissel (17.03.2014), Geiswanger (17.03.2014), Baumbauer 007 (17.03.2014), Blechkistenkutscher (17.03.2014), Dieter Ackermann (17.03.2014), Nikolaus (18.03.2014)

neunelf

Unregistered

11

Monday, March 17th 2014, 2:47pm

Hallo Thomas,

das blöde an Erfahrungen ist, dass man sie immer erst macht, nachdem man sie dringend gebraucht hätte. Aber sowas ist wohl schon jedem mal auf die einer oder andere Art passiert. ^^