You are not logged in.

A310

Schrankenwärter

(19)

  • "A310" started this thread

Posts: 48

Location: 31303 Burgdorf / Otze

  • Send private message

1

Wednesday, May 1st 2019, 1:37pm

LH 101 Anzeigefehler

Guten Tag und einen fröhlichen 1. Mai

Kennt jemand im Forum folgende Anzeige beim LH 101 Vers 1.01:

TO: Spannung 12.04V, es lässt sich aber nichts einstellen ist wie eingefroren .

Habe mit einen anderen Regler die Spannung an der LZV 100 eingestellt auf 16,5 V

Die Anzeige bleibt bei dem anderen trotzdem. Bei Notaus kommt dann die Anzeige des zuletzt benutzen FzG. mit wirren Tasten Anzeigen??

Gruß Henning

1 registered user thanked already.

Users who thanked for this post:

hot (14.05.2019)

Null-Problemo

Oberbahnhofsvorsteher

(366)

Posts: 1,806

Location: Ortenberg-Selters

  • Send private message

2

Wednesday, May 1st 2019, 1:48pm

....updaten auf Vers. 1_02 8o

Null-Problemo :thumbup:

1 registered user thanked already.

Users who thanked for this post:

hot (14.05.2019)

A310

Schrankenwärter

(19)

  • "A310" started this thread

Posts: 48

Location: 31303 Burgdorf / Otze

  • Send private message

3

Wednesday, May 1st 2019, 4:40pm

Hallo Oliver,

Ich habe zwei LH101, und bis heute haben beide ohne Probleme geschafft. Es sind beide Vers. 1.01.

Der zweite läuft wie er soll.

Gruß Henning

1 registered user thanked already.

Users who thanked for this post:

hot (14.05.2019)

Null-Problemo

Oberbahnhofsvorsteher

(366)

Posts: 1,806

Location: Ortenberg-Selters

  • Send private message

4

Thursday, May 2nd 2019, 11:18am

Jetzt habe ich mal genau gelesen und vor allem selbst ausprobiert. Die angezeigte Spannung am Regler bezieht sich m.E auf die Spannung am Xpressnet und hat mit der einstellbaren Gleisspannung nichts zu tun. Daher ändert sich auch die Anzeige nicht, wenn man über CV7 die Ausgangsspannung der Zentrale verändert. 8o

Auf jeden Fall befindet sich der im Beitrag oben genannte Wert genau im Soll-Bereich.

Das Update auf Version 1_02 sei trotzdem wärmstens empfohlen. :!:

Null-Problemo :thumbup:

This post has been edited 1 times, last edit by "Null-Problemo" (May 2nd 2019, 11:24am)


3 registered users thanked already.

Users who thanked for this post:

heizer39 (02.05.2019), Udom (02.05.2019), hot (14.05.2019)

A310

Schrankenwärter

(19)

  • "A310" started this thread

Posts: 48

Location: 31303 Burgdorf / Otze

  • Send private message

5

Thursday, May 2nd 2019, 4:42pm

Moin in die Runde,

Das mit dem update mache ich erst mal und werde danach berichten.

Wenn Du mit liest Jens, Dein Kabel ist gefragt schon gefunden?

Gruß Henning

2 registered users thanked already.

Users who thanked for this post:

Udom (02.05.2019), hot (14.05.2019)

pekay

Lokomotivbetriebsinspektor

(294)

Posts: 285

Location: Hof Bayern

Occupation: MO - FR Kfm. Leiter / SA - SO Direktor der Bahnverwaltung in meiner Spur 0 Welt

  • Send private message

6

Thursday, May 2nd 2019, 5:28pm

Hallo Henning,

kleiner Tipp: Frag mal bei Null-Problemo ganz lieb an. Der schickt dir ein Kabel und das costa nix :)
----------
Gruß aus Hof

Peter 8)

Das Neueste aus dem und über das AW Krögelstein kann man hier finden. Galeriebilder gibt es auch.
Über die Entstehung meiner kleinen Spur 0 Welt berichte ich in einem weiteren Thread.

2 registered users thanked already.

Users who thanked for this post:

Udom (02.05.2019), hot (14.05.2019)

Null-Problemo

Oberbahnhofsvorsteher

(366)

Posts: 1,806

Location: Ortenberg-Selters

  • Send private message

7

Thursday, May 2nd 2019, 9:27pm

Quoted

Der schickt dir ein Kabel und das costa nix


Nicht die Dinge vermischen, lieber Peter! Das Kabel gibt es bei LENZ-Elektronik GmbH in Giessen und Henning hat schon lange Zugang zu einem Update-Kabel. 8o

Null-Problemo :thumbup:

3 registered users thanked already.

Users who thanked for this post:

Udom (02.05.2019), pekay (03.05.2019), hot (14.05.2019)

pekay

Lokomotivbetriebsinspektor

(294)

Posts: 285

Location: Hof Bayern

Occupation: MO - FR Kfm. Leiter / SA - SO Direktor der Bahnverwaltung in meiner Spur 0 Welt

  • Send private message

8

Friday, May 3rd 2019, 8:28am

Natürlich gibt es das Kabel bei der LENZ Elektronik GmbH. Da sitzt aber auch ein gewisser Oliver Suhl, der immer gerne hilft (denke ich doch). :thumbup:
----------
Gruß aus Hof

Peter 8)

Das Neueste aus dem und über das AW Krögelstein kann man hier finden. Galeriebilder gibt es auch.
Über die Entstehung meiner kleinen Spur 0 Welt berichte ich in einem weiteren Thread.

3 registered users thanked already.

Users who thanked for this post:

Udom (03.05.2019), Heinz Becke (03.05.2019), hot (14.05.2019)

BR96

Bahnhofsvorsteher

(605)

Posts: 896

Location: 32051 Herford

  • Send private message

9

Saturday, May 4th 2019, 10:53am

Auf der Seite von Lenz wird derzeit nur die Firmware-Version 1.01 angeboten. Wie kommt man an die Version 1.02?
Grüße - Jörg

1 registered user thanked already.

Users who thanked for this post:

hot (14.05.2019)

10

Saturday, May 4th 2019, 11:18am

Hallo Jörg,

einfach eine E-Mail an Lenz schicken, Du bekommst das Update File dann umgehend per E-Mail zugeschickt.

Ich habe aber das Download auch hier auf der Lenzseite gefunden:

https://www.lenz-elektronik.de/pdf/LH101-Version1-02.zip
Gruß
bahnboss :thumbsup:

This post has been edited 1 times, last edit by "bahnboss" (May 4th 2019, 11:24am)


3 registered users thanked already.

Users who thanked for this post:

heizer39 (04.05.2019), Udom (07.05.2019), hot (14.05.2019)

11

Saturday, May 4th 2019, 11:23am

Download

Moin

Die Version 1.02 gibt es auf der Lenz Seite zum Download

https://www.lenz-elektronik.de/download.php

LH101 - aktuelle Firmwaredatei für den LH101

Version 1.02 als Zip Datei
Grüße aus Nurfunxsiel ^^

Tom

2 registered users thanked already.

Users who thanked for this post:

Udom (07.05.2019), hot (14.05.2019)

BR96

Bahnhofsvorsteher

(605)

Posts: 896

Location: 32051 Herford

  • Send private message

12

Saturday, May 4th 2019, 12:10pm

Stimmt - danke - erfolgreich zwei LH101 Updates auf 1.02 durchgeführt
Grüße - Jörg

2 registered users thanked already.

Users who thanked for this post:

Udom (07.05.2019), hot (14.05.2019)

A310

Schrankenwärter

(19)

  • "A310" started this thread

Posts: 48

Location: 31303 Burgdorf / Otze

  • Send private message

13

Sunday, May 12th 2019, 10:24am

Moin,

So hier ist meine Antwort, habe das update 1.02 an beiden LH 101 Reglern durchgeführt.

Wird im bei beiden im Display angezeigt, allerdings bleibt der eine unbenutzbar weil die Anzeige wie anfangs beschrieben bleibt. ( T01: Spannung12.04)

Ergo, ich werde den Regler einschicken und von Fachleuten überprüfen lassen.

Gruß Henning

3 registered users thanked already.

Users who thanked for this post:

Udom (12.05.2019), hot (14.05.2019), Signum (16.05.2019)