You are not logged in.

Dear visitor, welcome to Spur Null Magazin Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Saturday, May 4th 2019, 10:06pm

Lenz LZV 200 und Railcom Plus

Hallo,

was mich wundert: Ich kann nicht auslesen auf dem Hauptgleis (POM). ich hatte gehofft, dass das im neuen System 3.8 funktioniert, denn die Lenz Aussage hierzu liest sich auf der Homepage folgendermaßen:

Quoted

Programmieren während des Betriebs (PoM): Sie programmieren die Eigenschaften eines Lokdecoders während die Lok irgendwo auf der Anlage steht. Fahren Sie z.B. Ihre Lok vor einen schweren Güterzug und passen Sie die Anfahrverzögerung dem Zug an!
Über den eingebauten globalen RailCom Detektor kann der Inhalt von CVs auch ausgelesen und angezeigt werden (sofern der angesprochene Lokdecoder dazu in der Lage ist).

Am Zentralen-Reset liegt es nicht, habe ich schon durchgeführt, Railcom angeschaltet, ich kann auch auf dem Programmiergleis auslesen. Aber halt nicht auf dem Hauptgleis. Klv 12 und drei andere Loks versucht.
Soll das so sein? Kann mal jemand bei sich probieren, ob im POM Modus mit dem Handregler LH 101 oder LH 100 das Auslesen geht.
Gruß
bahnboss :thumbsup:

4 registered users thanked already.

Users who thanked for this post:

ivo (05.05.2019), Altenauer (05.05.2019), heizer39 (06.05.2019), Udom (07.05.2019)

WilliS

Fahrgast

(10)

Posts: 16

Location: 53925 Kall

  • Send private message

2

Sunday, May 5th 2019, 8:13am

Lenz LZV 200 und Railcom Plus

Hallo,

ich hab zwar keine LZV 200 sondern fahre mit BIDIB. Leider kann ich auch bei einigen Loks z.B. BR50 nicht unter POM auslesen. Dies liegt nicht an BIDIB sondern eindeutig an den Lenz Decodern. Prüft bitte mal ob das Lesen unter POM an der LZV 200 bei welchen LOKs z.B. Der BR50 funktioniert. Lenz ist über die Fehlfunktion der BR50 unterrichtet.

3 registered users thanked already.

Users who thanked for this post:

HüMo (05.05.2019), gabrinau (05.05.2019), Altenauer (05.05.2019)

3

Sunday, May 5th 2019, 9:30pm

Dies liegt nicht an BIDIB sondern eindeutig an den Lenz Decodern.

Hallo WilliS,

das liegt nicht an den Lenz Decodern. Deine Aussage kann ich so nicht teilen.

Wenn ich die gleichen Loks auf‘ s ZIMO Gleis stelle, also die gleichen Loks sogar mit unterschiedlichen Decoderherstellern, funktioniert das POM Auslesen wunderbar. Wenn das an den Lenz Decodern liegen würde, könnte man die ja dann nicht auf POM auslesen, wie Du schreibst.

Und Deine Aussage widerspricht auch dem Zitat in meinem vorigen Beitrag von der Lenz Homepage zur POM Funktionalität.

Da ist irgendwas anderes im Busch.
Gruß
bahnboss :thumbsup:

pekay

Fahrdienstleiter

(349)

Posts: 333

Location: Hof Bayern

Occupation: MO - FR Kfm. Leiter / SA - SO Direktor der Bahnverwaltung in meiner Spur 0 Welt

  • Send private message

4

Monday, May 6th 2019, 2:20pm

Hallo Peer,

da das Thema für mich auch von höchstem Interesse ist, habe ich gerade mit Fa. Lenz telefoniert.
Das Auslesen und Anzeigen von CVs über POM, wird erst mit der Firmware 1.03 auf dem LH101 möglich sein. Diese ist aber noch nicht freigegeben, da dort noch andere Dinge angepasst werden.
Also ist noch etwas Geduld gefragt.
----------
Gruß aus Hof

Peter 8)

Das Neueste aus dem und über das AW Krögelstein kann man hier finden. Galeriebilder gibt es auch.
Über die Entstehung meiner kleinen Spur 0 Welt berichte ich in einem weiteren Thread.

8 registered users thanked already.

Users who thanked for this post:

Heinz Becke (06.05.2019), 98 1125 (06.05.2019), Elmar64 (06.05.2019), HüMo (06.05.2019), hk-80 (06.05.2019), bahnboss (06.05.2019), Altenauer (06.05.2019), Udom (07.05.2019)

5

Monday, May 6th 2019, 7:27pm

Guten Abend Peter,

danke für Deine Auskunft.

Ich hätte dann wohl erst morgen nachgefragt bei Lenz. Das kann ja nun entfallen.

Trotzdem schade, dass Lenz das für die Version 3.8 unterm Strich noch nicht richtig kann, auch wenn es offenbar nun am LH 101 liegen soll.

Was mich auch stutzig machte: In der Bedienungsanleitung des LH 101 geht das PoM Auslesen auch nur unter Zuhilfenahme des Zugnummerndetektors und wird dort nicht als Standardverfahren beschrieben. Okay, wenn es bisher nicht vorgesehen war, ist es ja folgerichtig.

Nur dumm, dass es zwischenzeitlich bei mir schon mal funktioniert hatte, sogar mit 3.6. Es soll uns offensichtlich nicht langweilig werden....

Allgemeine Beobachtung: Wenn alles okay ist, leuchten an der LZV 200 beide Statusbalken links an der Frontseite in ROT. Ich hätte die Farbe GRÜN als Indikator besser gefunden. Mal nur so nebenbei.
Gruß
bahnboss :thumbsup:

WilliS

Fahrgast

(10)

Posts: 16

Location: 53925 Kall

  • Send private message

6

Monday, May 6th 2019, 9:59pm

Lenz LZV 200 und Railcom Plus

Hallo Freunde der Spur0,

mir geht es nicht um die LZV 200 aber um Railcom Plus. Ich habe eine Spur0 Anlage mit 8 Lenz Loks und steuere seit einem halben Jahr die Anlage mit BIDIB. Auslöser für BIDIB waren die fehlende Railcom Funktionalitäten bei der alten Lenz Zentrale und das Fehlen der dezentralen Railcom Detektoren. Ich wollte einfach nicht mehr auf das Erscheinen der LZV200 warten.

Alle Loks funktionieren natürlich einwandfrei und lassen sich einwandfrei steuern. Nur mit Railcom hapert es.

Nach dem Umbau der Anlage auf BIDIB mußte ich feststellen, dass meine Anlagensteuerung einschließlich PC Software nun prinzipiell Railcom voll umfänglich beherrscht. Meine Lenz Loks aber nicht. Dies kann man bei BIDIB anhand der Debug Protokolle des BUS-Systems (Kommunikation LOK -Steuerungssystem) nachvollziehen.

Leider war nur die BR24 ohne Mangel. Alle meine anderen Loks beherrschen nicht ACK. ACK ist erforderlich für die Erkennung der Lokadresse im Channel 2 und damit der Erfassung mehrer Loks in einem Rückmeldeabschnitt.

Meine neueste LOK ist eine BR50 Kastentender. Diese Lok ist zwar an POM zu programmieren, Kontrolle am Programmiergleis liefert das richtige Ergebnis, das Auslesen unter POM liefert aber nur eine Fehlermeldung. Bei Debug der Kommunikation zwischen Lok und Steuerung konnte man feststellen, dass die LOK unabhängig von der zuvor beschriebenen CV immer nur den Wert 10 zurück lieferte und dies im falschen Railcom Cutoot.

Ich halte wie die meisten Spur 0'er große Stücke auf die Firma Lenz und insbesondere auf den Service. in der Sache ACK wurde bezüglich der Nachbesserung mehrfach vertröstet. Meine BR 50 war beim Service, hier konnte kein Fehler festgestellt werden.Bei Lenz auf der Werkbank war alles in Ordnung.

Mir war schnell klar, wenn mann keine Railcom Zentrale z.B. LZV200 im Portfolio hat, bestehen auch keine Probleme mit Railcom.

Deshalb habe ich sehnsüchtig auf das Erscheinen der LZV 200. gewartet. Ich hoffe, dass nun Bewegung in die Sache kommt, weil nun immer mehr auch reine Lenz Anwender, die von mir geschilderten Probleme mit Railcom erkennen und es kein Grund zur Ausrede von Seiten der Firma Lenz mehr gibt. Sollte ein Leser dieses Beitrags meine Probleme in Verbindung mit der LZV 200 nicht nachvollziehen, d.h. alles funktioniert wie es nach Railcom Spec sein soll, bitte ich um Information.

MFG

WilliS

4 registered users thanked already.

Users who thanked for this post:

HüMo (06.05.2019), schmidb (07.05.2019), Zierni (09.05.2019), Rswol (02.06.2019)

jbs

Bahnhofsvorsteher

(196)

Posts: 927

Location: Uelvesbüll

Occupation: Dipl. Ing. (Privatier)

  • Send private message

7

Thursday, May 9th 2019, 9:18pm

Alles WIRD gut

Moin moin,
Lenz hat m.E. schon deutlich geschrieben, dass die LZV200 aktuell noch nichts mit Railcom am Hut hat. Der Satz auf dem sich der Bahnboss bezieht, hätte der Vollständigkeit allerdings auch in rot geschrieben werden sollen.
Dass der Handregler Railcom aktuell auch noch nicht unterstützt ist insofern egal.
Wenn man fies sein wollte, könnte man sagen, dass die wesentliche sichtbare Änderung der neue Name ist - aber das wollen wir ja nicht :-) . Wird schon.


Das Marketing-Upgrade ist schon eine schöne Sache, aber Gründe für überstürzte Aktionen kann ich nicht erkennen.
Viele Grüße,
Johann

6 registered users thanked already.

Users who thanked for this post:

HüMo (09.05.2019), jmdampf (09.05.2019), Altenauer (10.05.2019), heizer39 (10.05.2019), Udom (10.05.2019), Rswol (02.06.2019)