You are not logged in.

JACQUES TIMMERMANS

Bahngeneraldirektor

(908)

  • "JACQUES TIMMERMANS" started this thread

Posts: 768

Location: 3620 Lanaken, Belgien

  • Send private message

1

Wednesday, April 3rd 2019, 2:58pm

Keine Aussicht mehr!

Moin Zusammen,

Ich ärgere mich bereits seit einige Wochen über das irritierte Gepfiff, Gesumm und Gebrumm der Antriebsmotoren, meiner in verschiedene Kiss Dampflok verbaute ESU (Loksound V 4.0 M und Zimo MX 644 und MX 645) Sounddecoder, das während dem Fahren dem bereits ziemlich laut eingestellter Loksound sogar noch übersteigt. Das Phänomen manifestiert sich vor allem in den höheren Fahrstufen, so ab Fahrstufe zehn bis zwölf aufwärts bis Fahrstufe 28, bei ein und ausgeschaltetem Sound sowie bei vorwärts- und rückwärtsfahrt.

Einen mechanischeren Ursprung kann ich bereits so gut wie ausschließen, da die Kiss Dampflok durch einen, mittels Faulhaber Motor angetriebenen Zahnriemen und Zahnscheiben die Räder bewegt. Bekanntlich sind diese Art von Motoren fast lautlos und so gut wie mechanischen Hemmungen!!

Eine weitere Merkwürdigkeit ist die Tatsache, dass sich dieses Gepfiff nicht bei all meine digitalisierte Kiss Loks manifestiert. Es ereignete sich bei sowohl ab Werk digitalisierte Loks und in Eigenregie durchgeführte Digitalisierungen; in den Loks waren, bzw. wurden ESU V4.0 M4 Sounddecoder sowie Zimo MX 644 (21 polig MTC) und MX 645 (Drahtanschlüsse) Sounddecoder verbaut. Die eigens eingebauten Sounddecoder wurden auf eine, von Kiss werksseitig vorgesehene, 21 polige MTC oder eine achtpolige NEM Normschnittstelle Adapterplatine, eingesteckt.

Bei zwei „non Grata Hersteller“ Digitallok (eine Lok herstellerseitig - BR 93 - und eine andere in Eigenregie -V 80 - mit einem Loksound L V4.0) ereignet sich diesen Vorfall komischerweise nicht!

Spielereien mit dem zuständigen Parameter (ESU CV 10, CV 49.0, CV 51, CV 52, CV53, CV 54, CV 55 CV 56 und Zimo CV 9, CV 10, CV 56, CV 57, CV 58) sowie Änderung des Fahrstufensystem in CV 29 brachte ebenfalls keinen Trost; kleine Verbesserungen wurden schon bekommen, aber der hässliche Lärm blieb beibehalten.

Zur Verdeutlichung, dieses Makel tritt bei folgendem Kiss Lok auf: BR 38, BR 95, beide werksseitig mit ESU Sounddecoder V 4.0 M4 bestückt und die BR 94 mit einem Zimo MX 645 bestückt. Folgende Kiss Lok zeigen einem ausgezeichnetes Fahrverhalten und dito Sound: BR 98 mit werksseitig verbautem ESU Sounddecoder V 4.0 M4 und BR 78 mit Zimo MX 644 sowie BR 86 mit Zimo MX 645, mit eigenhändig eingebautem Sounddecoder.



Viele Grüßen aus Belgien,

Jacques Timmermans

This post has been edited 2 times, last edit by "JACQUES TIMMERMANS" (Apr 3rd 2019, 4:41pm)


2 registered users thanked already.

Users who thanked for this post:

Richtprellbock (03.04.2019), hot (22.04.2019)

C_h_o_p_i_n

Schrankenwärter

(10)

Posts: 95

Location: Kelkheim

  • Send private message

2

Wednesday, April 3rd 2019, 3:15pm

Hallo Jaques,

ist das denn plötzlich aufgetreten - also - ist das _ERST_ seit einigen Wochen so ?

Grüße,

Stefan

2 registered users thanked already.

Users who thanked for this post:

Richtprellbock (03.04.2019), hot (22.04.2019)

JACQUES TIMMERMANS

Bahngeneraldirektor

(908)

  • "JACQUES TIMMERMANS" started this thread

Posts: 768

Location: 3620 Lanaken, Belgien

  • Send private message

3

Wednesday, April 3rd 2019, 3:20pm

Hallo Stefan,


Das Ereignis hat sich schon von Anfang an manifestiert.


Gruß,


Jacques




2 registered users thanked already.

Users who thanked for this post:

Richtprellbock (03.04.2019), hot (22.04.2019)

C_h_o_p_i_n

Schrankenwärter

(10)

Posts: 95

Location: Kelkheim

  • Send private message

4

Wednesday, April 3rd 2019, 3:28pm

Hallo Jacques,

es gab da mal ein Thema im Bezug auf die T3 - dass - wenn ich das richtig erinnere - einen Bezug von seltsamem Sound-Verhalten zu:

1.) DCC - Inkompatibilitäten durch mehrdeutige Spezifikationen
2.) Reset- bzw. Wiederanlaufverhalten von Sounddekodern bei Störung der Stromversorgung.

nahe legt.

Gibt es Loks bei denen es nicht auftritt?
Passiert das auch wenn Du eine andere Zentrale benutzt?

Wie belastet ist Dein Booster?

Grüße,
Stefan

3 registered users thanked already.

Users who thanked for this post:

JACQUES TIMMERMANS (03.04.2019), Richtprellbock (03.04.2019), hot (22.04.2019)

minicooper

Bahndirektor

(522)

Posts: 1,454

Occupation: Antibürokrat

  • Send private message

5

Wednesday, April 3rd 2019, 3:57pm

Einen mechanischeren Ursprung kann ich bereits so gut wie ausschließen, da die Kiss Dampflok durch einen, mittels Faulhaber Motor angetriebenen Zahnriemen und Zahnscheiben die Räder bewegt.

Hallo Jacques,
allein die Tatsache, dass die Art des von Kiss und anderen Herstellern verwendeten Antriebs theoretisch keine mechanischen Geräusche erzeugt, würde ich noch nicht als Ausschlusskriterium dafür anerkennen, dass die Loks nicht doch mechanische Geräusche von sich geben können. Bei einigen meiner eigenen Kiss-Loks entsteht bei höheren Geschwindigkeiten ein ähnliches störendes schleifend-zwitscherndes Geräusch, welches ich mittlerweile "Kiss-Gezwitscher" nenne, da es ausschließlich von Kiss-Loks erzeugt wird. Das Geräusch war von Anfang an präsent, zunächst vermutete ich die Pilzkontakte als Ursache, doch die von Kollegen empfohlene diskrete Schmierung der Radinnenseiten hat nichts bewirkt. Interessant wäre es, ob auch noch andere Besitzer ähnliche Erfahrungen gemacht haben.
Gruß, Michael



Das Überflüssige ist eine sehr notwendige Sache :P

4 registered users thanked already.

Users who thanked for this post:

JACQUES TIMMERMANS (03.04.2019), HüMo (03.04.2019), Richtprellbock (03.04.2019), hot (22.04.2019)

Zahn

Lokomotivbetriebsinspektor

(251)

Posts: 641

Location: Berlin

  • Send private message

6

Wednesday, April 3rd 2019, 7:04pm

Moin miteinander.

Aus meiner Sicht resultiert das Pfeifen aus der Pulsweitenmodulation (manchmal auch als Pulsdauermodulation bezeichnet) des Drehzahlreglers.
Die Reglerfrequenz selbst oder auch eine Oberschwingung bringt durch Resonanz Bauteile zum Schwingen, die dann Töne aussenden.
Extrem habe ich das bei einem Regler in einem RC-Car gehabt, da waren es die acht parallelen MOSFets des Reglers selber, die aneinander schlugen und damit ein sauberes Pfeifen erzeugten.
Regler mit viel höheren Reglerfrequenzen zeigen diesen Effekt weniger. Die jeweilige Komponenten-Kombination ist sicher auch maßgebend für solche Effekte, da das Pfeifen durch verschiedene Bauteile - auch durch den Motor - erzeugt werden kann.
Wenn man kein Temperaturproblem wegen der Leistung hat, hilft das Eingießen der gesamten Elektronik in Kunstharz...
Das ist hier aber wohl ein untauglicher Ansatz...

Sound einfach lauter drehen! ;-)

Gruß, Matthias

6 registered users thanked already.

Users who thanked for this post:

JACQUES TIMMERMANS (03.04.2019), HüMo (03.04.2019), Richtprellbock (03.04.2019), Udom (03.04.2019), 98 1125 (10.04.2019), hot (22.04.2019)

tokiner

Bahnhofsvorsteher

(576)

Posts: 1,304

Location: Neustadt am Rübenberge

  • Send private message

7

Wednesday, April 3rd 2019, 9:34pm

Hallo Jacques,

Du schriebst:

Quoted

Zur Verdeutlichung, dieses Makel tritt bei folgendem Kiss Lok auf: BR 38, BR 95, beide werksseitig mit ESU Sounddecoder V 4.0 M4 bestückt und die BR 94 mit einem Zimo MX 645 bestückt. Folgende Kiss Lok zeigen einem ausgezeichnetes Fahrverhalten und dito Sound: BR 98 mit werksseitig verbautem ESU Sounddecoder V 4.0 M4 und BR 78 mit Zimo MX 644 sowie BR 86 mit Zimo MX 645, mit eigenhändig eingebautem Sounddecoder.


Wenn demnach die Kiss 38, 95 und 98 das gleiche Antriebskonzept und den gleichen Dekoder haben, sieht man, dass es nicht grundsätzlich am Dekoder an sich liegt.
Meiner Meinung nach müssen es mechanische Unterschiede in der Lok oder Regelungseinstellungen der Dekoder sein.

Bei mir verhalten sich verschiedene Loks (98.8, 86, 65) mit ESU Sounddekoder alle unterschiedlich, d.h. mit mehr oder weniger starken pfeifen.

Lese die Diskussion gespannt weiter.

1 registered user thanked already.

Users who thanked for this post:

hot (22.04.2019)

8

Wednesday, April 3rd 2019, 9:50pm

Hallo Jacques,

ich kann von keinem Pfeifen berichten, weder Kiss, Demko, MTH, Brawa, Lenz, Wunder/Kiss Loks.
Verbaute Decoder: ESU 4.0 XL, ESU 4L, ZIMO 695, 645, D&H DH18A, MTH DCS/DCC, Lenz

Motorfrequenz, Lastregelung, PWM - alles mögliche Einflußgrössen. Analog-Modus ausgeschaltet?

Aber sehr komisch finde ich Deine Äußerung, dass das Pfeifen bei Loks mit ESU Decodern auftritt, aber genauso bei ZIMO Decodern.

Was Du beschreibst, kann meines Erachtens gar nicht sein. Aber: Die Welt ist groß und bunt!

Erklärung: Das wird schwierig, glaube ich mal.

Mit welcher Zentrale fährst Du, wieviel Spannung am Gleis?
Gruß
bahnboss :thumbsup:

4 registered users thanked already.

Users who thanked for this post:

HüMo (03.04.2019), minicooper (03.04.2019), 98 1125 (10.04.2019), hot (22.04.2019)

Rollo

Bahngeneraldirektor

(1,494)

Posts: 1,728

Location: Nordsachsen

  • Send private message

9

Wednesday, April 3rd 2019, 11:39pm

Hallo Jacques,
hast Du die betreffenden Loks schon mal analog getestet? Ich habe viele meiner analogen N-Loks mit Glockenankermotore ausgerüstet, bei einer der Loks pfeift der Motor. Bis jetzt hat er allerdings noch nicht das Zeitliche gesegnet, wird aber irgend wann sicher passieren. Mit dem Test kannst Du eventuell dann erst einmal einen mechanischen Fehler ausschließen.

Mit freundlichen Grüßen
Roland

5 registered users thanked already.

Users who thanked for this post:

minicooper (03.04.2019), Robby (04.04.2019), Udom (04.04.2019), 98 1125 (10.04.2019), hot (22.04.2019)

JACQUES TIMMERMANS

Bahngeneraldirektor

(908)

  • "JACQUES TIMMERMANS" started this thread

Posts: 768

Location: 3620 Lanaken, Belgien

  • Send private message

10

Thursday, April 4th 2019, 11:19am

Guten Morgen,

Vielen Dank für Eures Mittdenken und Ratschläge. Ich werde in Richtung EMK und Motorreglung weiter forschen, und werde Euch natürlich auf dem Laufenden halten. Weiterhin habe ich zu meinem Problemen habe ich hier und hier noch zwei ältere Berichte im Forum gefunden:



Viele Grüße,


Jacques Timmermans

This post has been edited 1 times, last edit by "JACQUES TIMMERMANS" (Apr 4th 2019, 11:25am)


8 registered users thanked already.

Users who thanked for this post:

Robby (04.04.2019), jbs (04.04.2019), HüMo (04.04.2019), Zahn (04.04.2019), Altenauer (04.04.2019), Udom (04.04.2019), 98 1125 (10.04.2019), hot (22.04.2019)

Posts: 8

Location: Berne

Occupation: Diplom Ingenieur

  • Send private message

11

Friday, April 5th 2019, 5:44pm

Hallo Jacques!

Dies ist mein erster Beitrag hier im Forum (war bisher nur stiller Mitleser nach 30 Jahren Modellbahnabstinenz), darum bitte ich, mir den einen oder anderen Fauxpax zu verzeihen :S .

Aber jetzt zum Thema, zu dem ich hoffentlich einen kleinen Beitrag leisten kann.
Die Motorregelung beim Modellbahndecoder erfolgt über eine Pulsweitenmodulation, das heißt, es werden fortlaufend Spannungsimpulse an den Motor geschickt. Je länger die Impulse und je kürzer die Pausen sind, umso schneller dreht der Motor. Im Zeitverlauf ist die Spannung ein Rechtecksignal. Nun muss man noch wissen, das die Induktivität des Motors entscheidend dafür ist, wie schnell sich der Strom im Stromkreis ändern kann. Während des Spannungsimpulses steigt der Strom an, in der Pause fällt der Strom wieder ab. Im Zeitverlauf ist das ein dreieckiges Signal und die Flanken sind umso steiler, je geringer die Induktivität des Motors ist. Die hohe Induktivität beim normalen Motor mit Eisenanker glättet den Stromverlauf und es fließt dann ein nahezu konstanter Strom durch den Motor.

Faulhaber Motoren sind meines Wissens aber eisenlose Motore mit einer sehr geringen Induktivität. Was bedeutet das? Mit Beginn des Spannungsimpulses steigt der Strom aufgrund der geringen Induktivität extrem schnell an und fällt mit Beginn der Pause genausoschnell wieder ab. Der Stromfluß wird also nicht so stark geglättet wie beim normalen Motor. Die Kräfte auf die Motorwicklungen sind aber abhängig vom Motorstrom. Starke Schwankungen des Stroms erzeugen stark ungleichmäßige Kräfte in den Motorwicklungen und diese können dadurch zu Schwingungen angeregt werden. Diese Schwingungen verursachen dann das Fiepen und andere unerwünschte Geräusche des Motors. Extrem wird das Ganze, wenn die Anregungfrequenz (PWM-Frequenz des Decoders) mit den Eigenschwingfrequenzen der Wicklungen oder anderer Motorteile übereinstimmt, dann kommt es zur Resonanz und zu sehr starken Schwingungen. Dies zu Erklärung, warum manche Decoder-Motor Kombinationen trotzdem funktionieren und andere überhaupt nicht.
Um Schwingungen zu verhindern sollte der Strom im Zeitverlauf also möglichst gleichmässig fließen. Dafür gibt es es nun zwei Einflußmöglichkeiten:
1) Die Frequenz der Pulsweitenmodulation sollte möglichst gross sein (in der Größenordnung von 50 bis 100 kHz) um einen gleichmäßigeren Stromfluss zu erreichen. Ich weiss nicht genau, welche Frequenzen die aktuellen Modellbahnregler erreichen können, denke aber, das die PWM-Frequenz wesentlich niedriger (bei etwa 20 kHz) liegen dürfte. Sollte sich die PWM Frequenz über eine CV einstellen lassen, dann sollte sie für Faulhabermotore so hoch wie möglich gewählt werden. Vielleicht kann ja der eine oder andere Experte im Forum hier noch weiterhelfen, wie man das macht.

2) Der Anstieg des Stromes kann aber auch durch eine Zusatzinduktivität in der Zuleitung des Motor verringert werden und der Stromfluss wird dann gleichmäßiger. Dazu trennt man eine Motorzuleitung auf und lötet die Induktivität mit ihren beiden Polen einfach dazwischen. Als ersten Ansatz würde ich es mal mit dieser hier versuchen: FASTRON L-PISR 220 µF SMD-Power-Induktivität (z.B. bei Reichelt für 0,88 €) Wie fügt man hier eigentlich einen Link ein, kriege das irgendwie nicht gebacken. ?( Dieses Bauteil hat einen Sättigungsstrom von 2,2 A und sollte von der Größe her in den meisten Loks noch unterzubringen sein.

Bevor nun mein Roman den Umfang von "Krieg und Frieden" erreicht, mache ich hier mal lieber Schluss mit meinem ersten Beitrag. Bleibt mir nur zu sagen, dass ich meine "klugen" Ratschläge leider nicht selber ausprobieren kann, da sich in meinem noch sehr, sehr bescheidenen Fuhrpark keine Lok mit Faulhaber Motor befindet. Aber vielleicht hat der ein oder andere ja schon mal mit einer solchen Zusatzinduktivität Erfahrungen gemacht und kann hier davon berichten.

Viele Grüße und ein schönes Wochenende

Michael

18 registered users and 1 guest thanked already.

Users who thanked for this post:

C_h_o_p_i_n (05.04.2019), Heinz Becke (05.04.2019), HüMo (05.04.2019), berndh (05.04.2019), ChristianU (05.04.2019), derfranze (05.04.2019), heizer39 (05.04.2019), Udom (05.04.2019), JM-HH (05.04.2019), jbs (05.04.2019), tokiner (05.04.2019), Frank Friedenau (05.04.2019), DVst HK (06.04.2019), schmidb (06.04.2019), JACQUES TIMMERMANS (06.04.2019), 98 1125 (06.04.2019), Reinhold (08.04.2019), hot (22.04.2019)

JACQUES TIMMERMANS

Bahngeneraldirektor

(908)

  • "JACQUES TIMMERMANS" started this thread

Posts: 768

Location: 3620 Lanaken, Belgien

  • Send private message

12

Saturday, April 6th 2019, 8:38am

Guten Morgen Michael,

Vielen Dank für deine, auch für Elektroniklaien sehr erklärende und verständliche Auseinandersetzung. Dass das Makel durch die Motorreglung erzeugt wird, hätte ich mir schon gedacht, und ich werde ein dieser Tage mich mit die Kombination Faulhabermotor und Sounddecoder weiter auseinandersetzen; ich werde den Motor versuchsweise unbelastet per Decoder regeln; und einen Motortausch durchführen.

Halt zu deinem Vorschlag: ich habe auch über Möglichkeiten um den sehr schwingenden Motorstrom zu dämpfen nachgedacht, und an Serienwiederstände und –Drosseln gedacht, aber welchen Wert? Dabei kommt noch das Phänomen, dass in diesen Fall der Antriebsmotor weniger Spannung bekommt (Serienschaltung) und somit kaum noch seine Nenndrehzahl erreichen kann.; und wie wird der Sounddecoder dann reagieren?
Ich habe bei Reichelt nachgelesen, und bei die von Dir vorgestellte Komponente handelt es sich meines Erachtens um eine Drossel, so wie sie öfters in Netzteile usw. verwendet werden. Laut das Datenblatt wurde es meines Erachtens den Decoder nicht schaden, aber . . .


Viele Grüße,

Jacques Timmermans

3 registered users thanked already.

Users who thanked for this post:

HüMo (06.04.2019), heizer39 (06.04.2019), hot (22.04.2019)

merzbahn

Rangiermeister

(41)

Posts: 276

Location: Münster

  • Send private message

13

Saturday, April 6th 2019, 9:26am

Hallo Jacques,
ich bin der Verfasser eines der beiden Forumsthemen, die Du zitierst.
Meine Beobachtungen und Erfahrungen mit den sirrenden oder brummenden Nebengeräuschen gehen genau in die gleiche Richtung, die Du aufzeigst, die Motorregelung, bzw. EMK.
Ich habe Dekoder Erfahrung hauptsächlich mit Dekodern der Fa. Zimo und Esu, ein wenig auch vereinzelt mit Dekodern anderer Hersteller (Lenz, Digitrax, Uhlenbrock, etc.). Die Schwierigkeiten habe ich bisher immer nur mit ESU Dekodern (Versionen 3,5 und 4, mit der neuen Version 5 habe ich bisher keine Erfahrung) oder Dekoder anderer Hersteller gehabt, bzw. bei diesen Dekodern beobachten können, bisher noch nie mit Zimo.
In "meinem" Forumsthema erwähne ich die BR 98.8 von Kiss. Mein nächster Schritt wäre, den ESU Dekoder gegen einen von Zimo zu tauschen.
Warum Zimo? Immer dann, wenn ich eine Dekoderlösung mit Brummen hatte, konnte ich mit dem Zimo Dekoder einen wirklichen geräuschlosen Lauf erreichen. Deswegen empfehle ich jedem Zimo Dekoder.
Im Gegensatz zu ESU kann man bei Zimo die Abtastfrequenz und die Abtastrate viel feiner einstellen, ESU finde ich da etwas "grob".
Mein Tipp für Dich, versuche es mit einem Zimo.
Ich verstehe nach wie vor nicht, wie Hersteller ESU Decoder einsetzen.
Auch ist es bemerkenswert, dass Lenz eine optische (mechanische) Lösung zur Drehzahlsteuerung in ihren neueren Loks einsetzt.
Grüße, Stefan

6 registered users thanked already.

Users who thanked for this post:

JACQUES TIMMERMANS (06.04.2019), HüMo (06.04.2019), bahnboss (06.04.2019), 98 1125 (06.04.2019), heizer39 (06.04.2019), hot (22.04.2019)

14

Saturday, April 6th 2019, 9:38am

Hallole Jacques,
bei den ESU Loksound Decodern (V4...) kannst du mit der CV49 Bit0 die Motorregelung komplett abschalten.
(Mit CV49 Bit 1 die Taktfrequenz einstellen....)

Dann entfällt auch die Abtastlücke.
Die Motoransteuerung erzeugt dann keine hörbaren Geräusche mehr.

Bei Zimo geht das nicht da bleibt die Motorregelung immer aktiv, da kann man nur die Regelparameter auf 0 stellen.

MfG
M. K.

Ps. Ein 20 Khz Rechtecksignal enthält nur Frequenzen größer 20 kHz und ist somit nicht hörbar.
Was man hören kann ist die Abtastlücke, die in der Regel eine Wiederholfrequenz zwischen 50 und 250Hz hat...

6 registered users thanked already.

Users who thanked for this post:

JACQUES TIMMERMANS (06.04.2019), HüMo (06.04.2019), schmidb (06.04.2019), 98 1125 (06.04.2019), heizer39 (06.04.2019), hot (22.04.2019)

15

Saturday, April 6th 2019, 10:38am

Hallo Jacques,
ich bin der Verfasser eines der beiden Forumsthemen, die Du zitierst.
Meine Beobachtungen und Erfahrungen mit den sirrenden oder brummenden Nebengeräuschen gehen genau in die gleiche Richtung, die Du aufzeigst, die Motorregelung, bzw. EMK.
Ich habe Dekoder Erfahrung hauptsächlich mit Dekodern der Fa. Zimo und Esu, ein wenig auch vereinzelt mit Dekodern anderer Hersteller (Lenz, Digitrax, Uhlenbrock, etc.). Die Schwierigkeiten habe ich bisher immer nur mit ESU Dekodern (Versionen 3,5 und 4, mit der neuen Version 5 habe ich bisher keine Erfahrung) oder Dekoder anderer Hersteller gehabt, bzw. bei diesen Dekodern beobachten können, bisher noch nie mit Zimo.
In "meinem" Forumsthema erwähne ich die BR 98.8 von Kiss. Mein nächster Schritt wäre, den ESU Dekoder gegen einen von Zimo zu tauschen.
Warum Zimo? Immer dann, wenn ich eine Dekoderlösung mit Brummen hatte, konnte ich mit dem Zimo Dekoder einen wirklichen geräuschlosen Lauf erreichen. Deswegen empfehle ich jedem Zimo Dekoder.
Im Gegensatz zu ESU kann man bei Zimo die Abtastfrequenz und die Abtastrate viel feiner einstellen, ESU finde ich da etwas "grob".
Mein Tipp für Dich, versuche es mit einem Zimo.
Ich verstehe nach wie vor nicht, wie Hersteller ESU Decoder einsetzen.
Auch ist es bemerkenswert, dass Lenz eine optische (mechanische) Lösung zur Drehzahlsteuerung in ihren neueren Loks einsetzt.
Grüße, Stefan

Hallo Jacques,
genau das gleiche wie Stefan alias merzbahn im Zitat schreibt, könnte aus meiner Feder stammen. Ich bin nur noch nicht dazu gekommen, hatte aber schon gedanklich angesetzt. Nun hat er die genau gleichen Eindrücke wie ich sie auch kenne und erlebt habe, geschildert.
Das ist ein Zufall und ich freue mich, dass ich das jetzt nicht schreiben muss.

Weshalb die von mir getauften „Einweghersteller“ oder „Einmal-Hersteller“ so an ESU kleben, ist für mich auch nicht wirklich nachvollziehbar. Aber da fehlt möglicherweise auch „gewisse“Erfahrung, denn nicht jeder „spielt bzw. arbeitet“ dann mit seinen Modellen, wie manche Kunden. Und Österreich ist halt weiter weg und vllcht. liegt es auch an verhandelbaren Preisen. Das ist ja meistens dann der Punkt.

Meine Erfahrungen mit ESU sind sehr gespalten, wenn gleich bei mir auch kein ESU Decoder am Ende mehr brummt. Kennen tue ich das Problem auch bei ESU, aber über Versuche in Einstellungen kriegt man es im Normalfall auch weg. Trotzdem bleibe ich für mich dabei:
Daher fällt auch meine Wahl immer zuerst auf ZIMO. Punkt. Auch aus ganz anderen persönlich erlebten Gründen mit ESU, die aber mein Geheimnis bleiben. Punkt.

Nur meine unmaßgebliche Meinung. Jeder kann machen, was er will.
Gruß
bahnboss :thumbsup:

3 registered users thanked already.

Users who thanked for this post:

JACQUES TIMMERMANS (06.04.2019), HüMo (06.04.2019), hot (22.04.2019)

merzbahn

Rangiermeister

(41)

Posts: 276

Location: Münster

  • Send private message

16

Saturday, April 6th 2019, 12:32pm

zu Beitrag 14, Bay Div Berg, M.K.:
ja, natürlich kann man die EMK abstellen,
siehe mein Forumsthema / Artikel, Beitrag 1

Update-mit Video und Hörbeispiel, Kiss BR98.8 Decodereinstellungen - knurrender Motor

jedoch entsteht dann folgende Schwierigkeit (ich zitiere aus meinem Beitrag):
"Ich selbst habe mich entschlossen, erst einmal auf die Lastregelung zu verzichten. Die leise Lok ist wunderbar!!Jedoch das Dampfgeräusch läuft nicht mehr synchron zur Geschwindigkeit. Das ist verständlich, denn um den Sound über die Geschwindigkeit zu beeinflussen (= Häufigkeit der Dampstöße), benötigt man eine Information über die Drehgeschwindigkeit des Motors und genau das liefert die Lastregelung."

Abhilfe wäre dann, einen mechanischen Taktgeber zu verwenden.


Von daher würde ich es dann doch mit dem Zimo versuchen.


Grüße, Stefan

2 registered users thanked already.

Users who thanked for this post:

bahnboss (06.04.2019), hot (22.04.2019)

17

Saturday, April 6th 2019, 12:43pm

Hallole Jacques,
bei den ESU Loksound Decodern (V4...) kannst du mit der CV49 Bit0 die Motorregelung komplett abschalten.
(Mit CV49 Bit 1 die Taktfrequenz einstellen....)

Dann entfällt auch die Abtastlücke.
Die Motoransteuerung erzeugt dann keine hörbaren Geräusche mehr.

Bei Zimo geht das nicht da bleibt die Motorregelung immer aktiv, da kann man nur die Regelparameter auf 0 stellen.

MfG
M. K.

Ps. Ein 20 Khz Rechtecksignal enthält nur Frequenzen größer 20 kHz und ist somit nicht hörbar.
Was man hören kann ist die Abtastlücke, die in der Regel eine Wiederholfrequenz zwischen 50 und 250Hz hat...

Hallo M. K.,

ja, das kann man alles machen. Aber was mache ich bei ESU, wenn ich die Lastregelung zwingend haben möchte, weil Steilstrecke, oder lange Züge oder oder oder. Also ist das nicht zwingend eine empfehlenswerte Lösung, um die Pfeif- oder Brummgeräusche zu eliminieren.

Und bei ZIMO gibt es diese ESU typischen Geräusche erst gar nicht. Deshalb muss ich die Lastregelung auch nicht abschalten bzw. auf 0 setzen.
Was ist nun besser?

Insofern verstehe ich den Kommentar nicht ganz....

Zu den Brumm- und Pfeifgeräuschen gibt es schon so viele Beiträge, auch in anderen Foren und im ESU Forum, ich kann es ehrlich gesagt gar nicht mehr hören....

Nur meine unmaßgebliche Meinung.
Gruß
bahnboss :thumbsup:

1 registered user thanked already.

Users who thanked for this post:

hot (22.04.2019)

werkzeugmacher

Fahrdienstleiter

(409)

Posts: 666

Location: Mettmann

  • Send private message

18

Saturday, April 6th 2019, 12:48pm

Hallo,

soll ja mit der Version 5.0 der ESU-Decoder alles besser sein, habe aber noch keine Erfahrung damit. Weiß jemand mehr?

Gruß

Christoph
Spurnullteam Ruhr-Lenne e.V.

Fahrabend jeden dritten Freitag im Monat ab 19:00 - Gäste sind herzlich wilkommen

1 registered user thanked already.

Users who thanked for this post:

hot (22.04.2019)

19

Saturday, April 6th 2019, 12:57pm

Hallo Christoph,

ist das nicht der Beweis dafür, dass ESU selbst die Phänomene des Decoder Brummens, Pfeifens etc. bei seinen Decodern zugegeben hat.

Was 5.0 anbetrifft, ist die Frage ziemlich früh, da die ja erst vor kurzem neu ausgeliefert werden.

Mit Sicherheit wird es da zukünftig Erfahrungen geben, das sollte man erst mal abwarten. Ich meine auch gelesen zu haben, dass ESU dazu was geschrieben hatte und nicht garantieren kann, dass die Geräusche nicht mehr auftreten würden, weil zu viele Einflussgrössen.
Müsste man aber erst wieder alles raussuchen.
Wer will, kann ja mal alle ESU Stellungnahmen und Ankündigungen raussuchen und hier posten.
Gruß
bahnboss :thumbsup:

2 registered users thanked already.

Users who thanked for this post:

JACQUES TIMMERMANS (06.04.2019), hot (22.04.2019)

20

Saturday, April 6th 2019, 1:25pm

Hallole,
da Jaques nicht weiß woher die Geräusche kommen, ist systematisches Vorgehen angesagt.

Und der Erste und einfachste Schritt ist die Regelung ab zu schalten.

Wenn dann noch die Geräusche vorhanden sind, haben sie einen mechanischen Ursprung,
wenn nicht kommen sie von der Regelung.
Ganz einfach.

Ich habe nicht geschrieben, dass er die Regelung dauerhaft abschalten soll...

Dass die Zimo Decoder keine Störgeräusche erzeugen halte ich für ein hartnackiges Gerücht.

Alle Decoder, ohne Ausnahme, die nach dieser Methode (BACK EMF) Regeln erzeugen diese Geräusche.
Mal mehr, mal weniger, mal hörbar, mal nicht ....

Solange 9 von 10 Kunden, warum auch immer, mit den Modellen zufrieden sind und nur 1 oder weniger mit dem Antrieb unzufrieden ist wird sich nichts ändern...
Warum auch ?

In der guten alten Zeit wurde der Antrieb der Modelle (Motor / Getriebe) exakt ausgelegt...
Heute ist man der Meinung, dass ein Antrieb für alle Modelle passt, die Elektronik wird es schon richten...

Auch gab es einmal die "Unsitte" die Stromabnahme über möglichst viele Kontakte und möglichst große Strecke zu machen...
Heute interessiert das keinen mehr, wir haben ja den alle Probleme lösenden " el. Puffer".

Die neueste Unsitte ist es Lok und Tender elektrisch zu trennen und separate Decoder zu verbauen...

Oder Kugellager zur Spannung-/Stromübertragung zu benutzen...
Theoretisch gibt es bei Kugellagern keine metallischen Flächen die sich berühren...
Die Kugeln sind vollständig mit Schmierstoff umhüllt....
usw. und sofort...


MfG
M. K.

6 registered users thanked already.

Users who thanked for this post:

bahnboss (06.04.2019), JACQUES TIMMERMANS (06.04.2019), heizer39 (06.04.2019), localbahner (06.04.2019), 98 1125 (10.04.2019), hot (22.04.2019)