You are not logged in.

Dear visitor, welcome to Spur Null Magazin Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

minicooper

Oberbahnhofsvorsteher

(507)

Posts: 1,365

Occupation: Antibürokrat

  • Send private message

21

Friday, February 8th 2019, 4:53pm

und muss feststellen, dass die LED´s trotz des Energiespeichers flackern bzw erlischen.

Mir ist aber aufgefallen, dass nur das aus 3 LED bestehende Spitzensignal des Schneepflug flackert,....

Hallo Norbert,
wie definierst Du "flackern"? Handelt es sich um ein regelrechtes kurzes Erlöschen mit regelmäßiger Frequenz, oder ist es eher ein stroboskopartiges Flimmern? Hast Du die LED's sehr weit heruntergedimmt? Hast Du den Ausgang auch wirklich auf "dimmbares Licht" eingestellt? Nur so nebenbei: Es gibt auch flackernde LED's, die Kerzenlicht imitieren, solche hast Du aber nicht zufällig erwischt?

Zitat: Je mehr Du dimmst, desto größer die Lücke und irgendwann sieht man das eben....... 8o
Bei meiner T3 habe ich das Spitzenlicht auf den niedrigen Wert "5" gedimmt, Flackern kann ich nicht erkennen ;)
Gruß, Michael



Das Überflüssige ist eine sehr notwendige Sache :P

This post has been edited 1 times, last edit by "minicooper" (Feb 8th 2019, 4:58pm)


1 registered user thanked already.

Users who thanked for this post:

Udom (10.02.2019)

jbs

Bahnhofsvorsteher

(189)

Posts: 883

Location: Uelvesbüll

Occupation: Dipl. Ing. (Privatier)

  • Send private message

22

Friday, February 8th 2019, 6:54pm

Moin, moin,

wenn es am dimmen liegt, müsste das Flackern doch immer sein, auch wenn der Saft volle Pulle da ist.
Viele Grüße,
Johann

Posts: 330

Location: Lindendorf

  • Send private message

23

Saturday, February 9th 2019, 11:32am

Moinsen!

Das ist doch alles Nonsens! Die Abtastlücke wird beim Abdimmen größer, aber von welcher Frequenz reden wir denn hier? Selbst auf kleinste Stufe gedimmt, flackern die LEDs nicht!!! Das Ein und Ausschalten erfolgt viel zu schnell, als das wir ein Flackern wahrnehmen könnten, selbst unsere 50Hz Wechselspannung der Hausinstallation, lassen für uns ein konstant leuchtendes Licht erscheinen. Dass da was "flackert" wird erst auf Videos für uns sichtbar.

Das Problem liegt doch in der Schaltung! Drei weiße LEDs in Reihe ergeben etwa 10V benötigte Gesamtspannung (ausgehend von etwa 3,2 -3,3V Flußspannung pro LED). Zusätzlich benötigt die Konstantstromquelle etwa 1,5V zusätzlich, d.h. bei voller Leuchtstärke werden mindestens 11,5V benötigt. Die Verlustleistung an der Konstantstromquelle ist relativ gering, so dass eine Änderung der Effektivspannung sich hier stärker auswirkt als bei den LEDs selber. Das Flackern wird m.M.n. also durch die Konstantstromquelle verursacht, da dieser bei verringerter Effektivspannung nicht mehr genügend Leistung zur Verfügung steht um einwandfrei zu arbeiten.

... wenn es am dimmen liegt, müsste das Flackern doch immer sein, auch wenn der Saft volle Pulle da ist. ...


Was ist denn das für eine Aussage??? Soll jetzt gedimmt sein oder "der Saft volle Pulle da"??? Au weia ... :wacko:

Insgesamt möchte ich aber festhalten, dass ohne Schaltplan und Kennwerte der Einzelkomponenten, fundierte Hilfe nicht möglich ist. Da ist der Themen-Starter gefordert ...


Gruß

Thomas

Betriebsleitung der Werkelburger-Industriebahn


_____________________________________________________________________________________________________________________________________________

Die Kritik an anderen hat noch keinem die eigene Leistung erspart. (Noël Coward)

jbs

Bahnhofsvorsteher

(189)

Posts: 883

Location: Uelvesbüll

Occupation: Dipl. Ing. (Privatier)

  • Send private message

24

Saturday, February 9th 2019, 1:15pm

Moin moin, Thomas, twimc,

Was ist denn das für eine Aussage??? Soll jetzt gedimmt sein oder "der Saft volle Pulle da"??? Au weia ... :wacko:

Damit wollte ich auf den Punkt aufmerksam machen, dass die "Dimm-Theorie" schon deshalb nicht stimmen kann, weil das Flackern nur bei Unterbrechung der Gleisspannung auftritt (zumindest bin ich bisher davon ausgegangen). Da du nicht der einzige warst, der diesem Gedankengang nicht folgen konnte, nehme ich alle Schuld auf mich.

Viele Grüße,
Johann

minicooper

Oberbahnhofsvorsteher

(507)

Posts: 1,365

Occupation: Antibürokrat

  • Send private message

25

Saturday, February 9th 2019, 1:39pm

Bei schwierigen Platzverhältnissen sind die kleinen Platinchen optimal, aber im Wannentendergehäuse passen natürlich auch die Widerstände.

Mir ist noch kein einziger Fall untergekommen, bei dem die Verwendung eines Vorwiderstandes am Platzmangel gescheitert ist :D
Gruß, Michael



Das Überflüssige ist eine sehr notwendige Sache :P

1 registered user thanked already.

Users who thanked for this post:

jbs (09.02.2019)

26

Saturday, February 9th 2019, 4:48pm

Hallo Zusammen,

Danke besonders an Thomas (Werkelburger) für die umfangreiche Klarstellung.

Die Konstantstromquelle wurde gegen einen vorhandenen 560 Ohm Widerstand getauscht und siehe da, die LED´s leuchten konstant.

@Michael (minicooper) im Wannentender des Schneepflugs ist ja auch genug Platz, aber in meiner Kö I fehlt dieser eben um alle Komponenten unsichtbar unter zu bringen und da ist man mit diesen kleinen flachen Platinchen eben besser bedient, wobei diese LED´s der Kleinlok seltsamerweise auch eher konstant leuchten, trotz Konstantstromquelle.

Vielen Dank für die sachdienlichen Hinweise.

Norbert

5 registered users thanked already.

Users who thanked for this post:

Altenauer (09.02.2019), heizer39 (09.02.2019), jbs (09.02.2019), minicooper (09.02.2019), Udom (10.02.2019)