Sie sind nicht angemeldet.

TomHorn

Rangiermeister

(32)

  • »TomHorn« ist der Autor dieses Themas

Beiträge: 281

Wohnort (erscheint in der Karte): Kaiserslautern

  • Nachricht senden

1

Sonntag, 27. Januar 2019, 08:53

Esu Lokprogrammer Vorlage speichern und nutzen, wie???

Hallo Digitalis,

Ich habe die Daten meiner 86er abgespeichert. Diese möchte ich auf eine baugleiche 86er übertragen.
Anschliessend funktionieren die Sounds nicht. Hat jemand eine Idee? Oder eine Idiotensichere Anleitung?

Bin für jeden Hinweis dankbar.
Gruß,

Tom

Martin Zeilinger

Bahnhofsvorsteher

(505)

Beiträge: 704

Wohnort (erscheint in der Karte): A1010 Wien

  • Nachricht senden

2

Sonntag, 27. Januar 2019, 09:05

Vorfrage: Sind auf der Lok, auf die Du die CVs übertragen willst, bereits die Soundfiles gespeichert?
Neues über unsere Spur 0-Projekte findet man auch auf unserer Facebook-Seite

TomHorn

Rangiermeister

(32)

  • »TomHorn« ist der Autor dieses Themas

Beiträge: 281

Wohnort (erscheint in der Karte): Kaiserslautern

  • Nachricht senden

3

Sonntag, 27. Januar 2019, 09:30

Hallo Martin,

Z.T. ja, die Belegung der FTasten ist etwas anders und 1 neuer sound kommt hinzu und einer weg.

Wenn ich den neuen Sound aus der Bibliothek tausche und nur das ausführe, ist alles o.k.
Gruß,

Tom

Null-Problemo

Oberbahnhofsvorsteher

(365)

Beiträge: 1 782

Wohnort (erscheint in der Karte): Ortenberg-Selters

  • Nachricht senden

4

Sonntag, 27. Januar 2019, 10:02

....völlig klar! In der 86er ist kein ESU-Dekoder verbaut. Da ist eine Kombi aus Lenz- und Dietz-Komponenten drin. :whistling:

Der Sound selbst ist ein Unikat, das ich mit Joachim Dietz kreiert habe. 8o

Falls Du jedoch von einer 86 in 1:45 mit Lenz-Kupplung redest, solltest du erst das ESU-File komplett (Dekoder vollständig neu programmieren) und dann deine gespeicherten Einstellungen mit "Decoderdaten schreiben" aufspielen.

Null-Problemo :thumbup:

P.S.: das kann ja demnach nur eine mechanisch baugleiche Lok sein. ?(

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Null-Problemo« (27. Januar 2019, 10:14)


Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

jbs (27.01.2019), Udom (27.01.2019), minicooper (27.01.2019)

Martin Zeilinger

Bahnhofsvorsteher

(505)

Beiträge: 704

Wohnort (erscheint in der Karte): A1010 Wien

  • Nachricht senden

5

Sonntag, 27. Januar 2019, 10:05

Also mein Workflow beim Übertragen der CVs von einer Lok auf die andere sieht so aus:

Lok 1 ("Spenderlok") auslesen und als neue Datei speichern (Speichern unter)
Lok 2 ("Empfängerlok") auslesen ebenfalls - als backup speichern
Datei von Lok 1 aufrufen und mit "Decoderdaten schreiben" auf Lok 2 übertragen
Lokadresse von Lok 2 ändern

Vorausschicken möchte ich, dass ich das bis jetzt nur bei Loks gemacht habe, die absolut baugleich, mit den selben Decodertyp und dem gleichen Soundprojekt ausgestattet waren. Ziel war es, dass diese Loks möglichst identes Fahrverhalten bekommen und die Funktionstasten gleich belegt sind.

Grüße aus Wien
Martin
Neues über unsere Spur 0-Projekte findet man auch auf unserer Facebook-Seite

Es haben sich bereits 6 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

jbs (27.01.2019), TomHorn (27.01.2019), Udom (27.01.2019), minicooper (27.01.2019), diesel007 (27.01.2019), Rainer Frischmann (27.01.2019)

Miching

Schaffner

(38)

Beiträge: 168

Wohnort (erscheint in der Karte): Lengerich

Beruf: Elektromeister

  • Nachricht senden

6

Sonntag, 27. Januar 2019, 10:08

Hallo Tom Horn



Wie bist du vorgegangen?
Mit 1 die Lokausgelesen. dann die Lok gewechselt und mit 2 übertragen oder mit 3 übertragen? Mit 2 wären lediglich die CV Einstellungen geändert worden und wärendann so wie sie bei der ausgelesenen Lok sind. Mit 3 überträgst du auch die Sounddaten. Wenn du lediglich nur mit 1 ausgeledsen hast sind leere Soundfiles übertragen wordenund die Lok ist anschließend stumm oder hattest du von BMW die gesamte Sounddatei gehabt?

Gruß
Michael

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

TomHorn (27.01.2019), Udom (27.01.2019)

TomHorn

Rangiermeister

(32)

  • »TomHorn« ist der Autor dieses Themas

Beiträge: 281

Wohnort (erscheint in der Karte): Kaiserslautern

  • Nachricht senden

7

Sonntag, 27. Januar 2019, 11:21

Verfahrensweise

Hallo Martin,

So habe ich es auch gemacht.

Hallo Michael,

Ich habe das Pull Down Menü genutzt, Decoderdateien gelesen und gespeichert, dann neue Lok aufs Gleis.
DECODERDATEIEN aufgerufen und in den Decoder eingelesen.
Gruß,

Tom

Miching

Schaffner

(38)

Beiträge: 168

Wohnort (erscheint in der Karte): Lengerich

Beruf: Elektromeister

  • Nachricht senden

8

Sonntag, 27. Januar 2019, 12:32

Hallo Tom
Da bist du wohl eine Zeiele zu tief gerutscht und hast Sounddaten übertragen angeklickt. Alles kein Problem. Eben bei BMW im Downloadberich die 86er Datei ruterladen dann wieder die Lok neu damit tanken. Dann sollte der Sound wieder da sein. Anschießend die CV Datei von deiner Lok übertragen aber mit dem Menüdunkt Dekoderdatenschreiben übertragen (Hotkey Strg + W).

Gruß
Michael

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Udom (27.01.2019)