You are not logged in.

wgura

Schaffner

(14)

  • "wgura" started this thread

Posts: 276

Location: 3032 Eichgraben / Österreich

Occupation: Pensionist

  • Send private message

1

Monday, March 4th 2019, 10:04pm

Drehscheibe mit Lokdecoder betreiben

hallo !
ich versuche es nun in diesem Forum, da ich in H0 Foren , bzw. beim Viessmannforum bis dato keinen Erfolg hatte.ich besitze eine Eigenbau H0 Drehscheibe , die ich mit meinem Viessmann Commander 1 digitalisieren will und dazu möchte ich einen Lokdecoder verwenden , aber leider funktioniert es
bei mir nicht.Die Drehscheibe wird mit einem Getriebemotor " Igarashi" von Völkner
4-12 V DC und Leerlaufstrom von 0,06A angetrieben. Mein Lokdecoder ist ein CT
Electronic.Beim Programmieren des Decoders zeigte mir der Commander mfx
an . Ich habe dann auf DCC gestellt , aber der Commander zeigt mir Error an.Wo mache ich einen Fehler, bzw.
sollte ich es mit eine Magnetartikeldecoder oder anderem Decoderfabrikat versuchen?
LG Werner

Donald

Schrankenwärter

(31)

Posts: 76

Location: Bern

  • Send private message

2

Tuesday, March 5th 2019, 8:09am

Guten Morgen Werner

Ich kenn deine Konfiguration nicht, so kann ich nur allgemein antworten.
Um Decoder zu programmieren brauchen sie eine angeschlossene Last. Dein Motor ist sehr klein und belastet den Decoder möglicherweise zu wenig. In diesem Fall kannst du an einen der Lichtausgänge eine kleine Lampe anschliessen.

Viele Grüsse
Donald

3 registered users thanked already.

Users who thanked for this post:

HüMo (05.03.2019), Udom (05.03.2019), heizer39 (05.03.2019)

blackmoor_vale

Rangiermeister

(58)

Posts: 118

Location: Potsdam

Occupation: Anlagenmonteur

  • Send private message

3

Tuesday, March 5th 2019, 8:26am

Hallo Werner,

ich vermute ebenfalls zu wenig Last durch den kleinen Motor. Du kannst einen Widerstand, 120 bis 150 Ohm, 1 Watt dazwischen schalten. Dann könnte es gehen.

Beste Grüße, Torsten

This post has been edited 2 times, last edit by "blackmoor_vale" (Mar 5th 2019, 4:48pm)


3 registered users thanked already.

Users who thanked for this post:

HüMo (05.03.2019), Udom (05.03.2019), heizer39 (05.03.2019)

wgura

Schaffner

(14)

  • "wgura" started this thread

Posts: 276

Location: 3032 Eichgraben / Österreich

Occupation: Pensionist

  • Send private message

4

Tuesday, March 5th 2019, 8:47am

Danke für eure Antworten.

Gruß Werner

werkzeugmacher

Lokomotivbetriebsinspektor

(335)

Posts: 624

Location: Mettmann

  • Send private message

5

Tuesday, March 5th 2019, 8:55am

Hallo,

der Widerstand muss natürlich parallel zu den Motoranschlüssen angeschlossen werden, nicht in Reihe.

Gruß

Christoph
Spurnullteam Ruhr-Lenne e.V.

Fahrabend jeden dritten Freitag im Monat ab 19:00 - Gäste sind herzlich wilkommen

3 registered users thanked already.

Users who thanked for this post:

blackmoor_vale (05.03.2019), Udom (05.03.2019), heizer39 (05.03.2019)

Posts: 318

Location: Lindendorf

  • Send private message

6

Tuesday, March 5th 2019, 2:05pm

Moinsen!

der Widerstand muss natürlich parallel zu den Motoranschlüssen angeschlossen werden, nicht in Reihe.


Na klar, damit der Widerstand bzw. die Last noch kleiner wird! Logisch! :huh:



Gruß

Thomas

Betriebsleitung der Werkelburger-Industriebahn


_____________________________________________________________________________________________________________________________________________

Die Kritik an anderen hat noch keinem die eigene Leistung erspart. (Noël Coward)

Robby

Fahrdienstleiter

(263)

Posts: 743

Location: Dresden

  • Send private message

7

Tuesday, March 5th 2019, 3:35pm

Hallo ,

Als ich noch Spur N hatte, habe ich mir eine Drehscheibensteuerrung von der Firma MTTM aus München zu gelegt.
www.mttm.de

Die Steuerung ist der absolute Hammer und sie funktioniert auch in Spur 0 .
LEST bitte selbst unter den an gegebenen Link.

Falls ich doch mal eine Drehscheibe baue, werde ich zu 100% diesen Antrieb wieder nehmen . Er ist ja in der höheren Preisklasse angesiedelt , aber dafür ein super Teil.

Viele Grüße Robby

3 registered users thanked already.

Users who thanked for this post:

98 1125 (05.03.2019), minicooper (05.03.2019), Altenauer (06.03.2019)

wgura

Schaffner

(14)

  • "wgura" started this thread

Posts: 276

Location: 3032 Eichgraben / Österreich

Occupation: Pensionist

  • Send private message

8

Tuesday, March 5th 2019, 6:28pm

Guten Abend!

Ich habe nun, wie von Donald angeregt ,eine Glühlampe am weissen Beleuchtungsausgang (-)und am blauen Kabel (+) angeschlossen. aber der Commander zeigte einen Kurzschluß an.Ich werde es nun mit einem Widerstand probieren.

Ergänzend möchte ich erwähnen, daß ich die Drehscheibe nur für meine HO Anlage verwenden möchte , die ich unter der Spur 0 Anlage errichten will, damit meine zahlreichen Lokomotiven und Waggons endlich einen Auslauf haben. Von diesen kann ich mich nicht trennen. Diese HO Anlage , ich nenne es
" Schattenbahnhof" soll vollautomatisch betrieben werden und nur die Drehscheibe will ich mit dem billigsten Mittel Händisch steuern.Zur Not werde ich die Drehrichtung analog ansteuern.


LG Werner