Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Spur Null Magazin Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

pekay

Lokführer

(179)

Beiträge: 211

Wohnort (erscheint in der Karte): Hof Bayern

Beruf: MO - FR Kfm. Leiter / SA - SO Direktor der K<O>eflinger Bahnverwaltung

  • Nachricht senden

61

Dienstag, 17. Juli 2018, 11:53

Auch ich bin voll begeistert von neuen Handregler LH 101 und kann mich dem allgemeinen Tenor nur anschließen.

Ehrlich gesagt wollte ich abwarten und gleich das Set mit der LZV 200 kaufen. Das dauert aber noch etwas glaube ich. So habe ich mich doch von einem LH90 getrennt, der gefällt mir zum Rangieren gut mit dem Kippschalter und dem Drehregler. Egal einen habe ich noch. Daneben benutze ich den LH 01 für die Drehscheibe. Den LH 100 habe ich immer für die schnelle Programmierung benutzt, das wird sich jetzt aber ändern. Mit iPhone bzw. iPod und TouchCab kann ich mit der Lok mitlaufen. Über iTrain funktioniert sogar die WLAN Maus.

Eines muss ich aber ganz klar sagen: Die Anleitung habe ich noch ohne LH 101 kurz von links nach rechts am Rechner in der Arbeit durchgelesen und seitdem nicht mehr angefasst. Das Gerät ist genial einfach zu bedienen und selbsterklärend. Sehr schön ist das Scrollen durch die Ebenen und der übersichtliche Weg dorthin. Das Display lässt aus meiner Sicht keine Wünsche offen. Beim Stammtisch in Wüstenstein waren die Lokadressen schnell eingegeben, ruckzuck waren meine drei 64er zu einer Mehrfachtraktion zusammengefasst und ab ging die Fahrt.

Ich kann das Gerät nur allen empfehlen, die sich schon mit der Eingabe der Loknummer am LH 90 schwer tun. Alles logisch und übersichtlich aufgebaut.

Die Weichenstraßen habe ich noch nicht ausprobiert, die schalte ich über iTrain am Bildschirm mit einem Mausklick.
Wenn ich aber an meine Dreheinrichtung für den KLV12 denke, dann ist eine solch mögliche Zwangsschaltung recht sinnvoll, denn da muss erst gehoben und dann gedreht werden, sonst knallt es in der Mechanik. Wenn das Teil zuverlässig funktioniert werde ich das mal zeigen in meinem Thread, bevor es unter die Anlage wandert.
----------
Gruß aus Hof

Peter 8)

Das Neueste aus dem und über das AW Krögelstein kann man hier finden. Galeriebilder gibt es auch.
Über die Entstehung meiner kleinen Spur 0 Welt berichte ich in einem weiteren Thread.

Es haben sich bereits 11 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Robby (17.07.2018), Udom (17.07.2018), 98 1125 (17.07.2018), Rainer Frischmann (17.07.2018), Altenauer (17.07.2018), diesel007 (17.07.2018), gabrinau (17.07.2018), bahnboss (17.07.2018), Canadier (20.07.2018), Dimabo (21.07.2018), Harald (26.07.2018)

62

Freitag, 20. Juli 2018, 14:07

Meine Begeisterung

hält sich in sehr engen Grenzen :cursing: .
Heute kam das Teil an.

Ausgepackt und sachgerecht an die LZV100 angwachlossen. Anzeige der Version .01 Diese Anzeige läßt sich auch nach gründlichem Studium der Anleitung und entspr. Versuchen nicht wegdrücken :!:

Was mache ich da falsch :?:

Carl, der dankbar für Hilfestellung wäre ;(

63

Freitag, 20. Juli 2018, 14:33

Hallo Carl,

das ist ja schade.

Eigentlich kann man nichts falsch machen, wenn die LZV auch die Software 3.6 hat, wird der LH101 ordnungsgemäß nach dieser Anzeige in den Lokmodus wechseln und ist dann betriebsbereit.

Wenn der LH101 an eine andere Zentrale (nicht an LZV100, SW 3.6) angeschlossen wird, kommt die Anzeige: “Zentrale nicht erkannt”. Von da an geht es dann natürlich nicht weiter, da er dafür dann leider nicht freigegeben ist von Lenz.

In Deinem Fall würde ich die Zentrale noch mal ausschalten, alles abstecken, neu anstecken und nochmal versuchen.

Bitte prüfe erst mal, dass Deine LZV 100 auch die Software 3.6 drauf hat.
Gruß
bahnboss :thumbsup:

Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

heizer39 (20.07.2018), Canadier (20.07.2018), Udom (21.07.2018)

Null-Problemo

Oberbahnhofsvorsteher

(352)

Beiträge: 1 663

Wohnort (erscheint in der Karte): Ortenberg-Selters

  • Nachricht senden

64

Freitag, 20. Juli 2018, 14:56

Zitat

Bitte prüfe erst mal, dass Deine LZV 100 auch die Software 3.6 drauf hat.


Genau richtig :!: Der Hinweis findet sich auf Seite 10 der LH101-Anleitung. Das man sein System auf dem neuesten Stand halten sollte, schreibe ich nicht zum ersten Mal. Sobald die Zentrale die Version 3.6 hat, klappt´s auch mit dem LH101. Das Update kann man bei LENZ kostenlos durchführen lassen. Wer sich das zutraut, kann es auch selbst ausführen. Es sind nur wenige Schritte notwendig. Der nötige Update-Chip hört auf die Artikel-Nr. S-80205.

Null-Problemo :thumbup:

Es haben sich bereits 5 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Canadier (20.07.2018), HüMo (20.07.2018), heizer39 (20.07.2018), 98 1125 (21.07.2018), Udom (21.07.2018)

65

Freitag, 20. Juli 2018, 15:22

Lenz Service und Forum

sind einfach KLASSE :thumbup: !
Während ich leicht verstimmt den Handregler wegpacke, läutet das Telefon. Und wer ist drann??????
Oliver (Null Problemo) erläutert mir kurz das Problem, auf das auch Bahnboss richtigerweise im vorstehenden Beitrag auch schon hingewiesen hatte 8o .
Ein großes DANKESCHÖN für diese schnelle Hilfen :!: :!: :!: Auch an den Forumsbetreiber, der durch seine Plattform und durch seine Arbeit diese Hilfen erst möglich macht :) .

Und die Lösung die Lösung des Problems wird von Lenz sofort veranlaßt. Die fehlenden Teile zum Upgrade meiner Zentrale sind schon unterwegs :D .
Da kommt ein dankbares Strahlen in meine Gesichtszüge.
Euch allen einen schönen Tag
wünscht Carl, der aus Murksbach :thumbsup:

Es haben sich bereits 7 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

heizer39 (20.07.2018), Heinz Becke (20.07.2018), HüMo (20.07.2018), Altenauer (20.07.2018), 98 1125 (21.07.2018), Udom (21.07.2018), Locutus (26.07.2018)

pekay

Lokführer

(179)

Beiträge: 211

Wohnort (erscheint in der Karte): Hof Bayern

Beruf: MO - FR Kfm. Leiter / SA - SO Direktor der K<O>eflinger Bahnverwaltung

  • Nachricht senden

66

Freitag, 20. Juli 2018, 16:02

Fahrstraßen praktisch angewendet

Mein LH 101 gefällt mir immer besser :)
Wie versprochen zeige ich hier meine Drehvorrichtung für den KLV 12.
Mit einem Klick ist verwechslungssicher ein Ablauf gestartet. Das macht richtig Laune :thumbsup:
----------
Gruß aus Hof

Peter 8)

Das Neueste aus dem und über das AW Krögelstein kann man hier finden. Galeriebilder gibt es auch.
Über die Entstehung meiner kleinen Spur 0 Welt berichte ich in einem weiteren Thread.

Es haben sich bereits 11 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Heinz Becke (20.07.2018), Alfred (20.07.2018), HüMo (20.07.2018), Rainer Frischmann (20.07.2018), heizer39 (20.07.2018), Canadier (20.07.2018), gabrinau (20.07.2018), Altenauer (20.07.2018), bahnboss (20.07.2018), Udom (21.07.2018), 98 1125 (25.07.2018)

67

Mittwoch, 25. Juli 2018, 07:57

Operation am offenen Herzen

hat völlig unproblematisch geklappt :thumbup:.

Dank der kostenlosen Zusendung des neuen Herzstückes für den LZV100 konnte ich das ALTE (Version 3.5) gegen das NEUE (Version 3.6) austauschen und schon funktioniert der neue Fahrregler :D.

Ein großes DANKESCHÖN an Oliver (Null Problemo) und an die Firma Lenz mit ihrem beispielhaften Service, der in meinem Fall noch nicht mal von mir angefragt worden war, sondern dank des Forums ungefragt angeboten wurde :!: :!: :!:
Jetzt werde ich mal alle Funktionen ausprobieren und dabei richtig Fahrbetrieb in Murksbach machen (50er mit Vorspann :whistling: :whistling: :whistling: )
Einen schönen Tag
Carl :thumbsup:

Es haben sich bereits 5 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

HüMo (25.07.2018), Udom (25.07.2018), 98 1125 (25.07.2018), heizer39 (25.07.2018), Altenauer (25.07.2018)

deutz 1

Fahrgast

(14)

Beiträge: 10

Wohnort (erscheint in der Karte): 33739 Bielefeld

Beruf: Rentner

  • Nachricht senden

68

Mittwoch, 25. Juli 2018, 09:00

Handregler LH 101

Hallo,
habe die Version 1.01 und folgendes Problem:
auslesen der CVs auf dem Programmiergleis ok, neuen Wert schreiben geht nicht.
auslesen mit PoM nicht möglich, neuen Wert schreiben möglich.
Ist das ein allgemeines Problem?
Habe schon mit Fa. Lenz gesprochen, können mir z.Zt. nicht sagen woran es liegt-
Mfg.
deutz 1

Beiträge: 5

Wohnort (erscheint in der Karte): Gießen

Beruf: Vorhanden

  • Nachricht senden

69

Mittwoch, 25. Juli 2018, 10:27

Auslesen mit POM

Hallo,
habe die Version 1.01 und folgendes Problem:
auslesen der CVs auf dem Programmiergleis ok, neuen Wert schreiben geht nicht.
auslesen mit PoM nicht möglich, neuen Wert schreiben möglich.
Ist das ein allgemeines Problem?
Habe schon mit Fa. Lenz gesprochen, können mir z.Zt. nicht sagen woran es liegt-
Mfg.
deutz 1

Hallo deutz 1,
lieber würde ich Dich ja mit einem Vor- oder Nachnamen anreden, aber es geht natürlich auch so.
Die gleiche Softwareversion habe ich auch im Einsatz und Programmieren auf dem Programmiergleis, also lesen und schreiben funktioniert bei mir völlig reibungslos.
Allerdings funktioniert bei DCC und POM prinzipiell das Auslesen von CV-Werten nicht. Es ist im DCC-Protokoll einfach nicht vorgesehen. Die einzige Möglichkeit, CV-Werte bei POM anzuzeigen ist bei Benutzung einer Lenz-Zentrale der Einsatz des LRC120. Das zeigt dann für etwa drei Sekunden den Wert an. Dort wird aber diese Anzeige auf einem ganz anderen Weg erzeugt...
Programmieren per POM hat bei mir ebenfalls reibungslos funktioniert.
Mit freundlichen Grüßen
Claus

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »claus_koehler« (25. Juli 2018, 13:53)


BR96

Oberfahrdienstleiter

(561)

Beiträge: 836

Wohnort (erscheint in der Karte): 32051 Herford

  • Nachricht senden

70

Mittwoch, 25. Juli 2018, 10:52

Hallo,

ich habe keine Probleme mit den Handreglern, aber eine Frage.

Hier und an andere Stelle wird davon gesprochen, dass man die Handregler selbst updaten kann. Mit einem Chip S-80205. Aha. Und wie muss ich mir das vorstellen? Benötige ich evtl. den Programmer dafür? Auf der Lenz-Seite wird ein Update für den Handregler angeboten. Wie muss ich mir das vorstellen?
Grüße - Jörg

Null-Problemo

Oberbahnhofsvorsteher

(352)

Beiträge: 1 663

Wohnort (erscheint in der Karte): Ortenberg-Selters

  • Nachricht senden

71

Mittwoch, 25. Juli 2018, 10:59

Hallo Jörg,

steht alles schon geschrieben! Für den Handregler brauchst du eine Anleitung, die Software, das Updatekabel und den CV-Editor 1.5.

Das EPROM S80205 ist für die Zentrale LZ/LZV100.

Null-Problemo :thumbup:

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Altenauer (25.07.2018), Udom (25.07.2018)

deutz 1

Fahrgast

(14)

Beiträge: 10

Wohnort (erscheint in der Karte): 33739 Bielefeld

Beruf: Rentner

  • Nachricht senden

72

Mittwoch, 25. Juli 2018, 12:44

Lh 101

Hallo Claus,
meinst Du mit Hauptgleis das sep. Programmiergleis?
Mfg.
Jürgen (deutz1)

Null-Problemo

Oberbahnhofsvorsteher

(352)

Beiträge: 1 663

Wohnort (erscheint in der Karte): Ortenberg-Selters

  • Nachricht senden

73

Mittwoch, 25. Juli 2018, 12:59

Zitat

....meinst Du mit Hauptgleis das sep. Programmiergleis?

POM = Programming on Main = Hauptgleisprogrammierung oder Progr. während des Betriebes.

Die Begriffe sollten schon klar sein, bevor man anfängt.

Null-Problemo :thumbup:

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Locutus (26.07.2018)

deutz 1

Fahrgast

(14)

Beiträge: 10

Wohnort (erscheint in der Karte): 33739 Bielefeld

Beruf: Rentner

  • Nachricht senden

74

Mittwoch, 25. Juli 2018, 13:33

Lh 101

Hallo Null-Problemo,
der Begriff "POM" ist mir schon bekannt.
Hast Du auch eine Lösung für das von mir,in Nr. 68, geschilderte Problem?
Mfg.
Jürgen

Null-Problemo

Oberbahnhofsvorsteher

(352)

Beiträge: 1 663

Wohnort (erscheint in der Karte): Ortenberg-Selters

  • Nachricht senden

75

Mittwoch, 25. Juli 2018, 13:48

Zitat

Hast Du auch eine Lösung für das von mir,in Nr. 68, geschilderte Problem?




Also hier funktioniert die Einstellung am Programmiergleis einwandfrei. Der beschriebene Fehler kann aber reproduziert werden keine Lok auf dem Gleis steht bzw. kein Dekoder angeschlossen ist. Dann fehlt dem System eine Art Quittung. Ein LH100 würde das mit ERR02 melden, der LH101 macht daraus eine Endlosschleife.

Ich tippe auf Probleme beim Anschluss vom Programmiergleis, evtl. Schmutz oder ein loses, evtl. zu langes Anschlußkabel.

Meine Frage wäre: mit welchem Fahrzeug tritt das Problem auf? Sind es mehrere Fahrzeuge? Hier könnten verschmutzte Radstromabnehmer eine Ursache sein. Auch Fahrzeuge mit hohem Stromverbrauch Z.B. MTH oder Gartenbahn könnten das verursachen.

Einfach mal einen Dekoder mit angeschlossenem Motor (oder Abschluss-Widerstand am Motorausgang) direkt an den P/Q-Klemmen probieren oder einfach mal einen anderen Regler anschließen und den Versuch wiederholen.

Das muss doch zu finden sein....

Null-Problemo :thumbup:

Nebenbei wäre es schön, wenn ich und meine Mitforisti erfahren, was den letztlich das Problem war :!:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Null-Problemo« (26. Juli 2018, 09:06)


Es haben sich bereits 6 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Altenauer (25.07.2018), heizer39 (25.07.2018), S0MEC (25.07.2018), 98 1125 (25.07.2018), Udom (25.07.2018), Zahn (27.07.2018)

S0MEC

Heizer

(51)

Beiträge: 287

Wohnort (erscheint in der Karte): Rheinberg

  • Nachricht senden

76

Mittwoch, 25. Juli 2018, 16:03

Hallo Null-Problemo,


POM = Programming on Main = Hauptgleisprogrammierung oder Progr. während des Betriebes.


Hm, nichts für ungut, aber POM funktioniert auch im Nebengleis.... "Main" steht bei POM nicht für den Begriff "Hauptgleis", sondern für die gesamte Anlage, im Gegensatz zum abgesonderten Programmiergleis. Also POM funktioniert überall auf der Anlage und nicht nur auf Hauptgleisen.

Ach ja: Hauptgleise sind bei der Eisenbahn alle Gleise, die planmäßig von Zügen befahren werden (können), alles andere sind Nebengleise. Planmäßig bezieht sich nicht auf den Fahrplan, sondern auf den Verschlussplan des Stellwerks, in dem die Fahrstraßen für Züge und die entsprechenden Abhängigkeiten zum Einstellen dieser Fahrstraßen verzeichnet sind. Das nur mal so am Rande angemerkt.


Die Begriffe sollten schon klar sein, bevor man anfängt.


Da stimme ich Dir vorbehaltlos zu - siehe meine Zeilen hierdrüber... :thumbsup: :thumbsup: :thumbsup:


Mit freundlichem Gruß und einem Dank für Dein Bemühen, hier beim Thema zu helfen
Stefan (privat, nicht als Webmaster)


.
Im Auftrag des Vorstandes mit freundlichsten Grüßen!
Der Vereins-Webmaster und Beauftragter für Öffentlichkeitsarbeit

Achtung: Fahrtag an jedem ersten Freitag im Monat ab 15:00 - Gäste sind herzlich wilkommen, Fahrzeuge auch!

Spur-0-MEC Niederrhein e.V.

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

jk_wk (25.07.2018), heizer39 (25.07.2018)

Null-Problemo

Oberbahnhofsvorsteher

(352)

Beiträge: 1 663

Wohnort (erscheint in der Karte): Ortenberg-Selters

  • Nachricht senden

77

Mittwoch, 25. Juli 2018, 16:30

Zitat

"Main" steht bei POM nicht für den Begriff "Hauptgleis", sondern für die gesamte Anlage, im Gegensatz zum abgesonderten Programmiergleis.


Da mischen sich englische und deutsche Begriffe. Main, abgeleitet von Mainline, würde bei uns Hauptstrecke bedeuten. Wichtig ist aber was gemeint ist und nicht die genaue Übersetzung.

Null-Problemo :thumbup:

Hoya

Rangiermeister

(93)

Beiträge: 164

Wohnort (erscheint in der Karte): WST

  • Nachricht senden

78

Donnerstag, 26. Juli 2018, 09:01

Hallo,

leider kann ich nur bedingt in den allgemeinen Jubel über den LH101 einstimmen, aber das liegt wohl an meinem Alter und meiner zunehmend konservativen Haltung :) Abgesehen davon, dass es m.E. schon etwas vorbildgerechter ist einen Vor/Rückwärtshebel zu benutzen, ist es , bei feinfühligen 128 Fahrstufen, eine ziemliche Hin und Herdreherei bei Vor/Rückwärtsfahrt. Insofern bin ich froh, dass ich meinen LH 90 noch behalten habe.

Viele Grüße
Bernd

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Hoya« (26. Juli 2018, 09:16)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Harald (26.07.2018)

79

Donnerstag, 26. Juli 2018, 10:28

Hallo,


wegen der Kurbelei bei 128 Fahrstufen muss ich Bernd beipflichten, das ist schon etwas müßig.
Eine kleine Fingermulde im Reglerknopf wäre auch noch eine Hilfe gewesen....
Wie kann ich im Regler eine Umstellung auf 28 Fahrstufen ändern ?
Habe in der Beschreibung keine Möglichkeit gefunden.
Bei meiner Roco Multimaus kann ich bei Anlegen einer neuen Lok vorher die Fahrstufen auswählen.

Gruß,
Harald

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Harald« (26. Juli 2018, 10:35)


Null-Problemo

Oberbahnhofsvorsteher

(352)

Beiträge: 1 663

Wohnort (erscheint in der Karte): Ortenberg-Selters

  • Nachricht senden

80

Donnerstag, 26. Juli 2018, 10:33

Zitat

Habe in der Beschreibung keine Möglichkeit gefunden.


Anleitung Seite 29 des Handreglers!

Null-Problemo :thumbup:

Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Udom (26.07.2018), Harald (26.07.2018), 98 1125 (26.07.2018)