Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Spur Null Magazin Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 22. Januar 2019, 13:05

Daisy II Funkhandregler von Uhlenbrock

Moin in die Runde,
mir Elektronik-laien ist mal wieder eine böse Überraschung gelungen ;( :
Bei meinem Uhlenbrock Funkhandregler störte mich das nur schwach ausgeleuchtete Display :rolleyes: .
Also Einstellungen gedrückt und bei Helligkeit losgelegt. Plötzlich ist das Display schwarz und es läßt sich auch nicht wieder zum Leuchten bringen.
Meine Recherchen im Internet ließen mich nichts zum Reset finden :S .
Hat jemand eine Ahnung oder Idee, wie ich den handregler wieder gebrauchstüchtig kriegen kann :?:
In der Hoffnung auf nachhilfe in Sachen Elektronik
Euer Carl :wacko: :wacko: :wacko:

Heinz Becke

Lokomotivbetriebsinspektor

(89)

Beiträge: 1 011

Wohnort (erscheint in der Karte): 93057 Regensburg

Beruf: Dipl.-Ing. (FH), Pensionär, Rentner

  • Nachricht senden

2

Dienstag, 22. Januar 2019, 13:41

Hallo Carl,

schon mal bei Uhlenbrock selbst versucht? Wäre mal interessant bezüglich Serviceverhalten bei Schnelligkeit, Umfang und Qualität.
Grüße aus Regensburg

Heinz ;)

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Canadier (22.01.2019), Udom (22.01.2019)

3

Dienstag, 22. Januar 2019, 13:57

Hallo,

eigentlich ist das Display ab Werk nicht dunkel - eventuell hast du ein Montagsgerät mit defektem Display erwischt.
Du kannst das Gehäuse einfach aufclipsen und die Funkplatine von der Hauptplatine abziehen, etwas warten und wieder aufstecken, das gibt einen Reset.
Alternativ gibt es das Display mit Gehäuseoberschale für rund 20 EUR als Ersatzteil.

Grüße

H3x
Im Bau: Papierfabrik Koslar an der Jülicher Kreisbahn und Module nach Fremo-Norm.

Mein Spur 0 Blog: 1durch45.de

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Canadier (22.01.2019), Udom (22.01.2019)

4

Dienstag, 22. Januar 2019, 14:35

Hallo,

bei mir war das Display plötzlich dunkel (nur noch ganz schwach beleuchtet)

mit 45,-- Euro Reparaturkosten war ich bei U. dabei.

Es wurde noch ein update durchgeführt und nach 4 Wochen hatte ich ihn wieder.

Gruss
Michael
Neu im Bestand: Lenz T3
Meine Ausstattung - ESU Ecos, ESU Belegmelder, Roco WlanMaus und DaisyII, Steuerrung mit iTrain Software.

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Canadier (22.01.2019), Udom (22.01.2019)

5

Dienstag, 22. Januar 2019, 16:15

Funkhandregler

Hallo und ein großes Dankeschön für Eure schnellen Antworten!
Der Handregler ist übrigens nicht neu und hat schon einige Zeit hervorragend funktioniert. Ich wollte ja nur die Helligkeit den übrigen (Nichtfunk-)Handreglern anpassen........ .
Probiere es jetzt mal mit der Herausnahmen des Funkteils und entspr. Neustart.
Melde mich dann erneut
Carl

Es haben sich bereits 5 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Udom (22.01.2019), H3x (22.01.2019), heizer39 (22.01.2019), Altenauer (22.01.2019), Zahn (22.01.2019)