You are not logged in.

Dear visitor, welcome to Spur Null Magazin Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

moba-tom

Bahngeneraldirektor

(833)

  • "moba-tom" started this thread

Posts: 1,696

Location: Münster

  • Send private message

1

Saturday, January 19th 2013, 11:41am

Probleme mit Lenz-Weichenzungen

Hallo,

an einigen Lenz-(hand-)Weichen habe ich folgendes Problem:
die Weichenzungen springen aus dem Kunststoff-Mitnehmer ("Stellschwelle") raus. Da meine Weichen bereits fest eingebaut sind, kann ich das nur schwer wieder korrigieren...
Ich meinte bisher, dass die Zungen nur in das Kunststoffteil eingeklipst seien. Nun habe ich unter eine nicht eingebaute Weiche geschaut und sehe, dass es dort eine geschraubte Verbindung gibt.

Meine Fragen dazu:
  1. Hat es da mal eine Konstruktionsänderung gegeben?
  2. Wie kann man das Herausspringen (bei der alten Konstruktion) verhindern?
  3. Gibt es ähnliche Probleme bei der DKW?
Danke für Hilfe, Gruß
Thomas


PS: Ich meine, dass es dieses Thema schon mal in ähnlicher Form gegeben hat, kann es leider nicht wieder finden :(
ARGE-Mitglied Nr. 1875
Meine Anlage: Bischofsheim in den 60ern

tokiner

Bahnhofsvorsteher

(556)

Posts: 1,283

Location: Neustadt am Rübenberge

  • Send private message

2

Saturday, January 19th 2013, 12:20pm

Das hier find eich bei Google unter Lenz Weiche Spur 0, vielleicht meinst Du den Beitrag

http://www.schnellenkamp-modellbau.de/mo…wthread&tid=919

3

Saturday, January 19th 2013, 12:26pm

Hallo Thomas!

Es gab Änderungen. Welche hast Du denn genau?
Z.B. die neueren mit dem Handstellhebel seitlich am Antrieb?
Oder die noch ohne?
Zungen mit einer Schraube oder mit einer Art Sprengring befestigt?

Gruß
Adalbert

Apollo

Schrankenwärter

(22)

Posts: 49

Location: Seesen

  • Send private message

4

Saturday, January 19th 2013, 2:09pm

Hallo Thomas,

ich hoffe ich habe Dein Problem richtig verstanden, schaue bitte mal hier.
http://www.spurnull-magazin.de/index.php…+weichen+tuning
Leider habe ich den Umbaustaz bei Herrn Petau nicht mehr auf der HP gefunden.
Aber anfragen kostet ja nichts.
Die Weiche die man im Link sieht ist meine, umgebaut wurde sie von Thomas (Signum)
Ich bin bisher sehr damit zufrieden.

Viele Grüße
Stefan

Minidriver

Schrankenwärter

(23)

Posts: 104

Location: Kassel

  • Send private message

5

Saturday, January 19th 2013, 2:30pm

Hallo Thomas,

Ich bin ja neu imForum und mit dem Thema Spur 0 befasse ich mich auch erst seit ein paar Monaten.

Das gleiche Problem hatte ich vor ein paar Tagen mit einer elektrischen Weiche. Ich habe mit einer Stecknadel sowohl au an den Kunststoffmitnehmer und an den kleinen Zapfen an der Weichenzunge etwas Pattex Repair Kleber aufgetragen. Diesen Dan 24 Stunden trocknen lassen. Die Weiche schaltet wieder wie gewünscht. Der Kleber ist relativ dauerelastiich und evtuellen Überschuss kann man mit einem Skalpell wieder entfernen. Bei mir hat es geholfen.

Gruß aus Nordhessen

Fred

6

Saturday, January 19th 2013, 2:38pm

Ich werde die "Petau-Lösung bei allen meinen Weichen vor dem Einbau vornehmen.

Ich denke Lenz hat nicht umsonst bei der neuen Bogen- und der Dreiwegweiche den Stellmechanismus erheblich verstärkt. Eine neue Generation der bisherigen Weichen ist ja auch angekündigt, das wird alles seinen Grund haben.
Freundliche Grüße aus Oberhessen,
Steffen :)

moba-tom

Bahngeneraldirektor

(833)

  • "moba-tom" started this thread

Posts: 1,696

Location: Münster

  • Send private message

7

Saturday, January 19th 2013, 3:05pm

Gute Frage, Adalbert!

Die noch nicht eingebaute Weiche hat - wie gesagt - eine Verschraubung von unten!

Die eingebauten kann ich leider nicht mehr von unten betrachten... ich hatte in Erinnerung, dass die Zungen nur eingeklipst wurden... daher meine Frage, obs ne Änderung gegeben hat. Vor dem Einbau habe ich dieses Bild gemacht, sieht auch aus wie geschraubt:


Trotzdem kann man es einrasten... und natürlich ausrasten :(

Gruß
Thomas
ARGE-Mitglied Nr. 1875
Meine Anlage: Bischofsheim in den 60ern

8

Saturday, January 19th 2013, 3:11pm

Hallo Thomas,

dein Foto zeigt schon die neuere Variante. Die mit der Verschraubung.

Die Ältere Variante ist die von Adalbert genannte mit dem "Sprengring".

Die Verbesserung von Petau ist nur für die alte Variante mit dem Sprengring.

Die auf deinem Foto mit der Schraube kann man damit nicht "verbessern".

Vielleicht hat ja jemand einen Vorschlag wie diese zu "stabilisieren" ist.
Grüße aus dem Schweineeck
Peter

Signum

Lokführer

(179)

Posts: 453

Location: Braunschweig

  • Send private message

9

Saturday, January 19th 2013, 6:28pm

Hallo Peter,
Die Verbesserung von Petau ist nur für die alte Variante mit dem Sprengring.

Die auf deinem Foto mit der Schraube kann man damit nicht "verbessern".
Das ist so nicht ganz richtig.

Die hier vorgestellte Variante basiert natürlich auf dem altem Befestigungstyp der Weiche, also mit dem Sprengring.
Das sind auch sicherlich die Weichen, mit denen Thomas Probleme hat.

Lenz hat daraufhin reagiert, die Weichenzungenbefästigung verbessert und sie nun mittels 1 mm Schraube an der Stellschwelle befestigt.
Auch wenn ich es für sehr unwahrscheinlich halte, könnte sich die Verschraubung lösen.
Aus diesem Grund habe ich auch bei diesen Weichentyp die PETAU Weichenzungenverstärkung nachgerüstet.
Hierfür nahm ich mir zwei M1 Messingschrauben, drehte sie anstatt der Originalen Schraube in die Zungen und kniff den Kopf der Messingschraube einfach ab.
Die weitere Vorgehensweise mit Buchse, ein löten usw. bleibt gleich.

Ob Herr Petau diese Weichenzungenverstärkung noch mal nach fertigt, kann ich nicht sagen.
Gruß Signum oder auch Thomas
Ich habe keine Macken, das sind Special Effects

10

Saturday, January 19th 2013, 6:39pm

Könnte man bei den neueren, verschraubten Weichen die Schraubverbindung nicht noch mit etwas Kleber verfestigen? Oder hat das keinen Sinn?
Freundliche Grüße aus Oberhessen,
Steffen :)

Signum

Lokführer

(179)

Posts: 453

Location: Braunschweig

  • Send private message

11

Saturday, January 19th 2013, 6:42pm

Hallo Steffen,

soweit ich weiß, sind diese Schrauben schon mit einer Schraubensicherung fixiert.
Deswegen ist es halt sehr unwahrscheinlich, dass sie sich lösen.
Gruß Signum oder auch Thomas
Ich habe keine Macken, das sind Special Effects

moba-tom

Bahngeneraldirektor

(833)

  • "moba-tom" started this thread

Posts: 1,696

Location: Münster

  • Send private message

12

Saturday, January 19th 2013, 10:32pm

Hallo,

danke für Eure Antworten! Ich denke, dann habe ich wohl beide Typen...

Das aktuelle Problem ist eine eingeschotterte Weiche mit Sprengring... für die noch nicht eingeschotterten Weichen versuche ich die Teile von Petau zu bekommen.

Gruß
Thomas
ARGE-Mitglied Nr. 1875
Meine Anlage: Bischofsheim in den 60ern

moba-tom

Bahngeneraldirektor

(833)

  • "moba-tom" started this thread

Posts: 1,696

Location: Münster

  • Send private message

13

Sunday, January 20th 2013, 10:08am

Hallo Weichenzungen-Verstärker,

ich habe bei Herrn Petau angefragt, der Artikel wird mangels Nachfrage nicht mehr produziert.

Wenn noch jemand welche schubladiert hat oder Überbestände hat, bitte ich um Info. Danke!

Gruß
Thomas
ARGE-Mitglied Nr. 1875
Meine Anlage: Bischofsheim in den 60ern