You are not logged in.

Dear visitor, welcome to Spur Null Magazin Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

schmidb

Lokführer

(233)

  • "schmidb" started this thread

Posts: 423

Location: 79312 Emmendingen

Occupation: Dipl. Ing.(FH)

  • Send private message

1

Sunday, January 20th 2013, 6:59am

Baubericht 8m Weinert Flügelsignal... .

Hallo,

ich habe auf meiner kleinen Heimanlage bisher ein paar Wartezeichen und in Endausau drei Gleissperrsignale. Heute leider erst Eines. Bald wird auch ein Ausfahrtsignal gestellt und in Betrieb genommen.

Da bei nur einem Hauptsignal die Kosten überschaubar sind, möchte ich ein Flügelsignal haben. Meine Wahl fiel auf den Weinert Bausatz 2501. Ein einflügliges 8m Haupsignal. Am Ende wird es wie die Gleissperrsignale mittels Servo gesteuert werden. Dabei möchte ich auch die Wippfunktion der Servoansteuerung ausprobieren. Ich bin gespannt... .

Aber so weit ist es noch nicht. Zunächst liegt der verpackte Bausatz auf meinem Basteltisch. Bild anbei.

Der Bau hat sich über ein paar Wochen hingezogen. Ich stelle alle Berichte auf einen Rutsch hier ein.

Gruß aus dem Süden,
Bernd




P.S.: Ich habe gesehen, dass Eckart auch gerade anfängt eine Bauanleitung zum Thema einzustellen. Link unten. Da habt Ihr ja sofort den Vergleich vom Profi zu meinem Ergebnis mit leider drei unschönen Fehlern. Ich komme im Bericht darauf zurück... .
http://forum.spurnull-magazin.de/anlagen…-9-teilen-2864/

P.P.S.: Ich habe den Bericht totzdem eingestellt, auch weil hier im Forum zu wenig Bauberichte und zu viel über "sonstige Dinge" diskutiert wird... .
Schreibt mir ruhig bei Fragen und Anmerkungen. Ich bin meist recht umgänglich... :P

This post has been edited 1 times, last edit by "schmidb" (Jan 20th 2013, 7:13am)


13 registered users and 1 guest thanked already.

Users who thanked for this post:

FrankB (20.01.2013), gabrinau (20.01.2013), Martin Zeilinger (20.01.2013), IBT.Schulz (20.01.2013), der noergler (20.01.2013), KlaWie (20.01.2013), moba-tom (20.01.2013), Nuller Neckarquelle (20.01.2013), TimT (20.01.2013), Udom (20.01.2013), bahnuwe (21.01.2013), BR96 (21.01.2013), 98 1125 (23.06.2017)

schmidb

Lokführer

(233)

  • "schmidb" started this thread

Posts: 423

Location: 79312 Emmendingen

Occupation: Dipl. Ing.(FH)

  • Send private message

2

Sunday, January 20th 2013, 7:00am

Hallo,

ich habe heute begonnen das Weinert Flügelsignal zusammen zu bauen. Vorgenommen habe ich mir, soweit es geht alle Teile zu verlöten. Ist gar nicht so einfach. M.E. um einiges komplizierter als der KLV50 Zusammenbau. Die Teile sind "irgendwie kleiner"... . Mal sehen wie weit es mit löten geht.

Gruß aus dem Süden,
Bernd

Bild 1: Zuerst muss der vorgebogene Mast längs verlötet werden.


Bild 2: Der Mastfuß ist nicht so gut anzubringen. Stark unterschiedliche Materialstärken sind nicht so einfach zu verlöten... .


Bild 3: Mastkopf mit Umlenkrolle.


Bild 4:Zumindest steht es bereits alleine... .
Schreibt mir ruhig bei Fragen und Anmerkungen. Ich bin meist recht umgänglich... :P

13 registered users thanked already.

Users who thanked for this post:

gabrinau (20.01.2013), JACQUES TIMMERMANS (20.01.2013), IBT.Schulz (20.01.2013), der noergler (20.01.2013), Ben Malin (20.01.2013), KlaWie (20.01.2013), E94281 (20.01.2013), lok-schrauber (20.01.2013), Nuller Neckarquelle (20.01.2013), Udom (20.01.2013), Der Teufel (20.01.2013), bahnuwe (21.01.2013), 98 1125 (23.06.2017)

schmidb

Lokführer

(233)

  • "schmidb" started this thread

Posts: 423

Location: 79312 Emmendingen

Occupation: Dipl. Ing.(FH)

  • Send private message

3

Sunday, January 20th 2013, 7:02am

Hallo,

weiter geht es laut Bauanleitung mit der Laufschiene für die Gaslampe. Die Gaslampe kann -in real- zum Tausch der Gasflasche heruntergekurbelt werden. Die Laufschiene wird mit kleinen Abstandshaltern aus 1x0,6mm Messingprofil auf den Signalmast gelötet. Eine kleine Geduldsübung. Siehe Bilder 1 und 2.

Oben am Mast noch den Haltezapfen für den Signalflügel dran, und die Halterung für die Gaslampe. Die Lampe wird später am Halter von oben mit einer M1 Senkschraube befestigt. So kommt man für Wartungszwecke später noch an das Glühlämpchen ran. Gut gelöst. Bild 3.

Die Seilwinde für die Gaslaterne ist als Messingussteil vorhanden. Auf die Antriebswelle kommt von außen noch ein Zahnrad und ein Kurbel drauf. Bild 4.

Generell ist die Bauanleitung für mich mit zu wenig Bildern ausgestattet. Ohne das MIBA Report Signalbuch von Stefan Carstens hätte ich jetzt schon Probleme bekommen. Natürlich kann man sich auch im Internet informieren. Aber ein guter Bausatz hat eigentlich auch eine gut Anleitung mit dabei.

Gruß aus dem Süden,
Bernd

Bild 1: Die Abstandshalter sind "irgendwie" auf die Laufschiene.


Bild 2: Dann alles am Gittermast festlöten. Passt.


Bild 3: Haltezapfen für den Signalflügel und Halter für die Gaslaterne.


Bild 4: Seilwinde mit Antriebskurbel (gerader Hebel). Ja, ja..., der Sockel gehört saubergemacht.
Schreibt mir ruhig bei Fragen und Anmerkungen. Ich bin meist recht umgänglich... :P

12 registered users thanked already.

Users who thanked for this post:

gabrinau (20.01.2013), IBT.Schulz (20.01.2013), der noergler (20.01.2013), Ben Malin (20.01.2013), KlaWie (20.01.2013), E94281 (20.01.2013), bahnuwe (20.01.2013), lok-schrauber (20.01.2013), Nuller Neckarquelle (20.01.2013), Udom (20.01.2013), Der Teufel (20.01.2013), 98 1125 (23.06.2017)

schmidb

Lokführer

(233)

  • "schmidb" started this thread

Posts: 423

Location: 79312 Emmendingen

Occupation: Dipl. Ing.(FH)

  • Send private message

4

Sunday, January 20th 2013, 7:04am

Großes Malheur...


Hallo,

"an guten wie an schlechen Tagen" wollte ich berichten. Also..., heute ist eher ein weniger guter Tag für meinen Signalbau. Na ja, zumindest habe ich etwas gelernt.

-> Zink(?)gussteile NICHT mit Flamme löten... . Oder ist der Kasten aus Zinnguss?

Ich wolle "nur kurz" den Antriebskasten ans Signal anbauen. Dafür den Messinghalter erst an den Kasten und dann an den Signalmast anlöten. Fertig.

Fertig war ich in derTat, als der Messinghaltebügel in den Kasten eingesunken ist, weil dieser durch zu viel Hitze "weich" wurde. Scheinbar liegen die Schmelzpunkte von Lötzinn und Zinkdruckguss(?) doch nicht sooo weit auseinander. Habe ich unterschätzt... :-(.

Die Großaufnahme in Bild 1 zeigt die Sch... . Allerdings sieht die Sache mit 50cm Abstand nicht mehr ganz so schlimm aus. Ich muss mit der Trennscheibe noch etwas optimieren, wenn mir nichts Besseres einfällt. Evtl. ein Antriebskasten aus Sytrodur... .

Gruß aus dem Süden,
Bernd


Bild 1: Rückseite des Kastens. Oh je... .


Bild 2: Frontseite. Geht noch... .



Bild 3: Nicht mit einem Missgeschick aufhören. Daher noch einen Abstandshalter für die Mastblende angelötet. Auch eine Geduldsaufgabe.
Schreibt mir ruhig bei Fragen und Anmerkungen. Ich bin meist recht umgänglich... :P

This post has been edited 1 times, last edit by "schmidb" (Jan 20th 2013, 8:18am)


11 registered users thanked already.

Users who thanked for this post:

gabrinau (20.01.2013), IBT.Schulz (20.01.2013), der noergler (20.01.2013), Ben Malin (20.01.2013), KlaWie (20.01.2013), E94281 (20.01.2013), lok-schrauber (20.01.2013), Nuller Neckarquelle (20.01.2013), Udom (20.01.2013), Der Teufel (20.01.2013), 98 1125 (23.06.2017)

schmidb

Lokführer

(233)

  • "schmidb" started this thread

Posts: 423

Location: 79312 Emmendingen

Occupation: Dipl. Ing.(FH)

  • Send private message

5

Sunday, January 20th 2013, 7:07am

Hallo,

ich habe ein wenig weitergemacht. Leider nur wenig, aber jetzt wird es wirklich langsam etwas komplizierter mit dem Antriebsteilen.

Bild 1: Viele kleine Umlenkhebel usw. Das Bild zeigt nur einen Teil davon... .


Bild 2: Testen kann man nie genug. Schubstange aus dem Antriebskasten und erster Umlenkhebel etwa in der Signalmitte.


Bild 3: Die obere Umlenkmechanik ist nicht ohne. Bisher habe ich noch keinen rechten Plan wie die Teile am Ende ineinanderspielen sollen.


Kommt Zeit kommt Rat... :-)

Gruß aus dem Süden,
Bernd
Schreibt mir ruhig bei Fragen und Anmerkungen. Ich bin meist recht umgänglich... :P

11 registered users thanked already.

Users who thanked for this post:

gabrinau (20.01.2013), IBT.Schulz (20.01.2013), der noergler (20.01.2013), Ben Malin (20.01.2013), KlaWie (20.01.2013), E94281 (20.01.2013), Nuller Neckarquelle (20.01.2013), Udom (20.01.2013), Der Teufel (20.01.2013), Spurwechsler (20.01.2013), 98 1125 (23.06.2017)

schmidb

Lokführer

(233)

  • "schmidb" started this thread

Posts: 423

Location: 79312 Emmendingen

Occupation: Dipl. Ing.(FH)

  • Send private message

6

Sunday, January 20th 2013, 7:08am

Hallo,

zum Baufortschritt. Ich habe zunächst die vereinfachte Steuerung(!) umgesetzt und probehalber zusammengesteckt. Das funktioniert recht problemlos, wenn man das blose Zusammenstecken berücksichtigt. Das ist schon mal gut. Ich hatte schon ein wenig gezweifelt... .

Jetzt werde ich sehen, ob ich die orginalgetreue Steuerungsmechanik einbaue. Ich habe etwas Zweifel bzgl. der Betriebsicherheit wenn ich die 0,45mm Drähte als Stellstangen sehe.

Die Gasflaschenhalterung fehlt auch noch, sehe ich gerade auf den Bildern. Kommt noch.

Anmerkung: Ein befreundeter Modellbahner aus Waldshut hat mir ein paar Detailbilder zur Verfügung gestellt. Danke dafür. Rein mit der Bauanleitungen ist es mitunter schwer, welcher Stift jetzt genau in welche Bohrung gehört... .


Gruß aus dem Süden,
Bernd


Bild 1: Probehalber zusammengesteckt Hp1


Bild 2: Probehalber zusammengesteckt Hp0
Schreibt mir ruhig bei Fragen und Anmerkungen. Ich bin meist recht umgänglich... :P

This post has been edited 2 times, last edit by "schmidb" (Jan 20th 2013, 8:19am)


11 registered users thanked already.

Users who thanked for this post:

gabrinau (20.01.2013), IBT.Schulz (20.01.2013), der noergler (20.01.2013), Ben Malin (20.01.2013), KlaWie (20.01.2013), E94281 (20.01.2013), lok-schrauber (20.01.2013), Nuller Neckarquelle (20.01.2013), Udom (20.01.2013), Der Teufel (20.01.2013), 98 1125 (23.06.2017)

schmidb

Lokführer

(233)

  • "schmidb" started this thread

Posts: 423

Location: 79312 Emmendingen

Occupation: Dipl. Ing.(FH)

  • Send private message

7

Sunday, January 20th 2013, 7:10am

Hallo,

lange habe ich mich jetzt vor dem Lackieren gedrückt. Irgendwann musste es dann doch sein, obwohl das gar nicht meine Sache ist.

Einen Abend vorbereiten, an einem Abend grundieren. Danach die Zuleitung für die Beleuchtungen eingeklebt. Eine wirkliche Strafarbeit. Jetzt zum Abschluss nach zwei Tagen Trockenzeit die finale Lackierung. Soweit es geht mit der Spritzpistole. Die Gasflasche und sicher einige Stellen mehr werde ich noch mit dem Pinsel nacharbeiten müssen.


Gruß aus dem Süden,
Bernd

Bild 1: (Gestelltes) Bild aus der "Lackiererei".
Schreibt mir ruhig bei Fragen und Anmerkungen. Ich bin meist recht umgänglich... :P

11 registered users thanked already.

Users who thanked for this post:

gabrinau (20.01.2013), IBT.Schulz (20.01.2013), der noergler (20.01.2013), Ben Malin (20.01.2013), KlaWie (20.01.2013), E94281 (20.01.2013), Nuller Neckarquelle (20.01.2013), Udom (20.01.2013), Der Teufel (20.01.2013), bahnuwe (21.01.2013), 98 1125 (23.06.2017)

schmidb

Lokführer

(233)

  • "schmidb" started this thread

Posts: 423

Location: 79312 Emmendingen

Occupation: Dipl. Ing.(FH)

  • Send private message

8

Sunday, January 20th 2013, 7:10am

Fertigmontage Teil 1... .


Hallo,

nachdem die Farbe trocken ist, kommt die Fertigmontage an die Reihe. Diverse "Glasscheiben" sind einzukleben und der Signalflügel ist mit Anreibebildern zu vervollständigen. Dazu ist die Gaslaterne zu montieren.

Bei den Arbeiten kann man mehrere Fehler machen, die ich glaube ich auch alle "probiert" habe. Die Arbeiten sind nicht ohne. Ich schreibe einfach mal, was bei mir nicht so gut funktioniert hat. Warum auch nicht. Zumindest fürs nächste Mal gelernt habe ich dabei... .

- Das Anlöten des einen Drähtchens der Glühlampe am Mast ist grober ausgefallen, als ich es wollte. Ist nicht so tragisch mit etwas Farbe drüber.
- Das Anbringen der Anreibebilder auf der Rückseite des Signalflügels lief nicht gut. In einer Vertiefung ist das Positionieren des Aufreibers schwer... . Ich musste mit Farbe korrigieren, was nicht soo gut funktioniert hat. Siehe Bild 3.
- Die "Glasscheiben" sauber(!) einzukleben ist ein Kunststück, das mir nicht ganz gelungen ist... . Habe Klarlack verwendet, der am Ende doch nicht so unsichtbar ist... .


Gruß aus dem Süden,
Bernd

Bild 1: Die Gasflasche sieht ungewollt schon etwas angerostet aus. Farbauswahl? Naja... .


Bild 2: Signalflügel vorne. Anreiben hat gut funktioniert.


Bild 3: Signlflügel hinten. Anreibebild nicht gut. Korrektur mit Farbe... . Nicht sehr gut. Na ja... .
Schreibt mir ruhig bei Fragen und Anmerkungen. Ich bin meist recht umgänglich... :P

10 registered users thanked already.

Users who thanked for this post:

gabrinau (20.01.2013), IBT.Schulz (20.01.2013), der noergler (20.01.2013), Ben Malin (20.01.2013), KlaWie (20.01.2013), E94281 (20.01.2013), Nuller Neckarquelle (20.01.2013), Udom (20.01.2013), Der Teufel (20.01.2013), 98 1125 (23.06.2017)

schmidb

Lokführer

(233)

  • "schmidb" started this thread

Posts: 423

Location: 79312 Emmendingen

Occupation: Dipl. Ing.(FH)

  • Send private message

9

Sunday, January 20th 2013, 7:12am

Fertigmontage Teil 2... . Fast alles Hp1.


Hallo,

der finale Zusammenbau war recht schnell erledigt. Vom Lack etwas zugesetzte Bohrungen mussten wieder versäubert weden. Ich habe mich entschieden, die vereinfachte Ansteuermechanik zu lassen. Darüber war ist zumindest gestern bei der Endmontage froh. Ich habe weitgehend nur geklebt. Die Abschlüsse der Steckwellen bei den beweglichen Teilen habe ich verlötet. Quetschen, wie es in der Anleitung steht, hat bei mir nicht richtig funktioniert.

Einen echten Wehmutstropfen so kurz vor dem Ende musste ich hinnehmen. Die Beleuchtung geht nicht mehr. Ich habe den Kupferlackdraht abgerissen... :-(. Mir ist auch klar wo genau. Die Durchführungsbohrung von der Laterne in den Mast sitzt genau da, wo ein Welle die vordere und hintere Blende verbindet. M.E. ein (kleiner) Konstuktionsfehler, den ich zunächst nicht erkannt habe. Damit ich die Welle durchschieben konnte, musste ich die Anschlussdrähte sehr stark auf die Seite drücken. Zu stark... . Also. Bei künftigen Signalbauten das Durchführungsloch etwas nach unten hin vergrößern. Leider ist man oft erst im Nachhinein klüger. Aufgrund der Enge im Mast ist eine Reparatur bei dem Signal nicht mehr möglich. Schade. Bis gestern Morgen hat noch alles funktioniert. Es ist wie es ist. Ende.

Über alles gesehen bin ich doch recht zufrieden mit meinem neuen Signal. Die Mechanik funktioniert leichtgängig und sicher. Die Farbgebung sieht aus einem Meter Abstand gut aus. Das wird... . Jetzt noch die Ansteuerung mittels eines Servos.


Gruß aus dem Süden,
Bernd

P.S.: Beim betrachten der (finalen)? Bilder habe ich gerade noch einen echten Fehler gesehen. Das ist jetzt wirklich ärgerlich. Ich bin gespannt, wer den sieht. Sollte ich noch ändern... .

Bild 1:


Bild 2:


Bild 3:


Bild 4:
Schreibt mir ruhig bei Fragen und Anmerkungen. Ich bin meist recht umgänglich... :P

24 registered users and 3 guests thanked already.

Users who thanked for this post:

FrankB (20.01.2013), 89 6001 (20.01.2013), gabrinau (20.01.2013), Steffen78 (20.01.2013), HüMo (20.01.2013), Segeberger (20.01.2013), IBT.Schulz (20.01.2013), der noergler (20.01.2013), Ben Malin (20.01.2013), KlaWie (20.01.2013), Wasserburg (20.01.2013), E94281 (20.01.2013), Frank_HH (20.01.2013), huib (20.01.2013), Frank (20.01.2013), lok-schrauber (20.01.2013), Nuller Neckarquelle (20.01.2013), jk_wk (20.01.2013), Kpt. Blaubaer (20.01.2013), Udom (20.01.2013), Bahnschwelle (20.01.2013), Der Teufel (20.01.2013), Spurwechsler (20.01.2013), 98 1125 (23.06.2017)

FrankB

Rangiermeister

(98)

Posts: 192

Location: Herten

  • Send private message

10

Sunday, January 20th 2013, 7:40am

Hallo Bernd

Danke für diesen ausführlichen Bericht. :thumbsup:

Ich finde es sehr gut das du auch das was nicht so gut geworden ist, in deinem Bericht mit einfügst. ;)

Da ich mir auch diesen Bausatz zulegen werde, habe ich durch deinen Bericht schon jetzt Tips bekommen um Fehler zu vermeiden. 8o :thumbup:

Solche Bauberichte finde ich klasse, denn es konnte ja nicht sein das nur mir Missgeschicke und Fehler bei solchen Bausätzen passieren.
Wünsche immer Spaß beim basteln :thumbup:


Gruß Frank

3 registered users thanked already.

Users who thanked for this post:

Heinz (20.01.2013), IBT.Schulz (20.01.2013), guna (20.01.2013)

IBT.Schulz

Rangiermeister

(42)

Posts: 234

Location: Berlin

Occupation: Dipl.Ing. selbstständig, Batteriegroßhandel und Modellbahnherstellung

  • Send private message

11

Sunday, January 20th 2013, 10:00am

Hallo Bernd,
auch von mir ein Dankeschön über den ausführlichen Baubericht.
Bei der Aufgabe den Mastfuss anzulöten ,bin ich seinerzeit wie folgt vorgeganegn:
zunächst das Gußteil(Mastfuss) einzeln innen verzinnen,dann die Stelle am Mast schön sauber anschleifen.(Glasshaarpinsel)
Den Gußsockel auf den Mast schieben, den Mast irgenwie waagerecht fixieren( sogenannte "Dritte Hand") und dann am besten mit kleiner Flamme so erwärmen,dass die Flamme nur das Gußteil bestreicht.Nach kurzer Zeit fließt das Lötzinn vom Gußteil auf den Mast.
Die Wärme immer zu dem Teil mit großer Materiealstätke führen,damit diese von diesem Teil auf das Teile mit geringer Materialstärke übergeht.

Bitte auch berichten wenn der Servoantrieb funktioniert.Das ist auch für mich Neuland.Damals gabe es diese Servoansteuerung ja noch nicht.
Grüße aus Berlin
Michael Schulz
Michael Schulz
Batteriegroßhandel und Modellbahnherstellung
Müggelseedamm 70
12587 Berlin
030 56700837
http://schulzmodellbahnen.de
schulzmodellbahnen[at]gmx.de

1 registered user thanked already.

Users who thanked for this post:

E94281 (20.01.2013)

DVst HK

Bahngeneraldirektor

(1,789)

Posts: 658

Location: Kreiensen

Occupation: After work party

  • Send private message

12

Sunday, January 20th 2013, 12:23pm

Weißmetall

Danke für den Bericht, ist immer wieder interessant zu sehen, wieviele Wege nach Rom führen. Da kann sich jeder das aussuchen, was ihm am meisten liegt.
Bei dem Antriebskasten handelt es sich übrigens um Weißmetall und den sollte man lieber kleben.

Grüße
Eckhard

2 registered users thanked already.

Users who thanked for this post:

schmidb (20.01.2013), Signum (20.01.2013)

schmidb

Lokführer

(233)

  • "schmidb" started this thread

Posts: 423

Location: 79312 Emmendingen

Occupation: Dipl. Ing.(FH)

  • Send private message

13

Sunday, January 20th 2013, 12:37pm

@Eckhard: Danke. Der Antriebskasten ist Weißmetall... . O.k. Besser kleben. Da hast Du recht... .
@Alle: Danke für euer positives Feedback... :-).

---------
Testaufbau...

Hallo,

natürlich wollte ich jetzt auch den Servoantrieb probieren. Also den MBTronik Servodecoder zusammengelötet und einen Servo dran. Funktioniert soweit gut, nur mit der Wippfunktion bin ich bisher nicht klar gekommen. Zudem ist die Beurteilung der Funktion gar nicht so einfach, wenn alles kreuz und quer auf dem Arbeitstisch liegt. Nach einigen Veruchen und ein paar Resets der Elektronik habe ich schnell gemerkt, dass das so nie was wird.

Ein vernüftiger Testaufbau musste her. Also schnell ein paar Brettchen zusammengeleimt, und die Bauteile sauber drauf gebaut. Jetzt kann es mit den "Wippversuchen" losgehen. Mal sehen, ob es was wird... .

Ein paar Bilder anbei. Am Schuss ein Filmchen mit der einfachen Flügelsteuerung. Die geht. Ist ja nix anderes als eine Weichenansteuerung.


Gruß aus dem Süden,
Bernd

Bild 1: Testaufbau mit Taste zur Ansteuerung des Signals.


Bild 2: Servobefestigung. Links unten der Stelldraht vom Signal.


Bild 3: Hp0


Bild 4: Hp1



Video direkt aufrufen. Mein Windows Rechner meckert zwar. Wenn ich aber auf Start clicke, dann funktioniert das Video.
http://24life.net/img/Flügelsignal_Bausa…uerung_easy.mpg
Schreibt mir ruhig bei Fragen und Anmerkungen. Ich bin meist recht umgänglich... :P

This post has been edited 3 times, last edit by "schmidb" (Jan 21st 2013, 6:08am)


6 registered users thanked already.

Users who thanked for this post:

E94281 (20.01.2013), Nuller Neckarquelle (20.01.2013), TimT (20.01.2013), KlaWie (20.01.2013), Ben Malin (20.01.2013), Udom (20.01.2013)

BR 86

Schaffner

(58)

Posts: 145

Location: 31860 Emmerthal

  • Send private message

14

Sunday, January 20th 2013, 1:43pm

Hallo Bernd,

ein interesannter Bericht, man kann daraus viel lernen. Ich plane ebenfalls Flügelsignale zu bauen. Das Erste ist immer das Schwestete, wie beim Weichenbau. Das Signal sieht gut aus. Vielleicht gibt es noch eine Lösung für das Kabelproblem aus dem Forum.


Viele Grüße von der Weser

Hans-Günter

15

Sunday, January 20th 2013, 3:33pm

Grüß Gott Bernd,
da hast Du uns einige nette Berichte über Deine "Nervenaufreibende" Arbeit geschrieben. Hoffentlich hast Du nicht allzuviele Brandblasen an den Fingern. Deine Frage, ob wir "DEN FEHLER" finden ist nicht so einfach zu beantworten. Mir ist nur aufgefallen, daß der Signalflügel etwas "STEIL" nach oben steht. Ist das der kleine Fehler? Wenn ja, macht nichts, das Signal ist Dir trotzdem gut gelungen.
Viele Grüße aus Schwenningen
Heiko

schmidb

Lokführer

(233)

  • "schmidb" started this thread

Posts: 423

Location: 79312 Emmendingen

Occupation: Dipl. Ing.(FH)

  • Send private message

16

Sunday, January 20th 2013, 3:49pm

Hallo Heiko,

ja, der Signalflügel steht etwas zu senkrecht. Danke für deinen Hinweis. Ich wurde darauf auch schon per PN hingewiesen. Das kann ich leicht mit der Servoeinstellung anpassen.

Aber... . Das meinte ich nicht.

Ich warte noch ein wenig mit der Auflösung. Gibt es denn hier keinen "Signalprofi"...


Gruß aus dem Süden,
Bernd
Schreibt mir ruhig bei Fragen und Anmerkungen. Ich bin meist recht umgänglich... :P

1 registered user thanked already.

Users who thanked for this post:

Nuller Neckarquelle (20.01.2013)

Nafets

Unregistered

17

Sunday, January 20th 2013, 5:32pm

Hallo Bernd,
...
Aber... . Das meinte ich nicht.

Ich warte noch ein wenig mit der Auflösung. Gibt es denn hier keinen "Signalprofi"...
Ich bin kein Signalprofi, aber die Antriebsstange vom Antrieb nach oben zum Signalflügel geht nicht senkrecht nach oben, sondern hat in der Mitte einen Knick zum Mast hin. Meintest Du das???

Gruß
Stefan

18

Sunday, January 20th 2013, 5:38pm

Rätsel

Die Rückseite vom beweglichen Flügelsignal sollte aussen auch rot umrandet sein, oder? ?(

Liebe Grüße vom Signallaien :wacko:

gabrinau

schmidb

Lokführer

(233)

  • "schmidb" started this thread

Posts: 423

Location: 79312 Emmendingen

Occupation: Dipl. Ing.(FH)

  • Send private message

19

Sunday, January 20th 2013, 6:35pm

Hallo,

oh je..., so viel Stellen sind nicht korrekt?

@Gabrinau: Die Rückseite des Signalflügels hat, meine ich, keinen roten Rand.

Was mir beim einstellen der Bilder erst aufgefallen ist, sind die Glasscheiben auf der rückwärtigen Seite des Signals. Die weiße Scheibe ist in der beweglichen Blnde, gehört aber in die Laterne. In die Blene gehört, glaube ich eine blaue???? Scheibe.


Gruß aus dem Süden,
Bernd
Schreibt mir ruhig bei Fragen und Anmerkungen. Ich bin meist recht umgänglich... :P

1 registered user thanked already.

Users who thanked for this post:

gabrinau (20.01.2013)

DVst HK

Bahngeneraldirektor

(1,789)

Posts: 658

Location: Kreiensen

Occupation: After work party

  • Send private message

20

Sunday, January 20th 2013, 6:37pm

Des Rätsels Lösung

Hallo Bernd,

ich hatte noch etwas gewartet und wenn Du mit dem Zusammenbau des Signals gewartet hättest, wäre das nicht passiert... Hast Dich halt auf die Bauanleitung verlassen und nicht den Schluss des 2. Teils meines Bauberichts gelesen. Die Konsequenz daraus muss nun der Laternenhalter tragen. :D Ist mir bei meinem ersten Signal vor Jahren auch passiert.

Meintest Du das?
Eckhard