You are not logged in.

[DB Regelspur] Bischofsheim II

Dear visitor, welcome to Spur Null Magazin Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

moba-tom

Bahndirektor

(778)

  • "moba-tom" started this thread

Posts: 1,638

Location: Münster

  • Send private message

341

Wednesday, August 14th 2019, 2:05pm

Xpressnet-Verkabelung

Hallo,

heute mal ein paar News trotz „Sommerpause“:

Meine Anlage zieht sich ja über 2 Räume hin: der (später) gestaltete Anlagenraum und der Wendelraum. Mich hat nun oft gestört, dass ich im Wendelraum keine Steuermöglichkeit für Loks und Weichen hatte… ich musste immer meine WLAN-Maus mitnehmen, weil keine Anschlussmöglichkeit für die Multimaus vorhanden war. Und das vergesse ich meistens… werde auch nicht jünger…

Also könnte ich ja „mal eben“ eine meiner „Stöpselboxen“, die ich noch von „Bischofsheim I“ hatte einbauen… fertig! Aus „mal eben“ wurde natürlich wie immer eine Riesenaktion… aber der Reihe nach:

Meine „Stöpselboxen“ sehen so aus:


Und eingebaut so:

(Wie immer: Vergrößern durch Anklicken... ohne Werbung!)

Die Fotos stammen noch von der alten Anlage… die Multimaus steckt in einer Maushalterung aus dem PC-Bereich, Anschlussmöglichkeiten für DIN- und Westernstecker, wie beim Lenz-Adapter LA 152, den ich schon am Bhf. Allzunah eingebaut habe:


Auf die DIN-Buchse würde ich heute verzichten, aber sie ist nun mal da… und es sollte ja (eigentlich) schnell gehen! Also nur den Xpressnet-Bus verlegen und fertig!
Und da waren sie wieder, meine Elektroprobleme: welches Kabel muss an welches?? Zu viele Kabel, zu viele Farben… Natürlich kann man fertige Kabel mit RJ12-Steckern benutzen… das bietet sich für die direkte Verbindung der z21-Zentrale mit dem Lenz-Adapter an, aber nicht für meine Selbstbau-Anschlussplatten…

Nun habe ich also ein Xpressnet-Kabel genommen und durchgeschnitten, den einen Stecker in die Zentrale gesteckt und die einzelnen Adern auf eine Lötleiste geführt. Daran dann das bewährte 4-polige Kabel (aus dem Anlagenrückbau), das bereits 2 verdrillte Aderpaare hat…


Schon wieder viel zu viel Farben… am oberen Ende sind jeweils 2 Kabel angebraten (gelötet?), weil der Xpressnet-Bus hier verzweigt: 1 x Anlagenraum, 1 x Wendelraum

Dann das Kabel verlegt und die einzelnen Drähte mittels Lüsterklemmen an die Buchsen meiner Stöpselboxen angeschlossen:


Erste Tests waren (natürlich) negativ… zu viel Farben! Dann nochmal alles gecheckt, Kabelbelegung von Xpressnet gegoogelt (nur halb verstanden), gekreuzte / ungekreuzte Kabel!? Alles probiert, dann ENDLICH mal eine Skizze mit allen Farben gemacht…


… und schwupps… schon funktioniert es! :rolleyes:

Warum nicht gleich so? Ja, ich kenne die Antworten: systematischer arbeiten, besseres Material nutzen, noch ne WLAN-Maus kaufen wenn man keine Ahnung hat usw.
Alles richtig, aber das ersetzt nicht das Gefühl, das man hat, wenn`s funktioniert :thumbsup:


Gruß
Thomas

PS: das blaue und das weiße Kabel am RJ12-Stecker bleiben ungenutzt... der Xpressnet-Bus braucht nur 4 Adern...
ARGE-Mitglied Nr. 1875
Meine Anlage: Bischofsheim in den 60ern

This post has been edited 1 times, last edit by "moba-tom" (Aug 14th 2019, 2:54pm)


33 registered users thanked already.

Users who thanked for this post:

98 1125 (14.08.2019), Scooter (14.08.2019), Altenauer (14.08.2019), Staudenfan (14.08.2019), jk_wk (14.08.2019), koefschrauber (14.08.2019), minicooper (14.08.2019), Wopi (14.08.2019), nozet (14.08.2019), Rollo (14.08.2019), Alfred (14.08.2019), asisfelden (14.08.2019), Rainer Frischmann (14.08.2019), JoachimW (14.08.2019), Wolleschlu (14.08.2019), HüMo (14.08.2019), gabrinau (14.08.2019), bvbharry47 (14.08.2019), Hexenmeister (14.08.2019), DirkausDüsseldorf (14.08.2019), Br86fan (14.08.2019), Udom (14.08.2019), jbs (14.08.2019), tokiner (15.08.2019), Hein (15.08.2019), Holsteiner (15.08.2019), Meinhard (15.08.2019), blb59269 (15.08.2019), heizer39 (15.08.2019), Klaus vom See (16.08.2019), DVst HK (18.08.2019), Toto (20.08.2019), Schiffsdiesel (07.09.2019)