Sie sind nicht angemeldet.

dieteristrot

Schrankenwärter

(23)

  • »dieteristrot« ist der Autor dieses Themas

Beiträge: 77

Wohnort (erscheint in der Karte): Langenneufnach

Beruf: Elektrotechniker

  • Nachricht senden

1

Freitag, 6. April 2018, 22:18

Sound Lenz BR50kab

Hallo,

habe heute die Lenz BR50kab erhalten und wollte gemäß diverser Anleitungen hier im Forum (z.B. BR50 in Bassumsiel von Rainer Neugebauer)gleich entsprechende Soundeinstellungen vornehmen.
So wollte ich z.B. den Sound mit Echo (Sound Nr48) auf F4 legen und das Entkupplungsgeräusch gleich mit auf den Kupplungswalzer mt F2 ( an meinen anderen Lenzfahrzeugen erfolgreich so gemacht)
Die 50er will aber die Werte nicht annehmen, warum auch immer. Als alternative legte ich die geannten Geräusche versuchsweise auf F10 und siehe da, es funktioniert.
Ein nochmaliger Versuch mit F2 und F4 scheitert, trotz zwischenzeitlich erfolgten Rücksetzen auf Werkseinstellungen. Ich verwende die Roco Multimaus mit Firmware 1.02

Freue mich auf Tipps und Hinweise

VIele Grüße,Dieter

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

heizer39 (06.04.2018), Jürgenwo (09.04.2018)

urmel64

Rangiermeister

(38)

Beiträge: 374

Wohnort (erscheint in der Karte): 63110 Rodgau (Home of the Monotones)

Beruf: Ist kein Beruf, eher ein Zustand: Beamter des Landes Hessen

  • Nachricht senden

2

Samstag, 7. April 2018, 10:40

Firmware 1.02 updaten

Hallo Dieter,

der in so einem Fall obligatorische Rat:
Die aktuelle Firmware 1.04 einspielen!

Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

jbs (07.04.2018), Jürgenwo (09.04.2018), Udom (10.04.2018)

dieteristrot

Schrankenwärter

(23)

  • »dieteristrot« ist der Autor dieses Themas

Beiträge: 77

Wohnort (erscheint in der Karte): Langenneufnach

Beruf: Elektrotechniker

  • Nachricht senden

3

Montag, 9. April 2018, 07:32

Firmware 1.04

Hallo Hans-Jürgen,

danke für den Hinweis. Wie lade ich die Software auf, gibt es ein spezielles Kabel zum Anschluss an den PC
? Oder muss das Ding zum Fachhändler?

Vg Dieter

urmel64

Rangiermeister

(38)

Beiträge: 374

Wohnort (erscheint in der Karte): 63110 Rodgau (Home of the Monotones)

Beruf: Ist kein Beruf, eher ein Zustand: Beamter des Landes Hessen

  • Nachricht senden

4

Montag, 9. April 2018, 07:49

Hallo Dieter,

hast du schon mal versucht, die Updateanleitung für die Multimaus zu lesen?
DAS könnte dir weiterhelfen, denn ich müsste das auch machen um dir zu helfen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »urmel64« (9. April 2018, 13:07)


5

Montag, 9. April 2018, 09:16

Entweder mit einer Z21 mit Anschluss an einen PC oder an den Fachhändler wenden.
Mit freundlichen Grüßen
Hubsi (Hubertus)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Udom (10.04.2018)