Sie sind nicht angemeldet.

Rainer

Rangiermeister

(122)

  • »Rainer« ist der Autor dieses Themas

Beiträge: 163

Wohnort (erscheint in der Karte): Grafschaft

Beruf: Pensionär

  • Nachricht senden

1

Samstag, 30. September 2017, 13:40

Digitalisierung P 8 Gebauer

Hallo in´s Land,
nach längerer Zeit der Arbeiten an meinen TEE-Wagen habe ich nun etwas Abwechselung nötig und möchte einer P 8 der Fa. Gebauer auch das Laufen in digitaler Umgebung beibringen.
......aber erstens kommt es anders, zweitens als man denkt!
Bei genauerem Hinsehen war die Lackierung der alten Dame ganz schön in die Jahre gekommmen- im August 1977 von Gebauer gebaut (kleines Schildchen an der Lok)- und auch einige Lötstellen an dem schönen Messingmodell haben den viezigsten Geburtstag nicht überstanden. Somit war die Digitalisierung auch gleichzeitig eine Komplettüberholung inklusive einer fälligen Neulackierung, nachdem die Lötstellen erneuert waren und auch ein drittes Spitzenlicht vorbildgetreu ( nach Fotos der 38 1813 ) angebaut war. Die Maschine wurde gestrahlt und dann erhielt sie wieder ihr schönes schwarzes Farbkleid ( mit Elita RAL-Farbton 9005 ).
Jetzt konnte ich an die Digitalisierung gehen und suchte zunächst Platz für meine Einbauten. Der zu der Maschine gehörige Wannentender lässt sich nicht öffnen, da er rundherum zugelötet ist-das dritte Licht einzubauen, war schon eine Herausforderung!!! Na ja, zumindest muss dann nur die zweiadrige Lichtleitung zum Tender verlegt werden und die Maschine kann auch ohne Tender mal kurz rangieren.
Aber wohin mit den digitalen Komponenten? Da der Motor nicht gerade klein in seinen Ausmaßen ist, blieb nur noch der Kessel übrig. Hier habe ich dann nach längerer Überlegung eine Art "Schiene" mit einer Halterung für einen ESU-L- aus Vinyl gebaut, die nach Bestückung mit dem Decoder in den Kessel eingeschoben wird. Damit die ganze Sache auch einigermassen fest liegt, hat die Schiene ein Profil an ihrer Front, dass dem Kesselinnern folgt. Die hinter "Decoderhalterung" verfügt an ihrem Boden über eine Nut, in die eine Zweite "Schiene" mit dem aufgeklebten Lautsprecher eingreift. Beide Schienen werden, wenn sie an ihrer Stelle sind, mittels einer kleinen Schraube an der Kesseloberseite ( hier habe ich zuvor eine Mutter angeklebt ) fixiert. Somit sind die beiden wichtigsten Teile gut untergebracht.
Von diesem Umbau habe ich ein paar Fotos angefügt - am Wochenende gehts weiter ......
»Rainer« hat folgende Dateien angehängt:
  • IMG_5272.jpg (129,86 kB - 348 mal heruntergeladen - zuletzt: 15. Oktober 2017, 11:02)
  • IMG_5273.jpg (147,86 kB - 263 mal heruntergeladen - zuletzt: 13. Oktober 2017, 17:24)
  • IMG_5274.jpg (77,64 kB - 237 mal heruntergeladen - zuletzt: 15. Oktober 2017, 11:02)
  • IMG_5275.jpg (139,72 kB - 217 mal heruntergeladen - zuletzt: 14. Oktober 2017, 14:03)
  • IMG_5276.jpg (123,34 kB - 215 mal heruntergeladen - zuletzt: 14. Oktober 2017, 14:03)
  • IMG_5277.jpg (145,67 kB - 227 mal heruntergeladen - zuletzt: 15. Oktober 2017, 11:02)
  • Lackierung - 1.jpg (139,85 kB - 213 mal heruntergeladen - zuletzt: 14. Oktober 2017, 14:03)
  • Lackierung - 3.jpg (103,24 kB - 200 mal heruntergeladen - zuletzt: 13. Oktober 2017, 17:17)
  • Decodereinbau - 1.jpg (113,74 kB - 219 mal heruntergeladen - zuletzt: 13. Oktober 2017, 17:17)
  • Decodereinbau - 2.jpg (125,13 kB - 224 mal heruntergeladen - zuletzt: 13. Oktober 2017, 17:23)
  • Decodereinbau - 4.jpg (133,2 kB - 215 mal heruntergeladen - zuletzt: 13. Oktober 2017, 17:23)
  • Decodereinbau - 5.jpg (136,86 kB - 209 mal heruntergeladen - zuletzt: 13. Oktober 2017, 17:23)

Es haben sich bereits 25 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Andi (30.09.2017), schmidb (30.09.2017), heizer39 (30.09.2017), Hexenmeister (30.09.2017), Meinhard (30.09.2017), Martin Zeilinger (30.09.2017), JACQUES TIMMERMANS (30.09.2017), HüMo (30.09.2017), Frank Schürmann (30.09.2017), jbs (30.09.2017), Heizero (30.09.2017), fahrplaner (30.09.2017), 98 1125 (30.09.2017), bvbharry47 (30.09.2017), Zahn (30.09.2017), Andy P. (30.09.2017), fwgrisu (30.09.2017), diesel007 (01.10.2017), gabrinau (01.10.2017), blb59269 (02.10.2017), Staudenfan (02.10.2017), Joyner (02.10.2017), Wopi (02.10.2017), Altenauer (02.10.2017), Udom (03.10.2017)

Rainer

Rangiermeister

(122)

  • »Rainer« ist der Autor dieses Themas

Beiträge: 163

Wohnort (erscheint in der Karte): Grafschaft

Beruf: Pensionär

  • Nachricht senden

2

Samstag, 30. September 2017, 18:45

Decodereinbau

So, nun habe ich die beiden "Schienen", nachdem ich den Decoder angeschlossen und mit einer eingeklebten Buchse verbunden habe, endgültigt mit der Schraube fixiert. Ich möchte nun nicht mehr den Decoder bearbeiten müssen, lediglich am LokProgrammer!!
Das dritte Spitzenlicht habe ich direkt an +5V angeschlossen, nachdem ich dort einen 220 Ohm-Widerstand angelötet habe - damit werden die empfindlichen 1,5V-Birnchen lediglich mit ca. 1,4 V betrieben. Diese Spannung liegt auch an der Buchse an, die 5 V sind somit falsch angeschrieben, es müsste richtig 1,4 V heissen!!!
Auf den Fotos kann man gut die eingeklebte Buchse erkennen und auch - mit ein wenig Phantasie,- den Lautsprecher, der richtigerweise aus dem Kessel tönt. Dieser ist übrigens kompett gekapselt und hat auch von Haus aus ein Bassreflex-Röhrchen ( made in England) und die von ESU gefordereten 4 Ohm.

liebe Grüße
Rainer
»Rainer« hat folgende Dateien angehängt:

Es haben sich bereits 17 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

98 1125 (30.09.2017), Georg (30.09.2017), bvbharry47 (30.09.2017), fredduck (30.09.2017), heizer39 (30.09.2017), fwgrisu (30.09.2017), JACQUES TIMMERMANS (30.09.2017), diesel007 (01.10.2017), gabrinau (01.10.2017), blb59269 (02.10.2017), Staudenfan (02.10.2017), Joyner (02.10.2017), Wopi (02.10.2017), Altenauer (02.10.2017), Martin Zeilinger (02.10.2017), Udom (03.10.2017), hot (12.10.2017)

Rainer

Rangiermeister

(122)

  • »Rainer« ist der Autor dieses Themas

Beiträge: 163

Wohnort (erscheint in der Karte): Grafschaft

Beruf: Pensionär

  • Nachricht senden

3

Sonntag, 1. Oktober 2017, 23:53

Endmontage Decodereinbau und Tenderbeleuchtung

Hallo,
ich habe heute Abend noch ein wenig "Entspannung" gesucht und die Komponenten für den Digitaleinbau komplettiert, als da waren ein PowerPack sowie ein Spannungsregler für die benötigten 1,45 V für die Beleuchtung ( den 220-Ohm-Widerstand, den ich vorher verwendet hatte, habe ich wieder zugunsten der besseren Regelung durch einen Spannungsregler ersetzt ). Platz für die beiden Bausteine ist noch zwischen Lautsprecher und Befestigungsschraube vorhanden.
Nachdem ich dann die Beleuchtung am Tender durch das dritte Licht und eine defekte Birne vervollständigen wollte, musste ich feststellen, dass die Verkabelung im Tender resp. in der Pufferbohle definitiv nicht zugänglich war. Nach langem Überlegen habe ich schließlich eine "Revisionsluke" geschaffen, die nach Montage des Drehgestells so gut wie nicht mehr sichtbar ist (sie ist dann mit einer Kunststoffkappe verschlossen). Hier war dann die Entscheidung bzgl. des Spannungsreglers auch richtig, habe ich doch dann alle drei Lichter des Tenders ebenfalls mit 1,5 V-Birnchen versehen. In den nächsten Tagen wird der Tender noch "beilackiert".
So, das war´s für heute
bis demnächst
Rainer
»Rainer« hat folgende Dateien angehängt:

Es haben sich bereits 23 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

heizer39 (02.10.2017), fredduck (02.10.2017), fwgrisu (02.10.2017), schmidb (02.10.2017), blb59269 (02.10.2017), Staudenfan (02.10.2017), KlaWie (02.10.2017), JACQUES TIMMERMANS (02.10.2017), Meinhard (02.10.2017), Hexenmeister (02.10.2017), HüMo (02.10.2017), 98 1125 (02.10.2017), Joyner (02.10.2017), us train (02.10.2017), Eisenbahnbähner (02.10.2017), Wopi (02.10.2017), Altenauer (02.10.2017), Martin Zeilinger (02.10.2017), Frank Schürmann (02.10.2017), bvbharry47 (03.10.2017), Udom (03.10.2017), jbs (04.10.2017), hot (12.10.2017)

Beiträge: 1

Wohnort (erscheint in der Karte): 64807 Dieburg

  • Nachricht senden

4

Montag, 2. Oktober 2017, 17:59

Korrekte Windleitbleche zu der BR 38 von Gebauer

Hallo Rainer,

da Du dich mit Gebauer offenbar sehr gut auskennst habe ich zu der 38 noch eine Frage. Gibt es irgendwo zu der ersten Ausführung - mit Wannentender - als Ersatz korrekte Witte-Bleche, die nicht die albernen Abrundungen haben?
Würde mich über einen Hinweis sehr freuen, denn dann kann man sich auch diese 38 zulegen.

Grüße,
Hans

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

hot (12.10.2017)

Beiträge: 9

Wohnort (erscheint in der Karte): Wackersberg

  • Nachricht senden

5

Montag, 2. Oktober 2017, 18:32

Hallo Hans,

schau mal hier:

http://www.bauermodellbau.de/bauteile-shop/


Manfred Bauer hat mit seiner P8 einen bis heute gültigen Maßstab in Punkto Detaillierung gesetzt. Jetzt verkauft er Bauteile. Selbst wenn Du das Gesuchte nicht in der Liste findest, Nachfragen hilft meist!

Grüße

Bayernbahner
________________________

Altbau-E-Loks? Find ich gut! ;-)

Es haben sich bereits 6 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Altenauer (02.10.2017), heizer39 (02.10.2017), 98 1125 (02.10.2017), bvbharry47 (03.10.2017), Udom (03.10.2017), hot (12.10.2017)

Rainer

Rangiermeister

(122)

  • »Rainer« ist der Autor dieses Themas

Beiträge: 163

Wohnort (erscheint in der Karte): Grafschaft

Beruf: Pensionär

  • Nachricht senden

6

Montag, 2. Oktober 2017, 22:43

Die Beleuchtung

Hallo,
heute habe ich den Tender ebenfalls fertiggestellt und beilackiert - mit gutem Ergebnis dank der fein pigmentierten Elita-Lacke.
Das Erscheinungsbild mit den drei Lichtern ist doch recht imposant, zumal die schwach leuchtenden 1,5 V-Birnchen doch recht gut die damalige Zeit abbilden ( da gab´s noch kein XENON oder gar LED-Licht).

Das nächste Mal melde ich mich hier wieder, wenn die Beschriftung angekommen ist.
Bis dahin....
liebe Grüße aus der Eifel
Rainer
»Rainer« hat folgende Dateien angehängt:

Es haben sich bereits 20 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

98 1125 (02.10.2017), fredduck (02.10.2017), Rollo (03.10.2017), Staudenfan (03.10.2017), Martin Zeilinger (03.10.2017), fwgrisu (03.10.2017), HüMo (03.10.2017), Meinhard (03.10.2017), Hexenmeister (03.10.2017), E94281 (03.10.2017), heizer39 (03.10.2017), Altenauer (03.10.2017), JACQUES TIMMERMANS (03.10.2017), bvbharry47 (03.10.2017), Udom (03.10.2017), diesel007 (03.10.2017), jbs (04.10.2017), Wopi (04.10.2017), V80 (08.10.2017), hot (12.10.2017)

Martin Zeilinger

Fahrdienstleiter

(418)

Beiträge: 609

Wohnort (erscheint in der Karte): A1010 Wien

  • Nachricht senden

7

Dienstag, 3. Oktober 2017, 06:40

Servus Rainer,

leider sind die grünen Punkte bei grad aus.
So halt auf diesem Weg "Gratulation zur gelungenen Reaktivierung!"

Grüße aus Wien
Martin
Neues über unsere Spur 0-Projekte findet man auch auf unserer Facebook-Seite

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

bvbharry47 (03.10.2017), hot (12.10.2017)

Beiträge: 9

Wohnort (erscheint in der Karte): Wackersberg

  • Nachricht senden

8

Dienstag, 3. Oktober 2017, 10:50

Servus Rainer,

herrlich, die funzelige Beleuchtung Deiner P8! Da kommt keine noch so „warmweiße“ LED ran.

Überhaupt Hut ab, was Du aus dem alten Drachen gemacht hast. Da sieht man mal wieder, wieviel Potential diese Messing-Saurier haben. Mich freut es immer sehr zu lesen, wenn jemand diesen altehrwürdigen Modellen Leben einhaucht.

Herzliche Grüße

Bayernbahner
________________________

Altbau-E-Loks? Find ich gut! ;-)

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

heizer39 (03.10.2017), hot (12.10.2017)