Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Spur Null Magazin Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

gerald1810

Schrankenwärter

(33)

  • »gerald1810« ist der Autor dieses Themas

Beiträge: 111

Wohnort (erscheint in der Karte): Stockerau/Österreich

Beruf: Bürokaufmann

  • Nachricht senden

1

Mittwoch, 12. Juli 2017, 20:26

Demko ER 20, Digitalisierung

Liebe Spur 0 Freunde!

Ich möchte in meine Demko ER 20 (Hercules) einen Sound-Decoder einbauen (21pol Schnittstelle) - bitte um Infos zum richtigen Öffnen der Lok. Wo ist die Schnittstelle, wo wäre der Lautsprecher ideal zu platzieren usw.

Hat jemand Fotos etc. dazu?

Für Hilfe wäre ich sehr dankbar, E-Mail an Herrn Helmig ist zwar unterwegs aber vielleicht geht´s so schneller und mehr Infos ist auch besser als weniger.

Lieben Dank,
Gerald

2

Sonntag, 16. Juli 2017, 19:17

Hallo Gerald,

das Öffnen der Lok ist einfach, nur acht Schrauben unten lösen, dann liegt die Pracht vor Dir.

Die 21 poplige Schnittstelle kannst Du getrost vergessen. Ich habe mich damit lange rumgeärgert, weil es nicht ging. Am Ende kam bei mir raus, dass die Schnittstelle komplett entfernt werden muss, dann den Decoder neu und direkt über die Kabel anschliessen. Das war nur angedacht, aber nicht richtig umgesetzt von Herrn Helmig, wie er mir dann versichert hat. Also raus damit, war seine Empfehlung.

Den Lautsprecher kannst Du an der Lokführerhaus bzw. Maschinenrückwand befestigen. Der vorgesehene Flachlautsprecher von Demko taugt meiner Meinung nach nichts.

Gutes Gelingen.
Gruß
bahnboss :thumbsup:

Es haben sich bereits 5 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

minicooper (16.07.2017), Altenauer (16.07.2017), Udom (16.07.2017), gerald1810 (17.07.2017), jbs (28.07.2017)

3

Freitag, 28. Juli 2017, 18:57

Demko ER 20, Digitalisierung

Hallo .
Habe in den letzten Tagen eine Hercules ER-20 von Demko mit ESU auf Zimo umgerüstet.
Hierzu habe ich folgende Teile verarbeitet:
Eisen Gewichte an den Seiten durch Messing ersetzt.
Kabel ausgetauscht ( andere Länge ) da die Original Kabel mit Stecker nicht mehr gebraucht wurden.
Lautsprecher Visaton FR WS 5R 4 Watt
Zimo Decoder MX 699 Ls wegen 5 Volt Spannung
Buchsenleiste einreiig 20 polig von Conrad Nr.736677 2 Stck.


Ging eigentlich ganz leicht ein zu bauen.
Auch ja bin nicht ganz neu in großen Spuren .
Habe bis Juni 2016 in etwas größeren Spuren mein Hobby ausgelebt und auch sehr viele Umbauten getätigt.
Der Lok_inspektor

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Lok_inspektor« (30. Juli 2017, 13:18)


Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

jbs (28.07.2017), gerald1810 (28.07.2017), Altenauer (30.08.2017)

gerald1810

Schrankenwärter

(33)

  • »gerald1810« ist der Autor dieses Themas

Beiträge: 111

Wohnort (erscheint in der Karte): Stockerau/Österreich

Beruf: Bürokaufmann

  • Nachricht senden

4

Mittwoch, 30. August 2017, 11:53

Geeignete Decoder

Hallo,

bitte noch um Infos welche Decoder (ausgenommen Großbahndecoder) geeignet wären? Spezielle Anforderungen an den Decoder?

Derzeit habe ich einen Zimo 644 Sounddecoder direkt verkabelt eingebaut (also ohne Schnittstelle). Lok fährt, alle Funktionen OK, Sound funktioniert auch - aber: Decoder wird bei Sound gefühlt schon recht heiß. Ist das normal?

Danke für Infos,
lG
Gerald

urmel64

Rangiermeister

(34)

Beiträge: 297

Wohnort (erscheint in der Karte): 63110 Rodgau (Home of the Monotones)

Beruf: Ist kein Beruf, eher ein Zustand: Beamter des Landes Hessen

  • Nachricht senden

5

Mittwoch, 30. August 2017, 18:23

Ist normal, da die "großspurigen" Lok mehr Saft ziehen als die kleinen.
Deshalb gibt es ja Großbahndecoder, die dann unter Last eben nicht abrauchen.

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Udom (30.08.2017), gerald1810 (31.08.2017)

Null-Problemo

Oberfahrdienstleiter

(320)

Beiträge: 1 392

Wohnort (erscheint in der Karte): Ortenberg-Selters

  • Nachricht senden

6

Mittwoch, 30. August 2017, 18:29

Moin,

Urmel hat Recht! Die H0-Dekoder gehörten nicht in Spur0-Modelle........ich mache das nur in Ausnahmefällen, wenn ein Fahrzeug nur alleine oder mit wenigen Wagen läuft (z.B. Köf III, Triebwagen und bei div. Kiss.Loks).

Null-Problemo :thumbup:

Es haben sich bereits 5 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

heizer39 (30.08.2017), Udom (30.08.2017), Signum (30.08.2017), Altenauer (31.08.2017), gerald1810 (31.08.2017)