Sie sind nicht angemeldet.

wgura

Schrankenwärter

(14)

  • »wgura« ist der Autor dieses Themas

Beiträge: 201

Wohnort (erscheint in der Karte): 3032 Eichgraben / Österreich

Beruf: Pensionist

  • Nachricht senden

1

Donnerstag, 15. Februar 2018, 12:03

Dapol Terrier Programmierung

Hallo !

ich habe eine Terrier von Dapol erstanden und einen ZIMO Mx 644D Decoder eingebaut , der von Digitrains mit dem Sound ausgestattet wurde.Meine Digitalzentrale ist ein Commander1 von Viessmann.Die Lokadresse ist 118. habe die Prommarierung durchgeführt, aber die Lok fährt nicht sehr schnell.Welche Cv´s muß ich ändern, damit das Lokchen schneller wird? Kann mir da wer helfen?

Gruß Werner

2

Donnerstag, 15. Februar 2018, 15:54

Hallo Werner,
die CV 5 ist zum Einstellen der Geschwindigkeit vorgesehen, sie lässt sich bis zum Maximalwert 255 einstellen, ich würde sie mal auslesen und nach eigenem Wunsch erhöhen.
Gruß, Michael



Das Überflüssige ist eine sehr notwendige Sache :P

wgura

Schrankenwärter

(14)

  • »wgura« ist der Autor dieses Themas

Beiträge: 201

Wohnort (erscheint in der Karte): 3032 Eichgraben / Österreich

Beruf: Pensionist

  • Nachricht senden

3

Donnerstag, 15. Februar 2018, 17:18

Hallo Michael!

CV 5 ist auf 255 eingestellt.

Gruß Werner

4

Donnerstag, 15. Februar 2018, 17:31

Dann fällt mir im Moment nur noch die CV 6 (Mittengeschwindigkeit) und die CV 29 ein, bei letzterer wird die Geschwindigkeitskennlinie festgelegt. Mit den aktuellen Zimo's kenne ich mich nicht mehr so aus, weil ich auf ESU umgestiegen bin, mein Terrier hat einen Loksound V 4.0 und lässt sich damit gut einstellen.
Gruß, Michael



Das Überflüssige ist eine sehr notwendige Sache :P

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Udom (15.02.2018)

wgura

Schrankenwärter

(14)

  • »wgura« ist der Autor dieses Themas

Beiträge: 201

Wohnort (erscheint in der Karte): 3032 Eichgraben / Österreich

Beruf: Pensionist

  • Nachricht senden

5

Donnerstag, 15. Februar 2018, 18:15

Hallo Michael!

danke für Deine schnelle Antwort.Ich habe deswegen den Zimodecoder mit dem Sound von Digitrains gekauft, weil ich in Österreich wohne und bei Problemen mit dem Decoder das Zimoservice beanspruchen kann. Lautsprecher habe ich noch nicht eingebaut. Der soll auch von Zimo sein.Werde mich bei Zimo schlau machen.

Gruß Werner

Beiträge: 89

Wohnort (erscheint in der Karte): Potsdam

Beruf: Anlagenmonteur

  • Nachricht senden

6

Donnerstag, 15. Februar 2018, 19:11

Laut Zimo-Bedienungsanleitung sollte der Wert bei CV29 = 14 sein, damit die im Decoder softwaremäßig hinterlegte Dreipunkt-Kennlinie für die Geschwindigkeitsregelung benutzt wird.
CV 2 ist bei all meinen Zimo-Decodern 1. CV 3 und CV 4 sollten jeweils um die 20 sein.

Stell auch mal die CV 5 Max-Geschwindigkeit ein wenig tiefer ein, vielleicht 240. Manche Zentralen mögen es nicht, so "scharf an der Kante“ zu programmieren. Klingt komisch, ist aber so.

Lok-Adresse 118 ist auch nicht so optimal. Manche Zentralen interpetieren Adressen, abweichend von der NMRA-Norm, zwischen 100 und 126 als „Lange Adressen“. Eigentlich gehen lange Adressen erst ab 127 los.
Ich verwende nur Adressen zwischen 10 bis 99 (wenn ich zweistellig programmiere), oder dann ab 128 bis 9999 (vierstellig).
Im Fremo gibt es eine ähnliche Regelung, welche die Lok-Adressen von 100 bis 299 zur Vergabe ausschließt, teils aus technischen, teils aus organisatorischen Gründen.

Was ebenfalls beachtet werden sollte, daß die Zahl der eingestellten Fahrstufen am Decoder z.B. 28/128 mit den Fahrstufen an der Zentrale/Regler übereinstimmen sollte. Kann auch eine Ursache verschiedener ungewünschter Effekte sein.

Beste Grüße, Torsten

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »blackmoor_vale« (15. Februar 2018, 19:43)


Es haben sich bereits 4 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Zahn (15.02.2018), minicooper (15.02.2018), Udom (15.02.2018), wgura (15.02.2018)

wgura

Schrankenwärter

(14)

  • »wgura« ist der Autor dieses Themas

Beiträge: 201

Wohnort (erscheint in der Karte): 3032 Eichgraben / Österreich

Beruf: Pensionist

  • Nachricht senden

7

Donnerstag, 15. Februar 2018, 21:53

Hallo Torsten!

danke , Werde ich ausprobieren.

Gruß Werner

wgura

Schrankenwärter

(14)

  • »wgura« ist der Autor dieses Themas

Beiträge: 201

Wohnort (erscheint in der Karte): 3032 Eichgraben / Österreich

Beruf: Pensionist

  • Nachricht senden

8

Mittwoch, 21. Februar 2018, 18:38

hallo !

Jetzt läuft das Lockchen perfekt. Digitrains hat mir geschrieben , daß man CV 57 auf 140 ( Lt. Zimo ) stellne muß und das funktioniert nun.Bin happy,

Gruß Werner

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Altenauer (21.02.2018), Udom (21.02.2018)

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher